Otevření nebo zavření datových souborů Outlooku (.pst)

Otevření nebo zavření datových souborů Outlooku (.pst)

Outlook je součástí vaší každodenní rutiny. Slouží k posílání e-mailových zpráv, nastavení událostí v kalendáři a vytvoření úkolů a dalších položek. Ale víte, jak a kde se všechny tyto položky ukládají? U účtů Microsoft 365, Exchange a Outlook.com jsou všechny vaše informace uložené na serveru, ale offline kopie je uložená taky na místním počítači v offline datovém souboru Outlooku (. OST).

U účtů POP a IMAP můžete ukládat položky Outlooku do datového souboru Outlooku (. PST). Pokud chcete otevřít nebo zavřít datový soubor Outlooku (. PST), můžete to provést několika jednoduchými kroky.

Poznámka: Pokud má vaše organizace zásady pro automatické archivaci e-mailových zpráv, mohou být vaše starší e-mailové zprávy, události kalendáře a úkoly uložené v datovém souboru aplikace Outlook (. PST). I když váš účet používá offline datový soubor Outlooku (. OST) pro všechny jeho každodenní informace, může se stát, že máte archiv. PST, který obsahuje starší informace.

  1. Vyberte soubor> otevřít & exportovat > otevřít datový soubor Outlooku.

    Otevření datového souboru aplikace Outlook

    Poznámka: V závislosti na nastavení Outlook je pravděpodobné, že se automaticky otevře složka, ve které je uložený soubor. PST. Pokud není, přejděte do umístění souboru. Pokud si nejste jistí, kde je uložený datový soubor aplikace Outlook, přečtěte si článek vyhledání datových souborů Outlooku.

  2. Vyberte Datový soubor Outlooku (PST) a pak vyberte otevřít.

  3. Po otevření datového souboru Outlooku (. PST) se soubor zobrazí v podokně složek. Obvykle ho najdete v dolní části seznamu složek. Následující obrázek je příklad. Název datového souboru Outlooku (. PST) nejspíš nebude datový soubor Outlooku. Název je obvykle založen na účtu, se kterým je soubor spojen. Například datový soubor Outlooku pro účet Cheryl.Parsons64@yahoo.com bude pravděpodobně nazván Cheryl Parsons nebo Cheryl.Parsons64@yahoo.com.

    Pokud chcete otevřít datový soubor Outlooku, zvolte šipku vedle této.

Datový soubor Outlook můžete z podokna složek odebrat zavřením souboru. Soubor ale neodeberete z počítače.

  • V podokně složek klikněte pravým tlačítkem myši na název datového souboru aplikace Outlook a pak zvolte příkaz Zavřít datový soubor aplikace Outlook.

Co chcete udělat?

Pokud máte Datový soubor Outlooku (PST), který se v Navigační podokno nezobrazuje, můžete ho přidat, abyste mohli pracovat s položkami v datovém souboru.

  1. Na kartě Soubor klikněte na Nastavení účtu > Nastavení účtu.

    Nastavení účtu v zobrazení Backstage

  2. Na kartě datové soubory klikněte na Přidat.

  3. Klikněte na soubor Datový soubor Outlooku (PST), který chcete otevřít, a potom klikněte na OK.

Datový soubor Outlooku (PST) vytvořené pomocí Outlook 2010 se ve složce Dokumenty\soubory aplikace Outlook Files ukládají do počítače. Pokud používáte Windows XP, vytvářejí se tyto soubory ve složce Moje Dokumenty\soubory aplikace Outlook soubory.

Soubory vytvořené v předchozích verzích Outlook se ukládají do skryté složky na jiném místě.

  • Windows 7 a Windows Vista
    jednotka: \ Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Tip:  Informace o skrytých složkách v systému Windows najdete v okně Nápověda a podpora pro systém Windows.

V navigačním podokně se zobrazí název souboru, který zadáte pro Datový soubor Outlooku (PST). Před Outlook 2010 je výchozí zobrazovaný název pro Datový soubor Outlooku (PST)osobní složky. To může být matoucí, pokud pracujete s více datovými soubory Outlooku (. PST) vytvořenými v předchozích verzích Outlook. Doporučujeme, abyste pro každou Datový soubor Outlooku (PST) použili popisné zobrazované jméno.

  1. Na kartě Soubor klikněte na Nastavení účtu > Nastavení účtu.

  2. Na kartě datové soubory klikněte na Datový soubor Outlooku (PST) soubor > Nastavení.

  3. Do pole název zadejte popisný název Datový soubor Outlooku (PST).

    Dialogové okno Datový soubor aplikace Outlook

    Poznámka: Změna zobrazovaného jména nemění název souboru. Změní se pouze název, jak se zobrazí v navigačním podokně.

Pokud už nepotřebujete častější přístup k Datový soubor Outlooku (PST), můžete soubor zavřít. Zavřený soubor se už nezobrazuje v navigačním podokně, ale neodstraní se z počítače.

  • Pravým tlačítkem myši klikněte na název Datový soubor Outlooku (PST), který chcete odebrat z navigačního podokna, a potom klikněte na příkaz Zavřít název.

    Příkaz Zavřít datový soubor aplikace Outlook (PST)

Upozornění: Pokud příkaz Zavřít není k dispozici, pravděpodobně se pokoušíte odebrat výchozí soubor Datový soubor Outlooku (PST), který se používá k uložení nových zpráv. Pokud byste tento datový soubor odebrali, nebylo by pro nové zprávy k dispozici žádné úložiště.

Pokud jste vytvořili soubor. PST, který se v navigačním podokně nezobrazuje, přidejte ho do Outlooku, abyste s ním mohli pracovat.

  1. V nabídce Soubor přejděte na Otevřít a potom klikněte na Datový soubor aplikace Outlook.

  2. Klikněte na soubor. PST, který chcete otevřít, a potom klikněte na OK.

    Poznámka: V seznamu složekse zobrazí název složky přidružené k datovému souboru. Pokud chcete zobrazit seznam složek, klikněte v nabídce Přejít na seznam složek. Ve výchozím nastavení bude mít složka název osobní složky.

V následujícím seznamu jsou uloženy datové soubory Outlooku uložené na počítači. Některé ze složek můžou být skryté složky. Chcete-li je zobrazit, proveďte jednu z následujících akcí:

  1. Klikněte na tlačítko Start a pak klikněte na Ovládací panely.

  2. Klikněte na Možnosti složky.

    Dialogové okno Možnosti složky

  3. Klikněte na kartu zobrazení a potom klikněte na možnost Zobrazit skryté soubory a složky .

Umístění souborů ve Windows Vista

Datové soubory Outlooku (. PST)    jednotka: \ User\user name\Local Settings\data aplikací \ Microsoft\outlook

Soubor offline složek (OST)    jednotka: \ User\user name\Local Settings\data aplikací \ Microsoft\outlook

Umístění souborů v systému Windows XP

Datové soubory Outlooku (. PST)    jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Soubor offline složek (OST)    jednotka: \ Documents and and Local Settings\Application \ Microsoft\outlook

Mějte na paměti následující skutečnosti:

  • Datový soubor (jiný než soubor, který se používá jako výchozí umístění pro doručování) můžete uložit, zkopírovat nebo přesunout do jiného umístění na pevném disku nebo do sdílené složky v síti. Uvědomte si, že k otevření souboru osobních složek (. PST) ze sdílené síťové složky musíte mít oprávnění ke čtení a zápisu.

  • Pokud potřebujete získat přístup k libovolnému datovému souboru, který je uložený ve sdílené síťové složce nebo na jiném počítači, zavřete všechny aplikace, které by tento soubor mohly používat. K datovému souboru může být současně přistupováno pouze jedním uživatelem nebo aplikací.

  • Datový soubor. PST nepodporuje média jen pro čtení, třeba disky CD a DVD.

Pokud používáte účet Microsoft Exchange, obvykle jsou e-mailové zprávy, kalendář, kontakty a další položky doručovány a uloženy do vaší poštovní schránky na serveru. Při instalaci Outlook na novém počítači a konfiguraci účtu Exchange budou všechny vaše položky na serveru k dispozici znovu. Pokud nemáte archivovat místní datové soubory nebo jste neurčili, že vaše e-mailové zprávy Exchange budou doručeny do místního datového souboru, nebudou se vám na vás ostatní informace v tomto článku vztahovat.

Pokud používáte e-mailový účet POP3, který je jedním z běžných typů osobního e-mailového účtu, budou vaše e-mailové zprávy staženy z e-mailového serveru POP3 u vašeho poskytovatele internetových služeb (ISP) do vašeho počítače a budou doručeny a uloženy místně v osobním Soubor složek (. PST) s názvem Outlook. PST (výchozí název datového souboru) Outlook. PST je uložený ve složce jednotka: \ Documents and and Local Settings\data aplikací \ Microsoft\outlook.

Poznámky: Výchozí umístění souboru. PST je skrytá složka. Abyste mohli tuto složku pomocí Průzkumníku Windows najít, musíte nejdřív zapnout zobrazování skrytých složek.

  • V Průzkumníku Windows v nabídce Nástroje klikněte na Možnosti složky.

  • Na kartě zobrazení v části Upřesnit nastavenív části soubory a složkyv části skryté souborya složky klikněte na Zobrazit skryté soubory a složky.

  • Pokud chcete zobrazit všechny přípony názvů souborů, zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů v části soubory a složky.

    Skryté složky se zobrazují šedě a označují, že nejsou typické složky.

Libovolný Outlook soubor. PST můžete přesunout do libovolného umístění v počítači. Někteří lidé si například můžou uchovat svoje Outlook datové soubory na jednotce D nebo v části dokumenty, takže je jednodušší vytvářet záložní soubory.

Před přesunutím souboru. PST můžete změnit jeho zobrazované jméno z osobních složek na smysluplnější. Změnou názvu můžete rozlišovat mezi různými datovými soubory Outlook, když pracujete s víc než jedním souborem. PST.

  1. V navigačním podokně klikněte pravým tlačítkem na osobní složkya potom klikněte na vlastnosti pro složku Osobní složky.

    Místní nabídka Osobní složky

    Osobní složky v navigačním podokně v části Poštavždy mají složku nejvyšší úrovně.

    Dialogové okno Osobní složky – vlastnosti

  2. Klikněte na možnost Upřesnit.

  3. Do textového pole název zadejte smysluplný název, například data aplikace Outlook pro Greta.

    Dialogové okno Osobní složky

  4. Dvakrát klikněte na tlačítko OK.

Teď můžete začít přesouvat datové soubory Outlooku do jiného umístění v počítači.

  1. V Outlook si poznamenejte umístění a název souboru.

    • V navigačním podokně klikněte pravým tlačítkem myši na osobní složky nebo na název, který se zobrazí pro váš soubor. PST, a potom klikněte na vlastnosti pro název složky.

    • Klikněte na možnost Upřesnit.

    • Poznamenejte si úplnou cestu a název souboru. PST v textovém poli název souboru .

  2. Ukončete Outlook a přesuňte soubor.

    • Pomocí Průzkumníka Windows zkopírujte všechny soubory. PST z výchozího umístění ve složce jednotka: \ Documents and and Local Settings\data aplikací \ Microsoft\outlook do libovolné složky v počítači.

      Poznámky: Výchozí umístění je skrytá složka. Abyste mohli tuto složku pomocí Průzkumníku Windows najít, musíte nejdřív zapnout zobrazování skrytých složek.

      • V Průzkumníku Windows v nabídce Nástroje klikněte na Možnosti složky.

      • Na kartě zobrazení v části Upřesnit nastavenív části soubory a složkyv části skryté souborya složky klikněte na Zobrazit skryté soubory a složky.

      • Pokud chcete zobrazit všechny přípony názvů souborů, zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů v části soubory a složky.

        Skryté složky se zobrazují šedě a označují, že nejsou typické složky.

  3. V Ovládacích panelech klikněte na uživatelské účtya potom klikněte na Pošta.

    Poznámka: Pokud používáte klasické zobrazení ovládacích panelů, poklikejte na položku Pošta.

  4. Klikněte na Zobrazit profilya pak vyberte profil, který obsahuje soubor. PST.

  5. Klikněte na vlastnostia potom na datové soubory.

  6. Vyberte datový soubor ze seznamu a klikněte na Nastavení.

  7. Když se zobrazí zpráva s upozorněním, že datový soubor nejde najít ve starém umístění, klikněte na OK.

  8. Přejděte do umístění nové složky, vyberte datový soubor a klikněte na otevřít.

  9. Klikněte na OKa dvakrát klikněte na Zavřít .

  10. Klikněte na OK a restartujte Outlook.

Pokud pracujete v režimu offline s Outlook nebo používáte Exchange v režimu Cached Exchange, můžete změnit umístění místního souboru offline (OST) do jiné složky nebo pevného disku.

  1. Ukončete Outlook.

  2. Klikněte na tlačítko Start a pak na příkaz Ovládací panely.

  3. Poklikejte na položku Poštaa pak klikněte na možnost e-mailové účty.

  4. Klikněte na Zobrazit profilya pak vyberte profil, který obsahuje soubor. PST.

  5. Klikněte na vlastnostia potom na datové soubory.

  6. Vyberte účet Exchange a klikněte na Nastavení.

  7. Na kartě Upřesnit zrušte zaškrtnutí políčka použít režim Cached Exchange .

    Poznámka: Když se zobrazí tato zpráva: změny se projeví až po restartování Outlooku.

  8. Klikněte na Nastavenía na kartě Upřesnit klikněte na nastavení souboru složky offline.

  9. Klikněte na Zakázat použití offline a v dialogovém okně, které se objeví, klikněte na Ano.

  10. Klikněte na nastavení souboru složky offline.

  11. Klikněte na Procházet, přejděte do umístění, kam chcete soubor OST uložit, zadejte název do pole název souboru a klikněte na otevřít.

  12. Klikněte na OKa zaškrtněte políčko použít režim Cached Exchange .

  13. Klikněte na OK. Když se zobrazí tato zpráva: změny se projeví až po restartování Outlooku.

  14. Klikněte na Close (Zavřít).

    Při příštím spuštění Outlook bude nový soubor OST synchronizován s poštovní schránkou na serveru Exchange.

Aktuálně neexistuje způsob, jak chránit heslem Outlook při spuštění ani uzamknout Outlook, pokud potřebujete rychle přejít ze svého počítače na jiný, než pomocí přihlašovacího hesla systému Microsoft Windows nebo pomocí softwaru jiného výrobce, který jste napsali na ochranu heslem Outlook. Můžete však nastavit heslo pro soubor osobních složek (PST). Pokud používáte e-mailový účet v Outlook, třeba účet POP3 nebo HTTP, e-mailové zprávy budou doručovány do datového souboru. PST na pevném disku počítače. V souboru. PST můžete použít heslo pro ochranu před náhodným vniknutím ostatních lidí, se kterými váš počítač sdílíte.

  1. V nabídce Přejít klikněte na seznam složek.

  2. Udělejte jednu z těchto věcí:

    • Pokud máte e-mailový účet POP3, klikněte pravým tlačítkem na osobní složkya v místní nabídce klikněte na vlastnosti pro osobní složky .

      Poznámka: Pokud jste pro datový soubor zadali vlastní zobrazované jméno, nahraďte tento název pro osobní složky.

    • Pokud máte e-mailový účet IMAP nebo HTTP, třeba Microsoft Windows Live Mail, klikněte pravým tlačítkem na název účtu a v místní nabídce klikněte na vlastnosti pro název účtu .

  3. Na kartě Obecné klikněte na Upřesnit.

  4. Klikněte na tlačítko Změnit heslo.

  5. V dialogovém okně změnit heslo zadejte nové heslo – až 15 znaků a ověřte ho přepsáním.

    Poznámky: 

    • Používejte silná hesla kombinující malá a velká písmena, čísla a symboly. Slabá hesla obsahují jenom některé z těchto znaků. Příklad silného hesla: Y6dh! et5 a příklad slabého hesla: House27. Hesla by měla obsahovat minimálně 8 znaků. Ještě vhodnější jsou hesla obsahující 14 nebo víc znaků. Další informace najdete v tématu vytvoření silnějších hesel a jejich ochrana.

    • Je velmi důležité, abyste si heslo zapamatovali. Pokud zapomenete heslo, Microsoft ho nemůže obnovit. Pokud si heslo zapíšete, uložte je na bezpečném místě odlišném od místa uložení informací, které heslo pomáhá chránit.

  6. Ujistěte se, že není zaškrtnuté políčko Uložit toto heslo do seznamu hesel . Tím se zabrání ukládání hesla do mezipaměti, takže musíte heslo zadat pokaždé, když spustíte Outlook. Nezapomeňte heslo.

    Důležité informace: Ani Microsoft, váš poskytovatel internetových služeb ani správce pošty nemá přístup k vašemu heslu, ani vám neumožní obnovit obsah souboru. PST, pokud zapomenete heslo.

  7. Třikrát klikněte na OK .

Po kliknutí na složku e-mailového účtu se zobrazí výzva k zadání hesla. Po získání přístupu už nebudete muset heslo pro tuto relaci znovu zadávat. Pokud ukončíte a pak restartujete Outlook, zobrazí se výzva k zadání hesla, když kliknete na složku e-mailového účtu.

Důležité informace: Heslo k souboru. PST není určené pro zabezpečení před počítačovými podvodníky. Je to jen způsob, jak předejít neúmyslným vniknutí jiným lidem, kterým důvěřujete, a sdílet svůj počítač, třeba doma s rodinou. Bezpečnější způsob ochrany dat v počítači, který sdílíte s jinými lidmi, je vytvořit uživatelský účet systému Windows chráněný heslem pro každého uživatele počítače.

Výchozím zobrazovaným názvem souboru osobních složek (. PST) jsou osobní složky. To může být matoucí, pokud pracujete s víc soubory. PST, které mají stejný název. Nejlepším postupem je přizpůsobení zobrazovaného jména.

  1. V navigačním podokně klikněte pravým tlačítkem na osobní složkya potom klikněte na vlastnosti pro složku Osobní složky.

    Dialogové okno Osobní složky – vlastnosti

  2. Klikněte na možnost Upřesnit.

    Dialogové okno Osobní složky

  3. Do pole název zadejte smysluplný název, například data aplikace Outlook pro Greta.

  4. Dvakrát klikněte na tlačítko OK.

V navigačním podokně uvidíte horní složku se zadaným názvem. Teď můžete datový soubor rychle odlišit od ostatních.

Tip: Přizpůsobení názvů souborů je užitečné také v případě, že máte více archivů souborů .pst. Pokud například každý měsíc vytváříte soubor .pst, kam se ukládají zprávy odeslané v daném měsíci, můžete zobrazovaný název změnit z Osobní složky na srozumitelnější název, například Archiv odeslané pošty – prosinec 2007.

I když máte tendenci Hoard e-mailu, můžete v navigačním podokně vymazat část nepotřebné. Je možné, že nebudete vždy potřebovat okamžitý přístup k souboru Archive. PST. Datový soubor Outlooku můžete odebrat z navigačního podokna bez odstranění souboru z počítače.

  • V navigačním podokně klikněte pravým tlačítkem na soubor osobních složek, který chcete odebrat, a potom klikněte na Zavřít osobní složky.

Pokud možnost Zavřít osobní složky není dostupná, pravděpodobně se pokoušíte odebrat soubor. PST, který Outlook používá pro ukládání nových zpráv. Pokud tento datový soubor odeberete, budou mít nové zprávy pustiny.

Tip: Neboj odstranění souboru a ztrátě dat? Při zavření souboru. PST se neodstraní soubor nebo všechny položky, které obsahuje. Soubor se už v navigačním podokně nezobrazí. Všechny soubory. PST můžete kdykoli přidat zpátky do zobrazení pomocí následujícího postupu:

  1. V nabídce Soubor přejděte na Otevřít a potom klikněte na Datový soubor aplikace Outlook.

  2. Klikněte na soubor. PST, který chcete otevřít, a potom klikněte na OK.

Další informace o Outlook datových souborech

Další informace o Outlook datových souborech najdete v následujících tématech:

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×