Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den! Zdravíme uživatele
Select a different account.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Pokud máte objekty AutoCADu, které chcete použít ve výkresu Visia, můžete je otevřít ve Visiu a převést je na obrazce Visia. Výkresy Visia můžete taky převést na soubory AutoCADu.

Poznámka    Microsoft Visio podporuje formáty souborů AutoCADu následujícím způsobem: V aplikaci Visio – plán 2 můžete importovat soubor .dwg nebo .dxf vytvořený z AutoCADu verze 2017 nebo předchozí verze. Ve Visiu Standard nebo Professional můžete importovat soubor .dwg nebo .dxf vytvořený z AutoCADu verze 2007 nebo předchozí verze. Pokud nemůžete otevřít soubor dwg nebo .dxf, jeho formát souboru nemusí být podporovaný. Jako alternativní řešení otevřete v AutoCADu soubor a uložte ho do formátu souboru, který váš produkt nebo plán Visia podporuje. Další informace najdete v tématu Uložení výkresu AutoCADu do předchozího nebo staršího formátu souboru a Historie verzí DWG.

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které se má výkres uchovávat. Klikněte na složku nebo klikněte na Procházet.

  3. Klikněte na seznam Všechny soubory Visia a potom klikněte na Výkres AutoCADu.

  4. Přejděte k souboru a klikněte na Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na Otevřít.

Převod objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Kliknutím do prázdné oblasti diagramu zrušte výběr čehokoli, co případně mohlo být vybrané.

  2. Nastavte kurzor nad vnější okraj výkresu AutoCADu. Kurzor by se měl změnit na tuto ikonu:
    Kurzor ve tvaru šipky s ikonou pro přesunutí

  3. Klikněte pravým tlačítkem a vyberte Objekt výkresu CAD > Převést.

  4. V dialogovém okně Převést objekt CAD vyberte vrstvy výkresu aplikace AutoCAD, které chcete převést na obrazce pro Visio.

  5. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete se třeba rozhodnout, že chcete odstranit převedené vrstvy, převést rozměry na obrazce rozměru nebo převést šrafované čáry do tvarů.

Při převodu výkresu ve formátu DWG nebo DXF převedete poslední uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložený v modelovém prostoru nebo v papírovém prostoru:

  • Modelový prostor    je primární pracovní prostor výkresu, ve kterém konceptuáři CAD vytvářejí výkresy. Když převedete výkres uložený v modelovém prostoru, převedou se všechny objekty a text na vrstvách, které vyberete, na obrazce Visia.

  • Papírový    prostor je pracovní prostor, který je obdobou listu papíru, ve kterém kreslíři CAD mohou uspořádat různá zobrazení výkresu.

    Na následujícím obrázku je znázorněn výkres DWG uložený v papírovém prostoru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové výřezy. Výřez je okno do trojrozměrného výkresu CAD. Každý výřez můžete nastavit na jiné měřítko nebo úhel.

    Při převodu výkresu uloženého v papírovém prostoru se na obrazce Visia převedou jenom objekty, které nejsou oříznuté (oříznuté) okrajem výřezu. Objekty a text, které jsou oříznuty, se převedou na čáry. Například kruh, který je úplně uzavřený kolem výřezu, se převede na obrazec kruhu Visia. Kruh oříznutý výřezem se převede na řadu čar.

Uložení diagramu Visia jako souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Vyhledejte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na typ souboru, který chcete:

    • Výkres AutoCADu (*.dwg)

    • AutoCAD Interchange (*.dxf)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Další informace

Úvod k práci s výkresy AutoCADu ve Visiu

Příprava na import z AutoCADu

Import výkresu AutoCADu

Převod více výkresů AutoCADu

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které se má výkres uchovávat. Klikněte na složku.

  3. Klikněte na seznam Všechny soubory Visia a potom klikněte na Výkres AutoCADu.

  4. Přejděte k souboru a klikněte na Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na Otevřít.

Převod objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Klikněte pravým tlačítkem myši na výkres CAD, přejděte na Nakreslenýobjekt CAD a potom klikněte na Převést.

  2. V dialogovém okně Převést objekt CAD zaškrtněte políčka u vrstev AutoCADu, které obsahují objekty CAD, které chcete převést.

    Poznámka: Pokud chcete zachovat velikost souboru výkresu a urychlit proces převodu, převeďte jenom vrstvy nebo úrovně, které potřebujete.

  3. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete třeba odstranit nebo skrýt převedené vrstvy, převést rozměry na obrazce rozměrů nebo převést vzory šrafovacích linií na obrazce.

  4. Klikněte na OK.

Při převodu výkresu ve formátu DWG nebo DXF převedete poslední uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložený v modelovém prostoru nebo v papírovém prostoru:

  • Modelový prostor    je primární pracovní prostor výkresu, ve kterém konceptuáři CAD vytvářejí výkresy. Když převedete výkres uložený v modelovém prostoru, převedou se všechny objekty a text na vrstvách, které vyberete, na obrazce Visia.

  • Papírový    prostor je pracovní prostor, který je obdobou listu papíru, ve kterém kreslíři CAD mohou uspořádat různá zobrazení výkresu.

    Na následujícím obrázku je znázorněn výkres DWG uložený v papírovém prostoru.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové výřezy. Výřez je okno do trojrozměrného výkresu CAD. Každý výřez můžete nastavit na jiné měřítko nebo úhel.

    Při převodu výkresu uloženého v papírovém prostoru se na obrazce Visia převedou jenom objekty, které nejsou oříznuté (oříznuté) okrajem výřezu. Objekty a text, které jsou oříznuty, se převedou na čáry. Například kruh, který je úplně uzavřený kolem výřezu, se převede na obrazec kruhu Visia. Kruh oříznutý výřezem se převede na řadu čar.

Uložení diagramu Visia jako souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Vyhledejte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na typ souboru, který chcete:

    • Výkres AutoCADu (*.dwg)

    • AutoCAD Interchange (*.dxf)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×