Ukázkové diagramy v edicích Visio Professional a Premium jsou skvělým způsobem, jak se seznámit s některými pokročilejšími funkcemi programu, jako je propojení dat a kontingenční diagramy.

Každý ukázkový diagram je navržený pro konkrétní účel, například časovou osu projektu nebo informace o prodeji, a každý z nich má vlastní ukázková data v Microsoft Excel sešitu. Každý ukázkový diagram můžete otevřít a upravit, abyste viděli, jak jeho funkce fungují, a můžete upravit diagram uložit. Pokud chcete taky upravit ukázková data, jediné, co musíte udělat, je uložit kopii dat a obnovit propojení mezi zkopírovaná data a ukázkovým výkresem.

Krok 1. Otevření ukázkového diagramu

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Jiné způsoby Začínámeklikněte na Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete otevřít.

  5. V informačním podokně na pravé straně okna klikněte na Otevřít.

Začátek stránky

Krok 2. Uložení kopie ukázkových dat

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Jiné způsoby Začínámeklikněte na Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete otevřít.

  5. V informačním podokně na pravé straně okna klikněte na Otevřít ukázková data.

    Excel se s ukázkovými daty v sešitu.

  6. Uložte kopii sešitu na vhodné místo, například na ploše nebo ve složce dokumentů.

Teď můžete otevřít kopii ukázkových dat a upravit je.

Začátek stránky

Krok 3. Propojení zkopírovaných dat s ukázkovým diagramem

Poznámka: Postup pro kontingenční diagramy se liší a je zahrnutý samostatně v další části.

  1. Otevřete ukázkový diagram, se který chcete propojit s zkopírovaná data.

  2. Na kartě Data klikněte na šipku vedle možnosti Aktualizovat všea potom klikněte na Aktualizovat data.

  3. V dialogovém okně Aktualizovat data klikněte na Konfigurovat.

  4. V dialogovém okně Konfigurovat aktualizaci klikněte na Změnit zdroj dat.

  5. Postupujte podle pokynů průvodce a jako zdroj dat použijte kopii dat.

  6. Po dokončení průvodce klikněte v dialogovém okně Konfigurovat aktualizaci na OK a v dialogovém okně Aktualizovat data klikněte na Aktualizovat.

Začátek stránky

Propojení zkopírovaných dat s ukázkovým kontingenčním diagramem

Jak můžu zjistit, jestli je ukázka kontingenčního diagramu?

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nový.

  3. V části Jiné způsoby Začínámeklikněte na Ukázkové diagramy.

  4. Klikněte na ukázkový diagram, který chcete zkontrolovat.

  5. V informačním podokně na pravé straně okna se zobrazí popis vzorku. Pokud má ukázka kontingenční diagram, popis tyto informace obsahuje.

  1. Otevřete výkres s kontingenčním diagramem, se který chcete propojit s zkopírovaná data.

    Poznámka: Pokud máte ve výkresu víc kontingenčních diagramů, musíte tento postup zopakovat pro každý kontingenční diagram, se který chcete propojit s zkopírovaná data.

  2. Vyberte obrazec Kontingenční diagram ve výkresu.

  3. Na kartě Kontingenční diagram klikněte na šipku pod tlačítkem Aktualizovat.

  4. Klikněte na Změnit zdroj dat.

  5. Postupujte podle pokynů průvodce a jako zdroj dat použijte kopii dat.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×