Přerušení odkazu na externí odkaz v Excel

Důležité informace: 

  • Pokud přerušíte propojení se zdrojovým sešitem externího odkazu, převedou se všechny vzorce, které používají hodnotu ve zdrojovém sešitu, na svoje aktuální hodnoty. Pokud například přerušíte propojení s externím odkazem =SUMA([Budget.xls]Ročně! C10:C25), vzorec SUMA se nahradí počítanou hodnotou – ať už to může být cokoliv. Vzhledem k tomu, že tuto akci nelze vrátitzpět, můžete uložit verzi cílového sešitu jako zálohu.

  • Pokud používáte oblast externích dat, může parametr v dotazu používat data z jiného sešitu. Doporučujeme vyhledat tento typ propojení a odstranit jej.

Přerušení propojení

  1. Na kartě Data, ve skupině Připojení, klikněte na možnost Upravit propojení.

    Upravit odkazy

    Poznámka: Pokud soubor neobsahuje propojené informace, není příkaz Upravit odkazy k dispozici.

  2. V seznamu Zdroj klikněte na propojení, které chcete zrušit.

    • Pokud chcete vybrat více propojených objektů, podržte stisknutou klávesu CTRL a klikněte na každý propojený objekt.

    • Chcete-li vybrat všechna propojení, stiskněte klávesy Ctrl+A.

  3. Klikněte na tlačítko Zrušit propojení.

Odstranění názvu definovaného propojení

Pokud propojení používalo definovaný Název, nebude název automaticky odebrán. Název můžete taky odstranit takto:

  1. Na kartě Vzorce klikněte ve skupině Definované názvy na tlačítko Správce názvů.

  2. V dialogovém okně Správce názvů klikněte na název, který chcete změnit.

  3. Kliknutím na název jej vyberte.

  4. Klikněte na tlačítko Odstranit.

  5. Klikněte na OK.

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×