Přidání animačního efektu s dráhou pohybu

Přidání animačního efektu s dráhou pohybu

Použitím animačních efektů s dráhou pohybu můžete dosáhnout toho, aby se objekty na snímku pohybovaly požadovaným způsobem. Bude to působit efektně.

Například rovina napravo (pod) ukazuje počáteční bod plochy a tečkovaná čára mezi dvěma rovinami zobrazuje cestu, která bude při přehrávání animace trvat. Průhledný obrázek vlevo znamená, že po dokončení animace dráhy pohybu bude rovina ukončena.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

1:14

Předplatitelé Microsoft 365 mají k dispozici snadnější možnost pro pohybovou animaci: Morfing

Přidání dráhy pohybu k objektu

Dráha pohybu Vývrtka doleva

  1. Klikněte na objekt, který chcete animovat.

  2. Na kartě Animace klikněte na Přidat animaci.

    Přidat animaci

  3. Posuňte se dolů do části Dráhy pohybu a nějakou dráhu si vyberte.

    Posunutí do části Dráhy pohybu

    Tip:   Pokud zvolíte možnost Vlastní dráha, budete moct nakreslit vlastní dráhu, po které se má objekt při animaci pohybovat.

    Nakreslení vlastní cesty

    Pokud chcete kreslení vlastní cesty ukončit, stiskněte Esc.

Další možnosti nastavení dráhy pohybu

  1. Pokud se vám nezobrazuje dráha, kterou chcete, klikněte na konci galerie na Další dráhy pohybu.

    Další dráhy pohybu

    Kliknutím na animaci zobrazíte náhled toho, jak se bude objekt na snímku pohybovat.

    Kliknutí na animaci s dráhou pohybu

  2. Až si vyberete požadovanou dráhu pohybu, klikněte na OK.

    Pokud chcete animaci odebrat, klikněte na snímku na dráhu pohybu (tečkovaná čára se šipkou) a pak stiskněte Delete.

    Kliknutí na dráhu pohybu a stisknutí DELETE

Úpravy dráhy pohybu

  1. Jestli chcete dělat další věci, třeba změnit směr dráhy pohybu, upravit jednotlivé body dráhy pohybu nebo zamknout animaci (nastavit ji tak, aby ji ostatní nemohli měnit), případně ji odemknout, klikněte na Možnosti efektu.

    Úprava efektu s dráhou pohybu

  2. Pokud chcete zobrazit náhled dráhy pohybu, klikněte na objekt na snímku a potom klikněte na Animace > Náhled.

    Tip:   Tlačítko Náhled je na kartě Animace (těsně pod kartou Soubor úplně vlevo).

    Kliknutí na Náhled

Použití předdefinovaných drah pohybu

Ve většině případů je pro zvýšení zajímavosti vašeho snímku ideální volbou jedna ze základních animací dráhy pohybu. V následujícím příkladu použijeme animaci zapněte na grafiku, pomocí možností efektu změňte směr cesty a pak použijete obrácený směr cesty , abyste získali konečný vzhled.

Příklad: aplikování předdefinované animační animace na grafiku

  1. Na prázdném snímku klikněte na vložit > obrazce > obdélník (nebo jiný obrazec, pokud dáváte přednost) a pak ho vložte kliknutím do levého horního rohu snímku.

  2. Nechte obdélník vybraný, klikněte na Animace > Animace dráhy pohybu a potom v části Základní klikněte na Otočení.

    Použití dráhy pohybu animace na kartě Animace
  3. Po dokončení náhledu animací klikněte na kartě animace na Možnosti efektu a pak klikněte na dolů doprava.

  4. Přesuňte kurzor přes koncový bod animace, až se jeho tvar změní na dvojitou šipku s přeškrtnutím, a potom klikněte a přetáhněte ho na levý dolní roh snímku.

    Změna velikosti přetažením rohu dráhy pohybu animace
  5. Nakonec klikněte na Možnosti efektu > obrátit směr cesty.

    Obrácení dráhy pohybu kliknutím na tlačítko Ctrl

    Animace teď přesune grafiku z nejméně viditelného místa na snímku (vpravo dole) na nejvíce viditelné (nahoře vlevo).

Použití vlastních drah pohybu

Pokud chcete nakreslit vlastní animaci cesty, vyberte objekt, který chcete animovat, a klikněte na animace > animací cesta pak vyberte možnost v části vlastní. Metody kreslení jsou různé a závisí na zvoleném typu dráhy.

Pokud jste vybrali cestu ke křivce nebo volnému tvaru : Tlačítka dráhy pohybu animace Křivka nebo Volný tvar

  1. Klikněte na počáteční bod a potom klikněte pokaždé, když chcete začít změnu směru.

  2. Dráhu dokončete poklikáním.

Pokud jste vybrali čáru nebo cestu Klikyháky : Dráha pohybu animace Čára nebo Klikyháky

  • Klikněte a podržte tlačítko myši a nakreslete požadovaný tvar. Až budete hotoví, uvolněte tlačítko.

Pokud chcete vlastní dráhu pohybu po nakreslení změnit:

  • S podrženou klávesou Control klikněte na vlastní dráhu nebo na ni klikněte pravým tlačítkem myši a potom klikněte na Upravit body.

    Vlastní dráha pohybu animace v režimu úpravy bodů

    Tip: Pokud jste v grafickém programu nikdy nepracovali s cestami pro úpravy, můžete ho snáze odstranit a znovu ho nakreslit.

Použití dráhy pohybu u objektu nebo textu

  1. Vyberte text nebo objekt, u kterého chcete použít Animační efekt.

  2. Na kartě animace v části pohybklikněte na cestya potom v části základní nebo složitáklikněte na typ požadované cesty pohybu.

    Karta Animace, skupina Pohyb

    Tipy: 

    • Šipky, které ukazují dráhu pohybu při úpravách animace, nejsou během prezentace viditelné pro vaši cílovou skupinu.

    • Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Nakreslení vlastní dráhy pohybu

  1. Vyberte text nebo objekt, u kterého chcete použít Animační efekt.

  2. Na kartě animace v části pohybklikněte na cestya potom klikněte na nakreslit křivku, nakreslit volný tvar, nakreslit čárunebo kreslit Klikyháky.

    Karta Animace, skupina Pohyb

  3. Pokud chcete nakreslit vybranou dráhu pohybu, proveďte jednu z následujících akcí:

Akce

Akce

Kreslení křivky

Klikněte na pozici na snímku, kde chcete zahájit cestu, a pak ukazatel myši přesuňte na čáru. V cestě klikněte na místo, kde chcete mít vrchol. Poklikáním na libovolné místo kreslení cesty zastavíte.

Kreslení volné cesty s rovnými čarami

Klikněte na pozici na snímku, kde chcete cestu začínat, přesunutím ukazatele ve směru čáry nakreslete rovnou čáru a pak klikněte na libovolné místo, kde chcete vytvořit roh. Nebo pokud chcete nakreslit cestu, která se zobrazuje ručně, podržte myš a pak držte stisknuté tlačítko myši. Klikněte na místo, kde chcete mezi těmito metodami kreslení změnit. Poklikáním na libovolné místo kreslení cesty zastavíte.

Kreslení čáry

Klikněte na pozici na snímku, kde chcete zahájit cestu, podržte stisknuté tlačítko myši a tažením ukazatele ve směru nakreslete rovnou čáru. Kreslení cesty zastavíte uvolněním tlačítka myši.

Nakreslení cesty, která se zobrazuje ručně nebo ve tvaru ruky

Klikněte na pozici na snímku, kde chcete zahájit cestu, podržte stisknuté tlačítko myši a přetáhněte ukazatel v jakémkoli směru. Kreslení cesty zastavíte uvolněním tlačítka myši.

Tipy: 

  • Pokud chcete, aby křivka nebo volný tvar končil tam, kde začal (označován jako "uzavírací" cesta), kliknutím na počáteční bod cesty zastavíte kreslení cesty místo poklikání nebo uvolnění tlačítka myši.

  • Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Úprava cesty animace

  1. V navigačním podokně vyberte snímek s animačním efektem, který chcete změnit, a pak klikněte na kartu Animace.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na snímku vyberte animační efekt, který chcete změnit.

    Tipy: 

    • Každý animační efekt je na snímku zastoupen číslem  Číslo animace vedle objektu. Číslo určuje pořadí, ve kterém se efekt přehraje.  Pokud jsou dva animační efekty nastaveny na přehrávání ve stejnou dobu, budou zastoupeny čísly nad sebou Číslovaná řada animací .

    • Pokud chcete vybrat animační efekt, který je v Číslovaná řada animací číslovaném seznamu, musíte na snímku zobrazit úplný seznam animačních efektů. Na kartě Animace vyberte v části Možnosti animace možnost Změnit pořadí a vyberte si požadovaný animační efekt.

  3. Na kartě animace klikněte v části animacena Možnosti efektua potom klikněte na Upravit body.

    Karta Animace, skupina Možnosti animace

  4. Přetažením bodu úprav na animaci cesty upravte obrazec.

    Tip: Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Obrácení směru dráhy pohybu

  1. V navigačním podokně vyberte snímek s animačním efektem, který chcete změnit, a pak klikněte na kartu Animace.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na snímku vyberte animační efekt, který chcete změnit.

    Tipy: 

    • Každý animační efekt je na snímku zastoupen číslem  Číslo animace vedle objektu. Číslo určuje pořadí, ve kterém se efekt přehraje.  Pokud jsou dva animační efekty nastaveny na přehrávání ve stejnou dobu, budou zastoupeny čísly nad sebou Číslovaná řada animací .

    • Pokud chcete vybrat animační efekt, který je v Číslovaná řada animací číslovaném seznamu, musíte na snímku zobrazit úplný seznam animačních efektů. Na kartě Animace vyberte v části Možnosti animace možnost Změnit pořadí a vyberte si požadovaný animační efekt.

  3. Na kartě animace klikněte v části animacena Možnosti efektua pak klikněte na obrátit směr cesty.

    Karta Animace, skupina Možnosti animace

    Tip: Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Zavřete nebo otevřete cestu

Dráha pohybu je "zavřená", pokud cesta končí. Dráha pohybu je otevřená, pokud končí na jiném místě, než kde začala.

  1. V navigačním podokně vyberte snímek s animačním efektem, který chcete změnit, a pak klikněte na kartu Animace.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na snímku vyberte animační efekt, který chcete změnit.

    Tipy: 

    • Každý animační efekt je na snímku zastoupen číslem  Číslo animace vedle objektu. Číslo určuje pořadí, ve kterém se efekt přehraje.  Pokud jsou dva animační efekty nastaveny na přehrávání ve stejnou dobu, budou zastoupeny čísly nad sebou Číslovaná řada animací .

    • Pokud chcete vybrat animační efekt, který je v Číslovaná řada animací číslovaném seznamu, musíte na snímku zobrazit úplný seznam animačních efektů. Na kartě Animace vyberte v části Možnosti animace možnost Změnit pořadí a vyberte si požadovaný animační efekt.

  3. Udělejte některou z těchto věcí:

Akce

Akce

Otevření zavřené cesty

Podržte stisknutou klávesu CONTROL, klikněte na dráhu pohybu a potom v místní nabídce klikněte na otevřít křivku.

Zavření otevřené cesty

Podržte stisknutou klávesu CONTROL, klikněte na dráhu pohybu a pak v místní nabídce klikněte na Zavřít křivku.

Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Přesunutí dráhy pohybu na snímku

  1. V navigačním podokně vyberte snímek s animačním efektem, který chcete změnit, a pak klikněte na kartu Animace.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na snímku vyberte animační efekt, který chcete změnit.

    Tipy: 

    • Každý animační efekt je na snímku zastoupen číslem  Číslo animace vedle objektu. Číslo určuje pořadí, ve kterém se efekt přehraje.  Pokud jsou dva animační efekty nastaveny na přehrávání ve stejnou dobu, budou zastoupeny čísly nad sebou Číslovaná řada animací .

    • Pokud chcete vybrat animační efekt, který je v Číslovaná řada animací číslovaném seznamu, musíte na snímku zobrazit úplný seznam animačních efektů. Na kartě Animace vyberte v části Možnosti animace možnost Změnit pořadí a vyberte si požadovaný animační efekt.

  3. Přesuňte ukazatel myši na dráhu pohybu, dokud se nestane Hand pointer , a pak přetáhněte cestu pohybu do nového umístění.

    Pokud chcete zobrazit náhled všech animačních efektů na snímku, klikněte na kartě Animace v části Náhled na možnost Přehrát.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×