Přidání grafu do dokumentu ve Wordu

Graf můžete vytvořit ve Wordu. Pokud máte k dispozici spoustu dat, vytvořte graf v Excelua pak ho zkopírujte z Excelu do jiné aplikace Office. Tento způsob je nejlepší také v případě, že se vaše data pravidelně mění a vy chcete, aby graf vždy odrážel nejnovější hodnoty. V takovém případě nechejte graf při zkopírování propojený s původním excelovým souborem.

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na Vložení > Graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Graf.

    Na kartě Vložení je zvýrazněná možnost Graf.
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Dialogové okno Vložit graf

    Tip: Pokud potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší, přečtěte si článek Dostupné typy grafů.

  3. V zobrazené tabulce nahraďte výchozí data vlastními informacemi.

    Tabulka, která se zobrazí po výběru požadovaného grafu.

    Tip: Při vložení grafu se v oblasti jeho pravého horního rohu zobrazí malá tlačítka. Pomocí tlačítka Prvky grafu Tlačítko Prvky grafu můžete zobrazit, skrýt nebo naformátovat například názvy os nebo popisky dat. Nebo můžete pomocí tlačítka Styly grafu Tlačítko pro přizpůsobení vzhledu grafu rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu představuje pokročilejší možnost zobrazení nebo skrytí dat v grafu.

  4. Po dokončení tabulku zavřete.

  5. Podle potřeby můžete prostřednictvím tlačítka Možnosti rozložení Tlačítko Možnosti rozložení uspořádat graf a text v dokumentu.

Graf můžete vytvořit ve Wordu nebo Excelu. Pokud máte k dispozici spoustu dat, vytvořte graf v Excelua pak ho zkopírujte z Excelu do jiné aplikace Office. Tento způsob je nejlepší také v případě, že se vaše data pravidelně mění a vy chcete, aby graf vždy odrážel nejnovější hodnoty. V takovém případě nechejte graf při zkopírování propojený s původním Excelovým souborem.

Pokud chcete vytvořit jednoduchý graf přímo ve Wordu, klikněte na Vložit > graf a vyberte požadovaný graf.

  1. Klikněte na Vložení > Odkaz.

    Tlačítko Graf ve skupině Ilustrace na kartě Vložit ve Wordu
  2. Klikněte na typ grafu a pak poklikejte na požadovaný graf.

    Dialogové okno Vložit graf

    Tip: Pokud potřebujete pomoc s rozhodováním, který graf je pro vaše data nejlepší, přečtěte si článek Dostupné typy grafů.

  3. V zobrazené tabulce nahraďte výchozí data vlastními informacemi.

    Tabulka, která se zobrazí po výběru požadovaného grafu.

    Tip: Při vložení grafu se v oblasti jeho pravého horního rohu zobrazí malá tlačítka. Pomocí tlačítka Prvky grafu Tlačítko Prvky grafu můžete zobrazit, skrýt nebo naformátovat například názvy os nebo popisky dat. Nebo můžete pomocí tlačítka Styly grafu Tlačítko pro přizpůsobení vzhledu grafu rychle změnit barvu nebo styl grafu. Tlačítko Filtry grafu Tlačítko Filtry grafu představuje pokročilejší možnost zobrazení nebo skrytí dat v grafu.

  4. Po dokončení tabulku zavřete.

  5. Podle potřeby můžete prostřednictvím tlačítka Možnosti rozložení Tlačítko Možnosti rozložení uspořádat graf a text v dokumentu.

V Microsoft Word 2010 můžete vložit mnoho druhů datových diagramů a grafů, jako jsou sloupcové grafy, spojnicové grafy, výsečové grafy, pruhové grafy, plošné grafy, Bodové grafy, burzovní grafy, plošné, prstencové, grafické a sloupcové grafy.

Poznámky: 

  • Nevidíte graf, který chcete v tomto článku použít?     Další informace o různých grafech a grafech, které můžete použít, najdete v tématu dostupné typy grafů.

  • Chcete vytvořit organizační diagram?     Další informace o vytváření organizačních diagramů najdete v tématu vytvoření organizačního diagramu.

  • Pokud Microsoft Excel 2010 není na počítači nainstalovaná, nebudete moct využívat možnosti rozšířených datových grafů v Microsoft Office 2010. Když v Word 2010 vytvoříte nový datový graf, otevře se Microsoft Graph.

Jak na to?

Vzhled ikony

Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Graf.

Pás karet systému office 2010

Vzhled ikony

V dialogovém okně Vložit graf kliknutím na šipky procházejte typy grafů.

Vyberte požadovaný typ grafu a potom klikněte na OK.

V dialogovém okně Vložit graf můžete vybírat z mnoha různých typů grafů.

Když přejdete myší na některý typ grafu, zobrazí se popis s jeho názvem.

Tip: Další informace o typech grafů najdete v tématu dostupné typy grafů.

Vzhled ikony

Upravte data v aplikaci Excel 2010.

Po dokončení úprav dat můžete aplikaci Excel zavřít.

Ukázková data pro graf

Vzorová data v excelovém listu

Tipy

  • Abyste si udělali představu o tom, co můžete přidat nebo změnit v grafu, klikněte v části Nástroje grafu na karty Návrh, Rozložení a Formát a projděte si skupiny a možnosti, které jsou na jednotlivých kartách dostupné.

    Poznámka: Pokud se karta Nástroje grafu nezobrazuje, aktivujte ji tak, že kliknete kamkoli do grafu.

    Nástroje grafu

  • Můžete také získat přístup k funkcím návrhu, rozložení a formátování, které jsou dostupné pro konkrétní prvky grafu (třeba pro osy nebo legendu grafu), a to tak, že na tyto prvky grafu kliknete pravým tlačítkem myši.

Další informace

Začátek stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×