Poznámka: Abyste mohli pracovat na vzorcích v Průzkumníkovi výkresů, budete muset Visio spustit v režimu vývojářů. To můžete udělat tak, že kliknete na kartu Soubor. V části Visio klikněte na Možnosti. Klikněte naUpřesnit a posuňte se dolů do části Obecné a pak vyberte Spustit v režimu vývojáře.

  1. Proveďte jednu z následujících akcí:

    • Pokud chcete, aby byl vzorek dostupný jenom v aktuálním výkresu, klikněte v nabídce Vývojář na Průzkumník výkresu.

    • Pokud chcete vzorek uložit s existujícím vzorníkem, abyste ho mohli otevřít v libovolném výkresu, otevřete vzorník: V okně Obrazce přejděte na Obrazce a potom klikněte na Oblíbené nebo otevřete vzorník. Pokud vzorník nelze upravit, klikněte pravým tlačítkem myši na záhlaví vzorníku a potom klikněte na Příkaz Upravit vzorník. Potom klikněte na Vývojářský > Průzkumník výkresu.

    • Pokud chcete vytvořit nový vzorník, pomocí kterého chcete vzorek uložit (aby byl dostupný v libovolném výkresu): V okně Obrazce klikněte na Další obrazce a potom klikněte na Nový vzorník. Potom klikněte na Vývojářský > Průzkumník výkresu.

  2. V okně Průzkumník výkresu klikněte pravým tlačítkem myši na Polevýplně , Pole konců

  3. V částiPodrobnosti zadejte do pole Název název vzorku a klikněte na typ vzorku, který chcete použít.

  4. V části Chovánízvolte požadovanou možnost.

    Možnosti chování

    Typ vzorku

    Popis

    Button

    Vzor výplně

    Vytvoření více kopií obrázku k vyplnění obrazce (dlaždice obrázku)

    Tile image button for fill pattern

    Použijte jeden obrázek na střed.

    Single, centered image button for fill pattern

    Roztažením jednoho obrázku vyplníte obrazec.

    Single stretched image button for fill pattern

    Vzor čáry

    Ohýbejte vzorek na čáru tak, aby byl vzorek dlaždicový a zkreslený podél dráhy čáry.

    Tile and distort an image along the path of the line for a line pattern

    Dlaždice více obrázků podél čáry, aniž by je zkresloval.

    Tile images along line for a line pattern

    Roztáhněte jeden obrázek podél čáry.

    Stretch an image along a line for a line pattern

    Dlaždice více obrázků podél čáry bez jejich zkreslení a přitom zachovat původní formátování řádku.

    Tile images on original line for a line pattern

    Vzor konce čáry

    Orientace konce čáry na směr čáry

    Orient line end to direction of line button image

    Orientovat konec čáry tak, aby byl vždy vzpřímený.

    Orient line end to always be upright button image

  5. Pokud chcete upravit vzorek při změně měřítka stránky výkresu, zaškrtněte políčko Měřítko.

    Poznámka: Vzorek čáry bez měřítka nebo vzorek konce čáry se přizpůsobí tloušťce čáry (nebo tloušťce).

  6. Klikněte na OK.

  7. V podokně Průzkumník výkresu otevřete příslušnou složku, klikněte pravým tlačítkem myši na nový vzorek a potom klikněte na Příkaz Upravit obrazec vzorku.

  8. Vytvořte obrazec nebo obrazce, které chcete označit jako vzorek. Obrazce můžete vytvářet od začátku, upravovat existující obrazce nebo vkládat rastrové obrázky.

    Poznámka: Pokud k vytvoření vzorku výplně použijete rastrový obrázek, nebude mít vzorek průhledné oblasti, ve kterých se pozadí zobrazuje. Pokud ale k vytvoření vzorku výplně použijete obrazce Visia, zobrazí se pozadí vzorkem.

  9. Zavřete okno a ve výzvě klikněte na Ano a aktualizujte vzorek.

Poznámka: Abyste mohli pracovat na vzorech v Průzkumníkovi výkresů, budete muset spustit Microsoft Office Visio v režimu vývojáře. To můžete udělat tak, že v nabídce Nástroje kliknete na Možnosti,kliknete na kartu Upřesnit a potom kliknete na Spustit v režimu vývojáře.

  1. Proveďte jednu z následujících akcí:

    • Pokud chcete, aby byl vzorek dostupný jenom v aktuálním výkresu, klikněte v nabídce Zobrazení na Okno Průzkumníka výkresu.

    • Pokud chcete vzorek uložit s existujícím vzorníkem, abyste ho mohli otevřít v libovolném výkresu, otevřete vzorník (v nabídce Soubor přejděte na Obrazce,přejděte na Obrazce a potom klikněte na Oblíbené nebo jiný název vzorníku). Pokud vzorník nelze upravit, klikněte pravým tlačítkem myši na záhlaví vzorníku a potom klikněte na Příkaz Upravit vzorník. V režimu vývojáře znovu klikněte na ikonu záhlaví a potom klikněte na Okno Průzkumníka výkresu.

    • Pokud chcete vytvořit nový vzorník, pomocí kterého chcete vzorek uložit (aby byl dostupný v libovolném výkresu), přejděte v nabídce Soubor na Obrazce a potom klikněte na Nový vzorník. V režimu vývojáře klikněte na ikonu záhlaví a potom klikněte na Okno Průzkumníka výkresu.

  2. V okně Průzkumník výkresu klikněte pravým tlačítkem myši na Polevýplně , Pole konců

  3. V částiPodrobnosti zadejte do pole Název název vzorku a klikněte na typ vzorku, který chcete použít.

  4. V části Chovánízvolte požadovanou možnost.

    Možnosti chování

    Typ vzorku

    Popis

    Button

    Vzor výplně

    Vytvoření více kopií obrázku k vyplnění obrazce (dlaždice obrázku)

    Tile image button for fill pattern

    Použijte jeden obrázek na střed.

    Single, centered image button for fill pattern

    Roztažením jednoho obrázku vyplníte obrazec.

    Single stretched image button for fill pattern

    Vzor čáry

    Ohýbejte vzorek na čáru tak, aby byl vzorek dlaždicový a zkreslený podél dráhy čáry.

    Tile and distort an image along the path of the line for a line pattern

    Dlaždice více obrázků podél čáry, aniž by je zkresloval.

    Tile images along line for a line pattern

    Roztáhněte jeden obrázek podél čáry.

    Stretch an image along a line for a line pattern

    Dlaždice více obrázků podél čáry bez jejich zkreslení a přitom zachovat původní formátování řádku.

    Tile images on original line for a line pattern

    Vzor konce čáry

    Orientace konce čáry na směr čáry

    Orient line end to direction of line button image

    Orientovat konec čáry tak, aby byl vždy vzpřímený.

    Orient line end to always be upright button image

  5. Pokud chcete upravit vzorek při změně měřítka stránky výkresu, zaškrtněte políčko Měřítko.

    Poznámka: Vzorek čáry bez měřítka nebo vzorek konce čáry se přizpůsobí tloušťce čáry (nebo tloušťce).

  6. Klikněte na OK.

  7. V okně Průzkumníka výkresuotevřete příslušnou složku, klikněte pravým tlačítkem myši na nový vzorek a potom klikněte na Upravit vzorek.

  8. Vytvořte obrazec nebo obrazce, které chcete označit jako vzorek. Obrazce můžete vytvářet od začátku, upravovat existující obrazce nebo vkládat rastrové obrázky.

    Poznámka: Pokud k vytvoření vzorku výplně použijete rastrový obrázek, nebude mít vzorek průhledné oblasti, ve kterých se pozadí zobrazuje. Pokud ale k vytvoření vzorku výplně použijete obrazce Visia, zobrazí se pozadí vzorkem.

  9. Klikněte na tlačítko Zavřít okno a potom kliknutím na Ano aktualizujte vzorek.

Tip: Pokud navrhnout vlastní vzorek pomlčky jako vlastní vzorek čáry, nakreslete segmenty pomlčky jako čáry s nulovou váhou, aby děděly původní čárovou hmotnost obrazce. Segmenty linií jsou efektivnější než vyplněné obrazce, a když je čára tenká, jsou segmenty linií na obrazovce zobrazeny lépe.

Viz také

Otevření okna Průzkumníka výkresu

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×