Přidání ohraničení k tabulce

Přidání ohraničení k tabulce

Když do obrázku, textu nebo stránky přidáte ohraničení, můžete tyto prvky ve svém dokumentu udělat. Můžete to samé s tabulkami v dokumentech.

Poznámka: Tento článek popisuje postupy pro aplikace Office pro Mac. Postupy pro Windows, viz Přidání, změna nebo odstranění ohraničení dokumentů nebo obrázků

V závislosti na aplikaci, kterou používáte, můžete k tabulce přidat ohraničení pomocí Galerie styly ohraničení, můžete použít předem navržený styl tabulky nebo navrhnout vlastní okraj.

Word

Ohraničení ve Wordu můžete nejrychleji přidat z Galerie styly ohraničení.

  1. Klikněte do tabulky a pak kliknutím na úchyt pro přesunutí tabulky vyberte tabulku.

    Tabulka s úchytem pro přesunutí tabulky

    Zobrazí se karta Nástroje tabulky – Návrh. (V Office pro Mac se zobrazí karty návrh tabulky a rozložení . Klikněte na kartu návrh tabulky .)

    Umístění nástrojů tabulky

  2. Klikněte na styly ohraničení a zvolte styl ohraničení.

    Styly ohraničení tabulky

  3. Klikněte na ohraničení a vyberte, kam chcete ohraničení přidat.

    Umístění ohraničení tabulky

    Tip: Pokud chcete změnit nebo přidat ohraničení části tabulky, zaškrtněte políčko Kopírovat ohraničení a potom v tabulce klikněte na každé ohraničení, které chcete změnit nebo přidat. Word použije styl ohraničení, který jste už vybrali, a nemusíte nejdřív vybrat tabulku.

    Tlačítko Návrhář ohraničení

Použití předdefinovaných stylů tabulek je rychlý způsob, jak tabulku vystavit. Styly tabulky přidávají sladěné ohraničení, stínování a formátování textu.

  1. Klikněte do tabulky a potom na kartu Nástroje tabulky – návrh (karta návrh tabulky v Office pro Mac).

    Umístění nástrojů tabulky

  2. V galerii styly tabulek klikněte na styl tabulky. Pokud chcete zobrazit víc stylů galerie, klikněte na šipku více . (Tato šipka se zobrazuje pod galerií v Office pro Mac.)

    Galerie Styly tabulky a tlačítko Více

Pokud chcete vytvořit vlastní okraj, vyberte barvu, šířku, styl čáry a místo, kde chcete ohraničení použít.

  1. Ve Wordu nebo Outlooku klikněte do tabulky a pak klikněte na úchyt pro přesunutí tabulky a vyberte tabulku.

    Tabulka s úchytem pro přesunutí tabulky

    V PowerPointu klikněte na libovolné místo na vnějším okraji tabulky a vyberte ho. (V PowerPointu se nezobrazuje úchyt pro přesunutí tabulky .)

  2. Klikněte na kartu Nástroje tabulky – návrh (karta návrh tabulky v Office pro Mac).

    Umístění nástrojů tabulky

  3. Navrhněte ohraničení.

    V PowerPointu klikněte na styl čáry (styl pera ) a zvolte styl.

    Zvolte styl čáry ohraničení

    V PowerPointu klikněte na čára (Tloušťka pera ) a vyberte požadovanou šířku ohraničení.

    Velikost ohraničení tabulky

    Klikněte na Barva pera a vyberte barvu.

    Barva ohraničení tabulky

  4. Klikněte na ohraničení a vyberte požadované ohraničení.

    Umístění ohraničení tabulky

    Tip: Pokud chcete změnit nebo přidat ohraničení části tabulky, zaškrtněte políčko Kopírovat ohraničení a potom klikněte na každé ohraničení v tabulce. Word přidá ohraničení do zvoleného stylu, šířky a barvy a nemusíte nejprve tabulku vybrat.

    Tlačítko Návrhář ohraničení

PowerPoint

Použití předem navrženého stylu tabulky představuje rychlý způsob, jak si tabulku vyniknout. Styly tabulky přidávají sladěné ohraničení, stínování a formátování textu.

  1. Klikněte do tabulky a potom na kartu Nástroje tabulky – návrh (karta návrh tabulky v Office pro Mac).

    Umístění nástrojů tabulky

  2. V galerii styly tabulek klikněte na styl tabulky. Pokud chcete zobrazit víc stylů galerie, klikněte na šipku více . (Tato šipka se zobrazuje pod galerií v Office pro Mac.)

    Galerie Styly tabulky a tlačítko Více

Pokud chcete vytvořit vlastní okraj, vyberte barvu, šířku, styl čáry a místo, kde chcete ohraničení použít.

  1. Ve Wordu nebo Outlooku klikněte do tabulky a pak klikněte na úchyt pro přesunutí tabulky a vyberte tabulku.

    Tabulka s úchytem pro přesunutí tabulky

    V PowerPointu klikněte na libovolné místo na vnějším okraji tabulky a vyberte ho. (V PowerPointu se nezobrazuje úchyt pro přesunutí tabulky .)

  2. Klikněte na kartu Nástroje tabulky – návrh (karta návrh tabulky v Office pro Mac).

    Umístění nástrojů tabulky

  3. Navrhněte ohraničení.

    V PowerPointu klikněte na styl čáry (styl pera ) a zvolte styl.

    Zvolte styl čáry ohraničení

    V PowerPointu klikněte na čára (Tloušťka pera ) a vyberte požadovanou šířku ohraničení.

    Velikost ohraničení tabulky

    Klikněte na Barva pera a vyberte barvu.

    Barva ohraničení tabulky

  4. Klikněte na ohraničení a vyberte požadované ohraničení.

    Umístění ohraničení tabulky

    Tip: Pokud chcete změnit nebo přidat ohraničení části tabulky, zaškrtněte políčko Kopírovat ohraničení a potom klikněte na každé ohraničení v tabulce. Word přidá ohraničení do zvoleného stylu, šířky a barvy a nemusíte nejprve tabulku vybrat.

    Tlačítko Návrhář ohraničení

Ve Wordu nebo PowerPointu můžete přidat vlastní ohraničení.

Word

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení klikněte na Ohraničení a pak klikněte na požadované ohraničení.

    Karta Tabulky, skupina Nakreslit ohraničení

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat nebo změnit.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení v místní nabídce Styl čáry klikněte na požadovaný styl čáry.

    Karta Tabulky, skupina Nakreslit ohraničení

  3. Na kartě Tabulky pod položkou Nakreslit ohraničení klikněte na Ohraničení a pak klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat nebo změnit.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení v místní nabídce Tloušťka čáry klikněte na požadovanou tloušťku čáry.

    Karta Tabulky, skupina Nakreslit ohraničení

  3. Na kartě Tabulky pod položkou Nakreslit ohraničení klikněte na Ohraničení a pak klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení odebrat.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení klikněte na Ohraničení a pak klikněte na Žádné.

    Karta Tabulky, skupina Nakreslit ohraničení

PowerPoint

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat.

  2. Na kartě tabulky v části nakreslit ohraničeníklikněte na šipku vedle tlačítka ohraničení Tlačítko Ohraničení a potom klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat nebo změnit.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení v místní nabídce Styl čáry klikněte na požadovaný styl čáry.

    Karta Tabulky v PowerPointu, skupina Nakreslit ohraničení

  3. Na kartě tabulky v části nakreslit ohraničeníklikněte na šipku vedle tlačítka ohraničení Tlačítko Ohraničení a potom klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat nebo změnit.

  2. Na kartě Tabulky pod položkou Nakreslit ohraničení v místní nabídce Tloušťka čáry klikněte na požadovanou tloušťku čáry.

    Karta Tabulky v PowerPointu, skupina Nakreslit ohraničení

  3. Na kartě tabulky v části nakreslit ohraničeníklikněte na šipku vedle tlačítka ohraničení Tlačítko Ohraničení a potom klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení přidat nebo změnit.

  2. Na kartě tabulky v části nakreslit ohraničeníklikněte na šipku vedle tlačítka Barva čáry Tlačítko barvy ohraničení a potom klikněte na požadovanou barvu čáry.

  3. Na kartě tabulky v části nakreslit ohraničeníklikněte na šipku vedle tlačítka ohraničení Tlačítko Ohraničení a potom klikněte na požadované ohraničení.

  1. Klikněte na tabulku nebo vyberte buňky, u kterých chcete ohraničení odebrat.

  2. Na kartě tabulky pod položkou nakreslit ohraničeníklikněte na šipku vedle ohraničení Tlačítko Ohraničení a potom klikněte na bez ohraničení Tlačítko typu ohraničení .

Viz také

Vložení tabulky ve Wordu pro Mac

Změna velikosti celé tabulky nebo její části

Přidání nebo změna barvy výplně buňky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×