Přidání stejného obrázku nebo vodoznaku na všechny snímky

PowerPoint pro Microsoft 365 pro Mac, PowerPoint 2019 pro Mac, PowerPoint 2016 pro Mac

Do Předloha snímků můžete přidat obrázek (někdy průhledný a takzvaný vodoznak), který se zobrazí na všech snímcích v prezentaci. Můžete mít například logo společnosti, které chcete zahrnout do každého snímku.

Použití obrázku u všech snímků

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V zobrazení Předloha snímků vyberte předlohu snímků v horní části podokna miniatur na levé straně.

  3. Na kartě Předloha snímků na pásu karet klikněte na styly pozadí.

    PowerPoint pro Mac – Styl pozadí
  4. Klikněte na Formát pozadí.

    PowerPoint pro Mac – nabídka Styl pozadí
  5. Pokud chcete vložit obrázek ze svého počítače, klikněte na Obrázková nebo texturová výplň.

    PowerPoint for Mac Format Background
  6. V části Vložit obrázek z klikněte na Soubor. (Pokud chcete vložit obrázek, který jste už zkopírovali do schránky, klikněte na Schránka.)

  7. Vyhledejte a vyberte požadovaný obrázek a potom klikněte na Vložit.

    Vybraný obrázek vyplní pozadí předlohy snímků v podokně miniatur a všechny předlohy rozložení pod ní.

  8. Pokud chcete vytvořit efekt vodoznaku, nastavte v podokně Formát pozadí posuvník průhlednost doprava, abyste nastavili procento krytí.

    PowerPoint for Mac Transperancy Slider

Použití obrázku u určitých rozložení snímků

  1. Na kartě Zobrazení klikněte na Předloha snímků.

  2. V zobrazení Předloha snímků klikněte v podokně miniatur na levé straně na rozložení snímku nebo rozložení, ke kterým chcete přidat pozadí obrázku. (Chcete-li vybrat, podržte stisknutou klávesu SHIFT a vyberte požadované možnosti.)

  3. Na kartě Předloha snímků klikněte na Styly pozadí.

    PowerPoint pro Mac – Styl pozadí
  4. Klikněte na Formát pozadí.

    PowerPoint pro Mac – nabídka Styl pozadí
  5. Pokud chcete vložit obrázek ze svého počítače, klikněte na Obrázková nebo texturová výplň.

    PowerPoint for Mac Format Background
  6. V části Vložit obrázek z klikněte na Soubor. (Pokud chcete vložit obrázek, který jste už zkopírovali do schránky, klikněte na Schránka.)

  7. Vyhledejte a vyberte požadovaný obrázek a potom klikněte na Vložit.

    Vybraný obrázek vyplní pozadí předlohy rozložení nebo předloh, které jste vybrali v kroku 2.

  8. Pokud chcete vytvořit efekt vodoznaku, nastavte v podokně Formát pozadí posuvník průhlednost doprava, abyste nastavili procento krytí.

    PowerPoint for Mac Transperancy Slider

Viz také

Odebrání grafiky pozadí nebo vodoznaku ze snímků v PowerPointu pro Mac

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. Na kartě Domů v části Vložit klikněte na Obrázek a pak na Prohlížeč klipartů.

    Karta Home (Domů), skupina Insert (Vložit)

    Poznámka: Když hledáte kliparty a obrázky online, budete přesměrováni do Bingu, kde si můžete obrázek uložit do počítače a pak ho vložit do dokumentu. Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

  3. Přetáhněte klipart, který chcete použít, do předlohy snímků.

  4. Na kartě Formát obrázku v části styly obrázkůpřesuňte posuvník průhlednosti doprava, aby se barva klipartu zesvětlí.

    Format Picture tab, Picture Styles group

  5. Udělejte některou z těchto věcí:

    Akce

    Udělejte toto

    Přesunutí obrázku

    Přetáhněte obrázek na nové místo.

    Změna velikosti obrázku

    Vyberte obrázek, umístěte ukazatel myši na Úchyt pro úpravu velikosti a přetáhněte úchyt tak, aby měl obrázek požadovanou velikost.

    Tip: Pokud chcete zachovat proporce klipartu, podržte při přetahování kurzoru klávesu SHIFT.

  6. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    Poznámky: 

    • Pokud se vodoznak na jednom ze snímků nezobrazuje, klikněte v nabídce Formát na pozadí snímkua ujistěte se, že není zaškrtnuté políčko Skrýt obrázek pozadí .

    • Pokud chcete, aby se vodoznak objevil jenom na jednom snímku, vytvořte ho v normálním zobrazení.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Picture (Obrázek) a pak na Photo Browser (Prohlížeč fotek).

    Karta Home (Domů), skupina Insert (Vložit)

  3. Přetáhněte požadovaný obrázek do předlohy snímků.

  4. Na kartě Formát obrázku v části styly obrázkůpřesuňte posuvník průhlednosti doprava, aby se obrázek zesvětlí.

    Format Picture tab, Picture Styles group

  5. Udělejte některou z těchto věcí:

    Akce

    Udělejte toto

    Přesunutí obrázku

    Přetáhněte obrázek na nové místo.

    Změna velikosti obrázku

    Vyberte obrázek, umístěte ukazatel myši na Úchyt pro úpravu velikosti a přetáhněte úchyt tak, aby měl obrázek požadovanou velikost.

    Tip: Pokud chcete zachovat proporce obrázku, podržte při přetahování kurzoru klávesu SHIFT.

  6. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    Poznámky: 

    • Pokud chcete, aby se vodoznak objevil jenom na jednom snímku, vytvořte ho v normálním zobrazení.

    • Pokud se vodoznak na jednom ze snímků nezobrazuje, klikněte v nabídce Formát na pozadí snímkua ujistěte se, že není zaškrtnuté políčko Skrýt obrázek pozadí .

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. Na kartě Domů klikněte v části Vložit na Obrazec, přesuňte ukazatel na libovolný typ obrazce a potom klikněte na požadovaný obrazec.

    Karta Home (Domů), skupina Insert (Vložit)

  3. Klikněte na předlohu snímků a přetáhněte kurzor na požadovanou velikost.

    Tip: Pokud chcete zachovat proporce obrazce, podržte při přetažení kurzoru klávesu SHIFT.

  4. Na kartě Formát v části styly obrazcůpřesuňte posuvník průhlednosti doprava, aby se barva obrazce zesvětlí.

    Karta Formát, skupina Styly obrazců

  5. Udělejte některou z těchto věcí:

    Akce

    Udělejte toto

    Přesunutí obrázku

    Přetáhněte obrázek na nové místo.

    Změna velikosti obrázku

    Vyberte obrázek, umístěte ukazatel myši na Úchyt pro úpravu velikosti a přetáhněte úchyt tak, aby měl obrázek požadovanou velikost.

  6. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    Poznámky: 

    • Pokud chcete, aby se vodoznak objevil jenom na jednom snímku, vytvořte ho v normálním zobrazení.

    • Pokud se vodoznak na jednom ze snímků nezobrazuje, klikněte v nabídce Formát na pozadí snímkua ujistěte se, že není zaškrtnuté políčko Skrýt obrázek pozadí .

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. Na kartě Home (Domů) klikněte v části Insert (Vložit) na Text a pak klikněte na WordArt.

    Karta Home (Domů), skupina Insert (Vložit)

    Pokud chcete změnit výplň nebo barvu obrysu WordArtu, vyberte na kartě Formát v části styly obrazcůstyl z Galerie nebo použijte možnosti výplň, čáranebo efekty .

    Karta Formát, skupina Styly obrazců

    Pokud chcete změnit výplň nebo barvu obrysu textu WordArtu, vyberte na kartě Formát v části styly textustyl z Galerie nebo použijte možnosti výplň, čáranebo efekty .

    Karta Formát, skupina Styly textu

  3. Na kartě Formát v části styly obrazcůpřesuňte posuvník průhlednosti doprava, aby se objekt WordArt zesvětlí.

    Format Picture tab, Picture Styles group

  4. Udělejte některou z těchto věcí:

    Akce

    Udělejte toto

    Přesunutí objektu WordArt

    Vyberte WordArt a přetáhněte ho na nové místo.

    Změna velikosti objektu WordArt

    Vyberte WordArt, umístěte ukazatel myši na Úchyt pro úpravu velikosti a pak úchyt přetáhněte, dokud nedosáhnete požadované velikosti.

    Otočení objektu WordArt

    Vyberte WordArt. Na kartě Formát klikněte v části Uspořádatna tlačítko otočita potom na požadovanou možnost.

  5. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    Poznámky: 

    • Pokud chcete, aby se vodoznak objevil jenom na jednom snímku, vytvořte ho v normálním zobrazení.

    • Pokud se vodoznak na jednom ze snímků nezobrazuje, klikněte v nabídce Formát na pozadí snímkua ujistěte se, že není zaškrtnuté políčko Skrýt obrázek pozadí .

Viz také

Přidání nebo změna obrazce

Vkládání obrázků v Office pro Mac

Přidání nebo nahrazení obrázku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×