Zdroje jsou obvykle lidé zahrnutí do plánu projektu bez ohledu na to, jestli jsou k úkolům přiřazeni nebo ne. Zdroj ale může také zahrnovat všechno, co se používá k dokončení projektu, včetně vybavení a dalších materiálů (například cementu nebo webových serverů).

Do projektu můžete přidat několik typů zdrojů.

  • Zdroje organizace     Zdroj organizace je součástí seznamu zdrojů pro celou organizaci. Každý z těchto zdrojů proto může být sdílen ve více projektech. Seznam zdrojů organizace obvykle spravuje projektová Správce a každý projektový manažer tyto zdroje podle potřeby přidá do svých projektů.

  • Zdroje mimo organizaci     Zdroj mimo organizaci nebo místnízdroj není součástí seznamu zdrojů pro celou organizaci. Žádný jiný projektový manažer nemůže ve svých projektech používat vaše zdroje mimo organizaci.

  • Obecné zdroje informací     Obecné zdroje slouží k určení požadavků na personální personál pro projekt, jako jsou tesaři a vývojáři, nebo tým zdrojů.

V tomto článku

Přidání zdrojů do projektu

  1. Na kartě Zobrazení ve skupině Zobrazení zdrojů zvolte Seznam zdrojů.

    (V Projectu 2007 zvolte Zobrazení > Seznamuzdrojů a pak zvolte Zobrazení > tabulka > položka.)

  2. Do pole Název zdroje zadejte název projektu, materiál nebo obecný název zdroje.

  3. Pokud chcete určit skupiny zdrojů, zadejte název skupiny do pole Skupina pro název zdroje.

  4. Zadejte typ zdroje.

    • Pokud chcete určit, že tento zdroj je Pracovní zdroj, v poli Typ vyberte Práce.

    • Pokud chcete určit, že tento zdroj je materiálový zdroj, vyberte v poli Typmožnost Materiál. Do pole Popisek materiálu zadejte popisek zdroje (například yardy ,tunynebopole).

    • Pokud chcete určit, že se jedná o nákladový zdroj, vyberte v poli Typ možnost Náklady.

  5. V části Maximální počet jednotek zadejte počet celkových jednotek, které je tento zdroj k dispozici pro tento projekt. Hodnota maximálních jednotek určuje, kolik z tohoto zdroje je pro tento projekt k dispozici – například na částečný úvazek nebo násobky.

    Pokud máte například zdroj, který je pro projekt dostupný dva dny v týdnu, můžete zadat maximální hodnotu jednotek 40 %. Pomocí maximálních jednotek můžete zadat více Dostupnost určení zdroje. Předpokládejme například, že máte zdroj s názvem Inženýři, což je jediný zdroj, který představuje tři jednotlivé inženýry ve vašem týmu. Maximální počet jednotek pro inženýry můžete zadat jako 300 %. Všechny tři techniky je možné současně naplánovat na plný úvazek, aniž by došlo k přetížení zdroje Technici.

    Maximální počet jednotek můžete zadat v procentech (50 %,100 %, 300 %) nebo jako desetinné číslo (0,5; 1; 3).

    Poznámky: 

    • Pokud chcete vytvořit rozpočtový zdroj, vyberte zdroj, klikněte pravým tlačítkem myši na název zdroje a pak zvolte Informace. Zaškrtněte políčko Rozpočet.

    • Pracovní zdroj a související informace můžete přidat pomocí e-mailového Rozhraní MAPI adresáře, ze služby Active Directory nebo ze serveru Microsoft Project Server. Na kartě Zdroj ve skupině Vložení zvolte Přidat zdroje a pak zvolte Vytvořit tým z organizace (jenom Project Professional), Active Directorynebo Adresář. (V Projectu 2007 zvolte Insert> New Resource Froma pak zvolte Adresář, Active Directorynebo Project Server.)

Začátek stránky

Přidání zdrojů organizace do projektu (jenom Project Professional)

  1. Na kartě Zdroj ve skupině Vložení zvolte Přidat zdroje > týmu buildu z organizace.

    (V Projectu 2007 zvolte Nástroje > týmu buildu z organizace.)

  2. V dialogovém okně Vytvořit tým z organizace vyberte v poli Existující filtry Filtr, který chcete použít. Filtrovaný seznam zdrojů organizace se zobrazí ve sloupci Zdroj organizace. Všechny zdroje, které už jsou přiřazeny vašemu projektovému týmu, jsou uvedené ve sloupci Zdroj projektu.

  3. Pokud chcete vyhledat zdroje, které jsou k dispozici pro práci určitého počtu hodin v určitém časovém období, zaškrtněte políčko K dispozici pro práci. Zadejte dobu, po kterou musí být zdroj k dispozici pro práci, a potom vyberte rozsah dat pomocí polí Od a Do.

  4. Ve sloupci Zdroj organizace vyberte zdroj organizace, který chcete přidat do projektu, a pak zvolte Přidat. Pokud chcete vybrat více zdrojů, podržte stisknutou klávesu CTRL a vyberte každý zdroj.

    • Pokud chcete najít zdroje organizace, které odpovídají dovednostem a dalším atributům existujících zdrojů vašeho týmu, vyberte zdroj, který chcete porovnat v části Zdroj projektu,a pak zvolte Shoda.

    • Pokud chcete nahradit existující zdroj zdrojem organizace, vyberte ve sloupci Zdroj projektu zdroj nebo obecný zdroj, který chcete nahradit. V části Zdroj organizacevyberte nový zdroj organizace a pak zvolte Nahradit.

      Když zdroj nahradíte, nahrazený zdroj se odebere, pokud dokončil nějakou skutečnou práci. Náhradnímu zdroji se přiřadí zbývající práce.

  5. Pokud chcete přidat Navržený zdroj projektového týmu, zvolte ve sloupci Kniha možnost Navrženo.

  6. Pokud chcete zobrazit graf vybraného zdroje Dostupnost, zvolte Grafy.

  7. Zvolte OK.

Poznámky: 

  • Přidání zdroje organizace do projektu umožňuje přiřadit zdroj jenom k úkolu v projektu. Nemůžete provádět změny atributů zdrojů organizace, jako jsou mzdové sazby nebo dostupnost.

  • Pokud chcete přidat zdroje do seznamu dostupných zdrojů organizace, musíte zdroje importovat.

Začátek stránky

Přidání obecných zdrojů organizace do projektu (jenom Project Professional)

  1. Na kartě Zdroje ve skupině Vložení zvolte Přidat zdroje > týmu buildu z organizace.

    (V Projectu 2007 zvolte Nástroje > týmu buildu z organizace.)

    Pokud existuje více než 1 000 zdrojů organizace, můžete seznam zdrojů filtrovat pomocí podnikového Kódy osnovy. Kódy osnovy jsou definované na základě požadavků vaší organizace.

  2. V dialogovém okně Vytvořit tým zvolte Obrázek tlačítka a rozbalte Přizpůsobit filtry.

  3. V části Přizpůsobit filtryvyberte ve sloupci Název pole možnost Obecný, ve sloupci Test vyberte Rovná se a ve sloupci Hodnoty zadejte Ano.

  4. Pokud chcete použít nastaveníFiltr zdrojů organizace, zvolte Použít filtr.

  5. Pokud chcete vyhledat zdroje, které jsou k dispozici pro práci určitého počtu hodin v určitém časovém období, zaškrtněte políčko K dispozici pro práci. Zadejte dobu, po kterou musí být zdroj k dispozici pro práci, a potom vyberte rozsah dat pomocí polí Od a Do.

  6. Ve sloupci Zdroj organizace vyberte obecný zdroj, který chcete přidat do projektu, a pak zvolte Přidat. Pokud chcete vybrat více zdrojů, podržte stisknutou klávesu CTRL a vyberte každý zdroj.

Začátek stránky

Přidání obecných zdrojů mimo organizaci do projektu (jenom Project Professional)

  1. Na kartě Zobrazení ve skupině Zobrazení zdrojů zvolte Seznam zdrojů.

    (V Projectu 2007 v nabídce Zobrazení vyberte Seznam zdrojů.)

  2. Ve sloupci Název zdroje zadejte název obecného zdroje, například "tesař".

  3. Klikněte pravým tlačítkem myši na název zdroje a zvolte Informace. V dialogovém okně Informace o zdroji vyberte kartu Obecné a potom zaškrtněte políčko Obecný.

  4. Na kartě Vlastní pole v části Vlastní polezadejte hodnoty pro všechna pole, která jsou pro tento obecný zdroj požadována.

    Vzhledem k tomu, že tato vlastní pole jsou pro každou organizaci jedinečná, podívejte se na odpovědi správce na případné otázky týkající se jejich použití.

    Poznámka: Do seznamu zdrojů organizace můžete přidat libovolný obecný zdroj. V závislosti na požadavcích vaší organizace budete možná muset zadat další atributy zdroje, například kalendáře a sady dovedností.

Začátek stránky

K projektům můžete přidat zdroje dvěma způsoby:

  • Build Team     Pomocí funkce Vytvořit tým můžete vyhledat Zdroje organizace, které mají potřebné dovednosti k dokončení úkolů v projektu.

  • Plán zdrojů     Během zahájení projektu můžete před tím, než je připravený podrobný plán projektu s úkoly a přiřazeními, použít plán zdrojů k reprezentaci požadavků na zdroje pro projekt na vysoké úrovni. To je užitečné, když potřebujete poradit správcům zdrojů a vedoucím oddělení nadcházející práce, ale nevíte, jaké konkrétní úkoly nebo zdroje budou plán projektu plánovat.

    Poznámka: Plány zdrojů můžete vytvářet a prohlížet jenom pomocí Project Web Accessu. Plány zdrojů nejsou v Projectu Professional viditelné a plány omezují dostupnost zdrojů v Projectu.

V tomto článku

Přidání zdrojů do projektu pomocí buildového týmu

  1. Na panelu Snadné spuštění zvolte Projekty.

  2. Vyberte řádek projektu, pro který chcete vytvořit tým, a pak zvolte Vytvořit tým.

  3. Na stránce Build Team (Tým buildu) se v seznamu zdrojů vlevo zobrazují všechny zdroje, ke které máte oprávnění v kódu struktury rozpisu zdrojů pro vaši organizaci. V seznamu vpravo jsou zobrazeny zdroje, které už jsou v projektu přiřazeny.

  4. Vlevo vyberte zdroje, které chcete přiřadit k projektu, a pak zvolte Přidat. Vyberte zdroj zaškrtnutím políčka vedle zdroje.

  5. Pokud chcete vytvořit seznam nalevo, který obsahuje jenom zdroje, které mají dovednosti, které odpovídají zdroji vpravo, vyberte zdroj napravo a pak zvolte Shoda.

    Hledání zdrojů tímto způsobem je zvlášť užitečné, když máte Obecné zdroje projektu a chcete najít skutečné zdroje (osoby) se stejnými dovednostmi, které nahradí obecné zdroje.

  6. Pokud chcete zdroj na pravé straně nahradit zdrojem vlevo, vyberte zdroj vlevo i zdroj vpravo a pak zvolte Nahradit. Pokud má zdroj skutečné hodnoty práce zaznamenané pro úkoly, nelze tento zdroj v projektu použít.

  7. V části Typ rezervacevyberte Potvrzeno, pokud chcete zdroj do projektu potvrdit, nebo vyberte Navržený, pokud ještě nemáte oprávnění k potvrzení zdroje k projektu.

    Tip: Pokud chcete zobrazit graf s dostupností vybraných zdrojů před jejich přidáním do plánu, vyberte zdroje vlevo a pak zvolte Graf.

  8. Pokud chcete do projektu přidat nové zdroje, zvolte Uložit změny.

Můžete taky vytvořit filtr, který zobrazí jenom podmnožinu zdrojů na stránce Tým buildu:

  1. Zvolte Možnosti zobrazení Obrázek tlačítkaa pak zvolte Filtr.

  2. V seznamu Filtr vyberte filtr, který chcete použít.

  3. Vyberte Pole v seznamu Název pole a test v seznamu Test. V seznamu Hodnota vyberte hodnotu, pro kterou chcete testovat, nebo nastavte oblast hodnot zadáním dvou hodnot oddělených čárkou (,).

  4. Pokud filtr obsahuje více než jeden řádek kritéria, vyberte operátor ve sloupci Nebo a začněte nový řádek.

  5. Pokud chcete otestovat, jestli filtr vrátí platné výsledky, než ho použijete na zdroje, zvolte Ověřit filtry.

  6. Pokud chcete použít filtr na seznam zdrojů, zvolte OK.

Poznámka: Projektové manažery nemusí být možné zobrazit a přiřadit všechny zdroje ve své organizaci. Pokud potřebujete oprávnění Správce týmu, podívejte se na informace o serveru.

Vytvoření plánu zdrojů pro návrh projektu

  1. Na panelu Snadné spuštění v části Projektyzvolte Návrhy a aktivity.

  2. Vyberte projekt, pro který chcete vytvořit plán zdrojů, a pak zvolte Plán zdrojů.

  3. Zvolte Možnosti zobrazení Obrázek tlačítka.

  4. Do polí Rozsah dat a Jednotky zadejte rozsah dat a časové jednotky, které se mají zobrazit v časově uspořádané části tabulky plánu zdrojů.

  5. V poli Zobrazované jednotky určete, jestli mají hodnoty v tabulce zdrojů zobrazovat hodiny, dny nebo hodnoty FTE (ekvivalenty na plný úvazek).

  6. Pokud chcete zjistit, jak se souhrnná přiřazení zdrojů prezentují v sestavách, které můžete vygenerovat z Project Web Accessu, vyberte v části Výpočet využití zdrojů z jednu z těchto možností:

    • Plán projektu      Pokud chcete vypočítat dostupnost zdrojů ze všech přiřazení v rámci projektu, ale ne z plánu zdrojů projektu, vyberte tuto možnost.

    • Plán zdrojů      Pokud chcete vypočítat dostupnost zdrojů pomocí informací o zdroji v plánu zdrojů, vyberte tuto možnost.

    • Plán projektu do      Pokud chcete vypočítat dostupnost zdrojů ze všech přiřazení v rámci projektu do určitého data, vyberte tuto možnost. Využití zdrojů z plánu zdrojů se použije k určení dostupnosti zdroje po zadaném datu.

  7. Zaškrtnutím políčka Zobrazit celkovou práci zobrazíte celkový počet hodin v tabulce plánu zdrojů místo Časově uspořádané hodnot.

  8. Do pole Položky na stránku zadejte maximální počet řádků, které se zobrazí v tabulce plánu zdrojů.

  9. Pokud chcete nastavení použít u mřížky zdrojů bez uložení, zvolte Použít.

  10. Pokud chcete plán publikovat tak, aby se v Centru projektů zobrazuje jako návrh projektu, zvolte Publikovat.

    Pokud chcete návrh uložit bez publikování, zvolte Uložit. Ostatní členové týmu neuvidí návrh v Centru projektů.

Proč nemůžu v Project Web Accessu provádět některé akce?

V závislosti na nastavení oprávnění, která jste použili k přihlášení k Project Web Accessu, nemusí být možné zobrazit nebo používat určité funkce. To, co vidíte na některých stránkách, se může lišit od toho, co je dokumentované, pokud správce serveru přizpůsobil Project Web Access a nepřipravil nápovědu tak, aby odpovídala.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti

Projít školení >

Získejte nové funkce jako první

Připojit se k programu Microsoft Insider >

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×