Jak rychle zachytíte tyto nápady na debatu při vytváření záznamu, který můžete později analyzovat, upravit a jednat?

Když vytvoříte diagram debaty v Microsoft Office Visio, vytvoříte vizuální archiv svých nápadů, jako je výkres níže. Diagram vám může pomoct rychle rozpoznat a objednat motivy a hierarchie, což z něj dělá přichycení plánu akce z chaotické relace vytvářející nápady.

Diagram debaty

Tento článek popisuje pět různých způsobů vytvoření diagramu debaty v Visio. Každá metoda má svou přitažlivost v závislosti na tom, jak chcete pracovat.

Použití diagramu debaty

Diagram debaty můžete použít dvěma primárními způsoby. První je začít hlavní myšlenkou a potom vygenerovat související témata a podtéma hierarchicky, aby se dospělo k velkému počtu různých možných přístupů.

Druhým je zachytit všechny nápady vyjádřené a později je uspořádat v hierarchickém diagramu. Výsledky pak můžete upravit, upřesnit a sdílet mezi členy skupiny. Tato metoda je nejužitečnější během debaty, kdy lidé rychle přispívají k myšlenkám. V tomto nastavení nejsou hierarchie vždy zřejmé a je potřeba rychle zachytit nápady.

Zahájení nového diagramu debaty

  • Klikněte na Soubora potom na Nový.

  • V části Business(Obchodní) klikněte na Brainstorming Diagram (Diagram debaty). Pokud možnost Obchod nevidíte, klikněte na Šablony neboKategorie.

    Volba šablony diagramu debaty

Rozbalení stránky výkresu podle diagramu debaty

Pokud váš diagram debaty přesahuje ohraničení stránky výkresu, můžete stránku snadno rozbalit, aniž byste přesouvali témata na jinou stránku. Velikost stránky můžete změnit dvěma způsoby: ručním přetažením ohraničení stránky nebo pomocí dialogového okna Vzhled stránky.

Změna velikosti stránky výkresu ručním přetažením ohraničení

  1. V nabídce View (Zobrazení) klikněte na Zoom (Lupa)a potom na Whole Page (Celá stránka). V tomto zobrazení se zobrazí ohraničení stránky výkresu.

  2. Umístěte ukazatel myši na okraj stránky výkresu, kterou chcete rozbalit, a stiskněte klávesu CTRL. Když se ukazatel změní na dvousměnné šipky, přetažením ukazatele změňte velikost stránky.

Ruční rozšíření stránky výkresu přetažením okrajů

Změna velikosti stránky výkresu pomocí dialogového okna Vzhled stránky

  1. Klikněte na Návrha potom stiskněte Shift+F5 otevřete dialogové okno Vzhled stránky.

  2. Klikněte na kartu Velikost stránky.

  3. V části Vlastnívelikost zadejte velikost, kterou chcete mít na stránce, a klikněte na OK.

Dialogové okno Vzhled stránky

Poznámka: Změny velikosti stránky výkresu se vztahují jenom na stránku, kterou právě prohlížíte. Také se ujistěte, že při psaní velikosti stránky zadáte správnou měrnou jednotku (palce nebo milimetry) do polí Vlastní velikost.

Použití pásu karet Debata

Nejběžnější úkoly při vytváření diagramu debaty, například přidání hlavního tématu nebo uspořádání témat na stránce, můžete provádět kliknutím na tlačítka na pásu karet Debata.

K těmto nástrojům se můžete snadno dostat bez přetažení ukazatele mimo stránku výkresu. Pokud například používáte počítač Tablet PC, stačí jednou klepnout na pás karet Debata a umístit témata na stránku výkresu.

Pás karet Debata umožňuje přístup ke všem nástrojům navrženým speciálně pro šablonu Debata. Kromě přidávání nebo uspořádání témat můžete pomocí příkazů na tomto pásu karet provádět takové akce, jako je změna typu existujícího tématu nebo přesunutí tématu na novou stránku.

Panel nástrojů Debata

Vytvoření diagramu pomocí karty Debata

  1. Na kartě Debata klikněte na Hlavní.

  2. S vybraným obrazcem zadejte text, který má hlavní nápad představovat.

  3. S vybraným obrazcem Hlavní téma klikněte na Podtéma.

    Podtéma se připojuje k hlavnímu tématu a je podřízená hlavnímu tématu.

  4. Zadejte název podtéma.

Přidání dalších témat pomocí panelu nástrojů Debata

Do diagramu můžete přidat další témata jedním z těchto způsobů:

Přidání více podtéma

  1. Vyberte téma, do kterého chcete přidat podtéma, a potom na panelu nástrojů Debata klikněte na Více dílčích témat.

  2. V dialogovém okně zadejte text každého nového tématu a za každým z nich stiskněte enter. Až dokončíte přidávání všech témat, která chcete, klikněte na OK.

Přidejte názvy témat, která chcete přidat, jeden na řádek.

Přidání tématu partnera

  1. Vyberte téma, ke které chcete přidat stejné téma, a potom na panelu nástrojů Debata klikněte na Peer (Peer).

  2. Zadejte název tématu.

Přidání jednoho tématu po jednom

  1. Vyberte téma, ke které chcete přidat stejné téma nebo podtéma, a potom na panelu nástrojů Debata klikněte na Peer nebo Subtopic.

  2. Zadejte název tématu.

Uspořádání témat

Vzhled diagramu a maximalizaci místa na stránce výkresu můžete zlepšit takto:

  • Na panelu nástrojů Debata klikněte na Automatické uspořádání.

Tip: Témata můžete uspořádat ručně tak, že vyberete témata, která chcete přesunout, a pak je přetáhnete na jiné místo na stránce. Když přesunete téma, jeho spojnice se automaticky přemístí a její dílčí témata se přesunou s ním.

Použití místní nabídky

V Microsoft Office aplikace je klávesová zkratka (nebo nabídka "kliknutí pravým tlačítkem") šikovný nástroj, který se používá, když chcete rychle provést akci bez přesunutí kurzoru mimo stránku. Místní nabídka obsahuje také standardní příkazy Visio stránky výkresu pro úkoly, jako je kopírování a vkládání obrazců.

Nejzkušenější uživatelé používají metodu zástupce kvůli jeho přístupnosti. V Visio můžete diagram snadno vytvořit pomocí této metody.

Kontext visia nebo nabídka s pravým tlačítkem myši

Vytvoření diagramu pomocí klávesové zkratky

  1. Klikněte pravým tlačítkem na stránku výkresu a klikněte na Přidat hlavní téma.

  2. S vybraným obrazcem zadejte text, který má hlavní nápad představovat.

  3. Klikněte pravým tlačítkem myši na obrazec Hlavní téma a potom klikněte na Přidat podtéma.

  4. Zadejte název podtéma.

Přidání témat pomocí klávesové zkratky

Do diagramu můžete přidat témata několika způsoby:

Přidání více podtéma

  1. Klikněte pravým tlačítkem myši na téma, do kterého chcete přidat více podtéma, a potom klikněte na Přidat více podtéma.

    vyberte téma, klikněte pravým tlačítkem myši a zvolte přidat více témat.

  2. V dialogovém okně zadejte text každého nového tématu a za každým z nich stiskněte enter. Až dokončíte přidávání všech témat, která chcete, klikněte na OK.

Přidání tématu partnera

  1. Klikněte pravým tlačítkem myši na téma, ke které chcete přidat stejné téma, a klikněte na Přidat téma partnera.

  2. Zadejte text nového tématu.

Přidání tématu najednou

  1. Klikněte pravým tlačítkem myši na téma, ke které chcete přidat stejné téma nebo podtéma, a klikněte na Přidat téma partnera nebo Přidat podtéma.

  2. Zadejte název tématu.

Uspořádání témat

Vzhled diagramu a maximalizaci místa na stránce výkresu můžete zlepšit takto:

  • Klikněte pravým tlačítkem myši na prázdnou oblast na stránce a potom klikněte na Automatické uspořádání obrazců.

Tip: Témata můžete uspořádat ručně tak, že vyberete témata, která chcete přesunout, a pak je přetáhnete na jiné místo na stránce. Když přesunete téma, jeho spojnice se automaticky přemístí a její dílčí témata se přesunou s ním.

Použití okna osnovy

V okně Osnova se zobrazí stromová struktura diagramu debaty, která zachycuje hierarchické vztahy témat a zúží všechny informace, které jsou rozložené na více obrazcích a stránkách, do jednoho centrálního umístění. Tuto funkci použijte, když chcete své nápady uspořádat v lineárním zobrazení bez ovlivnění vzhledu diagramu a aniž byste museli procházet mezi obrazci a stránkami tam a zpět.

Okno osnovy Visia

Zapnutí nebo vypnutí okna osnovy

Pokud chcete okno osnovy zapnout nebo vypnout, zaškrtněte nebo zrušte zaškrtnutí políčka Okno osnovy na kartě Debata.

Zaškrtávací políčko Okno osnovy zaškrtněte nebo zrušte jeho zaškrtnutí.

Vytvoření diagramu pomocí okna osnovy

  1. V okně Osnovaklikněte pravým tlačítkem myši na výkres1 nebo na uložený název souboru výkresu a potom klikněte na Přidat hlavní téma.

  2. Klikněte pravým tlačítkem myši na Hlavní téma a vyberte Přejmenovat.

  3. Zadejte text, který má hlavní nápad představovat.

  4. Pokud chcete přidat podtéma, klikněte pravým tlačítkem myši na hlavní téma (nebo jiné téma) a potom klikněte na Přidat podtéma. Podtéma přejmenujte stejným způsobem, jako jste přejmenovávat hlavní téma.

Tip: Pokud chcete odstranit témata, klikněte pravým tlačítkem myši na téma a potom klikněte na Odstranit téma. Když odstraníte téma s dílčími tématy, odstraní se taky všechna odpovídající podtéma. Téma můžete odstranit taky tak, že vyberete téma, které chcete odstranit, a pak stisknete klávesu DELETE.

Přidání dalších témat do diagramu pomocí okna osnovy

Pokud chcete přidat další témata vokně osnovy, klikněte pravým tlačítkem myši na téma, ke které chcete přidat další témata, a potom klikněte na Přidat více podtéma. V dialogovém okně Přidat více dílčích témat zadejte názvy témat a klikněte na OK.

V místní nabídce zvolte Přidat více témat.

Změna tématu na dílčí téma

Protože okno Osnova zobrazuje témata v lineárním zobrazení, můžete ho použít k řízení hierarchické struktury témat. V okně Osnovamůžete vytvořit téma do jiného podtéma přetažením názvu tématu na jinou úroveň.

Pokud chcete přesunout podtéma na vyšší úroveň (nebo nižší úroveň) v hierarchii, přetáhněte název podtéma nad téma vyšší úrovně (nebo téma nižší úrovně). Pokud má podtéma, které jste přesunuli, odpovídající podtéma, přesunou se spolu s ním a změny se projeví v diagramu.

Přesun dílčího tématu do vyšší úrovně

Poznámka: Propagace nebo snížení úrovně tématu v hierarchii pomocí okna osnovy automaticky změní strukturu diagramu.

Přesunutí tématu nahoru nebo dolů v okně osnovy

Témata v okně osnovy můžete uspořádat nebo upřednostňovat bez ovlivnění struktury diagramu. Pokud například chcete upřednostnit témata, můžete přesunout témata s vyšší prioritou do horní části okna osnovy uspořádání obrazců na stránce zůstane stejné.

  • Klikněte pravým tlačítkem myši na téma, které chcete přesunout, a potom klikněte na Přesunout nahoru nebo Přesunout dolů.

    Tato změna se projeví jenom v okně osnovy. Umístění tématu v diagramu zůstává beze změny.

Použití obrazců debaty

Přetažením obrazců ze vzorníku Obrazce debaty máte největší kontrolu nad umístěním témat na stránce výkresu a jejich typem připojení.

Poznámka: Vzhledem k tomu, že tato metoda nevyučuje automatické funkce šablony Debata, nemusí vám příkaz Automatické uspořádání a Okno osnovy vždy poskytnout výsledky, které očekáváte.

Panel Obrazce debaty

Než začnete: Nakreslte si nápady a rozbalte stránky

Před vytvořením diagramu zvažte dvě věci: přístup k vytvoření diagramu a způsob, jak vytvořit diagram tak, aby se vešel na stránku výkresu, aby byl čitelný, když do něj přidáte další témata. Je vhodné se předem seznámit s metodami, abyste mohli efektivně vytvářet diagram během debaty.

Vytvoření diagramu debaty

Diagram debaty můžete vytvořit dvěma primárními způsoby:

  • První je začít hlavní myšlenkou a potom vygenerovat související témata a podtéma hierarchicky, aby se dospělo k velkému počtu různých možných přístupů.

  • Druhým je zachytit všechny nápady vyjádřené a později je uspořádat v hierarchickém diagramu. Výsledky pak můžete upravit, upřesnit a sdílet mezi členy skupiny. Tato metoda je nejužitečnější během debaty, kdy lidé rychle přispívají k myšlenkám. V tomto nastavení nejsou hierarchie vždy zřejmé a je potřeba rychle zachytit nápady.

Rozbalení stránky výkresu podle diagramu debaty

Pokud váš diagram debaty přesahuje ohraničení stránky výkresu, můžete stránku snadno rozbalit, aniž byste přesouvali témata na jinou stránku. Velikost stránky můžete změnit dvěma způsoby: ručním přetažením ohraničení stránky nebo pomocí dialogového okna Vzhled stránky.

Změna velikosti stránky výkresu ručním přetažením ohraničení

  1. V nabídce View (Zobrazení) přejděte na Zoom (Lupa)a klikněte na Whole Page (Celá stránka). Toto zobrazení vám umožní zobrazit ohraničení stránky výkresu.

  2. Umístěte ukazatel myši na okraj stránky výkresu, kterou chcete rozbalit, a stiskněte klávesu CTRL. Když se ukazatel změní na dvousměnné šipky, přetažením ukazatele změňte velikost stránky.

Ruční rozšíření stránky výkresu přetažením okrajů

Změna velikosti stránky výkresu pomocí dialogového okna Vzhled stránky

  1. V nabídce Soubor klikněte na Vzhled stránky.

  2. Klikněte na kartu Velikost stránky.

  3. V části Vlastnívelikost zadejte velikost, kterou chcete mít na stránce, a klikněte na OK.

Dialogové okno Vzhled stránky

Poznámka: Změny velikosti stránky výkresu se vztahují jenom na stránku, kterou právě prohlížíte. Také se ujistěte, že při psaní velikosti stránky zadáte správnou měrnou jednotku (palce nebo milimetry) do polí Vlastní velikost.

Použití panelu nástrojů Debata

Nejběžnější úkoly při vytváření diagramu debaty, například přidání hlavního tématu nebo uspořádání témat na stránce, můžete provádět kliknutím na tlačítka na panelu nástrojů Debata.

K těmto nástrojům se můžete snadno dostat bez přetažení ukazatele mimo stránku výkresu. Pokud například používáte počítač Tablet PC, stačí jednou klepnout na panel nástrojů Debata a umístit témata na stránku výkresu.

Panel nástrojů Debata

Tip: Pokud panel nástrojů Debata nevidíte, přejděte v nabídce Zobrazení na Panelynástrojů a potom klikněte na Debata.

Vytvoření diagramu pomocí karty debaty nebo panelu nástrojů

  1. Na kartě Debata nebo na panelu nástrojů klikněte na Hlavní nebo Přidat hlavní téma.

  2. S vybraným obrazcem zadejte text, který má hlavní nápad představovat.

  3. S vybraným obrazcem Hlavní téma klikněte na Přidat podtéma.

    Podtéma se připojuje k hlavnímu tématu a je podřízená hlavnímu tématu.

  4. Zadejte název podtéma.

Přidání dalších témat pomocí panelu nástrojů Debata

Do diagramu můžete přidat další témata jedním z těchto způsobů:

Přidání více podtéma

  1. Vyberte téma, do kterého chcete přidat podtéma, a potom na panelu nástrojů Debata klikněte na Přidat více dílčích témat.

  2. V dialogovém okně zadejte text každého nového tématu a za každým z nich stiskněte enter. Až dokončíte přidávání všech témat, která chcete, klikněte na OK.

Dialogové okno Přidat více dílčích témat

Přidání tématu partnera

  1. Vyberte téma, do kterého chcete přidat stejné téma, a potom na panelu nástrojů Debata klikněte na Přidat téma partnera.

  2. Zadejte název tématu.

Přidání jednoho tématu po jednom

  1. Vyberte téma, do kterého chcete přidat stejné téma nebo podtéma, a potom na panelu nástrojů Debata klikněte na Přidat téma partnera nebo Přidat podtéma.

  2. Zadejte název tématu.

Uspořádání témat

Vzhled diagramu a maximalizaci místa na stránce výkresu můžete zlepšit takto:

  • Na panelu nástrojů Debata klikněte na Automaticky uspořádat témata.

Tip: Témata můžete uspořádat ručně tak, že vyberete témata, která chcete přesunout, a pak je přetáhnete na jiné místo na stránce. Když přesunete téma, jeho spojnice se automaticky přemístí a její dílčí témata se přesunou s ním.

Použití nabídky Debata

Nabídka Debata umožňuje přístup ke všem nástrojům navrženým speciálně pro šablonu Debata. Kromě přidávání nebo uspořádání témat můžete pomocí příkazů v této nabídce provádět takové akce, jako je změna typu existujícího tématu nebo přesunutí tématu na novou stránku.

Hlavní nabídka Debata

Použití místní nabídky

V Microsoft Office aplikace je klávesová zkratka (nebo nabídka "kliknutí pravým tlačítkem") šikovný nástroj, který se používá, když chcete rychle provést akci bez přesunutí kurzoru mimo stránku. Místní nabídka obsahuje také standardní příkazy Visio stránky výkresu pro úkoly, jako je kopírování a vkládání obrazců.

Nejzkušenější uživatelé používají metodu zástupce kvůli jeho přístupnosti. V Visio můžete diagram snadno vytvořit pomocí této metody.

Místní nabídka obrazce tématu debaty

Vytvoření diagramu pomocí klávesové zkratky

  1. Klikněte pravým tlačítkem na stránku výkresu a klikněte na Přidat hlavní téma.

  2. S vybraným obrazcem zadejte text, který má hlavní nápad představovat.

  3. Klikněte pravým tlačítkem myši na obrazec Hlavní téma a potom klikněte na Přidat podtéma.

  4. Zadejte název podtéma.

Přidání témat pomocí klávesové zkratky

Do diagramu můžete přidat témata několika způsoby:

Přidání více podtéma

  1. Klikněte pravým tlačítkem myši na téma, do kterého chcete přidat více podtéma, a potom klikněte na Přidat více podtéma.

    Vybraný obrazec nového tématu se zobrazenou místní nabídkou

  2. V dialogovém okně zadejte text každého nového tématu a za každým z nich stiskněte enter. Až dokončíte přidávání všech témat, která chcete, klikněte na OK.

Přidání tématu partnera

  1. Klikněte pravým tlačítkem myši na téma, ke které chcete přidat stejné téma, a klikněte na Přidat téma partnera.

  2. Zadejte text nového tématu.

Přidání tématu najednou

  1. Klikněte pravým tlačítkem myši na téma, ke které chcete přidat stejné téma nebo podtéma, a klikněte na Přidat téma partnera nebo Přidat podtéma.

  2. Zadejte název tématu.

Uspořádání témat

Vzhled diagramu a maximalizaci místa na stránce výkresu můžete zlepšit takto:

  • Klikněte pravým tlačítkem myši na prázdnou oblast na stránce a potom klikněte na Automatické uspořádání obrazců.

Tip: Témata můžete uspořádat ručně tak, že vyberete témata, která chcete přesunout, a pak je přetáhnete na jiné místo na stránce. Když přesunete téma, jeho spojnice se automaticky přemístí a její dílčí témata se přesunou s ním.

Použití okna osnovy

V okně Osnova se zobrazí stromová struktura diagramu debaty, která zachycuje hierarchické vztahy témat a zúží všechny informace, které jsou rozložené na více obrazcích a stránkách, do jednoho centrálního umístění. Tuto funkci použijte, když chcete své nápady uspořádat v lineárním zobrazení bez ovlivnění vzhledu diagramu a aniž byste museli procházet mezi obrazci a stránkami tam a zpět.

Okno osnovy

Vytvoření diagramu pomocí okna osnovy

  1. V okně Osnovaklikněte pravým tlačítkem myši na výkres1 nebo na uložený název souboru výkresu a potom klikněte na Přidat hlavní téma.

  2. Klikněte pravým tlačítkem myši na Hlavní téma a vyberte Přejmenovat.

  3. Zadejte text, který má hlavní nápad představovat.

  4. Pokud chcete přidat podtéma, klikněte pravým tlačítkem myši na hlavní téma (nebo jiné téma) a potom klikněte na Přidat podtéma. Podtéma přejmenujte stejným způsobem, jako jste přejmenovávat hlavní téma.

Tip: Pokud chcete odstranit témata, klikněte pravým tlačítkem myši na téma a potom klikněte na Odstranit téma. Když odstraníte téma s dílčími tématy, odstraní se taky všechna odpovídající podtéma. Téma můžete odstranit taky tak, že vyberete téma, které chcete odstranit, a pak stisknete klávesu DELETE.

Přidání dalších témat do diagramu pomocí okna osnovy

Pokud chcete přidat další témata vokně osnovy, klikněte pravým tlačítkem myši na téma, ke které chcete přidat další témata, a potom klikněte na Přidat více podtéma. V dialogovém okně Přidat více dílčích témat zadejte názvy témat a klikněte na OK.

Přidání více dílčích témat pomocí okna osnovy

Změna tématu na dílčí téma

Protože okno Osnova zobrazuje témata v lineárním zobrazení, můžete ho použít k řízení hierarchické struktury témat. V okně Osnovamůžete vytvořit téma do jiného podtéma přetažením názvu tématu na jinou úroveň.

Pokud chcete přesunout podtéma na vyšší úroveň (nebo nižší úroveň) v hierarchii, přetáhněte název podtéma nad téma vyšší úrovně (nebo téma nižší úrovně). Pokud má podtéma, které jste přesunuli, odpovídající podtéma, přesunou se spolu s ním a změny se projeví v diagramu.

Přesun dílčího tématu do vyšší úrovně

Poznámka: Propagace nebo snížení úrovně tématu v hierarchii pomocí okna osnovy automaticky změní strukturu diagramu.

Přesunutí tématu nahoru nebo dolů v okně osnovy

Témata v okně osnovy můžete uspořádat nebo upřednostňovat bez ovlivnění struktury diagramu. Pokud například chcete upřednostnit témata, můžete přesunout témata s vyšší prioritou do horní části okna osnovy uspořádání obrazců na stránce zůstane stejné.

  • Klikněte pravým tlačítkem myši na téma, které chcete přesunout, a potom klikněte na Přesunout nahoru nebo Přesunout dolů.

    Tato změna se projeví jenom v okně osnovy. Umístění tématu v diagramu zůstává beze změny.

Použití obrazců debaty

Přetažením obrazců ze vzorníku Obrazce debaty máte největší kontrolu nad umístěním témat na stránce výkresu a jejich typem připojení.

Poznámka: Vzhledem k tomu, že tato metoda nevyučuje automatické funkce šablony Debata, nemusí vám příkaz Automatické uspořádání a Okno osnovy vždy poskytnout výsledky, které očekáváte.

Obrazce debaty

Vytvoření diagramu přetažením obrazců na stránku výkresu

  1. Ze vzorníku Obrazce debaty přetáhněte obrazec Hlavní téma na stránku výkresu.

  2. Zadejte text, který má hlavní téma představovat.

  3. Pokud chcete přidat podtéma, přetáhněte obrazec Téma na stránku. S vybraným obrazcem Téma zadejte název tématu.

  4. Více témat a podtéma můžete přidat přetažením obrazce Více témat na stránku. V dialogovém okně zadejte název témat a klikněte na OK.

Před připojením obrazců: princip typů připojení

Témata se automaticky nepřipojí, když je přetáhnete ze vzorníku Obrazce debaty, takže je dobré pochopit, jak spojnice fungují v Visio.

Visio obsahuje dvě metody pro propojení témat v diagramu, obrazec-obrazec a bod-bod. Každá metoda je určená pro konkrétní situace a metoda, kterou byste měli použít, závisí na tom, jak pevný chcete mít skutečný bod připojení.

Obrazec k obrazci

Když přesunete obrazce, které jsou propojené mezi obrazci, spojnice se přemístí tak, aby připojení bylo co nejsměrnější. Pokud chcete použít propojení mezi obrazci, přetáhněte konce spojnice do středu obrazce, dokud nebude obrazec s tématem obklopovat červené pole.

Spojení typu obrazec k obrazci

Bod-bod

Pokud je spojení bod k bodu, jsou konce spojnice připevněny ke konkrétním bodům na každém obrazci. Pokud chcete spojení mezi spojnicemi, přetáhněte konce spojnice do bodu na obrazci, dokud se nezobrazí červené X. Pokud obrazce přesunete, spojnice zůstane připojená k původním bodům.

Spojení typu bod k bodu

Určení typu připojení

Pokud chcete zjistit, jestli je připojení mezi obrazci nebo bod-bod, kliknutím na spojnici ji vyberte.

Rozdílný vzhled spojení typu obrazec k obrazci a bod k bodu

Pokud se konce spojnice stanou velkými červenými čtverci, bude připojení mezi obrazci. Pokud se konce stanou malými červenými čtverci se symboly v nich (x nebo +), bude připojení bod k bodu.

Změna jednoho typu připojení na jiný

Pokud chcete změnit propojení mezi obrazci na bod a bod, přetáhněte koncový bod spojnice od obrazce a přetáhněte ho zpátky do spojovacího bodu označeného modrým x tam, kde se má připojit k obrazci.

Pokud chcete změnit připojení mezi body na obrazec k obrazci, přetáhněte koncový bod spojnice přes obrazec kroku procesu, dokud kolem celého obrazce nezasáhnutí červené pole.

Změna spojení typu bod k bodu na typ obrazec k obrazci

Připojení témata

  1. Přetáhněte dynamickou spojnici ze vzorníku Obrazce debaty do prázdné oblasti na stránce.

  2. Přetáhněte jeden konec spojnice do středu prvního obrazce, který chcete připojit, dokud nebude obrazec tématu obklopen červeným rámeček.

  3. Přetáhněte druhý konec spojnice do středu druhého obrazce, který chcete připojit, dokud nebude také obklopen červeným polem.

Spojení témat přetažením koncových bodů na střed obrazce

Když uvolníte myš a vyberete spojnici, zobrazí se každý koncový bod jako plný červený čtvereček, což znamená, že obrazce jsou správně propojené.

Obrazce jsou správně spojeny, pokud se koncové body zobrazují jako plné červené čtverce

Zobrazení přidružení mezi tématy

Zvláštní vztah mezi dvěma tématy v diagramu debaty můžete zobrazit pomocí čáry přidružení ,která se zobrazuje jako přerušovaná čára mezi přidruženými tématy. Na rozdíl od dynamické spojnice, která definuje hlavní strukturu diagramu, spojnice Přidružení spojuje témata na různých větvích na stejné (hierarchické) úrovni.

Čára přidružení je jenom vizuální podnět a není součástí hierarchie diagramu. V okně Osnova se nezobrazí přidružení mezi tématy.

Témata můžete propojit pomocí obrazce Spojnice stejným způsobem jako dynamická spojnice. Když spojujete témata pomocí řádku Přidružení, přesměrová se s tématy, když je přesunete.

Viz také

Vytvoření diagramu debaty

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×