Posílání přání a pozvánek pomocí Publisheru

Výběr šablony

  1. Spusťte Publisher a zvolte kategorii karet.

    • V Publisheru 2016 a Publisheru 2013 klikněte na předdefin > přání nebo pozvánky.

    • V publisheru 2010 klikněte v seznamu šablon na Přání nebo Pozvánky.

  2. Projděte si předem navržené publikace přání. Pokud se vám některé bude líbit, můžete kliknutím na ně zobrazit větší náhled.

  3. V oblasti Vlastní nastavení a Možnosti můžete před otevřením publikace změnit spoustu prvků návrhu:

    • V oblasti Vlastní nastavení klikněte na požadované barevné schéma a schéma písem.

    • V oblasti Vlastní nastavení klikněte na požadovanou sadu informací o zaměstnání, nebo vytvořte novou sadu.

    • V oblasti Možnosti vyberte požadovanou velikost stránky, třeba Polovina listu s přeložením po straně nebo Čtvrtina listu s přeložením po straně.

    • V oblasti Možnosti vyberte požadované rozložení.

      Poznámka: Pokud používáte šablonu staženou z webu Office Online, můžete návrh upravit až po otevření publikace.

  4. Klikněte na Vytvořit.

Pokud se vám návrh nelíbí, můžete na webu Office.com vyhledat další šablony přání, a to tak, že se vrátíte na novou stránku, zadáte přání,pozvánku nebo jiný typ karty do vyhledávacího pole a stisknete klávesu ENTER.

Přizpůsobení přání

Globální změny návrhu

Možná chcete udělat změny, které ovlivní celou publikaci. Můžete třeba chtít vyzkoušet jiná schémata barev nebo písem. Tyto změny sice můžete udělat kdykoli, ale nejlepší je, pokud to zvládnete před vložením textu a obrázků.

Udělejte jednu z těchto věcí:

  • Pokud chcete vyzkoušet jiné schéma barev, na kartě Návrh stránky klikněte na požadované schéma barev. Když najedete myší na schémata barev, okamžitě uvidíte, jak bude přání vypadat, pokud toto schéma barev zvolíte.
    Galerie pro výběr schématu barev

  • Pokud chcete vyzkoušet jiné schéma písem, na kartě Návrh stránky klikněte na Písma a zvolte požadované schéma písem.
    Tlačítko Písma v Publisheru 2013

  • Pokud chcete změnit velikost stránky, klikněte na kartě Návrh stránky na Velikosta vyberte novou velikost stránky.

    Další informace najdete v tématu Změna velikosti stránky, velikosti papíru nebo orientace.

Začátek stránky

Práce s obrázky

Další informace o práci s obrázky najdete v tématu Tipy pro práci s obrázky.

Nahrazení zástupných obrázků vlastními obrázky

  1. Klikněte pravým tlačítkem myši na zástupný obrázek a pak klikněte na Změnit obrázek > Změnit obrázek.

  2. V dialogovém okně Vložit obrázek vyhledejte obrázky ve vlastním počítači nebo v místní síti nebo je vyhledejte ve Office.com nebo Bingu.
    Dialogové okno Vložit obrázek v Publisheru 2013

    Poznámka: Vkládání obrázků z Office.com a Bingu není v Publisheru 2010 dostupné. Obrázky, které najdete online, se musí stáhnout do počítače, než je budete moci vložit.

  3. Podle potřeby tento postup opakujte u dalších obrázků v publikaci.

Přidání obrázku

  1. Na kartě Vložení klikněte na možnost obrázku ve skupině Ilustrace (například Obrázky nebo Online obrázky).

  2. Vyhledejte obrázky v počítači nebo je vyhledejte Office.com nebo Bingem a klikněte na Vložit.

    Poznámka: Vkládání obrázků z Office.com a Bingu není v Publisheru 2010 dostupné. Obrázky, které najdete online, se musí stáhnout do počítače, než je budete moci vložit.

Začátek stránky

Práce s textem

Pokud chcete nahradit zástupný text vlastním textem, jednoduše vyberte zástupný text a napište vlastní zprávu.

Přidání nového textu

  1. Na kartě Vložení klikněte na Nakreslit textové pole.

  2. V přání přejděte myší na místo, kam chcete umístit jeden roh textu, klikněte a úhlopříčným přetažením ukazatele určete požadovanou velikost pole. Klikněte do pole a zadejte a naformátovat text.

Nahrazení zástupného textu veršem

  1. Na kartě Návrh stránky klikněte na Možnosti.
    Tlačítko Možnosti šablony v Publisheru 2013

  2. V seznamuKategorie klikněte na kategorii zpráv, kterou chcete použít. V oblasti Dostupné zprávy klikněte na požadované sdělení, zkontrolujte obě části sdělení na pravé straně a klikněte na OK.
    Navržené verše pro přání v Publisheru 2013

Tisk a dokončení karty

V Publisheru jsou karty nastavené tak, aby se vytiskl na určité formáty papíru. Pokud například vyberete návrh velikosti papíru velikosti Letter, musíte po vytištění vizitky udělat na papíře dva přehyby.

Folding pattern for four-panel invitation

1 Když před tiskem zobrazíte náhled vizitky, bude to vypadat jako první krok.

2 Při tisku karty na barevné tiskárně vypadá karta před přeložením jako krok 2.

3 V kroku 3 skládáte kartu napůl shora dolů.

4 V kroku 4 skládáte kartu ze strany na stranu.

Tisk karty

  1. Když vizitka vypadá tak, jak chcete, uložte soubor.

  2. Klikněte na Soubor > Tisk a pak v části Nastavení ověřte,že je vybraný příslušný formát, například přeložený po straně,čtvrtinový list, přeložený po straně,polovina listu nebo brožura, přeložený po straně.

    Poznámka: Tyto možnosti jsou dostupné jenom v případě, že je velikost stránky publikace menší než papír, na který je publikace nastavená pro tisk.

  3. Podokno náhledu zobrazuje, jak bude publikace vypadat na vytištěné stránce. Proveďte požadované změny možností tisku, například počet kopií, a klikněte na Tisk.

    Nákup karet, který je určený pro přání konkrétních výrobců. Tyto balíčky obvykle obsahují obálky. Tiskněte jednu nebo dvě testovací karty na běžný papír a zkontrolujte, jestli se vaše publikace tiskne podle očekávání, než budete tisknout na produkt výrobce nebo levnější papír.

Začátek stránky

Výběr šablony

  1. Spusťte Publisher a potom v seznamu Typy publikací klikněte na Pozvánky nebo Pozvánky.

  2. Projděte si předem navržené publikace přání a zvolte šablonu, která je uspořádaná do skupin podle motivů.

    Pokud se vám návrh nelíbí, můžete vyhledat další šablony přání v Microsoft Office Online pomocí pole Hledat šablony nad seznamem dostupných šablon.

    Důležité informace: Abyste mohli vyhledávat šablony Office Online a vyhledávat v šablonách Publisheru, musíte být připojení k internetu.

  3. V části Vlastní nastavení a Možnostimůžete před otevřením publikace změnit mnoho prvků návrhu. Udělejte jednu z těchto věcí:

    1. V oblasti Vlastní nastavení klikněte na požadované barevné schéma a schéma písem.

    2. V oblasti Vlastní nastavení klikněte na požadovanou sadu informací o zaměstnání, nebo vytvořte novou sadu.

    3. V oblasti Možnosti vyberte požadovanou velikost stránky, třeba Polovina listu s přeložením po straně nebo Čtvrtina listu s přeložením po straně.

    4. V oblasti Možnosti vyberte požadované rozložení.

      Poznámky: 

      • Pokud používáte šablonu staženou z webu Office Online, můžete návrh upravit až po otevření publikace.

      • Některé karty s přeloženou po straně jsou nastavené jenom pro jednu možnost rozložení. Pokud zvolíte jeden z těchto návrhů, alternativní velikost stránky a možnosti rozložení nebudou dostupné.

  4. Klikněte na Vytvořit.

Přizpůsobení přání

Globální změny návrhu

Možná chcete udělat změny, které ovlivní celou publikaci. Můžete třeba chtít vyzkoušet jiná schémata barev nebo písem. Tyto změny sice můžete udělat kdykoli, ale nejlepší je, pokud to zvládnete před vložením textu a obrázků.

Udělejte jednu z těchto věcí:

  • Pokud chcete vyzkoušet jiné barevné schéma, klikněte na Barevnáschémata v seznamu Formát podokno úloh a potom klikněte na schéma barev, které chcete použít.

  • Pokud chcete vyzkoušet jiné schéma písem, klikněte na Schémata písem v seznamu Formát podokno úloh a potom klikněte na schéma písem, které chcete použít.

  • Pokud chcete změnit velikost stránky, klikněte na oddíl Možnosti v dialogu Formát podokno úloh, klikněte na Změnit velikost stránky a potom v dialogovém okně Vzhled stránky vyberte novou velikost stránky.

    Většina předem navržených karet je naformátovaná tak, aby se vytiskla na papír formátu letter, který přeložíte na stránky čtvrtletí. Možná budete chtít tisknout na obě strany papíru formátu půl písmen.

    Jak změním velikost stránky na poloviční písmeno?

    1. V dialogovém okně Vzhled stránky klikněte na Upřesnit.

    2. V dialogovém okně Vlastní velikost stránky zadejte název vlastní velikosti stránky. Můžete například zadat velikost půl písmene.

    3. V části Možnostivyberte polovina listu s přeložením po straně v seznamu s přeložení listu.

    4. V částiStránka změňte šířku na 4,25" a výšku na 5,5".

    5. V části Náhledověřte, jestli jsou velikosti stránek a listů naformátované tak, jak chcete, a potom klikněte na OK.

      Další informace najdete v tématu Změna velikosti stránky, velikosti papíru nebo orientace.

  • Pokud chcete vložit informace o firmě, klikněte v nabídce Insert (Vložení) na Business Information (Informace o firmě) a potom přetáhněte na stránku publikace podokno úloh položku, kterou chcete použít.

    Chcete-li změnit informace o firmě, klikněte na tlačítko Změnit informace o firmě v podokno úloh. Další informace najdete v tématu Vytvoření, změna nebo odebrání dat obchodních informací.

Začátek stránky

Práce s obrázky

Další informace o práci s obrázky najdete v tématu Tipy pro práci s obrázky.

Nahrazení zástupných obrázků vlastními obrázky

  1. Klikněte pravým tlačítkem myši na zástupný obrázek, v místní nabídce klikněte na Příkaz Změnit obrázek a vyberte zdroj nového obrázku.

    Změna zástupného obrázku

    Tip: Pokud po kliknutí pravým tlačítkem myši možnost Změnit obrázek nevidíte, klikněte jednou na zástupný obrázek, dokud neuvidíte bílé kroužky obklopující rámeček obrázku. Klikněte na obrázek znovu, dokud neuvidíte šedé kroužky s x kolem samotného obrázku, a pak na obrázek klikněte pravým tlačítkem myši.

  2. Podle potřeby tento postup opakujte u dalších obrázků v publikaci.

Přidání obrázku

  1. V nabídce Vložit přejděte na Obrázek avyberte zdroj nového obrázku.

  2. Klikněte na Vložit.

  3. Udělejte jednu z těchto věcí:

    • Obrázek přemístíte přetažením.

    • Pokud chcete změnit velikost obrázku, umístěte ukazatel myši na jeden z rohových úchytů a přetáhněte ho.

    • Pokud chcete změnit barvy obrázku, klikněte pravým tlačítkem myši na obrázek, v místní nabídce klikněte na Formát obrázku, klikněte na kartu Obrázek a potom klikněte na Přebarvit.

      Pokud jste už vytvořili sadu informací o firmě, která obsahuje logo, můžete na přání rychle přidat logo. V nabídce Vložit klikněte na Informaceo firmě a potom poklikejte na logo v okně Informace o podokno úloh.

Začátek stránky

Práce s textem

Další informace o práci s textem najdete v článku Přidání textu v Publisheru.

Nahrazení zástupného textu vlastním sdělením

Pokud jste už vytvořili sadu informací o firmě, informace o obchodních kontaktech a logo automaticky nahradí část zástupného textu.

Poznámka: Informace o firmě nenahradí automaticky zástupný text v šablonách stažench z Webu Office Online. Pokud chcete nahradit zástupné názvy, adresy a loga obchodními informacemi, klikněte na tlačítko inteligentních značek Obrázek tlačítka pro položku s informacemi o firmě, třeba název společnosti nebo adresu, a potom klikněte na Aktualizovat ze sady informací o firmě. (Tlačítko inteligentní značky se zobrazí, když kliknete na text nebo logo.)

  1. Vyberte zástupný text a zadejte text.

  2. Upravte velikost textu. Proveďte některou z následujících akcí:

    • Pokud chcete zabránit automatické velikosti textu tak, aby se vešel do textového pole, které není připojené k dalším textovým polím, klikněte na textové pole, přejděte na Přizpůsobit text v nabídce Formát a klikněte na Nepřiznání.

    • Pokud chcete velikost písma změnit ručně, vyberte text a potom v seznamu Velikost písma na panelu nástrojů Formátování vyberte novou velikost písma.

      Další informace o přizpůsobení textu v textových polích najdete v článku Zapnutí a vypnutí automatického přizpůsobení kopírujete.

Přidání nového textu

  1. V nabídce Vložit klikněte na Textové pole.

  2. V přání přejděte myší na místo, kam chcete přetáhnout jeden roh textu, a potom přetažením úhlopříčky zadejte pole s velikostí, kterou chcete použít.

  3. Klikněte do tohoto pole a zadejte text.

Nahrazení zástupného textu veršem

  1. V dialogovém okně Možnosti podokno úloh v částiNavrhované inverzní funkce klikněte na Vybrat navrhovanou funkci.

  2. V oblasti Kategorie klikněte na požadovanou kategorii sdělení.

  3. V části Dostupnézprávy klikněte na zprávu, kterou chcete použít, a zobrazte náhled obou částí zprávy.

    Poznámka: Pokud používáte šablonu staženou z webu Office Online nebo změníte velikost stránky nebo formát (například přeložený ze strany na přeložený horní), nejsou navrhované inverzní funkce dostupné.

Začátek stránky

Tisk a dokončení karty

V Publisheru jsou karty nastavené tak, aby se vytiskl na určité formáty papíru. Pokud například vyberete návrh velikosti papíru velikosti Letter, musíte po vytištění vizitky udělat na papíře dva přehyby.

Folding pattern for four-panel invitation

1 Když před tiskem zobrazíte náhled vizitky, bude to vypadat jako první krok.

2 Při tisku karty na barevné tiskárně vypadá karta před přeložením jako krok 2.

3 V kroku 3 skládáte kartu napůl shora dolů.

4 V kroku 4 skládáte kartu ze strany na stranu.

Tisk karty

  1. Když vizitka vypadá tak, jak chcete, uložte soubor.

  2. V nabídce Soubor klikněte na Tisk a potom klikněte na kartu Nastavení papíru a publikace.

  3. V části Možnostitisku ověřte, že je vybraný příslušný formát, například přeložený po straně,na čtvrtině stránky, na přeložení po straně,na poloviční straně nebo v brožurě, na přeložení po straně.

    Poznámka: Tyto možnosti jsou dostupné jenom v případě, že je velikost stránky publikace menší než list, na který je publikace nastavená pro tisk.

  4. Kliknutím na Náhled se můžete podívat, jak bude publikace vypadat na vytištěné stránce. Před tiskem pak můžete provést potřebné úpravy.

  5. Proveďte potřebné změny možností tisku, například počet kopií, a potom klikněte na Tisk.

    Tip: Nákup karet, který je určený pro přání konkrétních výrobců. Tyto balíčky obvykle obsahují obálky. Tiskněte jednu nebo dvě testovací karty na běžný papír a zkontrolujte, jestli se vaše publikace tiskne podle očekávání, než budete tisknout na produkt výrobce nebo levnější papír.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×