Použití rychlých částí a automatického textu ve Wordu

Pomocí galerie rychlých částí můžete vytvářet, ukládat a opakovaně používat části obsahu, včetně automatického textu, vlastností dokumentu (například název a autor) a polí. Tyto opakovaně použitelné bloky obsahu se nazývají také stavební bloky. Automatický text je běžný typ stavebního bloku, který ukládá text a grafiku. K vyhledání nebo úpravě stavebního bloku můžete použít organizátor stavebních bloků .

Pokud chcete otevřít galerii rychlých částí, klikněte na kartě vložení ve skupině text na tlačítko Rychlé části.

Příkaz Rychlé části na kartě Vložit

Co chcete udělat?

  1. Vyberte frázi, větu nebo jinou část dokumentu, kterou chcete uložit do galerie.

  2. Na kartě vložení ve skupině text klikněte na Rychlé částia potom klikněte na Uložit výběr do galerie rychlých částí, změňte název a přidejte popis, a klikněte na OK.

    Poznámka: Chcete-li uložit výběr jako automatický text, klikněte na kartě vložení ve skupině text na tlačítko rychlé části > Automatický text > Uložit výběr do galerie automatických textů.

  1. Vyberte frázi, větu nebo jinou část dokumentu, kterou chcete uložit do galerie.

  2. Na kartě vložení ve skupině text klikněte na Rychlé částia potom klikněte na Uložit výběr do galerie rychlých částí, změňte název a přidejte popis, a klikněte na OK.

    Poznámka: Chcete-li uložit výběr jako automatický text, změňte pole Galerie na Automatický text.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě vložení klikněte ve skupině text na tlačítko Rychlé částia potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste položku uložili jako automatický text, klikněte na Vložit > Rychlé části > Automatický text a vyhledejte ji. Potom na ni klikněte.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě vložení klikněte ve skupině text na tlačítko Rychlé částia potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste položku uložili jako automatický text, klikněte na vložit > rychlých částí > organizátor stavebních bloků a najděte výběr a klikněte na něj.

Rychlou část můžete změnit nahrazením stavebního bloku. Vložte stavební blok, proveďte požadované změny a potom uložte stavební blok se stejným názvem.

Důležité informace: Chcete-li nahradit původní položku v galerii, musí být název, kategorie a galerie stejné jako u původní položky.

  1. Klikněte na místo, kam chcete vložit stavební blok.

  2. Na kartě vložení klikněte ve skupině text na tlačítko Rychlé částia potom klikněte na kartu stavební bloky. Pokud znáte název stavebního bloku, klikněte na název a seřaďte ho podle názvu.

  3. Klikněte na Insert (Vložit).

  4. Změny v stavebním bloku

  5. Vyberte revidovaný text.

    Pokud chcete uložit formátování odstavce – včetně odsazení, zarovnání, řádkování a stránkování – s položkou, přidejte do výběru značku odstavce (¶).

    Poznámka: Konce odstavců zobrazíte tak, že na kartě Domů kliknete ve skupině Odstavec na tlačítko Zobrazit/skrýt.

  6. Na kartě Vložení klikněte ve skupině Text na tlačítko Rychlé části a potom klikněte na příkaz Uložit výběr do galerie rychlých částí.

  7. V dialogovém okně vytvořit nový stavební blok zadejte původní název, kategorii a galerii stavebního bloku a klikněte na OK.

  8. Po zobrazení dotazu, jestli chcete předefinovat položku stavebního bloku, klikněte na Ano.

  1. Na kartě vložení klikněte ve skupině text na tlačítko Rychlé částia potom klikněte na kartu stavební bloky.

  2. Klikněte na název stavebního bloku, který chcete přejmenovat, a potom klikněte na Upravit vlastnosti.

  3. V dialogovém okně Upravit stavební blok zadejte nový název položky a klikněte na OK.

  4. Po zobrazení dotazu, jestli chcete předefinovat položku stavebního bloku, klikněte na Ano.

  1. Otevřete dokument obsahující část, kterou chcete odstranit.

  2. Na kartě vložení klikněte ve skupině text na tlačítko Rychlé částia potom klikněte na kartu stavební bloky. Pokud znáte název stavebního bloku, klikněte na název a seřaďte ho podle názvu.

  3. Vyberte položku a klikněte na Odstranit.

  4. Po zobrazení dotazu, jestli chcete položku stavebního bloku odstranit, klikněte na Ano.

Stavební blok, který jste odstranili, už není v galeriích dostupný, i když se může obsah v dokumentu objevit.

Viz taky

Rychlé části

Automatické vkládání textu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×