Galerii rychlých částí můžete použít k vytváření, ukládání a opakovanému použití částí obsahu, včetně automatického textu, vlastností dokumentu (například názvu a autora) a polí. Tyto znovu použitelné bloky obsahu se taky nazývají stavební bloky. Automatický text je běžný typ stavebního bloku, který ukládá text a grafiku. Pomocí organizátora stavebních bloků můžete najít nebo upravit stavební blok.

Pokud chcete otevřít Galerii rychlých částí, klikněte na kartě Vložení ve skupině Text na Rychlé části.

Příkaz Rychlé části na kartě Vložit

Co chcete udělat?

  1. Vyberte frázi, větu nebo jinou část dokumentu, kterou chcete uložit do galerie.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části a potom klikněte na Uložit výběrdo galerie rychlých částí, změňte název a podle toho přidejte popis a klikněte na OK.

    Poznámka: Pokud chcete výběr uložit jako automatický text, klikněte na kartě Vložení ve skupině Text na Rychlé části > automatický text > Uložit výběr do galerie automatického textu.

  1. Vyberte frázi, větu nebo jinou část dokumentu, kterou chcete uložit do galerie.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části a potom klikněte na Uložit výběrdo galerie rychlých částí, změňte název a podle toho přidejte popis a klikněte na OK.

    Poznámka: Pokud chcete výběr uložit jako automatický text, změňte pole Galerie na Automatický text.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části a potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste položku uložili jako automatický text, klikněte na Vložit > Rychlé části > Automatický text a vyhledejte ji. Potom na ni klikněte.

  1. Umístěte kurzor na místo, kam chcete vložit výběr z galerie rychlých částí.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části a potom klikněte na větu, frázi nebo jiný uložený výběr, který chcete znovu použít.

    Poznámka: Pokud jste položku uložili jako automatický text, klikněte na Vložit > rychlé části >Organizátor stavebních bloků, abyste našli výběr a klikněte na něj.

Rychlou část můžete změnit nahrazením stavebního bloku. Vložíte stavební blok, proveďte požadované změny a pak stavební blok uložte se stejným názvem.

Důležité informace: Pokud chcete nahradit původní položku v galerii, musí být název, kategorie a galerie stejný jako původní.

  1. Klikněte na místo, kam chcete stavební blok vložit.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé částia potom klikněte na Organizátor stavebních bloků. Pokud znáte název stavebního bloku, kliknutím na Název seřadíte podle názvu.

  3. Klikněte na Insert (Vložit).

  4. Provedení změn stavebního bloku

  5. Vyberte upravený text.

    Pokud chcete u položky uložit formátování odstavce , včetně odsazení, zarovnání, řádkování a stránkování, zahrnujte do výběru značku odstavce ( ¶ ).

    Poznámka: Konce odstavců zobrazíte tak, že na kartě Domů kliknete ve skupině Odstavec na tlačítko Zobrazit/skrýt.

  6. Na kartě Vložení klikněte ve skupině Text na tlačítko Rychlé části a potom klikněte na příkaz Uložit výběr do galerie rychlých částí.

  7. V dialogovém okně Vytvořit nový stavební blok zadejte původní název, kategorii a galerii položky stavebního bloku a klikněte na OK.

  8. Když se zobrazí dotaz, jestli chcete položku stavebního bloku předefinovat, klikněte na Ano.

  1. Na kartě Vložení klikněte ve skupině Text na Rychlé částia potom klikněte na Organizátor stavebních bloků.

  2. Klikněte na název stavebního bloku, který chcete přejmenovat, a potom klikněte na Upravit vlastnosti.

  3. V dialogovém okně Změnit stavební blok zadejte nový název položky a klikněte na OK.

  4. Když se zobrazí dotaz, jestli chcete položku stavebního bloku předefinovat, klikněte na Ano.

  1. Otevřete dokument, který obsahuje rychlou část, kterou chcete odstranit.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé částia potom klikněte na Organizátor stavebních bloků. Pokud znáte název stavebního bloku, kliknutím na Název seřadíte podle názvu.

  3. Vyberte položku a potom klikněte na Odstranit.

  4. Když se zobrazí dotaz, jestli opravdu chcete položku stavebního bloku odstranit, klikněte na Ano.

Stavební blok, který jste odstranili, už není v galeriích dostupný, ale obsah se může v dokumentu pořád zobrazovat.

Další informace

Rychlé části

Automatické vkládání textu

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×