Pomocí propojených poznámek můžete OneNote na jednu stranu obrazovky počítače, abyste se mohli podívat na weby a aplikace na druhé straně. Pořizovat poznámky tímto způsobem je jednodušší a má to další výhodu – poznámky se automaticky propojí s tím, co právě zkoumáte.

Propojené poznámky můžete pou ít pomocí Internet Exploreru, Wordu, PowerPoint a dokonce i jiných OneNote stránek.

  1. Otevřete aplikaci, ve které chcete poznámky pořizovat:

    V prohlížeči Internet Explorer:

    • Ujistěte se, že je zobrazený panel příkazů. Pokud není, klikněte pravým tlačítkem myši na záhlaví a pak zvolte Panel příkazů.

    • V zobrazeném panelu nabídek zvolte Propojené poznámky OneNotu. Pokud tento příkaz nevidíte, klikněte na malý symbol » úplně vpravo na panelu příkazů a zobrazte si skryté příkazy.

    Ve Wordu, PowerPointu nebo Onenotu:

    • Zvolte Revize > Propojené poznámky.

  2. V dialogovém okně Vybrat umístění v aplikaci OneNote vyberte, kam chcete novou stránku s poznámkami umístit, a klikněte na OK.

    Pokud zvolíte oddíl, vytvoří se v ní nová stránka. Pokud vyberete existující stránku, propojené poznámky se na ni přidají.

  3. V okně OneNotu napravo přesuňte kurzor na místo, kde chcete začít s pořizováním propojených poznámek.

Zadávejte poznámky běžným způsobem. Při pořizování propojených poznámek OneNote ukládá miniaturní obrázek stránky, výňatek z textu a odkaz na dokumenty nebo webové stránky, které jste zkoumali, abyste se později mohli vrátit ke zdrojovému obsahu.

Poznámka: Pořizování propojených poznámek můžete kdykoli ukončit. V pravém horním rohu ukotveného okna OneNotu klikněte na ikonu s obrázkem článku řetězu a zvolte Přestat psát propojené poznámky.

Když přesunete ukazatel myši nad jednotlivé poznámky, uvidíte podrobné informace o propojeném souboru. Kliknutím na miniaturní obrázek můžete otevřít přidružený soubor.

Pokud chcete zobrazit seznam všech dokumentů, na které jsou na aktuální stránce odkazy, nebo odebrat některé odkazy, které nechcete nebo nepotřebujete, klikněte na ikonu propojení s řetězem v horním rohu stránky.

V tomto článku

O propojených poznámkách

Když budete v aplikaci Microsoft® OneNote® 2010 OneNote dělat propojené poznámky, můžete snadno dělat průzkumy na počítači tak, že si poznámky můžete posouvit v ukotvených oknech na ploše při práci vedle sebe v jiných aplikacích nebo ve webovém prohlížeči.

Poznámky pořízené v tomto režimu OneNote automaticky provázané s tím, na co se díváte v Internet Exploreru, ve wordových dokumentech, v prezentacích PowerPoint nebo na jiné OneNote stránce v libovolném poznámkovém bloku.

Během relace propojených poznámek ukládá OneNote s každým odstavcem poznámek odkaz na dokumenty nebo webové stránky, které jste použili, takže můžete kliknout na tento odkaz a později se k tomuto obsahu snadno vrátit. OneNote také ukládá miniaturu stránky a textový výňatek z libovolného souboru Wordu 2010 nebo PowerPoint 2010, na který jste se podívali, abyste mohli snadno najít a rozpoznat správnou stránku nebo snímek znovu.

Použití této funkce vyžaduje, aby byl poznámkový blok uložený ve formátu poznámkového bloku OneNote 2010. Pokud chcete zkontrolovat, ve kterém formátu souboru je poznámkový blok uložený, proveďte některou z těchto akcí:

  • Otevřete poznámkový blok, který chcete použít pro propojené poznámky, a podívejte se na záhlaví okna aplikace OneNote 2010. Pokud se vedle názvu poznámkového bloku zobrazí [Režim kompatibility], uloží se aktuální poznámkový blok ve starším formátu OneNote 2007 a funkce Propojené poznámky nebude dostupná.

  • Klikněte pravým tlačítkem myši na ikonu poznámkového bloku na navigačním panelu a potom klikněte na Vlastnosti. V dialogovém okně Vlastnosti poznámkového bloku si všimněte výchozího formátu a podívejte se, jaký formát je poznámkový blok uložený. Pokud je aktuální formát OneNote formátu poznámkového bloku 2010, můžete použít funkci Propojené poznámky v tomto poznámkovém bloku.

Zahájení relace propojených poznámek

Můžete začít vytvářet propojené poznámky o webové stránce, wordovém dokumentu, PowerPoint prezentaci nebo OneNote, na kterou se díváte, takto:

  1. Na pásu karet ve Wordu, PowerPoint nebo OneNote klikněte na kartu Revize.

  2. Ve skupině Poznámky klikněte na tlačítko Propojené poznámky.

  3. V dialogovém okně Vybrat umístění v aplikaci OneNote přejděte na poznámkový blok, oddíl a stránku, na které chcete poznámky k dokumentu nebo stránce, na které se díváte, a klikněte na OK.

  4. Poznámky si můžete posout normálně. V hlavním okně aplikace můžete OneNote další stránky, otevřít Internet Explorer nebo otevřít jiné wordové nebo PowerPoint dokumenty. OneNote automaticky odkazuje zpět na to, na co jste se dívali, abyste mohli později snadno odkazovat na zdrojový materiál.

Poznámka: Dalším způsobem, jak pou ít propojené poznámky, je kliknout na Dock to Desktop na kartě Zobrazení v OneNote 2010. Aktuální OneNote stránky se ukotví na stranu plochy Windows, kde zůstane viditelná při používání jiných programů. Všechny poznámky, které budete mít v ukotvené OneNote, budou propojené s jejich kontextem.

Dokončení relace propojených poznámek

Relaci propojených poznámek můžete ukončit některou z těchto akcí:

  • Kliknutím na tlačítko Ukotvit na ploše na panelu nástrojů Rychlý přístup můžete okno uvolnit a vypnout režim propojených poznámek (nebo jednoduše stisknout kombinaci kláves CTRL+ALT+D).

  • Klikněte na tlačítko Normální zobrazení na kartě Zobrazení.

Zobrazení nebo odebrání odkazů na poznámky

V režimu Propojených poznámek se v levém horním rohu ukotvené stránky poznámek zobrazí tlačítko s ikonou řetězového odkazu. V relaci propojených poznámek můžete najet myší na jednotlivé poznámky na stránce a zjistit, které poznámky jsou propojené s něčím jiným.

Když najedete myší na libovolnou ikonu aplikace, která se může zobrazit na stránce, zobrazí se miniatury všech wordových dokumentů, prezentací PowerPoint OneNote poznámek nebo webových stránek Internet Exploreru, na které jsou poznámky propojené. Kliknutím na některý z těchto miniatur můžete otevřít jejich přidružené soubory.

Pokud chcete zobrazit seznam všech dokumentů, na které jsou na aktuální stránce odkazy, nebo odebrat některé odkazy, které nechcete nebo nepotřebujete, klikněte na ikonu propojení s řetězem v horním rohu stránky.

Zakázání propojených poznámek

Režim propojených poznámek se automaticky povolí pokaždé, když budete poznámky v ukotvené OneNote okně. Pokud chcete tuto funkci vypnout, postupujte takto:

  1. V nabídce Soubor kliknete na příkaz Možnosti.

  2. Na levé straně dialogového okna OneNote Možnosti klikněte na kategorii Upřesnit.

  3. Na pravé straně v části Propojené poznámkyzrušte zaškrtnutí políčka Povolit vytváření nových propojených poznámek.

Tip: Pokud chcete vymazat všechny propojené poznámky, které už byly přidružené k webovým stránkám a dokumentům, klikněte v dialogovém okně Možnosti OneNote odkazy z propojených poznámek.

Opětovné povolení propojených poznámek

Pokud jste dříve vypnuli režim automatických propojených poznámek v ukotvených oknech, můžete ho znovu povolit takto:

  1. V nabídce Soubor kliknete na příkaz Možnosti.

  2. Na levé straně dialogového okna OneNote Možnosti klikněte na kategorii Upřesnit.

  3. Na pravé straně v části Propojené poznámkyzaškrtněte políčko Povolit vytváření nových propojených poznámek.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×