K praktickým způsobům, jak můžete zabránit změnám ve výkresech, patří zamezení změny atributů obrazce Visia (třeba šířky a výšky) a zamezení výběru obrazců.

Ochrana obrazce vyžaduje zobrazení karty Vývojář. Ve výchozím nastavení je tato karta skrytá.

Povolení karty Vývojář

  1. Klikněte na kartu Soubor a pak klikněte na Možnosti.

  2. Klikněte na položku Upřesnit a přejděte k části Obecné.

    Zaškrtávací políčko Spustit v režimu Vývojář

  3. Vyberte Spustit v režimu vývojář a potom klikněte na OK.

Povolení nebo povolení změn atributů obrazce

  1. Vyberte ve svém výkresu obrazec.

  2. Na kartě Vývojář klikněte ve skupině Návrh obrazce na položku Zámek.

    Ochrana v Návrhu obrazce na kartě Vývojář ve Visiu 2016
  3. Vyberte atributy obrazce, které chcete zamknout, nebo zrušte zaškrtnutí políček atributů, které chcete odemknout, a klikněte na tlačítko OK.

Poznámka: Pokud je možné rukopisný obrazec vybrat pro úpravy (jedním z dostupných nástrojů pera), můžete do rukopisového obrazce přidat tahy rukopisu nebo je z tohoto obrazce vymazat, i když jsou v dialogovém okně Ochrana vybrané různé atributy obrazce. Pokud chcete zabránit změnám rukopisu obrazce, zamkňte ho před výběrem.

Uzamknutí nebo odemknutí obrazců ve výběru

  1. Vyberte obrazec nebo obrazce, které chcete zamknout.

  2. Na kartě Vývojář klikněte ve skupině Návrh obrazce na položku Zámek. Visio otevře dialogové okno Ochrana.

    Poznámka: Další informace o všech různých možnostech tohoto dialogového okna najdete v dialogovém okně Ochrana.

  3. Zaškrtněte políčko Od výběru a potom dvakrát klikněte na OK.

    Z výběru v dialogu Zámek ve Visiu 2016
  4. Na kartě Vývojář ve skupině Zobrazit nebo skrýt zaškrtněte políčko Průzkumník výkresu.

    Průzkumník výkresu zvolený na kartě Vývojář ve Visiu 2016
  5. V okně Průzkumník výkresu klikněte pravým tlačítkem myši na název výkresu a potom klikněte na příkaz Zamknout dokument.

    Zamknutí dokumentu v Průzkumníkovi výkresu ve Visiu 2016
  6. Ve skupinovém rámečku Zámek zaškrtněte políčko Obrazce a potom klikněte na tlačítko OK.

    Obrazce vybrané v chráněném dokumentu ve Visiu 2016

Pokud chcete obrazce znovu vybrat, postupujte podle předchozích kroků, ale zrušte zaškrtnutí políčka Obrazce a potom klikněte na OK.

Povolení nebo povolení změn atributů obrazce

  1. Vyberte obrazec.

  2. V nabídce Format (Formát) klikněte na Protection (Ochrana).

  3. Vyberte atributy obrazce, které chcete zamknout, nebo zrušte zaškrtnutí políček atributů, které chcete odemknout, a klikněte na tlačítko OK.

    Poznámka: Pokud jde rukopisný obrazec vybrat pro úpravy (jedním z dostupných nástrojů pera), můžete do rukopisového obrazce přidat tahy rukopisu nebo je z nich smazat, i když jsou v dialogovém okně Ochrana vybrané různé atributy obrazce. Pokud chcete zabránit změnám rukopisu obrazce, zamkňte ho před výběrem.

Uzamknutí nebo odemknutí obrazců ve výběru

  1. Vyberte obrazec nebo obrazce, které chcete zamknout.

  2. V nabídce Format (Formát) klikněte na Protection (Ochrana).

  3. Zaškrtněte políčko Od výběru a potom dvakrát klikněte na OK.

    Z výběru v dialogu Zámek ve Visiu 2016
  4. V nabídce Zobrazit klikněte na Okno Průzkumník výkresu.

  5. Klikněte pravým tlačítkem myši na název výkresu a potom klikněte na Zamknout dokument.

  6. Ve skupinovém rámečku Zámek zaškrtněte políčko Obrazce a potom klikněte na tlačítko OK.

    Obrazce vybrané v chráněném dokumentu ve Visiu 2016

Pokud chcete obrazce odemknout z výběru, postupujte podle předchozích kroků, ale zrušte zaškrtnutí políčka Obrazce a potom klikněte na OK.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×