Rozložení stránky ve stylu novinových sloupců

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Ve výchozím nastavení vytvoří Word text v jednom sloupci, který se spouští z jednoho okraje k druhému. Text můžete formátovat ve více sloupcích, což se označuje také jako novinové sloupce. Text obvykle vyplní sloupce v pořadí, ve kterém se zobrazují sloupce, přičemž se přerušuje od jednoho sloupce k druhému až po vyplnění sloupce. Pokud chcete mít větší kontrolu nad umístěním sloupců, můžete ručně vložit konec sloupce na konkrétní místo nebo můžete nastavit, aby všechny sloupce měly stejnou délku.

Při použití více sloupců text průběžně natéká od dolního okraje jednoho sloupce do horní části dalšího sloupce, jak je znázorněno níže.

A page with text in columns

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Vytváření sloupců

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě rozložení klikněte na sloupce Column button a potom klikněte na více sloupců.

  4. V části Šířka a mezery můžete upravit mezery mezi jednotlivými sloupci. Pokud chcete, aby sloupce měly různé šířky sloupců, zrušte zaškrtnutí políčka stejná šířka sloupce .

  5. V rozevíracím seznamu použít pro zvolte vybraný text nebo celý dokument.

  6. Klikněte na OK.

  1. V dokumentu klikněte na místo, kam chcete vložit konec sloupce.

  2. Na kartě rozložení klikněte na koncea potom v rozevíracím seznamu vyberte sloupec .

Pokud váš dokument obsahuje sloupce nebo text, který zcela nevyplňuje stránku, můžete jej uspořádat do stejně dlouhých sloupců.

  1. V nabídce View (Zobrazit) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud text ještě není uspořádaný do sloupců, vytvořte sloupce.

  3. Klikněte za poslední znak na konci sloupců, které chcete upravit.

  4. Na kartě rozložení klikněte na koncea potom v části konce oddílůklikněte na souvislá.

    Word do textu průběžně vkládá konec oddílu a rovnoměrně tak text rozděluje do jednotlivých sloupců.

    Nevyrovnané a vyrovnané sloupce

    Unbalanced and balanced columns

    Tip: Pokud chcete, aby text za uspořádanými sloupci pokračoval na nové stránce, klikněte za průběžné zalomení odstavce a pak vložte ručně zadaný konec stránky.

Pokud chcete mít rozvržení stránky ještě přehlednější, můžete si zapnout zobrazení tečkovaných čar kolem sloupců, stránek a objektů. Tato ohraničení se netisknou.

  1. V nabídce Word klikněte na Preferences (Předvolby).

  2. V části Authoring and Proofing Tools (Nástroje pro vytváření obsahu a kontrolu pravopisu) klikněte na View (Zobrazení).

  3. V části Zobrazit v dokumentuzaškrtněte políčko hranice textu .

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Vytváření sloupců

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Column button a pak na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na Column button a pak na požadovaný počet sloupců.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Proveďte jednu z následujících akcí:

    Použití změn

    Akce

    V celém dokumentu

    V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

    V části dokumentu

    Vyberte text.

    Ve stávajícím oddílu

    Klikněte na oddíl nebo vyberte více oddílů.

  3. Na kartě Home (Domů) klikněte v části Paragraph (Odstavec) na   Column button a potom na Columns (Sloupce).

  4. V políčkách Width (Šířka) nastavte šířku sloupců.

  1. V dokumentu klikněte na místo, kam chcete vložit konec sloupce.

  2. Na kartě Layout (Rozvržení) v části Page Setup (Vzhled stránky) klikněte na Break (Konec nebo zalomení) a pak na Column (Sloupec).

    Karta Rozložení, skupina Vzhled stránky ve Wordu

Pokud váš dokument obsahuje sloupce nebo text, který zcela nevyplňuje stránku, můžete jej uspořádat do stejně dlouhých sloupců.

  1. V nabídce View (Zobrazit) klikněte na Print Layout (Rozložení při tisku).

  2. Pokud text ještě není uspořádaný do sloupců, vytvořte sloupce.

  3. Klikněte za poslední znak na konci sloupců, které chcete upravit.

  4. Na kartě Layout (Rozložení) v části Page Setup (Vzhled stránky) klikněte na Break (Konec nebo zalomení) a pak ve skupinovém rámečku Section Breaks (Zalamování odstavců) klikněte na Continuous (Plynulé).

    Karta Rozložení, skupina Vzhled stránky ve Wordu

    Word do textu průběžně vkládá konec oddílu a rovnoměrně tak text rozděluje do jednotlivých sloupců.

    Nevyrovnané a vyrovnané sloupce

    Unbalanced and balanced columns

    Tip: Pokud chcete, aby text za uspořádanými sloupci pokračoval na nové stránce, klikněte za průběžné zalomení odstavce a pak vložte ručně zadaný konec stránky.

Pokud chcete mít rozvržení stránky ještě přehlednější, můžete si zapnout zobrazení tečkovaných čar kolem sloupců, stránek a objektů. Tato ohraničení se netisknou.

  1. V nabídce Word klikněte na Preferences (Předvolby).

  2. V části Authoring and Proofing Tools (Nástroje pro vytváření obsahu a kontrolu pravopisu) klikněte na View (Zobrazení).

  3. V části Show (Zobrazit) zaškrtněte políčko Text Boundaries (Hranice textu).

Viz taky

Ovládání stránkování

Vložení, odstranění nebo změna konce oddílu

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×