Skrytí nebo zobrazení listů

Pokud chcete list odebrat ze zobrazení, můžete ho skrýt. Data ve skrytých listech nejsou viditelná, ale pořád je můžete odkazovat z jiných listů a sešitů a podle potřeby můžete skryté listy snadno zobrazit.

  1. Pokud chcete zobrazit listy, klikněte pravým tlačítkem myši na kartu listu, kterou chcete skrýt, nebo na libovolný viditelný list.

  2. V nabídce, která se zobrazí, udělejte jednu z těchto věcí:

    • Pokud chcete list skrýt, vyberte Skrýt.

    • Pokud chcete skryté listy zobrazit, vyberte je v dialogovém okně Zobrazit, které se zobrazí, a pak vyberte OK. 

      Dialogové okno Zobrazit

      Poznámky: Pokud chcete vybrat více listů, proveďte některou z těchto možností:

      • Stiskněte a podržte klávesu CTRL a kliknutím na položky je vyberte.

      • Stiskněte a podržte klávesu SHIFT a pak pomocí kláves se šipkami nahoru a dolů upravte výběr.

Tento postup funguje pro předplatitele Microsoftu 365, stejně jako kroky na níže uvedené kartě, které odpovídají vašemu operačnímu systému. Časově neomezené verze Office najdete na níže uvedených kartách s kroky podporovanými vaší konkrétní verzí Excelu.

Karty listů jsou užitečné pro uspořádání a identifikaci listů Najdete je v dolní části sešitu.

ouška listů

Pokud se chcete vyhnout nepotřbbám nebo jiným uživatelům zobrazit jenom určité listy, můžete skrýt tolik listů, kolik chcete, pokud zůstane aspoň jeden list v zobrazení. Stačí kliknout pravým tlačítkem myši na oušou listu, který chcete skrýt, a kliknout na Skrýt.

Skrytí listu kliknutím pravým tlačítkem myši na jeho ouško a následným kliknutím na Skrýt

Zobrazení skrytých listů

  1. Klikněte pravým tlačítkem na libovolnou viditelnou kartu listu a vyberte Zobrazit.

  2. V poli Zobrazit vyberte listy, které chcete zobrazit, a vyberte OK.

Dialogové okno Zobrazit listy

Pokud chcete zkontrolovat skryté listy, klikněte pravým tlačítkem na libovolnou kartu listu a ověřte, jestli je možnost Zobrazit k dispozici. Pokud není k dispozici, například na tomto obrázku, sešit nemá žádné skryté listy.

Možnost Zobrazit se zobrazuje šedě, takže žádné listy nejsou skryté

Práce s listy

Kromě skrytí a zrušení skrytí listů můžete vložit nový list nebo odstranit, přejmenovat a změnit pořadí existujících listů pomocí karet listů. Uděláte to takto:

Odstranění oušek listů

Důležité informace: Pokud odstraníte kartu listu, odstraníte taky list a jeho data. Abyste se vyhnuli ztrátě dat, zvažte místo toho skrytí karty listu, pokud je nechcete zobrazit.

Klikněte pravým tlačítkem myši na ou kartu listu, který chcete odstranit, a klikněte na Odstranit.

Přejmenování oušek listů

  1. Klikněte pravým tlačítkem myši na ou kartu listu, který chcete přejmenovat.

  2. Klikněte na Přejmenovat a zadejte nový název.

    Tip: Ouška listů se automaticky přizpůsobí názvu.

Pokud máte mnoho karet listů s dlouhými názvy, nemusí se zobrazit všechny. Posuňte se na poslední zobrazenou kartu listu a zkuste kliknout na tlačítko Aktivovat další skrytý list (tři tečky za poslední zobrazenou záložkou listu).

Tlačítko pro zobrazení skrytých oušek listů

Změna pořadí ouška listů

Tady je postup, jak změnit pořadí jednoho listu po jednom, abyste měli přizpůsobené pořadí listů:

  1. Klikněte pravým tlačítkem myši na ou kartu listu, který chcete přesunout, a vyberte Změnit pořadí.

  2. V poli Přesunout vybraný list klikněte na list, před kterým chcete vybraný list přesunout, a klikněte na OK.

V tomto příkladu se list 6 zobrazí za listem 8 a změna pořadí se přesune před List 7.

Kliknutí na ouško listu a jeho přetažení na nové pořadí

Skrytí nebo zobrazení listu

Poznámka: Snímky obrazovek v tomto článku byly pořízeny v Excelu 2016. Pokud máte jinou verzi, může se zobrazení poněkud lišit, ale pokud není uvedeno jinak, zůstávají funkce stejné.

  1. Vyberte listy, které chcete skrýt.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Karty listu v dolní části okna Excelu

    Pokud nevidíte kartu, kterou chcete, klikněte na tlačítka pro posouvání vlevo od karet listů, aby se karta zobrazí, a potom klikněte na kartu.

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Pak podržte klávesu Shift a klikněte na kartu posledního listu, který chcete vybrat.

    Dva nebo více listů, které spolu nesousedí

    Klikněte na ouško prvního listu. Pak podržte klávesu Ctrl a klikněte na karty ostatních listů, které chcete vybrat.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem na ouškem listu a potom klikněte na Vybrat všechny listy vMístní nabídka.

    Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Pokud není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na kartu vybraného listu a v místní nabídce klikněte na Příkaz Oddělit listy.

  2. Na kartě Domů klikněte ve skupině Buňky na Formát >viditelnosti > Skrýt & Zobrazit > Skrýt list.

    Skrytí nebo zobrazení listů z nabídky Domů > Buňky > Formát > VIsibility > Skrýt & Zobrazit

  3. Pokud chcete zobrazit listy, postupujte podle stejných kroků, ale vyberte Zobrazit. Zobrazí se dialogové okno se seznamem, které listy jsou skryté, takže vyberte ty, které chcete zobrazit.

    Dialogové okno Zobrazit listy

    Poznámka: Listy skryté kódem jazyka VBA mají vlastnost xlSheetVeryHidden; Příkaz Zobrazit tyto skryté listy nezobrazí. Pokud používáte sešit, který obsahuje kód jazyka VBA a narazíte na problémy se skrytými listy, požádejte o další informace vlastníka sešitu.

Skrytí nebo zobrazení okna sešitu

  • Na kartě Zobrazení klikněte ve skupině Okno na skrýt nebo zobrazit.

    Na Macu je to pod nabídkou Okno v nabídce soubor nad pásem karet.

    Skrytí nebo zobrazení sešitu v zobrazení > windows > Skrýt nebo zobrazit

Poznámky: 

  • Když sešit zobrazíte, vyberte ho ze seznamu v dialogovém okně Zobrazit.

    Dialogové okno Zobrazit okna

  • V případě, že není tlačítko Zobrazit k dispozici, pak sešit neobsahuje skrytá okna sešitů.

  • Pokud ukončíte Excel, zobrazí se dotaz, zda chcete uložit změny ve skrytém okně sešitu. Pokud chcete, aby okno sešitu bylo stejné, jako jste ho nechali (skryté nebo neukryté), klikněte při příštím otevření sešitu na Ano.

Skrytí nebo zobrazení oken sešitu na hlavním panelu Windows

Excel 2013 zavedl rozhraní Single Document Interface, kde se každý sešit otevře ve vlastním okně.

  1. Klikněte na Soubor > Možnosti.

    V Excelu 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom na Možnosti aplikace Excel.

  2. Potom klikněte na Upřesnit > zobrazení > nebo zaškrtněte políčko Zobrazit všechna okna na hlavním panelu.

Skrytí nebo zobrazení listu

  1. Vyberte listy, které chcete skrýt.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Karty listu v dolní části okna Excelu

    Pokud nevidíte kartu, kterou chcete, klikněte na tlačítka pro posouvání vlevo od karet listů, aby se karta zobrazí, a potom klikněte na kartu.

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Pak podržte klávesu Shift a klikněte na kartu posledního listu, který chcete vybrat.

    Dva nebo více listů, které spolu nesousedí

    Klikněte na ouško prvního listu. Pak podržte klávesu Command a klikněte na karty ostatních listů, které chcete vybrat.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem na ouškem listu a potom klikněte na Vybrat všechny listy vMístní nabídka.

  2. Na kartě Domů klikněte na Formát > v části Viditelnost > Skrýt & zobrazit > Skrýt list.

  3. Pokud chcete zobrazit listy, postupujte podle stejných kroků, ale vyberte Zobrazit. V dialogovém okně Zobrazit se zobrazí seznam skrytých listů, takže vyberte ty, které chcete zobrazit, a pak vyberte OK.

    Dialogové okno Zobrazit listy

Skrytí nebo zobrazení okna sešitu

  • Klikněte na nabídku Okno, klikněte na Skrýt nebo Zobrazit.

Poznámky: 

  • Když sešit zobrazíte, vyberte ho ze seznamu skrytých sešitů v dialogovém okně Zobrazit.

    Dialogové okno Zobrazit okna

  • V případě, že není tlačítko Zobrazit k dispozici, pak sešit neobsahuje skrytá okna sešitů.

  • Pokud ukončíte Excel, zobrazí se dotaz, zda chcete uložit změny ve skrytém okně sešitu. Pokud chcete, aby okno sešitu bylo stejné jako při příštím otevření sešitu (skryté nebo neukryté), klikněte na Ano.

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Viz také

Skrytí nebo zobrazení řádků nebo sloupců

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×