Sdílení a spoluvytváření

Sledování změn

Sledování změn ve Wordu

Pomocí funkce Sledování změn můžete spolu se svými kolegy provádět v dokumentech změny, které půjdou snadno rozpoznat. Změny můžete brát jako návrhy, které můžete zkontrolovat a potom je odebrat nebo je přijmout jako trvalé.

Váš prohlížeč nepodporuje video.

Tip: Není video ve vašem jazyce? Zkuste vybrat Skryté titulky Tlačítko skrytých titulků .

Zapnutí a vypnutí funkce sledování změn

  • Na kartě Revize přejděte na Sledování a vyberte Sledování změn.

    Track Changes in the Tracking panel

    • Když je sledování změn zaškrtnuté, odstraněné položky jsou označené přeškrtnutím a přidání podtržením. Změny různých autorů jsou označené různými barvami.

    • Když je sledování změn vypnuté, Word přestane označovat změny, ale barevně podtržené a přeškrtnuté změny zůstanou v dokumentu, dokud je nepřijali nebo neodmítnou.

Poznámka: Pokud není funkce Sledování změn dostupná, může být potřeba vypnout ochranu dokumentu. Přejděte na Revize>omezit úpravya pak vyberte Zastavit ochranu. (Možná budete muset zadat heslo dokumentu.)

Zobrazení či skrytí komentářů nebo sledovaných změn

Zobrazení všech změn v textu

Ve výchozím Word je odstranění a komentáře v bublinách na okrajích dokumentu. Můžete ale zobrazení změnit tak, aby se místo v bublinách komentáře zobrazovaly v textu a veškerý odstraněný text jako přeškrtnutý.

  1. Na kartě Revize přejděte na Sledování.

  2. Vyberte Zobrazit revize.

    Zobrazení renaček na panelu sledování

  3. Přejděte na Bubliny a vyberte Zobrazovat všechny revize v řádku.

Zobrazení v vložených komentářů jako popisů ovládacích tlačítek

  • Umístěte ukazatel na komentář v dokumentu. Komentář se zobrazí v popisu.

    Vložený komentář s popisem

Zobrazení změn podle typu úpravy nebo podle revidujícího

  1. Na kartě Revize přejděte na Sledování a vyberte Zobrazit revize.

    Zobrazení renaček na panelu sledování

  2. Proveďte některou z následujících akcí:

    • Vyberte typ změn, který chcete zobrazit.

      Vyberte třeba Komentáře,Vložený a odstraněný textnebo Formátování. Značka zaškrtnutí vedle položky označuje, že položka je vybraná.

      Zobrazit možnosti seznamu značek

      Důležité informace: I když skryjete nějaký typ značek zrušením jeho zaškrtnutí v nabídce Zobrazit značky, zobrazí se tyto značky automaticky pokaždé, když vy nebo revidující daný dokument otevřete.

    • Přejděte na Konkrétní lidé azrušte zaškrtnutí všech políček s výjimkou těch vedle jmen revidující, jejichž změny a komentáře chcete zobrazit.

      Poznámka: Pokud chcete zaškrtovat nebo smazat všechna políčka pro všechny revidující v seznamu, vyberte Všechny revidující.

Zobrazení změn a komentářů pro konkrétní revidující

Editor nebo revidující chce obvykle vidět dokument tak, jak bude vypadat po zahrnutí jeho změn. Tento postup umožní editorovi nebo revidujícímu vidět dokument tak, jak bude vypadat se změnami.

  1. Přejděte na Revize> sledování>zobrazení pro revize.

      Sledování změn pro všechny revize

  2. Vyberte požadovanou možnost:

    • Pokud chcete zkontrolovat změny označené červenou čárou na okraji, zvolte Jednoduchá revize.

    • Pokud chcete změny zobrazit podrobně, zvolte Všechny revize.

    • Pokud chcete zobrazit náhled toho, jak bude dokument vypadat, když přijmete všechny navrhované změny jako trvalé, zvolte Žádné revize.

    • Pokud chcete zobrazit původní dokument – jako by všechny navrhované změny byly odebrané – zvolte Původní.

Skrytí sledovaných změn a komentářů při tisku

Skrytím změn se změny z dokumentu neodeberou. Pokud chcete z dokumentu odebrat značky, použijte příkazy Přijmout a Odmítnout ve skupině Změny.

  1. V části Soubor > Tisk > nastavení> Tisk všech stránek.

  2. V části Informace o dokumentuzrušte zaškrtnutí výběrem možnosti Tisknout revize.

    Print Markup option

Revize, přijetí, odmítnutí a skrytí sledovaných změn

Kontrola souhrnu sledovaných změn

Pomocí podokna revize můžete rychle zajistit, že jste z dokumentu odebrali všechny sledované změny. V horní části podokna revizí se zobrazují souhrnné informace o přesném počtu sledovaných změn a komentářů, které zůstaly v dokumentu.

V podokně revizí také můžete číst dlouhé komentáře, které se nevejdou do bubliny komentáře.

Poznámka: Podokno revizí není na rozdíl od dokumentu nebo bublin komentářů nejvhodnějším nástrojem k provádění změn v dokumentu. Namísto odstraňování textu nebo komentářů nebo provádění jiných změn v podokně revizí byste měli všechny změny provádět v dokumentu. Tyto změny se potom zobrazí v podokně revizí.

  1. Na kartě Revize přejděte na Sledování a vyberte Podokno revize.

    Podokno revize na panelu sledování

  2. Udělejte jednu z těchto věcí:

    • Pokud chcete souhrn zobrazit na boční straně obrazovky, vyberte Podokno revize – svisle.

    • Pokud chcete souhrn zobrazit v dolní části obrazovky, vyberte Podokno revize – vodorovně.

Ve výchozím nastavení se v podokně revizí nahoře zobrazuje počet celkových revizí v dokumentu. Pokud chcete zobrazit počet a typ změn, vyberte tesaře vedle počturevizí.

Podokno revizí s podrobnými revizemi

Postupná kontrola každé sledované změny

  1. Klikněte nebo klepněte na začátek dokumentu.

  2. Na kartě Revize přejděte na Změny.

  3. Vyberte Přijmout nebo Odmítnout. Když změny přijmete nebo odmítáte, Word se přesune na další změnu.

    Panel změn

  4. Tento postup opakujte, dokud v dokumentu nebudou žádné sledované změny ani komentáře.

Tip: Pokud chcete zkontrolovat změny v dokumentu, aniž byste je přijali nebo odmítli, vyberte Další nebo Předchozí.

Přijetí nebo odmítnutí jedné změny

Jednu změnu můžete přijmout nebo odmítnout, místo aby bylo možné postupně procházet jednotlivé změny. Když změnu přijmete nebo odmítnete, Word na další změnu v dokumentu přejít nebude.

  • Klikněte na změnu pravým tlačítkem myši a vyberte možnost, abyste ji přijali nebo odmítli.

    Změna po kliknutí pravým tlačítkem myši

Kontrola změn podle typu úpravy nebo podle revidujícího

  1. Klikněte nebo klepněte na začátek dokumentu.

  2. Na kartě Revize přejděte na Sledování.

    Zobrazení renaček na panelu sledování

  3. V seznamu Zobrazit revize proveďte jednu z následujících akcí:

    • Zrušte zaškrtnutí všech políček s výjimkou těch vedle typů změn, které chcete zkontrolovat.

    • Přejděte na Konkrétnílidé a zrušte zaškrtnutí všech políček s výjimkou zaškrtnutí vedle jmen revidující, jejichž změny chcete zobrazit, nebo zvolte Možnost Všichni revidující a zaškrtněte nebo zrušte zaškrtnutí políček pro všechny revidující v seznamu.

  4. Na kartě Revize přejděte na Změny.

  5. Vyberte Přijmout nebo Odmítnout. Když změny přijmete nebo odmítáte, Word se přesune na další změnu.

    Panel změn

  6. Tento postup opakujte, dokud neprohlédněte všechny změny v dokumentu.

Přijetí všech změn najednou

  1. Přejděte na Revize > změn.

  2. V seznamu Přijmout vyberte Přijmout všechny změny nebo Přijmout všechny změny a Ukončit sledování.

    Přijmout všechny změny

Odmítnutí všech změn najednou

  1. Na kartě Revize přejděte na Změny.

  2. Udělejte jednu z těchto věcí:

    • V rozevíracím seznamu Přijmout vyberte Přijmout všechny změny.

    • V rozevíracím seznamu Odmítnout vyberte Odmítnout všechny změny.

      Odmítnout všechny změny

Odstranění komentářů

  1. Vyberte komentář.

  2. Na kartě Revize přejděte na Komentáře avyberte Odstranit.

    Tlačítko pro odstranění komentáře

  3. Kliknutím na Další nebo Předchozí se přesunete na další komentář.

Odstranění všech komentářů

  1. Vyberte komentář.

  2. Na kartě Revize přejděte na Komentáře.

  3. V rozevíracím seznamu Odstranit vyberte Odstranit všechny komentáře v dokumentu.

    Odstranění všech komentářů
     

Stáhněte si tuto výukové příručku ke spolupráci ve Wordu a procvičte si sledování změn a další funkce pro spolupráci.

Když jsou zapnuté sledované změny, Word označí všechny změny provedené libovolnými autory dokumentu. To je užitečné, když spolupracujete s jinými autory, protože vidíte, kteří autoři udělali konkrétní změnu.

Zapnutí sledování změn

  • Na kartě Revize zapněte sledování změn.

    Turn on Track Changes is highlighted

Word zobrazuje změny v dokumentu zobrazením čáry na okraji. Když přepnete do zobrazení Všechny revize, uvidíte změny v textu a v bublinách.

Zvýraznění revize na okraji

Kdykoli někdo přidá komentář, zobrazí se v bublině.

Zvýraznění komentáře na okraji

Zobrazení změn v textu

Pokud chcete změny místo v bublinách vidět v řádku, proveďte následující kroky:

  1. On the Review Tab, select Markup Options

  2. Přejděte na Bubliny a vyberte Zobrazovat všechny revize v řádku.

    Zvýrazněná možnost Zobrazovat všechny revize v textu

Zamknutí sledování změn v zapnutém stavu

Pokud chcete ostatním zabránit v tom, aby vypnuli sledování změn, zamknuté sledování změn pomocí hesla.

Důležité informace: Toto heslo si zapamatujte, abyste sledování změn mohli vypnout, až budete připravení k přijetí nebo odmítnutí změn.

Zamknutí sledování změn pomocí hesla

  1. V nabídce Nástroje vyberte Zamknout dokument.

  2. V části Ochranavyberte Zamknout dokument proa pak vyberte Sledované změny.

    Oddíl Ochrana je zvýrazněný

  3. Do pole Heslo zadejte heslo a vyberte OK.

  4. Znovu zadejte heslo a vyberte OK.

Když jsou sledované změny zamknuté, nemůžete sledování změn vypnout a změny nemůžete přijmout ani odmítnout.

Odemknutí sledování změn

  1. V nabídce Nástroje vyberte Zamknout dokument.

  2. V části Ochranazrušte zaškrtnutí políčka Zamknout dokument pro.

  3. Zadejte heslo a vyberte OK.

Sledování změn bude pořád zak dispozici, ale změny budete moct přijmout nebo odmítnout.

Vypnutí sledování změn

  • Na kartě Revize vypněte Sledovat změny.

Word přestane označovat nové změny, ale všechny změny, které už jsou sledované, budou pořád v dokumentu. Další informace najdete v článku o odebrání sledovaných změn a komentářů.

Zapnutí nebo vypnutí sledovaných změn

Když jsou zapnuté sledované změny, Word označí všechny změny provedené libovolnými autory dokumentu. To je užitečné, když spolupracujete s jinými autory, protože vidíte, kteří autoři udělali konkrétní změnu.

  1. Otevřete dokument, který chcete upravit.

  2. On the Review tab, under Tracking,select the Track Changes switch to turn on track changes.

    Karta Revize, skupina Sledování

    Tipy: 

    • Změny každého revidujícího uživatele se zobrazují jinou barvou. Pokud existuje více než osm revidující, Word znovu použije barvy.

    • Pokud chcete vlastním sledovaných změnám přiřadit určitou barvu, v nabídce Word vyberte Předvolbya potom v části Výstupa sdílení vyberte Sledovat změny Tlačítko předvoleb sledování změn ve Wordu . V polích Barva vyberte požadovanou barvu.

    • V bublinách s revizemi pro každou změnu se zobrazí také jméno revidujícího uživatele, datum a čas provedení změny a druh provedené změny (třeba Odstraněno). Pokud bubliny s revizemi nezobrazujete, zobrazí se informace, když na změnu najedete myší.

    • Možnosti Zvýraznit změny v nabídce Nástroje > Sledování změn (Zvýraznit změny na obrazovce, Zvýraznit změny v tištěném dokumentu) a možnosti v místní nabídce karty Revize (Konečný s revizemi, Konečný, Původní s revizemi, Původní) nejsou uložená nastavení. Pokud nechcete, aby se sledované změny zobrazily při novém otevření dokumentu, musíte změny přijmout nebo zamítnout. Pokud chcete záznam revizí, před přijetím nebo odmítnutím změn uložte kopii dokumentu.

Zobrazení sledovaných změn nebo komentářů podle typu nebo revidujícího

V dokumentu můžete zobrazit nebo skrýt komentáře, formátování, vložení a odstranění nebo zobrazit jenom komentáře vybraných revidujících.

  • Na kartě Revize přejděte na Sledování

  • V rozevíracím seznamu Zobrazit revize vyberte požadovanou možnost.

    Karta Revize, skupina Sledování

    Tip: Pokud chcete zobrazit stínované pozadí oblasti, kde se sledované změny nebo komentáře na pravém okraji zobrazují, v místní nabídce Zobrazit revize vyberte Zvýraznění oblasti revizí. Stínovaná oblast se taky v dokumentu vytiskne, aby se usnadnilo rozlišení textu dokumentu od sledovaných změn nebo komentářů.

Vypnutí sledovaných změn v bublinách

Ve výchozím nastavení se v bublinách zobrazených na okrajích dokumentu zobrazují vložení, odstranění, komentáře, jméno recenzenta a časové razítko. Můžete změnit nastavení, aby se sledované změny zobrazovaly v těle dokumentu.

  1. Přejděte na >revize avyberte Předvolby v místní nabídce Zobrazit revize.

    Karta Revize, skupina Sledování

  2. Udělejte jednu z těchto věcí:

Akce

Akce

Zobrazení sledovaných změn v těle dokumentu místo v bublinách

Zrušte zaškrtnutí políčka K zobrazení změn používat bubliny.

Skrytí jména revidujícího a časového a datového razítka v bublinách

Zrušte zaškrtnutí políčka Zahrnout autora, časové razítko a tlačítka akcí.

Poznámka: Když jsou bubliny vypnuté, text komentářů se zobrazí v závorkách, zvýrazněný pomocí barvy a označený iniciálami revidujícího. Komentáře se zobrazí v malých automaticky otevíraných oknech, když na text komentáře umístíte ukazatel, pokud ale dokument nemáte v zobrazení rozložení při publikování.

Změna formátování sledovaných změn

Můžete přizpůsobit, jak se revize ve Wordu zobrazují a fungují.

  1. Na kartě Revize přejděte na Sledování.

  2. V rozevíracím seznamu Zobrazit revize vyberte Předvolby.

    Karta Revize, skupina Sledování

  3. Vyberte požadované možnosti. Následující tabulka uvádí některé často používané možnosti formátování.

Co chcete udělat

Akce

Změna barvy a dalšího formátování, které Word používá k označení změn

V části Revize vyberte požadované možnosti formátování v místních nabídkách.

Označení odstranění bez zobrazení odstraněného textu

V částiRevize v místní nabídce Odstraněné položky vyberte # nebo ^.

Odstraněný text se nahradí znakem # nebo ^.

Změna vzhledu změněných řádků

V části Revize v místních nabídkách Změněné řádky a Barvy vyberte požadované možnosti.

Sledování přesunutého textu

V částiPřesunuté položkyvyberte Sledování přesunů a potom v místní nabídce Přesunuto z,Přesunuto do a Barva vyberte požadované možnosti.

Změna barvy, kterou Word používá k označení změn provedených v buňkách tabulek

V části Zvýrazňování buněk tabulky v místních nabídkách Vložené buňky, Odstraněné buňky, Sloučené buňky a Rozdělené buňky vyberte požadované možnosti.

Zkontrolování sledovaných změn a komentářů

Každou sledovanou změnu můžete jednu po druhé zkontrolovat a přijmout nebo odmítnout, přijmout nebo odmítnout všechny změny najednou, odstranit všechny komentáře najednou nebo zkontrolovat položky, které vytvořil konkrétní revidující uživatel.

  1. Pokud se značky revizí v dokumentu nezobrazují, přejděte v nabídce Nástroje na Track Changes(Sledování změn), vyberte Highlight Changes(Zvýraznit změny) a zaškrtněte políčko Highlight changes on screen (Zvýraznit změny na obrazovce).

  2. Udělejte jednu z těchto věcí:

Co chcete udělat

Akce na kartě Revize

Následující akce

Kontrola další změny

V části Změnyvyberte Další.

Vyberte Přijmout nebo Odmítnout.

Kontrola předchozí změny

V části Změnyvyberte Předchozí.

Vyberte Přijmout nebo Odmítnout.

Přijetí všech změn najednou

Under Changes,select the arrow next to Accept

Vyberte Přijmout všechny změny v dokumentu.

Odmítnutí všech změn najednou

Under Changes,select the arrow next to Reject

Vyberte Odmítnout všechny změny v dokumentu.

Odstranění všech komentářů najednou

V části Komentářevyberte šipku vedle tlačítka Odstranit.

Vyberte Odstranit všechny komentáře v dokumentu.

Kontrola položek vytvořených konkrétním revidujícím uživatelem

Under Tracking,select Show Markup

Přejděte na Revidující a pak zrušte všechna zaškrtnutí s výjimkou toho vedle jména uživatele, jehož změny chcete zkontrolovat.

Pokud chcete zaškrtovat nebo smazat políčka pro všechny revidující v seznamu, vyberte Všichni revidující.

Poznámka: Když umístíte ukazatel myši na sledovanou změnu, zobrazí se popis se jménem autora, datem a časem změny a druhem provedené změny.

Vytištění sledovaných změn

Někdy se může hodit sledované změny zahrnout v tištěné verzi dokumentu.

  1. Otevřete dokument obsahující sledované změny, které chcete vytisknout.

  2. V nabídce Soubor vyberte Tisk.

  3. V místní nabídce & Stránky vyberte Microsoft Word.

    Tip: Pokud místní nabídku Kopie a & Stránky nevidíte, vyberte modrou šipku dolů napravo od místní nabídky Tiskárna.

  4. V místní nabídce Vytisknout vyberte Dokument s revizemi.

Zapnutí funkce sledování změn

Word pro web můžete nastavit tak, aby sledoval změny u všech uživatelů, kteří na dokumentu spolupracuje, nebo aby sledoval jenom vaše změny. 

  1. Na kartě Revize přejděte na Sledování.

  2. V rozevíracím seznamu Sledování změn proveďte jednu z následujících akcí:

    • Chcete-li sledovat pouze změny provedené v dokumentu, vyberte pouze své.

        Zapněte sledování změn pouze pro své.

    • Pokud chcete sledovat změny dokumentu provedeného všemi uživateli, vyberte Pro všechny.

      Zapněte sledování změn pro všechny.

Vypnutí sledování změn

  1. Na kartě Revize přejděte na Sledování.

  2. V rozevíracím seznamu Sledování změn vyberte Vypnuto.


    Vypněte sledování změn.

Kontrola, přijetí nebo odmítnutí změn

Můžete postupně zkontrolovat jednotlivé sledované změny a rozhodnout se, jestli změnu přijmete nebo odmítnete.

  1. Klikněte nebo klepněte na začátek dokumentu.

  2. Na kartě Revize přejděte na Sledování.

  3. Vyberte Přijmout nebo Odmítnout. Když změny přijmete nebo odmítáte, Word se přesune na další změnu.

    Podokno sledování s příkazy Přijmout, Odmítnout, Předchozí a Další

    Tip: Pokud chcete změny v dokumentu zkontrolovat, aniž byste je přijali nebo odmítli, vyberte Další nebo Předchozí.

  4. Tento postup opakujte, dokud neprohlédněte všechny změny v dokumentu.

Přijetí nebo odmítnutí jedné změny

Jednu změnu můžete přijmout nebo odmítnout, místo aby bylo možné postupně procházet jednotlivé změny. Když změnu přijmete nebo odmítnete, Word na další změnu v dokumentu přejít nebude.

  • Klikněte na změnu pravým tlačítkem myši a vyberte možnost, abyste ji přijali nebo odmítli.

    Kliknutím pravým tlačítkem myši přijmete nebo odmítnete změnu.

Zapnutí nebo vypnutí sledování změn (Word pro iPad)

  1. Klepněte na kartu Revize.

  2. Pokud chcete sledování změn zapnout nebo vypnout, klepněte na ovládací prvek vedle sledování změn.

    Zapnutí nebo vypnutí sledování změn

Zobrazení nebo skrytí renaček (Word pro iPad)

  1. Na kartě Revize klepněte na ikonu Zobrazit pro revize.

    Zobrazení pro revize

  2. V seznamu Zobrazit pro revize klepněte na požadovanou možnost:

    • Všechny revize (vložené) zobrazují konečný dokument se sledovaných změnou v řádku

    • Konečný dokument bez sledované změny se zobrazí bez značek.

    • Původní dokument bez sledovaných změn

Zobrazení sledovaných změn podle typu (Word pro iPad)

  1. Na kartě Revize klepněte na ikonu Zobrazit pro revize.

  2. V seznamu Zobrazit pro revize klepněte na Zobrazit revize.

    Show Markup menu

  3. V seznamu zobrazit revize klepněte na požadovanou možnost:

    • Rukopis znázorňuje nebo skryje všechny značky provedené digitálním rukopisem v dokumentu.

    • Vložený nebo & odstraněný text se zobrazí nebo skryje.

    • Formátování zobrazuje nebo skryje změny formátování.

    • Zobrazovat revize v bublinách zobrazují změny v bublinách na pravém okraji.

    • Možnost Zobrazit jenom formátování v bublinách zobrazuje jenom změny formátování v bublinách a ostatní změny se pořád zobrazují jako vložené sledování.

Zobrazení sledovaných změn revidujícího (Word pro iPad)

Pokud má dokument více recenzentů, Word ve výchozím nastavení zobrazí všechny změny. Můžete ale zvolit zobrazení pouze změn provedených konkrétními diváky.

  1. Na kartě Revize klepněte na ikonu Zobrazit pro revize.

  2. V seznamu Zobrazit pro revize klepněte na Zobrazit revize.

  3. V seznamu Zobrazit revize klepněte na Recenzenti.

  4. V seznamu Ostatní autoři klepněte na jména revidující, jejichž změny chcete zobrazit, nebo klepněte na Všechny revidující.

Přijetí změn (Word pro iPad)

  1. Pokud chcete položku vybrat, klepněte dvakrát na změnu v dokumentu.

  2. Na kartě Revize klepněte na ikonu Přijmout.

    Nabídka Přijmout změny

  3. Udělejte jednu z těchto věcí:

    • Klepnutím na Přijmout & Přejít na další přijmete změnu a přesunete se na další změnu v dokumentu.

    • Klepněte naPřijmout odstranění,Přijmout vložení nebo Přijmout změnu, pokud chcete vybranou změnu přijmout a kontextově označenou podle typu, a ne přejít na další změnu v dokumentu.

    • Klepnutím na Přijmout všechny zobrazené zobrazíte všechny změny, které jsou viditelné, ale ne změny, které jsou skryté. Pokud si třeba prohlížíte jenom změny, které udělal konkrétní revidující, můžete klepnutím na Přijmout všechny zobrazované akce přijmout jenom změny, které udělal revidující.

    • Klepnutím na Přijmout vše přijmete všechny změny v dokumentu.

    • Klepnutím na Přijmout & Ukončit sledování přijmete všechny změny v dokumentu a vypnete sledování změn.

  4. Pokud chcete přejít na jinou změnu bez přijetí nebo odmítnutí, klepněte na ikonu Předchozí nebo Další.

Odmítnutí změn (Word pro iPad)

  1. Pokud chcete položku vybrat, klepněte dvakrát na změnu v dokumentu.

  2. Na kartě Revize klepněte na ikonu Odmítnout.

    Nabídka Odmítnout změny

  3. Udělejte jednu z těchto věcí:

    • Klepnutím na & Odmítnout a Přejít na další odmítnete změnu a přesunete se na další změnu v dokumentu.

    • Klepněte na Odmítnout odstranění,Odmítnout vložení nebo Odmítnout změnu, pokud chcete vybranou změnu odmítnout a kontextově označenou podle typu, a ne přejít na další změnu v dokumentu.

    • Klepnutím na Odmítnout všechny zobrazené odmítněte všechny změny, které jsou viditelné, ale ne změny, které jsou skryté. Pokud si třeba prohlížíte jenom změny, které udělal konkrétní revidující, klepnutím na Odmítnout všechny zobrazené odmítne jenom změny, které udělal revidující.

    • Klepnutím na Odmítnout vše odmítněte všechny změny v dokumentu.

    • Klepnutím na Odmítnout & ukončit sledování odmítnout všechny změny v dokumentu a vypnout sledování změn.

  4. Pokud chcete přejít na jinou změnu bez přijetí nebo odmítnutí, klepněte na ikonu Předchozí nebo Další.

Odstranění komentářů (Word pro iPad)

  1. Klepnutím dvakrát na komentář v dokumentu ho vyberete.

  2. Klepněte na kartu Revize.

    Nabídka komentářů na kartě Revize

  3. Klepnutím na ikonu Odstranit odstraňte komentář nebo stiskněte a podržte ikonu Odstranit, dokud se nezobrazí seznam odstranit, a pak proveďte jednu z následujících akcí:

    • Klepnutím na Odstranit odstraníte jenom vybraný komentář.

    • Klepnutím na Odstranit vše odstraníte všechny komentáře v dokumentu.

  4. Pokud se chcete přesunout na další komentář, aniž byste ho odstranili, klepněte na ikonu Předchozí nebo Další.

Zapnutí nebo vypnutí sledování změn (Word pro iPhone)

  1. Klepnutím na ikonu pera nahoře otevřete pás karet.

  2. Klepněte na kartu Revize.

    Karta Revize

  3. Pokud chcete sledování změn zapnout nebo vypnout, klepněte na ovládací prvek vedle sledování změn.

    Zapnutí nebo vypnutí sledování změn

Zobrazení nebo skrytí značek (Word pro iPhone)

  1. Na kartě Revize klepněte na Zobrazit pro revize.

    Zobrazení pro revize

  2. Klepněte na požadovanou možnost:

    • Všechny revize (vložené) zobrazují konečný dokument se sledovaných změnou v řádku

    • Konečný dokument bez sledované změny se zobrazí bez značek.

    • Původní dokument bez sledovaných změn

Zobrazení sledovaných změn podle typu (Word pro iPhone)

  1. Na kartě Revize klepněte na Zobrazit pro revize.

  2. Klepněte na Zobrazit revize.

    Zobrazit revize

  3. V seznamu zobrazit revize klepněte na požadovanou možnost:

    • Rukopis znázorňuje nebo skryje všechny značky provedené digitálním rukopisem v dokumentu.

    • Vložený nebo & odstraněný text se zobrazí nebo skryje.

    • Formátování zobrazuje nebo skryje změny formátování.

Zobrazení sledovaných změn revidujícího (Word pro iPhone)

Pokud má dokument více recenzentů, Word ve výchozím nastavení zobrazí všechny změny. Můžete ale zvolit zobrazení pouze změn provedených konkrétními diváky.

  1. Na kartě Revize klepněte na Zobrazit pro revize.

  2. Klepněte na Zobrazit revize.

  3. Klepněte na Revidující.

  4. V seznamu Ostatní autoři klepněte na jména revidující, jejichž změny chcete zobrazit, nebo klepněte na Všechny revidující.

Přijetí změn (Word pro iPhone)

  1. Pokud chcete položku vybrat, klepněte dvakrát na změnu v dokumentu.

  2. Na kartě Revize klepněte na Přijmout.

    Přijetí sledovaných změn

  3. Udělejte jednu z těchto věcí:

    • Klepnutím na Přijmout & Přejít na další přijmete změnu a přesunete se na další změnu v dokumentu.

    • Klepněte naPřijmout odstranění,Přijmout vložení nebo Přijmout změnu, pokud chcete vybranou změnu přijmout a kontextově označenou podle typu, a ne přejít na další změnu v dokumentu.

    • Klepnutím na Přijmout všechny zobrazené zobrazíte všechny změny, které jsou viditelné, ale ne změny, které jsou skryté. Pokud si třeba prohlížíte jenom změny, které udělal konkrétní revidující, můžete klepnutím na Přijmout všechny zobrazované akce přijmout jenom změny, které udělal revidující.

    • Klepnutím na Přijmout vše přijmete všechny změny v dokumentu.

    • Klepnutím na Přijmout & Ukončit sledování přijmete všechny změny v dokumentu a vypnete sledování změn.

Odmítnutí změn (Word pro iPhone)

  1. Pokud chcete položku vybrat, klepněte dvakrát na změnu v dokumentu.

  2. Na kartě Revize klepněte na Odmítnout.

    Odmítnutí sledovaných změn

  3. Udělejte jednu z těchto věcí:

    • Klepnutím na & Odmítnout a Přejít na další odmítnete změnu a přesunete se na další změnu v dokumentu.

    • Klepněte na Odmítnout odstranění,Odmítnout vložení nebo Odmítnout změnu, pokud chcete vybranou změnu odmítnout a kontextově označenou podle typu, a ne přejít na další změnu v dokumentu.

    • Klepnutím na Odmítnout všechny zobrazené odmítněte všechny změny, které jsou viditelné, ale ne změny, které jsou skryté. Pokud si třeba prohlížíte jenom změny, které udělal konkrétní revidující, klepnutím na Odmítnout všechny zobrazené odmítne jenom změny, které udělal revidující.

    • Klepnutím na Odmítnout vše odmítněte všechny změny v dokumentu.

    • Klepnutím na Odmítnout & Ukončit sledování odmítněte všechny změny v dokumentu a vypněte sledování změn.

Odstranění komentářů (Word pro iPhone)

  1. Klepnutím dvakrát na komentář v dokumentu ho vyberete.

  2. Na kartě Revize klepněte na Odstranita   pak proveďte jednu z následujících akcí:

    • Klepnutím na Odstranit odstraníte jenom vybraný komentář.

    • Klepnutím na Odstranit vše odstraníte všechny komentáře v dokumentu.

      Odstranění komentářů

  3. Pokud se chcete přesunout na další komentář, aniž byste ho odstranili, klepněte na ikonu Předchozí nebo Další.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×