Tisk listu na výšku nebo na šířku

Tisk listu na výšku nebo na šířku

Excel pro Microsoft 365, Excel 2019, Excel 2016, Excel 2013, Excel 2010

\Ve výchozím nastavení tiskne aplikace Microsoft Excel listy v orientaci na výšku (výška je větší než šířka). U jednotlivých listů můžete změnit orientaci stránky na šířku.

Změna orientace stránky

  1. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte na příkaz Oddělit listy.

  2. Na kartě Rozložení stránky klikněte ve skupině Vzhled stránky na položku Orientace a potom na položky Na výšku nebo Na šířku.

    Na kartě Domů klikněte na Orientace.

    Poznámky: 

    • Pokud nemáte nastavenou tiskárnu, zobrazí se volba Orientace šedě a nebudete ji moct vybrat. Abyste tento problém vyřešili, musíte nastavit tiskárnu. Při úpravách obsahu buňky se tato možnost taky zobrazuje šedě. Problém vyřešíte stisknutím klávesy Enter, který změny přijmete, nebo stisknutím klávesy Esc změny zrušíte.

    • Vzhledem k tomu, že orientaci stránky můžete nastavit pro list po listech, můžete některé listy v sešitu vytisknout v jedné orientaci (například na výšku) a jiné listy ve stejném sešitu v opačné orientaci (například na šířku). Jednoduše nastavte orientaci jednotlivých listů podle potřeby a pak list nebo sešit vytiskněte.

Změna orientace stránek před tiskem

  1. Vyberte list, listy nebo data na listu, která chcete vytisknout.

  2. Klikněte na Soubor > Tisk.

  3. V rozevíracím seznamu Orientace stránky v oblasti Nastavení klikněte na položku Orientace na výšku nebo Orientace na šířku.

  4. Jakmile budete připraveni tisknout, klikněte na tlačítko Tisk.

Vytvoření šablony s výchozím nastavením orientace na šířku

Chcete-li ušetřit čas, můžete sešit s konfigurací tisku v orientaci na šířku uložit jako Šablona. Tuto šablonu potom můžete používat k vytváření dalších sešitů.

Vytvoření šablony

  1. Vytvořte sešit.

  2. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Klikněte na ouško listu.

    Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

    Klikněte na šipky pro pohyb mezi listy.

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

    Dva nebo více listů, které spolu nesousedí

    Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom klikněte na příkaz Vybrat všechny listy.

    Poznámka: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte na příkaz Oddělit listy.

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na tlačítko Orientace a potom klikněte na položku Na šířku.

    Na kartě Domů klikněte na Orientace.

    Poznámka: Pokud nemáte nastavenou tiskárnu, zobrazí se volba Orientace šedě a nebudete ji moct vybrat. Abyste tento problém vyřešili, musíte nastavit tiskárnu. Při úpravách obsahu buňky se tato možnost taky zobrazuje šedě. Problém vyřešíte stisknutím klávesy Enter, který změny přijmete, nebo stisknutím klávesy Esc změny zrušíte.

  4. Podle potřeby proveďte další úpravy.

    Tip: Chcete-li upravit více listů najednou, můžete je dočasně seskupit, provést změny a poté listy oddělit. Listy seskupíte tak, že kliknete pravým tlačítkem na libovolné ouško v dolní části listu. Poté v místní nabídce kliknete na příkaz Vybrat všechny listy. V záhlaví by se měl zobrazit název sešitu a za ním výraz [Skupina]. Nyní změňte orientaci na orientaci na šířku a proveďte další požadované úpravy. Seskupení odstraníte tak, že kliknete pravým tlačítkem na libovolné ouško a potom kliknete na příkaz Oddělit listy (nebo jednoduše kliknete na ouško jiného listu).

  5. Klikněte na kartu Soubor.

  6. Klikněte na Uložit jako a pak vyberte umístění, kam chcete list uložit. Můžete třeba kliknout na Počítač (nebo Tento počítač v aplikaci Excel 2016) a potom kliknout na Plocha.

  7. Do pole Název souboru zadejte název, který chcete použít pro šablonu.

  8. V rozevíracím seznamu Uložit jako typ klikněte na položku Šablona aplikace Excel (*.xltx). Pokud sešit obsahuje makra, která chcete v šabloně zpřístupnit, klikněte na položku Šablona aplikace Excel s podporou maker (*.xltm).

  9. Klikněte na tlačítko Uložit.

    Šablona je automaticky odeslána do složky Šablony.

    Pokud chcete pomocí šablony vytvořit sešit, proveďte následující kroky (jenom v Excelu 2016, Excelu 2013 a Excelu 2010):

    1. Klikněte na Soubor > Nový.

    2. Klikněte na Osobní.

    3. Klikněte na ikonu nebo název uložené šablony.

Začátek stránky

Změna orientace stránky v listu

  1. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Ouško aktivního listu

    Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

    Tlačítka pro pohyb mezi listy

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

    Dva nebo víc listů, které spolu nesousedí

    Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

    Poznámka: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Rozložení stránky klikněte ve skupině Vzhled stránky na položku Orientace a potom na položky Na výšku nebo Na šířku.

    Vzhled pásu karet aplikace Excel

    Tip: Pokud chcete zřetelněji vidět ohraničení vytištěných stránek, můžete to udělat v zobrazení Rozložení stránky(karta Zobrazení, skupina Zobrazení sešitů).

Změna orientace stránek před tiskem

  1. Vyberte list, listy nebo data na listu, která chcete vytisknout.

  2. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Tisk.

  3. V dialogovém okně Tisk klikněte na Vlastnosti.

  4. V dialogovém okně vlastností tiskárny klikněte na kartě Rozložení v části Orientace na výšku nebo Na šířku a klikněte na OK.

  5. Jakmile budete připraveni tisknout, klikněte na tlačítko Tisk.

Poznámka: Pokud nemáte nastavenou tiskárnu, zobrazí se volba Orientace šedě a nebudete ji moct vybrat. Abyste tento problém vyřešili, musíte nastavit tiskárnu. Možnost se také zobrazí šedě, když upravujete obsah buňky. Problém vyřešíte stisknutím klávesy ENTER, který změny přijmete, nebo stisknutím klávesy ESC změny zrušíte.

Vytvoření šablony s výchozím nastavením orientace na šířku

Chcete-li ušetřit čas, můžete sešit s konfigurací tisku v orientaci na šířku uložit jako Šablona. Tuto šablonu potom můžete používat k vytváření dalších sešitů.

Vytvoření šablony

  1. Vytvořte nový sešit.

  2. Vyberte list nebo listy, jejichž orientaci chcete změnit.

    Postup při výběru listů

    Výběr

    Akce

    Jeden list

    Klikněte na ouško listu.

    Ouško aktivního listu

    Pokud není požadovaného ouško listu viditelné, klikněte na tlačítka pro pohyb mezi listy tak, aby se zobrazilo. Potom klikněte na ouško listu.

    Tlačítka pro pohyb mezi listy

    Dva nebo více sousedících listů

    Klikněte na ouško prvního listu. Pak při kliknutí na ouško posledního listu, který chcete vybrat, podržte stisknutou klávesu Shift.

    Dva nebo víc listů, které spolu nesousedí

    Klikněte na ouško prvního listu. Pak při kliknutí na ouška ostatních listů, které chcete vybrat, podržte stisknutou klávesu Ctrl.

    Všechny listy v sešitu

    Klikněte pravým tlačítkem myši na ouško listu a potom v Místní nabídka klikněte na příkaz Vybrat všechny listy.

    Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na tlačítko Orientace a potom klikněte na položku Na šířku.

    Vzhled pásu karet aplikace Excel

    Poznámka: Pokud nemáte nastavenou tiskárnu, zobrazí se volba Orientace šedě a nebudete ji moct vybrat. Abyste tento problém vyřešili, musíte nastavit tiskárnu. Možnost se také zobrazí šedě, když upravujete obsah buňky. Problém vyřešíte stisknutím klávesy ENTER, který změny přijmete, nebo stisknutím klávesy ESC změny zrušíte.

  4. Podle potřeby proveďte další úpravy.

    Tip: Pokud chcete upravit počet listů najednou, můžete je dočasně seskupit, provést změny a potom je oddělit. Listy seskupíte tak, že kliknete pravým tlačítkem na libovolné ouško v dolní části listu. Poté v místní nabídce kliknete na příkaz Vybrat všechny listy. V záhlaví by se měl zobrazit název sešitu a za ním výraz [Skupina]. Nyní změňte orientaci na orientaci na šířku a proveďte další požadované úpravy. Seskupení odstraníte tak, že kliknete pravým tlačítkem na libovolné ouško a potom kliknete na příkaz Oddělit listy (nebo jednoduše kliknete na ouško jiného listu). Nezapomeňte listy oddělit. Když jsou listy seskupené, bude to mít vliv na všechny ostatní listy, což asi nechcete.

  5. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na Uložit jako.

  6. Do pole Název souboru zadejte název, který chcete použít pro šablonu.

  7. V rozevíracím seznamu Uložit jako typ klikněte na položku Šablona aplikace Excel (*.xltx). Pokud sešit obsahuje makra, která chcete v šabloně zpřístupnit, klikněte na položku Šablona aplikace Excel s podporou maker (*.xltm).

  8. Klikněte na Uložit.

    Šablona se automaticky uloží do složky Šablony.

    Tip: Pokud zkopírujete libovolný excelový sešit do složky Šablony, můžete ho použít jako šablonu bez uložení ve formátu souboru šablony (.xltx nebo .xltm). Ve Windows Vista je složka Šablony většinou tady: C:\Users\<vaše jméno>\AppData\Roaming\Microsoft\Šablony. V Microsoft Windows XP je složka Šablony většinou tady: C:\Documents and Settings\<vaše jméno>\Data aplikací\Microsoft\Šablony.

  9. Pokud chcete tuto šablonu použít k vytvoření nového sešitu, proveďte následující kroky:

    1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom na Nový.

    2. V části Šablony klikněte na Moje šablony.

    3. V dialogovém okně Nový poklikejte na šablonu, kterou jste právě vytvořili.

      Excel vytvoří nový sešit založený na vaší šabloně.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×