Tisk zobrazení nebo sestavy

Vytištěné zobrazení je více než příjemný způsob prezentování informací o projektu. Může být v čase nejúčinnějším způsobem. V Project můžete vytisknout zobrazení, která obsahují přesné informace, které chcete sdílet.

Co chcete udělat?

Tisk zobrazení

Optimalizace zobrazení pro tisk

Přidání záhlaví, zápatí nebo legendy do zobrazení

Tisk základní sestavy

Tisk zobrazení

  1. Na kartě zobrazení ve skupině zobrazení úkolů nebo zobrazení zdrojů vyberte zobrazení, které chcete vytisknout.

  2. Zvolte Soubor > Tisk.

  3. Pokud chcete zobrazit nebo upravit náhled před tiskem, podívejte se na pravou stranu stránky.

    Pokud chcete zobrazit aktuální velikost zobrazení, které bude vytištěno, klikněte kamkoli do oblasti náhledu.

  4. Kliknutím na Tisk vytiskněte zobrazení.

Pokud předdefinované zobrazení nesplňuje vaše přesné potřeby, můžete použít různé tabulky nebo filtry nebo změnit způsob seskupení nebo řazení úkolů, Zdroje nebo přiřazení.

Optimalizace zobrazení pro tisk

Pokud chcete tisknout co nejúčinnější, můžete zadat požadované možnosti. Můžete například vytisknout rozsah stránek (definovaný čísly stránek), potlačit prázdné stránky a vytisknout více kopií.

  1. Na kartě zobrazení ve skupině zobrazení úkolů nebo zobrazení zdrojů vyberte zobrazení, které chcete vytisknout.

    Tip: Pokud chcete vytisknout souhrnné zobrazení projektu nebo jeho přehled, nejprve filtrováním zobrazení zobrazte souhrnné úkoly nebo konkrétní úroveň osnovy. Můžete taky vybrat zobrazení Časová osa pro atraktivní zobrazení, abyste mohli rychle a snadno tisknout.

  2. Zvolte Soubor > Tisk.

  3. V horní části stránky zadejte počet kopií, které chcete vytisknout.

    Tip: Určete další nastavení tiskárny, a to tak, že zvolíte Vlastnosti tiskárny. Obvykle můžete změnit typ papíru, barvu a další běžná nastavení tiskárny, ale typ nastavení bude záviset na typu používané tiskárny.

  4. V části Nastaveníurčete, jaká část projektu se má vytisknout.

    Můžete zadat libovolnou úroveň podrobností od konkrétních dat po celý projekt.

    Můžete také určit, jestli se má projekt vytisknout s orientací na šířku (orientované vodorovně) nebo orientace na výšku (orientované svisle).

  5. Zvolte Tisk.

Poznámka: Pokud informace na poslední stránce (nebo sloupci stránek) končí od levého okraje stránky 3 palce nebo méně, změní se měřítko časové osy zobrazení podle velikosti předchozí stránky (nebo sloupce stránek). Pokud jsou informace v levém okraji stránky větší než 3 palce, měřítko zobrazení se přizpůsobí tak, aby se vyplnila aktuální stránka (nebo sloupec stránek).

Přidání záhlaví, zápatí nebo legendy do zobrazení

Následující postupy platí stejně, ať už upravujete záhlaví, zápatí nebo legendu.

  1. Zvolte soubor > Tisk > stránce.

  2. Na kartě záhlaví, zápatínebo Legenda vyberte kartu vlevo, na střednebo vpravo .

  3. Do textového pole zadejte nebo vložte text, přidejte informace o dokumentu nebo projektu nebo vložte nebo vložte obrázek.

    Můžete vytvořit víceřádková záhlaví, zápatí a legendy. Na konci prvního řádku textu nebo informací stiskněte ENTER. Pokud chcete přidat řádky za obrázek, vyberte obrázek, umístěte kurzor za obrázek a stiskněte ENTER. Záhlaví můžou obsahovat až pět řádků informací. Zápatí a legendy můžou mít až tři řádky.

    • Pokud chcete do záhlaví, zápatí nebo legendy Přidat čísla stránek, zvolte Vložit číslo stránky Ikona vložení čísla stránky , Vložit celkový počet stránek Ikona vložení počtu stránek nebo obojí.

    • Chcete-li do záhlaví, zápatí nebo legendy Přidat aktuální datum nebo čas, zvolte Vložit aktuální datum Ikona vložení aktuálního data , vložte Ikona vložení aktuálního času aktuálního času nebo obojí.

    • Pokud chcete přidat název souboru do záhlaví, zápatí nebo legendy, zvolte Vložit název souboru Ikona vložení názvu souboru .

    • Pokud chcete přidat obrázek do záhlaví, zápatí nebo legendy, zvolte Vložit obrázek Ikona vložení obrázku .

    • Pokud chcete formátovat informace, vyberte ampersand (&) nebo vyberte text, který chcete formátovat, zvolte formát písma textu tlačítko Formát textu a pak vyberte možnosti formátování, které chcete použít pro záhlaví, zápatí nebo legendu.

    • Pokud chcete přidat informace specifické pro projekt, vyberte požadované informace v polích Obecná a Project pole a pak zvolte Přidat pro každou položku.

Poznámky: 

  • Záhlaví a zápatí, které nastavíte, se zobrazí na každé stránce. Nemůžete určit, že se budou na první stránce a následující stránky zobrazovat odlišně, jinak na lichých nebo sudých stránkách nebo na jednotlivých stránkách.

  • Po přidání obrázku do záhlaví, zápatí nebo legendy můžete změnit jeho velikost tak, že vyberete obrázek a přetáhnete jeho ohraničení. Pokud chcete grafiku přesunout, vyberte ji a přetáhněte ji na jiné místo. Grafiku nemůžete oříznout.

Tisk základní sestavy

Tato část nepopisuje, jak tisknout vizuální sestavy v Project. Vzhledem k tomu, že vizuální sestavy se vytvářejí v Excelu a Visiu, můžete je vytisknout pomocí těchto aplikací.

  1. Na kartě Sestava ve skupině Zobrazit sestavy zvolte šipku pod položkou libovolný typ sestavy a pak zvolte Další sestavy.

  2. V dialogovém okně sestavy vyberte sestavu, vyberte typ sestavy a zvolte znovu. Zobrazí se náhled tištěné sestavy.

  3. Zvolte soubor > Tisk zvolte nastavení a vytiskněte sestavu.

V tomto článku

Tisk zobrazení

Optimalizace zobrazení pro tisk

Přidání záhlaví, zápatí nebo legendy do zobrazení

Tisk základní sestavy

Přidání záhlaví nebo zápatí do základní sestavy

Řešení potíží

Tisk zobrazení

  1. Na kartě zobrazení ve skupině zobrazení úkolů nebo zobrazení zdrojů vyberte zobrazení, které chcete vytisknout.

    (V Projectu 2007 zvolte zobrazení úkolů nebo zdrojů v nabídce Zobrazit .)

  2. Zvolte Soubor > Tisk.

  3. Pokud chcete zobrazit nebo upravit náhled před tiskem, podívejte se na pravou stranu stránky.

    (V Projectu 2007 zvolte Náhled.)

    Pokud chcete zobrazit aktuální velikost zobrazení, které bude vytištěno, klikněte kamkoli do oblasti náhledu.

  4. Kliknutím na Tisk vytiskněte zobrazení.

Pokud předdefinované zobrazení nesplňuje vaše přesné potřeby, můžete použít různé tabulky nebo filtry nebo změnit způsob seskupení nebo řazení úkolů, Zdroje nebo přiřazení.

Optimalizace zobrazení pro tisk

Pokud chcete tisknout co nejúčinnější, můžete zadat požadované možnosti. Můžete například vytisknout rozsah stránek (definovaný čísly stránek), potlačit prázdné stránky a vytisknout více kopií.

  1. Na kartě zobrazení ve skupině zobrazení úkolů nebo zobrazení zdrojů vyberte zobrazení, které chcete vytisknout.

    (V Projectu 2007 zvolte zobrazení úkolů nebo zdrojů v nabídce Zobrazit .)

    Tip: Pokud chcete vytisknout souhrnné zobrazení projektu nebo jeho přehled, nejprve filtrováním zobrazení zobrazte souhrnné úkoly nebo konkrétní úroveň osnovy. Můžete taky vybrat zobrazení Časová osa pro atraktivní zobrazení, abyste mohli rychle a snadno tisknout.

  2. Zvolte Soubor > Tisk.

  3. Zadejte počet kopií, které chcete vytisknout.

    Tip: Určete další nastavení tiskárny, a to tak, že zvolíte Vlastnosti tiskárny. Obvykle můžete změnit typ papíru, barvu a další běžná nastavení tiskárny, ale typ nastavení bude záviset na typu používané tiskárny.

  4. Určete, jaká část projektu chcete vytisknout.

    Můžete zadat libovolnou úroveň podrobností od konkrétních dat po celý projekt.

    Můžete také určit, jestli se má projekt vytisknout s orientací na šířku (orientované vodorovně) nebo orientace na výšku (orientované svisle). (V Projectu 2007 v dialogovém okně Tisk klikněte na vlastnosti .)

  5. Zvolte Tisk.

    (V Projectu 2007 zvolte OK.)

Poznámka: Pokud informace na poslední stránce (nebo sloupci stránek) končí od levého okraje stránky 3 palce nebo méně, změní se měřítko časové osy zobrazení podle velikosti předchozí stránky (nebo sloupce stránek). Pokud jsou informace v levém okraji stránky větší než 3 palce, měřítko zobrazení se přizpůsobí tak, aby se vyplnila aktuální stránka (nebo sloupec stránek).

Přidání záhlaví, zápatí nebo legendy do zobrazení

Následující postupy platí stejně, ať už upravujete záhlaví, zápatí nebo legendu.

  1. Zvolte soubor > Tisk > stránce.

    (V Projectu 2007 zvolte nastavení souboru > stránce.)

  2. Na kartě záhlaví, zápatínebo Legenda zvolte kartu vlevo, na střednebo vpravo .

  3. Do textového pole zadejte nebo vložte text, přidejte informace o dokumentu nebo projektu nebo vložte nebo vložte obrázek.

    Můžete vytvořit víceřádková záhlaví, zápatí a legendy. Na konci prvního řádku textu nebo informací stiskněte ENTER. Pokud chcete přidat řádky za obrázek, vyberte obrázek, umístěte kurzor za obrázek a stiskněte ENTER. Záhlaví můžou obsahovat až pět řádků informací. Zápatí a legendy můžou mít až tři řádky.

    • Pokud chcete do záhlaví, zápatí nebo legendy Přidat čísla stránek, zvolte Vložit číslo stránky Ikona vložení čísla stránky , Vložit celkový počet stránek Ikona vložení počtu stránek nebo obojí.

    • Chcete-li do záhlaví, zápatí nebo legendy Přidat aktuální datum nebo čas, zvolte Vložit aktuální datum Ikona vložení aktuálního data , vložte Ikona vložení aktuálního času aktuálního času nebo obojí.

    • Pokud chcete přidat název souboru do záhlaví, zápatí nebo legendy, zvolte Vložit název souboru Ikona vložení názvu souboru .

    • Pokud chcete přidat obrázek do záhlaví, zápatí nebo legendy, zvolte Vložit obrázek Ikona vložení obrázku .

    • Pokud chcete formátovat informace, vyberte ampersand (&) nebo vyberte text, který chcete formátovat, zvolte formát písma textu tlačítko Formát textu a pak vyberte možnosti formátování, které chcete použít pro záhlaví, zápatí nebo legendu.

    • Pokud chcete přidat informace specifické pro projekt, vyberte požadované informace v polích Obecná a Project pole a pak zvolte Přidat pro každou položku.

Poznámky: 

  • Záhlaví a zápatí, které nastavíte, se zobrazí na každé stránce. Nemůžete určit, že se budou na první stránce a následující stránky zobrazovat odlišně, jinak na lichých nebo sudých stránkách nebo na jednotlivých stránkách.

  • Po přidání obrázku do záhlaví, zápatí nebo legendy můžete změnit jeho velikost tak, že vyberete obrázek a přetáhnete jeho ohraničení. Pokud chcete grafiku přesunout, vyberte ji a přetáhněte ji na jiné místo. Grafiku nemůžete oříznout.

Tisk základní sestavy

Tato část nepopisuje, jak tisknout vizuální sestavy v Project. Vzhledem k tomu, že vizuální sestavy se vytvářejí v Excelu a Visiu, můžete je vytisknout pomocí těchto aplikací.

  1. Na kartě projekt ve skupině sestavy zvolte sestavy.

    Obrázek skupiny Sestavy

    (V Projectu 2007 zvolte sestavy v nabídce Sestava .)

  2. V dialogovém okně sestavy vyberte sestavu a pak zvolte Vybrat.

  3. V dalším dialogovém okně vyberte typ sestavy a pak zvolte znovu. Sestava se zobrazí v režimu náhledu .

  4. Zvolte Tisk.

Přidání záhlaví nebo zápatí do základní sestavy

Poznámka: V této části se nezabývá vytváření záhlaví, zápatí nebo Legend pro funkci vizuální sestavy v Project. Protože se vizuální sestavy vytvářejí v Excelu a Visiu, můžete pomocí těchto programů změnit záhlaví, zápatí nebo legendu.

  1. Na kartě projekt ve skupině sestavy zvolte sestavy.

    Obrázek skupiny Sestavy

    (V Projectu 2007 zvolte sestavy v nabídce Sestava .)

  2. V dialogovém okně sestavy zvolte vlastnía pak zvolte Vybrat.

  3. V dialogovém okně vlastní sestavy vyberte v seznamu sestavy sestavu a pak zvolte Vybrat.

    (V Projectu 2007 zvolte Tisk.)

    Seznam sestav obsahuje všechny sestavy, které můžete vytisknout.

  4. Zvolte Vzhled stránky.

    (V Projectu 2007 zvolte Vzhled stránkyNáhled >.)

  5. Na kartě záhlaví PR klikněte na kartuvlevo, na střednebo vpravo .

  6. Do textového pole zadejte nebo vložte text, přidejte dokument nebo informace o projektu, nebo vložte nebo vložte obrázek.

    • Pokud chcete přidat čísla stránek, zvolte Vložit číslo stránky Ikona vložení čísla stránky , Vložit celkový počet stránek Ikona vložení počtu stránek nebo obojí.

    • Chcete-li přidat aktuální datum nebo čas, zvolte Vložit aktuální datum Ikona vložení aktuálního data , vložte Ikona vložení aktuálního času aktuálního času nebo obojí.

    • Pokud chcete přidat název souboru, zvolte Vložit název souboru Ikona vložení názvu souboru .

    • Pokud chcete přidat obrázek, zvolte Vložit obrázek Ikona vložení obrázku .

    • Pokud chcete formátovat informace, vyberte ampersand (&) nebo vyberte text, který chcete formátovat, zvolte formát písma textu tlačítko Formát textu a pak vyberte požadované možnosti formátování.

    • Pokud chcete přidat informace specifické pro projekt, vyberte požadované informace v polích Obecná a Project pole a pak zvolte Přidat pro každou položku. Zopakováním tohoto kroku přidáte další informace o projektu.

Můžete vytvořit víceřádková záhlaví a zápatí. Na konci prvního řádku textu nebo informací stiskněte ENTER. Pokud chcete přidat řádky za obrázek, vyberte obrázek, umístěte kurzor za obrázek a stiskněte ENTER. Záhlaví můžou obsahovat až pět řádků informací. Zápatí a legendy můžou mít až tři řádky.

  • Záhlaví a zápatí, které nastavíte, se zobrazí na každé stránce. Nemůžete určit, že se budou na první stránce a následující stránky zobrazovat odlišně, jinak na lichých nebo sudých stránkách nebo na jednotlivých stránkách.

  • Po přidání obrázku do záhlaví, zápatí nebo legendy můžete změnit jeho velikost tak, že vyberete obrázek a přetáhnete jeho ohraničení. Pokud chcete grafiku přesunout, vyberte ji a přetáhněte ji na jiné místo. Grafiku nemůžete oříznout.

Řešení potíží

Pokud váš materiál nevypadá stejně, když se tiskne na obrazovce, nebo při tisku dochází k jiným neočekávaným problémům, tady je pár možných resoutions.

  • Na obrazovce můžete získat různé informace, než jaké byly vytištěné kvůli nastavení samotné tiskárny. Pokud změníte nastavení okrajů tiskárny, Project nemusí tato nastavení přepsat. Pokud například nastavíte okraje na tiskárně na 1 palec a okraje v Project na 0,5 palec, může se stát, že po vytištění projektu se část každé stránky ořízne.

  • Pokud máte na obrazovce ohraničení, ale netiskne se, zkuste zvětšit okraje stránky na 0,5 palec (v nabídce soubor klikněte na Vzhled stránkya potom na kartu okraje ).

  • Při zobrazení náhledu (v nabídce soubor klikněte na příkaz Náhled tisku ) se mohou zobrazit prázdné stránky, které nejsou k dispozici. Pokud chcete vytisknout prázdné stránky, klikněte v nabídce soubor na Vzhled stránky , klikněte na kartu zobrazení a pak zaškrtněte políčko Tisknout prázdné stránky .

  • Pokud pruhy Ganttova diagramu nebo Síťový diagram netisknou, jak se zobrazují na obrazovce, zkontrolujte vlastnosti tiskárny.

  • Pokud se legenda nevytiskne tak, jak se zobrazuje na obrazovce, zaškrtněte políčko ovladače tiskárny nebo plotru.

  • Pokud se mřížka netiskne, zkontrolujte, že je Barva mřížky dostatečně tmavá, aby se tiskla zřetelně. Světle šedá, světle modrá, žlutá nebo bílá čára nemusí být vytištěná zřetelně na černobílých nebo barevných tiskárnách. Možnosti mřížky pro sestavu úkolů nebo sestavu zdrojů můžete nastavit na kartě Podrobnosti v dialogovém okně sestavy. V nabídce Sestava klikněte na sestavy, vyberte sestavu a klikněte na Upravit.

  • Pokud se nevytiskne všechny sloupce, můžete přidat další sloupce zadáním počtu sloupců, které chcete na každé stránce vytisknout, nebo zvolit tisk všech sloupců na první stránce, a to i v případě, že se na obrazovce zobrazí jenom pár.

    • Pokud chcete na dalších stránkách tisknout sloupce, musíte určit, že se mají vytisknout, a určit počet sloupců, které chcete vytisknout.

    • Pokud počet sloupců nezadáte, budou na následujících stránkách vytištěny tři sloupce. Můžete zadat až 116 sloupců.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×