Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den! Zdravíme uživatele
Select a different account.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Šablona je předem navržené rozložení, jehož aplikováním na novou stránku zajistíte určitou úroveň jednotnosti a ušetříte si čas. OneNote obsahuje několik předdefinovaných šablon, včetně ozdobných pozadí stránek a seznamů úkolů. Můžete si vytvořit vlastní šablonu nebo přizpůsobit existující.

Šablony OneNotu můžete používat tak, jak jsou, měnit je, jak chcete, nebo si vytvořit vlastní.

Vytvoření nové šablony stránky

  1. V seznamu stránek na pravé straně obrazovky zvolte Přidat stránku.

    Přidejte do poznámkového bloku další stránky.

  2. Zvolte Zobrazení > Velikost stránky.

    Snímek obrazovky s tlačítkem PaperSize ve OneNotu 2016

  3. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  4. Přidejte jakýkoli obsah, který chcete v šabloně mít.

    Tento obsah bude na každé nové stránce, kterou pomocí této šablony vytvoříte.

  5. Až skončíte, v dolní části podokna úloh Velikost stránky zvolte Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  6. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka:  Když budete chtít použít šablonu na nějakou stránku, můžete svou šablonu vybrat v seznamu Šablony v podokně úloh Šablony.

Začátek stránky

Přizpůsobení šablony stránky

  1. Zvolte Vložení > Šablony stránek > Šablony stránek.

    Snímek obrazovky s tlačítkem Šablony stránky ve OneNotu 2016

  2. V podokně úloh Šablony můžete kliknutím na malé šipky u názvů kategorií tyto kategorie rozbalit.

  3. Klikněte na název šablony, kterou chcete přizpůsobit.

    Šablona se použije na novou prázdnou stránku.

  4. Na pásu karet zvolte Zobrazení > Velikost stránky.

  5. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  6. Upravte nebo odstraňte existující obsah stránky a pak v dolní části podokna úloh Velikost stránky zvolte Uložit aktuální stránku jako šablonu.

    Uložení stránky jako šablony

  7. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka:  Když budete chtít šablonu aplikovat na nějakou stránku, můžete přizpůsobenou šablonu vybrat v seznamu Šablony v podokně úloh Šablony.

Začátek stránky

Osvědčené postupy pro vytváření šablon stránek

  • Zapněte linkování (Zobrazení > Linkování stránky), abyste si usnadnili zarovnávání textových polí, obrázků a dalšího obsahu v šabloně. Před uložením šablony zase linkování vypněte – pokud nechcete, aby se stalo součástí šablony.

  • Aby byly vaše styly konzistentní, používejte k formátování textu a nadpisů styly odstavců (Domů > Styly).

  • Pokud to není pro návrh šablony nutné, nepoužívejte jako pozadí šablony obrázky. Obrázek pozadí má vliv na velikost souboru a může způsobit to, že když nad obrázek umístíte nějaký text a odešlete stránku e-mailem, převede se tento text na obrázek. Obrázky umísťujte raději nahoru, dolů nebo na stranu – ne za text.

  • Zástupné texty by měly být jasné a snadno rozpoznatelné, aby každý, kdo šablonu použije, snadno poznal, jaké informace mají jednotlivé zástupné objekty obsahovat. Pokud má třeba textové pole obsahovat název společnosti, můžete ho nazvat [Název společnosti].

  • Tabulky a obrázky by měly být přehledně umístěné a nadpisy by měly být oddělené od textu, který se bude zadávat později. Textová pole se při naplnění obsahem zvětší a stránka se může rychle stát nepřehlednou.

  • Zvolte takovou barvu písma, která bude v případě vytištění šablony viditelná bez barvy pozadí.

  • Texty a objekty umístěte tak, aby nepřesahovaly tiskové okraje stránky.

Začátek stránky

Vytvoření nové šablony stránky

  1. Kliknutím na Přidat stránku vytvořte novou prázdnou stránku.

    Přidejte do poznámkového bloku další stránky.

  2. Klikněte na Zobrazit > Formát papíru.

    Můžete změnit velikost papíru, aby odpovídala vytvářené šabloně.

  3. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  4. Přidejte jakýkoli obsah, který chcete v šabloně mít.

    Tento obsah bude na každé nové stránce, kterou pomocí této šablony vytvoříte.

  5. Až budete hotovi, klikněte na Uložit aktuální stránku jako šablonu v dolní části podokna úloh Formát papíru .

    Uložení stránky jako šablony

  6. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.
     

Poznámka:  Když budete chtít použít šablonu na nějakou stránku, můžete svou šablonu vybrat v seznamu Šablony v podokně úloh Šablony.

Začátek stránky

Přizpůsobení šablony stránky

  1. Klikněte na Vložit > šablony stránek > šablony stránek.

    Zobrazení dostupných šablon v OneNotu

  2. V podokně úloh Šablony můžete kliknutím na malé šipky u názvů kategorií tyto kategorie rozbalit.

  3. Klikněte na název šablony, kterou chcete přizpůsobit.

    Šablona se použije na novou prázdnou stránku.

  4. Na pásu karet klikněte na Zobrazit > Formát papíru.

  5. V podokně úloh Velikost stránky nastavte velikost papíru a tiskové okraje.

  6. Upravte nebo odstraňte existující obsah stránky a potom klikněte na Uložit aktuální stránku jako šablonu v dolní části podokna úloh Formát papíru .

    Uložení stránky jako šablony

  7. V dialogu Uložit jako šablonu dejte šabloně nějaký název a klikněte na Uložit.

Poznámka:  Když budete chtít šablonu aplikovat na nějakou stránku, můžete přizpůsobenou šablonu vybrat v seznamu Šablony v podokně úloh Šablony.
 

Začátek stránky

Osvědčené postupy pro vytváření šablon stránek

  • Zapněte linkování (Zobrazení > Linkování stránky), abyste si usnadnili zarovnávání textových polí, obrázků a dalšího obsahu v šabloně. Před uložením šablony zase linkování vypněte – pokud nechcete, aby se stalo součástí šablony.

  • Aby byly vaše styly konzistentní, používejte k formátování textu a nadpisů styly odstavců (Domů > Styly).

  • Pokud to není pro návrh šablony nutné, nepoužívejte jako pozadí šablony obrázky. Obrázek pozadí má vliv na velikost souboru a může způsobit to, že když nad obrázek umístíte nějaký text a odešlete stránku e-mailem, převede se tento text na obrázek. Obrázky umísťujte raději nahoru, dolů nebo na stranu – ne za text.

  • Zástupné texty by měly být jasné a snadno rozpoznatelné, aby každý, kdo šablonu použije, snadno poznal, jaké informace mají jednotlivé zástupné objekty obsahovat. Pokud má třeba textové pole obsahovat název společnosti, můžete ho nazvat [Název společnosti].

  • Tabulky a obrázky by měly být přehledně umístěné a nadpisy by měly být oddělené od textu, který se bude zadávat později. Textová pole se při naplnění obsahem zvětší a stránka se může rychle stát nepřehlednou.

  • Zvolte takovou barvu písma, která bude v případě vytištění šablony viditelná bez barvy pozadí.

  • Texty a objekty umístěte tak, aby nepřesahovaly tiskové okraje stránky.

Začátek stránky

V tomto článku

Vytvoření šablony ze stránky OneNotu 2010

  1. Vytvořte nebo otevřete stránku, kterou chcete použít jako šablonu stránky.

  2. V pravém podokně klikněte na šipku dolů vedle položky Nová stránka a potom klikněte na Šablony stránek.

  3. V dolní části podokna Šablony klikněte na Uložit aktuální stránku jako šablonu.

  4. Zadejte název šablony stránky a klikněte na Uložit.

Kdykoli budete chtít přidat novou stránku do aktuálního oddílu OneNotu na základě uložené šablony stránky, klikněte v pravém podokně na šipku vedle položky Nová stránka a potom klikněte na Šablony stránek. Klikněte na Moje šablony a potom klikněte na název uložené šablony.

Začátek stránky

Vytvoření šablony z oddílu OneNotu 2010

  1. Vytvořte nebo otevřete oddíl, který chcete použít jako šablonu.

  2. Klikněte na kartu Soubor a potom na položku Uložit jako.

  3. V části Uložit aktuální klikněte na Oddíl.

  4. V části Vybrat formát klikněte na Oddíl OneNotu 2010 (*.one).

  5. Klikněte na Uložit jako.

  6. Vyberte název a umístění pro uložení šablony oddílu a klikněte na Uložit.

Kdykoli budete chtít přidat nový oddíl do některého z poznámkových bloků na základě uložené šablony oddílu, vyhledejte šablonu v počítači a poklikáním ji otevřete ve OneNotu. Kliknutím a přetažením karty nadpisu oddílu z levého horního rohu obrazovky do některého z poznámkových bloků na levé straně obrazovky přidáte do poznámkového bloku nový oddíl založený na šabloně oddílu.

Poznámka:  Pokud chcete, můžete také přidat oddíl do poznámkového bloku tak, že umístíte kopii souboru šablony oddílu do složky v počítači, kde je poznámkový blok uložený. Ve výchozím nastavení se poznámkové bloky OneNotu ukládají do umístění C:\Users\<uživatelské jméno>\Onenotové poznámkové bloky\<> název poznámkového bloku.

Začátek stránky

Vytvoření šablony z poznámkového bloku OneNotu 2010

  1. Vytvořte nebo otevřete poznámkový blok, který chcete použít jako šablonu.

  2. Klikněte na kartu Soubor a potom na položku Uložit jako.

  3. V části Uložit aktuální klikněte na Poznámkový blok.

  4. V části Vybrat formát klikněte na Balíček OneNotu (*.onepkg).

  5. Klikněte na Uložit jako.

  6. Vyberte název a umístění pro uložení šablony oddílu a klikněte na Uložit.

Kdykoli budete chtít vytvořit úplně nový poznámkový blok založený na uložené šabloně poznámkového bloku, vyhledejte tuto šablonu v počítači a poklikáním ji otevřete ve OneNotu. Zadejte název nového poznámkového bloku a vyberte umístění, do něhož ho chcete uložit (ve výchozím nastavení se poznámkové bloky OneNotu ukládají do umístění C:\Users\<uživatelské jméno>\OneNotové poznámkové bloky\<název poznámkového bloku>) a potom klikněte na Vytvořit.

Začátek stránky

Osvědčené postupy při vytváření šablon OneNotu 2010

Tady je několik tipů a tipů, které doporučujeme při vytváření šablon OneNotu 2010 pamatovat. Šablony se často používají znovu a znovu, takže je vhodné zajistit, aby byly navrženy co nejefektivněji, aby se vám co nejvíce vymožely.

  • Vyberte jasné a jedinečné barvy pro každý oddíl, aby se daly snadno rozlišit.

  • Pokud je šablona určená k tisku, mějte na paměti, že barvy stránky (například řádky pravidel) se zobrazí jenom při zobrazení šablony na počítači, a ne při tisku šablony. Ujistěte se, že jste vybrali barvu písma, která bude při tisku šablony viditelná bez barvy pozadí.

  • Pokud je šablona určená k tisku, ujistěte se, že okraje stránky jsou alespoň 0,4 palců a že jsou všechny texty a objekty umístěné uvnitř okrajů.

  • Mějte na paměti, že použití obrázku jako obrázku na pozadí ovlivní velikost souboru a může způsobit, že text umístěný na obrázku se při odeslání stránky e-mailem převede na obrázek. Doporučujeme používat soubory JPEG pro obrázky a umístění obrázků v horní, dolní nebo po stranách stránky místo za textem, pokud to není pro váš návrh nezbytné.

  • Pomocí čar pravidel (stisknutím kombinace kláves CTRL+SHIFT+R zobrazte čáry pravidel) můžete zarovnat textová pole, obrázky a další obsah, který vložíte na stránky.

  • Když do šablon vkládáte zástupný text, ujistěte se, že je jasný a snadno identifikovatelný, aby každý, kdo šablonu používá (včetně vás, pokud se k ní po delší době vrátíte) mohl zjistit, jaké informace mají jednotlivé zástupné symboly obsahovat. Když například vložíte textové pole, které má obsahovat název společnosti, naplnit ho textovým polem "[název společnosti]".

  • Pokud používáte tabulky, obrázky a podobné informace, ujistěte se, že jsou vzájemně jasně umístěné a že jejich nadpisy jsou jasně oddělené od textu, který se zadá při vyplňování šablony. Nezapomeňte, že objekty, jako jsou textová pole, se můžou rozbalit, když jsou vyplněné skutečným obsahem místo zástupného obsahu.

Začátek stránky

V tomto článku

Použití šablony stránky

OneNote nabízí několik šablon stránek, které vám pomůžou začít. od dekorativních pozadí až po stránky funkčních poznámek, jako jsou plannery a seznamy úkolů.

Postupujte takto:

  1. V nabídce File (Soubor ) přejděte na New (Nový) a potom klikněte na Page from Template (Stránka ze šablony).

  2. V podokně úloh Šablony klikněte v části Přidat stránku na kategorii v seznamu a potom klikněte na název šablony, kterou chcete použít. OneNote vytvoří novou stránku v aktuálním oddílu na základě vybrané šablony.

Tip: Pokud chcete rychle použít naposledy použité šablony na novou stránku, klikněte v seznamu karet stránek na šipku vedle tlačítka Nová stránka a potom klikněte na název šablony, kterou chcete použít. Pokud chcete vytvořit novou prázdnou stránku, klikněte na Prázdná šablona .

Poznámka: Mnoho návrhů šablon zahrnuje obsah stránky, který se zobrazuje na konkrétních místech. Šablony lze proto použít pouze pro nové stránky, které ještě neobsahují poznámky. Pokud chcete použít šablonu pro poznámky, které jste už vytvořili, vytvořte novou stránku z požadované šablony a zkopírujte do ní existující poznámky.

Začátek stránky

Přizpůsobení šablony

Pokud nechcete vytvořit zcela novou šablonu sami, můžete snadno změnit obsah a vzhled existující šablony a pak ji uložit jako vlastní šablonu.

Postupujte takto:

  1. V nabídce Formát klikněte na Šablony.

  2. V podokně úloh Šablony klikněte v části Přidat stránku na kategorii a potom klikněte na název šablony, kterou chcete upravit.

  3. V nabídce Soubor klikněte na Vzhled stránky a potom v podokně úloh Vzhled stránky změňte požadované možnosti.

  4. Změňte jakýkoli obsah na stránce tak, aby se zobrazoval tak, jak by se měl zobrazovat při každém vytvoření nových stránek na základě upravené šablony. Stejně tak odstraňte veškerý existující obsah šablony, který nechcete zachovat.

  5. V dolní části podokna úloh Vzhled stránky klikněte na Uložit aktuální stránku jako šablonu.

  6. V dialogovém okně Uložit jako šablonu zadejte název pole Název šablony .

  7. Pokud chcete tuto šablonu použít na každou novou stránku, kterou přidáte do aktuálního oddílu poznámkového bloku, zaškrtněte políčko Nastavit jako výchozí šablonu pro nové stránky v aktuálním oddílu .

  8. Klikněte na Uložit.

Poznámka: Šablony, které jste přizpůsobili, se automaticky přidají do seznamu Šablony v podokně úloh Šablony .

Začátek stránky

Vytvoření nové šablony

Kromě šablon, které OneNote poskytuje, můžete stránku v poznámkovém bloku naformátovat požadovaným způsobem a pak ji uložit jako novou šablonu.

  1. V nabídce File (Soubor) přejděte na New (Nový) a potom klikněte na Page (Stránka).

    Poznámka: Novou stránku můžete vytvořit také kliknutím na Nová stránka nad kartami stránek.

  2. V nabídce Soubor klikněte na Vzhled stránky a potom v podokně úloh Vzhled stránky nastavte požadované možnosti.

  3. Přidejte na stránku libovolný obsah, který se má zobrazit při každém vytvoření nových stránek na základě vlastní šablony.

    Pokud například vytváříte šablonu pro poznámky ze schůzky, můžete přidat oddíl programu schůzky a nadpisy pro datum a čas schůzky.

  4. V dolní části podokna úloh Vzhled stránky klikněte na Uložit aktuální stránku jako šablonu.

  5. V dialogovém okně Uložit jako šablonu zadejte název pole Název šablony .

  6. Pokud chcete tuto šablonu použít na každou novou stránku, kterou přidáte do aktuálního oddílu poznámkového bloku, zaškrtněte políčko Nastavit jako výchozí šablonu pro nové stránky v aktuálním oddílu .

  7. Klikněte na Uložit.

Poznámka: Šablony, které vytvoříte, se automaticky přidají do seznamu Šablony v podokně úloh Šablony .

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×