Outlook vám několik možností pro uložení e-mailové zprávy. Zprávu, kterou dostanete, můžete například uložit jako soubor na počítači nebo v jiné složce v Outlook. Zprávu, kterou napíšete, můžete uložit jako koncept a dokončit ji později.

Tip: Chcete e-mailovou zprávu uložit jako soubor PDF? V Windows 10 můžete zprávu vytisknout do PDF pomocí příkazu Tisk. Další pokyny nebo jiné verze Windows najdete v tématu Uložení zprávy ve formátu PDF.

Uložení zprávy jako souboru na počítači nebo v cloudu

  1. Poklikejte na zprávu, kterou chcete uložit, a v nabídce Soubor klikněte na Uložit jako.

    Vyberte nabídku Soubor a pak Uložit jako.
  2. V dialogovém okně Uložit jako zvolte v podokně Složka složku apotom umístění ve vybrané složce, kam chcete soubor uložit.

    Existující e-mailovou zprávu můžete uložit jako soubor.
  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ přijměte výchozí typ nebo zvolte jiný typ souboru v seznamu.

Co chcete udělat?

Outlook pdf jako jeden z výchozích typů Uložit jako. Nástroj Microsoft Print To PDF zahrnutý v Windows 10 umožňuje vytisknout všechny e-mailové zprávy přímo do PDF. Pokudnemáte soubor Windows 10 , můžete e-mailovou zprávu uložit jako soubor HTML, otevřít tento soubor ve Wordu a pak pomocí funkce Uložit jako ve Wordu uložit e-mail jako soubor PDF.

Uložení souboru PDF jako (nebo tisk do) v Windows 10

  1. Otevřete zprávu, kterou chcete uložit, a na kartě Soubor klikněte na Tisk.

    Vyberte nabídku Soubor a pak Uložit jako.
  2. V rozevíracím seznamu Tiskárna zvolte Microsoft Print to PDF.

    Použití příkazu Tisk k vytištění e-mailu do souboru PDF
  3. Zvolte Tisk.

  4. V poli Uložit výstup tisku jako zvolte složku pdf a zadejte název souboru. Pak zvolte Uložit.

Uložení ve formátu PDF v jiných verzích Windows

  1. Otevřete zprávu, kterou chcete uložit, a na kartě Soubor klikněte na Uložit jako.

    Vyberte nabídku Soubor a pak Uložit jako.
  2. V dialogovém okně Uložit jako zvolte v podokně Složka složku apotom umístění ve vybrané složce, kam chcete soubor uložit.

  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ zvolte HTML a pak zvolte Uložit.

  5. Otevřete Word a zvolte Soubor >Otevřít.

  6. Vyberte soubor HTML, který jste uložili v kroku 4.

  7. Zvolte Soubor > Uložit jakoa pak zvolte PDF (*.pdf) z rozevíracího seznamu Typ souboru a pak zvolte Uložit.

Pokud chcete uložit zprávu do jiné Outlook složky, nejjednodušší způsob, jak to udělat, je přesunout nebo zkopírovat zprávu do cílové složky. Viz Přesunutí nebo zkopírování položky do jiné složky.

Outlook nelze uložit zprávu přímo jako soubor Word dokumentu. Zprávu ale můžete uložit jako soubor HTML a pak tento soubor otevřít ve Wordu. Uložením e-mailové zprávy jako souboru HTML zachováte veškeré formátování, obrázky a odkazy a také informace záhlaví, které obsahují informace od ,do, kopiea předmětu.

  1. Otevřete zprávu, kterou chcete uložit, a na kartě Soubor klikněte na Uložit jako.

  2. V dialogovém okně Uložit jako zvolte v podokně Složka složku apotom umístění ve vybrané složce, kam chcete soubor uložit.

  3. Do pole Název souboru zadejte název souboru.

  4. V seznamu Uložit jako typ zvolte HTML a pak zvolte Uložit.

  5. Otevřete Word a zvolte Soubor >Otevřít.

  6. Vyberte soubor HTML, který jste uložili v kroku 4.

  7. Zvolte Soubor > Uložit jakoa pak zvolte WordOvý dokument (*.docx) z rozevíracího seznamu Typ souboru a pak zvolte Uložit.

Pro odesílání zpráv obsahujících informace, které se od zprávy ke zprávě nemění, používejte e-mailové šablony. Zprávu můžete vytvořit a uložit jako šablonu a pak používat tuto šablonu. Před odesláním šablony jako zprávy je možné přidat případné nové informace.

Tip: Další informace o tom, jak používat šablony, najdete v tématu Odeslání e-mailové zprávy založené na šabloně.

  1. Na kartě Domů klikněte na Nový e-mail.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na kartu Soubor a potom klikněte na Uložit jako.

  4. V okně Uložit jako klikněte v seznamu Uložit jako typ na Šablona Outlook.

  5. Do pole Název souboru zadejte název šablony a klikněte na Uložit.

  1. Na kartě Domů klikněte v části Nováskupina na Nový e-mail nebo stiskněte kombinaci kláves Ctrl+Shift+M.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na kartě Soubor na Uložit jako.

  4. V dialogovém okně Uložit jako zvolte v seznamu Uložit jako typ možnost Outlook šablony.

  5. Do pole Název souboru zadejte název šablony a klikněte na Uložit.

Ve výchozím nastavení se šablony ukládají do následujících složek:

  • Windows 7 a Vista   
    C:\Users\Uživatelské_jméno\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Nastavení\Username\Application Data\Roaming\Microsoft\Templates

Outlook unicode, která umožňuje reprezentovat většinu psaných jazyků na světě pomocí jedné znakové sady. Pokud pracujete v mezinárodní organizaci nebo sdílíte zprávy a položky s lidmi, kteří používají Outlook na počítačích s jinými jazyky, můžete využít podporu Kódování Unicode v Outlook.

Uložení zpráv v kódování Unicode ve výchozím nastavení

  1. Klikněte na kartu Soubor. zvolte Možnosti > Pošta.

  2. V části Save messages(Uložit zprávy) zaškrtněte políčko Use Unicode Format (Použít formát Unicode).

Každá zpráva, kterou vytvoříte, ale neodešlete, se automaticky uloží ve složce Koncepty. Později se můžete vrátit Outlook a najít neodesílenou zprávu.

Ruční uložení konceptu zprávy

  • Udělejte jednu z těchto věcí:

    • Na panelu nástrojů Rychlý přístupklikněte na Uložit.

    • Na kartě Soubor klikněte na možnost Uložit.

Návrat k uložené konceptu zprávy

  • V aplikaci Poštaklikněte v podokně Složka na konceptya potom poklikejte na zprávu.

Ve výchozím nastavení jsou nedokončené zprávy ukládány do složky Koncepty každé tři minuty. Časový interval nebo umístění lze změnit.

  1. Na kartě Soubor klikněte na Možnosti > Pošta.

  2. V části Ukládání zpráv proveďte jednu nebo více z následujících akcí:

    • Pokud chcete změnit, kam se koncepty ukládají, zvolte v seznamu Uložit do této složky koncepty ,Doručená pošta ,Odeslaná pošta nebo Pošta k odeslání.  

    • Pokud chcete změnit, jak často se koncept ukládá, zadejte do pole Automaticky ukládat položky, které nebyly odeslány po tolika minutách, číslo od 1 do 99.

Důležité informace:  Office 2007 se už nepodporuje. Upgradujte na Microsoft 365, abyste mohli pracovat kdekoliv na libovolném zařízení a měli jste dál k dispozici podporu.

Upgradovat hned

Co chcete udělat?

Outlook unicode, která umožňuje reprezentovat většinu psaných jazyků na světě pomocí jedné znakové sady. Pokud pracujete v mezinárodní organizaci nebo sdílíte zprávy a položky s lidmi, kteří používají Outlook na počítačích s jinými jazyky, můžete využít podporu Kódování Unicode v Outlook.

Uložení zpráv v kódování Unicode ve výchozím nastavení

  1. V nabídce Nástroje. klikněte na Možnosti.

  2. Na kartě Další klikněte na Upřesnit možnosti.

  3. Zaškrtněte políčko Při ukládání zpráv použít formát zprávy Unicode.

Outlook nelze uložit zprávu přímo jako soubor Word dokumentu. Obsah zprávy ale můžete zkopírovat do Word dokumentu.

Text zprávy můžete zkopírovat jenom. Můžete ale také zahrnout informace záhlaví zprávy, které obsahují pole Od, Komu, Kopiea Předmět.

Kopírování textu zprávy

  1. Otevřete zprávu nebo klikněte na text zprávy v podokně čtení.

  2. Stisknutím kombinace kláves Ctrl+A vyberte celý text zprávy.

  3. Stisknutím kombinace kláves Ctrl+C zkopírujte obsah do Windows schránky.

  4. Otevřete dokument Word dokumentu.

  5. Stisknutím kombinace kláves Ctrl+V vložte obsah Windows schránky do dokumentu.

  6. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit.

Uložení záhlaví a textu

V tomto postupu kopírujete informace záhlaví zprávy do textu zprávy, abyste je mohli zkopírovat v pozdějších krocích. Zpráva se ve skutečnosti nepřepošle.

  1. Udělejte jednu z těchto věcí:

    • Pokud jste zprávu neotevřely ve vlastním okně, klikněte na kartě Domů ve skupině Odpovědět na Přeposlání.

    • Pokud jste zprávu už otevřeli v jejím vlastním okně, klikněte na kartě Zpráva ve skupině Odpovědět na Přeposlání.

  2. Stisknutím kláves CTRL+A vyberte celý text zprávy.

  3. Stisknutím kombinace kláves Ctrl+C zkopírujte obsah do Windows schránky.

  4. Otevřete dokument Word dokumentu.

  5. Stisknutím kombinace kláves Ctrl+V vložte obsah Windows schránky do dokumentu.

  6. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit.

  7. Okno zprávy, které Outlook, které obsahuje zkopírovaný obsah zprávy, můžete zavřít.

E-mailovou zprávu nemůžete přímo uložit jako soubor PDF s Outlook 2007. Informace v oddílu Uložit přijatou zprávu jako dokument aplikace Microsoft Office Word ale můžete použít k uložení zprávy ve formátu Microsoft Office Word 2007 a potom uložit nový dokument jako soubor PDF.

Systém Microsoft Office 2007 nabízí bezplatný doplněk pro uložení nebo export tohoto typu souboru, ale abyste ho mohli použít, musíte ho nejdřív nainstalovat. Další informace o povolení podpory formátu souborů PDF a XPS v aplikaci Office Word 2007 najdete v tématu Povolení podpory pro jiné formáty souborů, například PDF a XPS.

Pro odesílání zpráv obsahujících informace, které se od zprávy ke zprávě nemění, používejte e-mailové šablony. Zprávu můžete vytvořit a uložit jako šablonu a pak používat tuto šablonu. Před odesláním šablony jako zprávy je možné přidat případné nové informace.

Tip: Další informace o tom, jak používat šablony, najdete v tématu Odeslání e-mailové zprávy založené na šabloně.

  1. V nabídce Soubor přejděte na Nová a klikněte na Poštovní zpráva.

    Poznámka: K vytvoření nového e-mailu můžete použít také klávesovou zkratku Ctrl+Shift+M.

  2. V textu zprávy zadejte požadovaný obsah.

  3. V okně zprávy klikněte na tlačítko Microsoft Office Obrázek tlačítka Office, a potom klikněte na Uložit jako.

  4. V dialogovém okně Uložit jako klikněte v seznamu Uložit jako typ na Outlook šablony (*.oft).

  5. Do rozevíracího pole Název souboru zadejte název šablony a klikněte na tlačítko Uložit.

Ve výchozím nastavení se šablony ukládají do následujících složek:

  • Windows Vista   
    c:\users\uživatelské_jméno\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\username\application data\roaming\microsoft\templates 

Ve výchozím nastavení se aplikace Microsoft Office Outlook automaticky pokusí uložit všechny e-mailové zprávy, které vytvoříte, ale neposílejte. K neodeslané zprávě se můžete v aplikaci Outlook vrátit později.

Ruční uložení konceptu zprávy

  • Udělejte jednu z těchto věcí:

    • Na panelu nástrojů Rychlý přístupklikněte na Uložit.

      Quick Access Toolbar image

    • Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit.

Pokud se chcete vrátit k uložené konceptu, abyste mohli pokračovat ve vytváření zprávy

  • V aplikaci Poštaklikněte v navigačním podokně na konceptya potom poklikejte na zprávu.

Ve výchozím nastavení jsou nedokončené zprávy ukládány do složky Koncepty každé tři minuty. Časový interval nebo umístění lze změnit.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Klikněte na Možnosti e-mailu apotom na Upřesnit možnosti e-mailu.

  3. Udělejte jednu nebo víc z těchto věcí:

    • Pokud chcete změnit koncepty, které se ukládají, klikněte v části Uložit zprávy v seznamu Uložit neodeslané položky do na Koncepty ,Doručená pošta ,Odeslaná pošta nebo Pošta k odeslání.

    • Pokud chcete změnit, jak často se koncepty ukládají, zadejte do pole Automatické ukládání odsouvání po n minutách v části Uložit zprávy číslo od 1 do 99.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×