Vložení obrázků do visiového diagramu

Většinu typů souborů obrázků můžete vložit do Visio diagramu. Zobrazují se jako normální obrázky, ale nemají některé funkce, které Visio obrazce, jako jsou spojovací body (i když je můžete připojit k jiným obrazcům pomocí spojnice).

Vložení obrázku

Visio Plan 2 podporuje prémiové ilustrace – knihovnu fotobanky a vyřezátků, ikon a nálepek – které jsou dostupné i v jiných Office aplikacích. 

  1. Na kartě Vložení ve skupině Ilustrace vyberte Ikony nebo vyberte Obrázky > stock images.

  2. Vyberte jednu nebo více položek z obrázků na skladě,vyřezáků,ikonnebo nálepek.

    Tip: K vyhledání relevantních obrázků použijte vyhledávací pole v horní části libovolné kolekce. Nebo vyberte značku oblasti předmětu pod vyhledávacím polem a zobrazte související obrázky.

  3. Vyberte Vložit.

  4. Po vložení obrázku na stránku ho vyberte a přetáhněte na požadovanou pozici. 

Vložit obrázek

  1. Na kartě Vložení ve skupině Ilustrace vyberte Obrázky nebo Online obrázky.

    Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

  2. Vyhledejte obrázek, který chcete vložit, klikněte na soubor obrázku a poté klikněte na tlačítko Otevřít (pokud je obrázek v počítači) nebo Vložit (pokud je obrázek online).

    Některé soubory, které naimportujete do Visio výkresů jako grafické obrázky, se zobrazí jako metasoubory. Soubory rastrových obrázků, jako jsou soubory .bmp, .jpg, .pcx apod., ale zůstanou ve výkresu Visia jako rastrové obrázky.

Můžete vybrat obrázek z naší prémiové knihovny, najít a vložit obrázek z místního zařízení nebo vybrat obrázek z webu. Můžete třeba přidat oficiální logo společnosti v místní složce do síťového diagramu nebo přidat vystřihnutou osobu s průhledným pozadím pro osobní kontakt. Podporované jsou různé formáty souborů. Každý obrázek může mít velikost až 6 MB.

Vložení online obrázků pomocí Bing hledání.

Přidání burzovní obrázku nebo nálepky

  1. Otevřete diagram pro úpravy.

  2. Na pásu karet na kartě Vložení vyberte Stock Images (Obrázky na skladě).

  3. Vyberte jednu nebo více položek z obrázků na skladě,vystřihovaných osobnebo nálepek.

    Tip: K vyhledání relevantních obrázků použijte vyhledávací pole v horní části libovolné kolekce. Nebo vyberte značku oblasti předmětu pod vyhledávacím polem a zobrazte související obrázky.

  4. Vyberte Vložit.

  5. Po vložení obrázku na stránku ho vyberte a přetáhněte na požadovanou pozici. 

Přidání obrázku z vašeho zařízení

  1. Otevřete diagram pro úpravy.

  2. Na pásu karet vyberte Vložit > Obrázky Ikona pro vložení obrázku z vašeho zařízení.

  3. V dialogovém okně Vložit soubor klikněte na Zvolit soubor,vyhledejte obrázek a pak vyberte Otevřít.

    Obrázek se přidá do diagramu. Můžete ho přetáhnout na jiné místo.

Přidání obrázku z webu

  1. Otevřete diagram pro úpravy.

  2. Na pásu karet vyberte Vložit > online obrázky Ikona pro vložení obrázku z webu.

    Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

  3. V Bing hledání zadejte hledaný termín, který chcete vyhledat, nebo klikněte na kategorii, ve které chcete procházet.

  4. Vyberte požadovaný obrázek a potom vyberte Vložit.

    Obrázek se přidá do diagramu. Můžete ho přetáhnout na jiné místo.

Úprava obrázku

Když je obrázek vložený, můžete udělat potřebné úpravy.

  1. Otevřete diagram pro úpravy.

  2. Vyberte obrázek.

  3. Udělejte něco z tohoto:

    • Přesuňte obrázek, změňte jeho velikost, vyjměte ho nebo zkopírujte a vložte stejným způsobem jako obrazec. Další informace najdete v tématu Výběr, zkopírovánía přesunutí obrazců Visio pro web .

    • Pokud chcete změnit velikost, přetáhněte jeden z úchytů pro výběr, které se zobrazí po stranách a v rozích. Další informace najdete v tématu Změna velikosti, otočení apořadí obrazce v Visio pro web .

      Ukázkový obrázek
    • K obrázku můžete přidat ohraničení. Nejdřív zkontrolujte, že je obrázek vybraný. Potom na kartě Obrázek na pásu karet zvolte šipku dolů u tlačítka Obrys obrazce Tlačítko Obrys obrazce a pak vyberte barvu a čáru nebo styl.

    • Pokud chcete obrázek otočit, vyberte Obrázek> Otočit Tlačítko Otočita pak vyberte Otočit doprava o 90° nebo Otočit doleva o 90°. Můžete také přetáhnout úchyt otočení Úchyt pro otočení obrázku ve směru, kterým chcete obrázek otočit.

    • Pokud chcete obrázek poslat dopředu nebo dozadu, vyberte kartu Obrázek a pak vyberte Přeposlání nebo Tlačítka Vpřed a Zpěta pak vyberte jednu z možností Přenést ... nebo Poslat ... možnosti.

    • Pokud chcete k obrázku přidat alternativní text, vyberte obrázek a pak vyberte Obrázek > Alternativní text Tlačítko Alternativní text.

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázky nebo Online obrázky.

    Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

  2. Vyhledejte obrázek, který chcete vložit, klikněte na soubor obrázku a poté klikněte na tlačítko Otevřít (pokud je obrázek v počítači) nebo Vložit (pokud je obrázek online).

    Některé soubory importované do výkresů Visia jako grafické obrázky se zobrazí jako metasoubory. Soubory rastrových obrázků, jako jsou soubory .bmp, .jpg, .pcx apod., ale zůstanou ve výkresu Visia jako rastrové obrázky.

Vložení obrázku z grafického souboru

  1. V nabídce Insert (Vložení) přejděte na Picture (Obrázek) apotom klikněte na From File (Ze souboru).

  2. Vyhledejte složku obsahující obrázek, který chcete vložit, klikněte na soubor obrázku a potom klikněte na Otevřít.

    Tip: Grafické soubory můžete otevřít taky z nabídky Soubor. V nabídce File (Soubor) klikněte na Open (Otevřít). V seznamu Soubory typu klikněte na formát grafického souboru, který chcete použít, a pak soubor vyhledejte. Pak klikněte na Otevřít. Většina souborů, které naimportujete do Visio výkresů jako grafické obrázky, se zobrazí jako metasoubory. Rastrové soubory, například .dib, .bmp, .pcx atd., ale zůstávají rastrové obrázky Visio výkresu.

Vložení obrázku přímo ze skeneru nebo digitálního fotoaparátu

  1. Nastavte obrázek ve skeneru nebo digitálním fotoaparátu.

  2. V nabídce Insert (Vložení) přejděte na Picture (Obrázek) apotom klikněte na From Scanner or Camera (Ze skeneru nebo fotoaparátu).

  3. Pokud máte k počítači připojeno víc skenerů nebo fotoaparátů, vyberte v části Zařízení ten, který chcete použít.

  4. Udělejte jednu z těchto věcí:

    • Pokud používáte skener a chcete k naskenování obrázku použít výchozí nastavení, klikněte na Kvalita webu (pro výkresy na obrazovce) nebo Kvalita tisku (pro tištěné výkresy) a potom klikněte na Vložit.

      Poznámka: Tlačítko Vložit nemusí být u některých skenerů dostupné, protože software skeneru nepodporuje automatické skenování. V těchto případech místo toho použijte tlačítko Vlastní vložení.

    • Pokud používáte digitální fotoaparát nebo chcete změnit nastavení skeneru, klikněte na Vlastní vložení. Postupujte podle pokynů pro kameru nebo skener, který používáte.

Podívejte se také na

Video: Vložení obrázků do Visio

Nápověda pro Visio pro web

Zobrazení, vytvoření a úpravy diagramu ve Visiu pro web

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×