Vložení, přesunutí nebo odstranění konců stránek v listu

Vložení, přesunutí nebo odstranění konců stránek v listu

Konce stránek jsou oddělovače, které rozdělí list na samostatné stránky pro tisk. Microsoft Excel vloží automatické konce stránek podle formátu papíru, nastavení okrajů, možností měřítka a umístění všech ručně vložených konců stránek, které vložíte. Pokud chcete vytisknout list s přesným počtem stránek, který chcete použít, můžete v listu před jeho vytištěním upravit konce stránek.

Tipy: 

  • I když v normálním zobrazení můžete pracovat se zalomením stránek, doporučujeme používat zobrazení náhledu konců stránek k úpravě konců stránek, abyste viděli, jak ostatní změny, které provedete (jako je třeba orientace stránky a změny formátování) ovlivňují konce stránek Můžete například zjistit, jak změna výšky řádku a šířky sloupce ovlivňuje umístění automatických konců stránek.

  • Pokud chcete přepsat automatické konce stránek, které Excel vkládá, můžete vložit vlastní ručně zadané konce stránek, přesunout existující ručně zadané konce stránek nebo odstranit všechny ručně vložené konce stránek. Můžete také rychle odebrat všechny ručně vložené konce stránek. Až skončíte s konci stránek, můžete se vrátit do normálního zobrazení.

Přerušované čáry jsou v zobrazení konce stránkyautomaticky přidány. Plné čáry jsou konce stránek, které byly přidány ručně.

Ruční a automatické konce stránek

Vložení konce stránky

  1. Klikněte na list, který chcete vytisknout.

  2. Na kartě zobrazení klikněte ve skupině zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Na stavovém řádku můžete taky kliknout na Obrázek tlačítka Zobrazit konce stránek .

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete vložit svislý konec stránky, vyberte řádek pod místem, kam chcete vložit konec stránky.

    • Pokud chcete vložit vodorovný konec stránky, vyberte sloupec vpravo od místa, kam chcete vložit konec stránky.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  5. Klikněte na Vložit konec stránky.

Můžete také kliknout pravým tlačítkem myši na řádek nebo sloupec pod místem, kam chcete vložit konec stránky, nebo vpravo od něj a potom kliknout na Vložit konec stránky.

Pokud ručně zadané konce stránek nevstoupí v platnost, může to být na kartě Stránka dialogového okna vzhled stránky (kartarozložení stránky , skupina vzhled stránky, ikona pro otevření dialogového okna Vzhled tlačítka ). . Pokud chcete použít ručně zadané konce stránek, změňte měřítko na místo.

Přesunutí konce stránky

Důležité informace: Pokud chcete povolit přetažení konců stránek na jiné místo v listu, ujistěte se, že je povolená funkce přetahování buněk. Pokud tato funkce povolená není, nemusí být možné přesunout konce stránek.

  1. Pokud chcete ověřit, jestli je přetažení povolené, postupujte takto:

    1. Klikněte na kartu Soubor > Možnosti. V Excelu 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Možnosti aplikace Excel.

    2. V kategorii Upřesnit zaškrtněte v části Možnosti úpravpolíčko zapnout úchyt a přetažení buňky a potom klikněte na tlačítko OK.

  2. Klikněte na list, který chcete upravit.

  3. Na kartě zobrazení klikněte ve skupině zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Na stavovém řádku můžete taky kliknout na Obrázek tlačítka Zobrazit konce stránek .

  4. Pokud chcete přesunout konec stránky, přetáhněte konec stránky na nové místo.

    Poznámka: Přesunutím automatického konce stránky ho změníte na ruční konec stránky.

Odstranění konce stránky

  1. Vyberte list, který chcete upravit.

  2. Na kartě zobrazení klikněte ve skupině zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Na stavovém řádku můžete taky kliknout na Obrázek tlačítka Zobrazit konce stránek .

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete odstranit svislý konec stránky, vyberte sloupec vpravo od konce stránky, který chcete odstranit.

    • Pokud chcete odstranit vodorovný konec stránky, vyberte řádek pod koncem stránky, který chcete odstranit.

      Poznámka: Automatický konec stránky nelze odstranit.

  4. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  5. Klikněte na odebrat konec stránky.

    Klikněte pod ruční konec stránky nebo vpravo od něj

Konec stránky můžete odebrat také tak, že ho přetáhnete mimo oblast náhledu konce stránky (vlevo od záhlaví řádků) nebo po záhlaví sloupců. Pokud nemůžete přetahovat konce stránek, ujistěte se, že je povolená funkce přetažení. Další informace najdete v tématu přesunutí existujícího konce stránky.

Odebrání všech ručně vkládaných konců stránek

Poznámka: Tímto postupem obnovíte nastavení listu tak, aby se zobrazily pouze automatické konce stránek.

  1. Klikněte na list, který chcete upravit.

  2. Na kartě zobrazení klikněte ve skupině zobrazení sešitů na Zobrazit konce stránek.

    Kliknutí na Zobrazit konce stránek na kartě Zobrazení

    Na stavovém řádku můžete taky kliknout na Obrázek tlačítka Zobrazit konce stránek .

  3. Na kartě Rozložení stránky ve skupině Vzhled stránky klikněte na Konce.

    Kliknutí na Konce na kartě Rozložení stránky
  4. Klikněte na obnovit všechny konce stránek.

Tip: Můžete také kliknout pravým tlačítkem na libovolnou buňku na listu a potom kliknout na obnovit všechny konce stránek.

Návrat do normálního zobrazení

  • Pokud se chcete po dokončení práce s konci stránek vrátit do normálního zobrazení, klikněte na kartě zobrazení ve skupině zobrazení sešitů na normální.

    Můžete také kliknout na normální Obrázek tlačítka na stavovém řádku.

    • Po práci se zalomením stránek v zobrazení náhledu konců stránek se v normálním zobrazení pořád zobrazují konce stránek, protože konce stránek byly zapnuté automaticky. Pokud chcete konce stránek skrýt, zavřete a znovu otevřete sešit bez uložení.

    • Když zavřete a znovu otevřete sešit po jeho uložení, zůstanou konce stránek viditelné. Chcete-li je vypnout, klikněte na kartu soubor , na položku Možnosti, klikněte na kategorii Upřesnit , posuňte se dolů na možnost Zobrazit možnosti pro tento list a zrušte zaškrtnutí políčka Zobrazit konce stránek . Další informace najdete v tématu zobrazení nebo skrytí konců stránek v normálním zobrazení.

Zobrazení nebo skrytí konců stránek v normálním zobrazení

  1. Klikněte na kartu Soubor > Možnosti. V Excel 2007 klikněte na tlačítko Microsoft Office Obrázek tlačítka a potom klikněte na Možnosti aplikace Excel.

  2. V kategorii Upřesnit v části Možnosti zobrazení pro tento listzaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit konce stránek a v normálním zobrazení zapněte nebo vypněte konce stránek.

Do sešitu v Excel pro web nemůžete přidat konce stránek.

Tabulku však můžete otevřít v desktopové aplikaci Excel a Přidat konce stránek.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×