Vyhledání a přenos Outlook datových souborů z jednoho počítače do druhého

Outlook ukládá informace, které můžete chtít zálohovat, na nejrůznějších místech. Podle toho, jaký typ účtu máte, můžete zálohovat e-maily, osobní adresář, nastavení navigačního podokna, podpisy, šablony a další věci.

Pokud používáte účet Microsoft Exchange, Microsoft 365 nebo Outlook.com, budou vaše e-mailové zprávy zálohované na e-mailovém serveru. U těchto typů účtů většinou neexistuje soubor osobních složek (.pst).

Abyste některé ze souborů Outlooku k zálohování uviděli, budete muset zobrazit skryté systémové složky a přípony názvů souborů. Informace o tom, jak při tom postupovat, najdete v části Zobrazení skrytých složek a přípon názvů souborů.

Informace o zálohování Microsoft 365, Exchange nebo Outlook.com

U účtů Microsoft 365, Exchange účtů nebo účtů Outlook.com, Hotmail.com nebo Live.com, ke kterým se nepřistupuje protokol POP nebo IMAP, nebudete mít soubor osobních složek (PST). Může existovat soubor offline složek (.ost), ale když přidáte nový e-mailový účet, Outlook tento soubor automaticky znovu vytvoří. Tento soubor nemůžete přesunout z jednoho počítače do jiného.

U účtů Microsoft 365, Exchange účtů nebo účtů Outlook.com, Hotmail.com nebo Live.com, ke kterým protokol POP nebo IMAP nepřistupuje, můžete z jednoho počítače do druhého přenést následující informace.

Toto nastavení můžete najít na jednom z těchto míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Roaming\Microsoft\Outlook\profile name.xml

  • Starší verze Windows:\Documents    and Nastavení\user\Application Data\Microsoft\Outlook\profile name.xml

Soubor Outlprnt můžete najít na jednom z těchto míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Starší verze Windows:\Documents    and Nastavení\user\Application Data\Microsoft\Outlook\Outlprnt

Různé soubory, které tvoří vaše podpisy Outlooku, můžete najít na jednom z těchto míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Roaming\Microsoft\Signatures

  • Starší verze Windows:\Documents    and Nastavení\user\Application Data\Microsoft\Signatures

Šablony e-mailů můžou být uložené na dvou různých místech podle toho, jestli máte nainstalovanou 32bitovou nebo 64bitovou verzi Outlooku. Různé soubory, které tvoří vaše šablony e-mailů Outlooku, můžete najít na jednom z těchto míst:

  • Všechny verze Windows:\Program    Files\Common Files\Microsoft Shared\Stationery

  • Všechny verze Windows:\Program    Files (x86)\Common Files\ Microsoft Shared\Stationery

Různé soubory, které tvoří vaše vlastní formuláře Outlooku, můžete najít na jednom z těchto míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Local\Microsoft\Forms

  • Starší verze Windows:\Documents    and Nastavení\user\Local Nastavení\Application Data\Microsoft\Forms

Soubory vlastního slovníku jsou uložené na jednom ze dvou míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Roaming\Microsoft\UProof

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\UProof

Všechny šablony Outlooku, které jste vytvořili, jsou uložené na jednom ze dvou míst. Šablony mají příponu .oft.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Templates

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání určuje, které účty a jak často se kontrolují. Soubor nastavení odesílání a přijímání můžete najít na jednom z následujících míst. Tento soubor má příponu .srs.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Informace e-mailů, kalendáře, kontaktů a úkolů u účtů POP a IMAP

Pokud máte účet POP nebo IMAP, jsou všechny vaše informace uložené v souboru osobních složek (.pst). Tento soubor můžete přesunout do nového počítače a svoje informace tak zachovat. Když přesunete soubor .pst z jednoho počítače do jiného, nastavení e-mailového účtu se tím nepřenesou. Pokud potřebujete nastavit Outlook na novém počítači, zkopírujte do nového počítače soubor .pst ze starého počítače a nastavte na novém počítači svůj e-mailový účet. Na novém počítači potom můžete otevřít soubor .pst.

Umístění souboru .pst závisí na verzi Outlooku, verzi Windows a na tom, jak jste nastavili svůj účet nebo vytvořili soubor .pst. Soubor .pst můžete najít na jednom z těchto míst:

  • Windows 10    drive:\Users\<uživatelské jméno>\AppData\Local\Microsoft\Outlook

  • Windows 10    drive:\Users\<uživatelské jméno>\Roaming\Local\Microsoft\Outlook

  • Starší verze Windows:\Documents    and Nastavení\<uživatelské jméno>\Local Nastavení\Application Data\Microsoft\Outlook

Tip: Pokud se Datový soubor Outlooku (PST), může se synchronizace OneDrive a může se zobrazit "Zpracování změn" nebo "Soubor se používá". Přečtěte si, jak odebrat datový Outlook .pst z OneDrive.

Důležité informace:  Office 2010 se už nepodporuje. Upgradujte na Microsoft 365, abyste mohli pracovat kdekoliv na libovolném zařízení a měli jste dál k dispozici podporu.

Upgradovat hned

Poznámka: Vaše konfigurace nemusí zahrnovat všechny tyto soubory, protože některé z nich se vytváří jenom v případě, že si přizpůsobujete funkce Outlooku.

Nemůžete najít složky?

Některé složky můžou být skryté. Pokud chcete ve Windows zobrazit skryté složky, postupujte takto:

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Panel Možnosti složky vyhledáte tak, že do pole hledání v horní části okna zadáte Možnosti složky. V Ovládacích panelech ve Windows XP do pole Adresa zadejte Možnosti složky.

  3. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Datový soubor Outlooku (.pst)

Datové soubory Outlooku (.pst) obsahují e-mailové zprávy, kalendáře, úkoly a poznámky. Pokud chcete pracovat s těmito položkami v souboru .pst, musíte používat Outlook.

Při archivaci informací Outlooku se položky ukládají do souborů .pst.

Poznámky: 

  • Účty Microsoft Exchange Serveru ukládají vaše informace na poštovní server. Pokud chcete použít Režim Cached Exchange nebo pracovat offline, najdete kopie svých položek uložené v Offline datový soubor Outlooku (OST). Další informace najdete v části Datový soubor Outlooku (.ost). Některé organizace vám také umožní exportovat nebo archivovat položky do souboru .pst.

  • Přesunutí souboru .pst do sdílené síťové složky není podporované. Další informace najdete v následujícím článku znalostní báze Microsoft Knowledge Base: soubory osobních složek 297019 nejsou nepodporované přes síť LAN nebo přes
    odkaz WAN.

Jak identifikovat název a umístění souboru osobních složek

Microsoft Outlook 2010

  1. V Outlook 2010 klikněte na pásu karet na kartu Soubor a potom v nabídce klikněte na kartu Informace.

  2. Klikněte na Nastavení účtu a potom na Nastavení účtu.

  3. Klikněte na Datovésoubory.

  4. Poznamenejte si cestu a název souboru .pst. Například C:\Exchange\Mailbox.pst označuje soubor .pst s názvem Mailbox.pst a je umístěný ve složce Exchange na jednotce C.

Datové soubory Outlooku (.pst) vytvořené v Outlooku 2010 se ukládají na váš počítač do složky Dokumenty\Soubory aplikace Outlook. Pokud používáte Windows XP, vytváří se tyto soubory ve složce Dokumenty\Soubory aplikace Outlook.

Tip: Pokud se Datový soubor Outlooku (PST), může se synchronizace OneDrive a může se zobrazit "Zpracování změn" nebo "Soubor se používá". Přečtěte si, jak odebrat datový Outlook .pst z OneDrive.

Pokud jste upgradovali na Outlook 2010 na počítači, kde máte už datové soubory vytvořené v předchozí verzi Outlooku, ukládají se tyto soubory do jiného umístění ve skryté složce.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Outlook

Tip: Informace o skrytých složkách ve Windows najdete v okně Nápověda a podpora pro systém Windows.

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko Datové soubory.

  4. Poznamenejte si cestu a název souboru .pst. Například C:\Exchange\Mailbox.pst označuje soubor .pst s názvem Mailbox.pst umístěný ve složce Exchange na jednotce C.

5. Klikněte na Zavřít,klikněte na OKa potom v nabídce Soubor klikněte na Ukončit a odhlásit, abyste Outlook.

Jak zkopírovat soubor osobních složek

  1. V nabídce Start přejděte na Programy a potom klikněte na Windows Průzkumníka.

  2. Projděte si soubory do umístění souboru .pst.

  3. Zkopírujte soubor .pst do umístění, které chcete.

Další informace o tom, jak zkopírovat soubor nebo složku, najdete takto:

  1. Klikněte na tlačítko Start a potom klikněte na Nápověda.

  2. Klikněte na kartu Hledat a zadejte kopírovat.

  3. V poli Vybrat téma k zobrazení klikněte na Kopírovat nebo přesunout soubor nebo složku.

Jak na Outlook na nový soubor osobních složek

Microsoft Outlook 2010

  1. Otevřete Outlook 2010.

  2. Klikněte na pásu karet na kartu Soubor a potom v nabídce klikněte na kartu Informace.

  3. Klikněte na kartu Nastavení účty a potom klikněte na Účet Nastavení znovu.

  4. Na kartě Datové soubory klikněte na Přidat.

  5. V části Uložit jako typvyberte Outlook datový soubor (*.pst).

  6. Najděte nové umístění souboru .pst a klikněte na OK.

  7. Vyberte soubor .pst a potom klikněte na Nastavit jako výchozí.

  8. Pokud je toto výchozí umístění pro doručování e-mailů, zobrazí se následující zpráva:

Změnili jste výchozí umístění doručení e-mailu. Tím se změní umístění složky Doručená pošta, Kalendář a další složky. Tyto změny se projeví při příštím spuštění Outlook. 

9. Klikněte na OK.

10. Klikněte na soubor .pst, který byl identifikovaný v části Jak identifikovat název a umístění souboru osobních složek, a potom kliknutím na Odebrat odeberte místní soubor .pst z profilu. 

11. Klikněte na Ano,klikněte na Zavříta potom kliknutím na OK zavřete všechna dialogová okna. 

12. V nabídce Soubor klikněte na Konec

13. Restartujte Outlook. 

Váš profil teď odkazuje na soubor .pst v novém umístění. Outlook nový soubor .pst a soubor .pst teď můžete odstranit ze starého umístění. 

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko E-mailové účty, i když nemáte zadaný e-mailový účet.

  4. Na kartě Datové soubory klikněte na Přidat.

  5. Klikněte na Soubor osobních složek (PST) aplikace Office Outlook a potom klikněte na OK.

  6. Najděte nové umístění souboru .pst a potom dvakrát klikněte na OK.

  7. Klikněte na tlačítko Nastavit jako výchozí.

  8. Pokud je toto výchozí umístění pro doručování e-mailů, zobrazí se následující zpráva:

Změnili jste výchozí umístění doručení e-mailu. Tím se změní umístění složky Doručená pošta, Kalendář a další složky. Tyto změny se projeví při příštím spuštění Outlook.

9. Klikněte na OK.

10. Klikněte na soubor .pst, který byl identifikovaný v části Jak identifikovat název a umístění souboru osobních složek, a potom kliknutím na Odebrat odeberte místní soubor .pst z vašeho profilu.

11. Klikněte na Ano,klikněte na Zavříta potom kliknutím na OK zavřete všechna dialogová okna.

12. V nabídce Soubor klikněte na Konec.

13. Restartujte Outlook.

Pokud je vaším výchozím umístěním doručení soubor .pst, zobrazí se následující zpráva:

Umístění, do které se zprávy doručí, se u tohoto profilu uživatele změnilo. K dokončení této operace budete možná muset zkopírovat obsah původních Outlook složek do nových Outlook složek. Informace o tom, jak dokončit změnu místa doručení pošty, najdete v nápovědě k Outlook Microsoftu. Některé klávesové zkratky na panelu Outlook už nemusí fungovat. Chcete, Outlook zástupce znovu vytvořit? Všechny klávesové zkratky, které jste vytvořili, budou odebrány.  

Kliknutím na Ano Outlook aktualizovat zástupce panelu Outlook tak, aby odkazovat na nové umístění souboru .pst, nebo kliknutím na Ne nechte zástupce původního místního souboru .pst. 

Váš profil teď odkazuje na soubor .pst v novém umístění. Outlook nový soubor .pst a soubor .pst teď můžete odstranit ze starého umístění. 

Soubor (.ost)

Soubor .ost se synchronizuje s položkami na serveru, na kterém běží Exchange. Protože data zůstávají na serveru Exchange, můžete znovu vytvořit tento soubor .ost na novém počítači bez nutnosti soubor zálohovat.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Outlook

Osobní adresář (.pab)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Outlook

Poznámka:  Outlook 2010 použití osobních adresářů (.pab) nepodporuje. Při upgradu na Outlook 2010 se zobrazí výzva k importu všech souborů .pab do Kontaktů. Pokud se při prvním spuštění Outlook 2010 rozhodnete soubor .pab neimportovat, můžete to udělat později pomocí příkazu Importovat v zobrazení Microsoft Office Backstage.

Adresář offline (.oab)

Adresář offline (.oab) využívají účty serveru Microsoft Exchange Server. Obsahuje informace, jako jsou jména, e-mailové adresy, tituly a umístění kanceláří pocházející z globálního seznamu adres na serveru Exchange.

Tento soubor nemusíte zálohovat ani obnovovat. Vytvoří a aktualizuje se automaticky.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Outlook

Nastavení navigačního podokna (.xml)

Tento soubor obsahuje informace o obsahu Navigační podokno.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\user\AppData\Roaming\Outlook\profile name.xml

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Outlook\profile name.xml

Registrovaná rozšíření Microsoft Exchange (.dat)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Outlook

Seznam automatického dokončování kontaktů v Outlooku

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, jakmile je začnete zadávat. Jedná se o návrhy možných shodných položek ze seznamu jmen a e-mailových adres z odeslaných e-mailových zpráv.

V Outlooku 2007 se soubor seznamu automatického dokončování (.nk2) ukládá v následujících umístěních:

Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

V Outlooku 2010 se soubor seznamu automatického dokončování (.nk2) už nepoužívá. Položky seznamu automatického dokončování jsou uložené ve vaší poštovní schránce Microsoft Exchange Serveru nebo v datovém souboru Outlooku (.pst) pro váš účet.

Účty Exchange Serveru

Pokud používáte účet Exchange Serveru, ukládá se seznam automatického dokončování v poštovní schránce na serveru, na kterém běží Exchange. Díky tomu můžete Seznam automatického dokončování použít na kterémkoli počítači, na kterém používáte Outlook s účtem Exchange.

Jak zjistím, jestli používám účet Microsoft Exchange Serveru?

Klikněte na kartu Soubor. Klikněte na Nastavení účtu a potom na Nastavení účtu. V seznamu účtů na kartě E-mail jsou typy jednotlivých účtů.

Příklad účtu Exchange v dialogovém okně Nastavení účtu

Účty POP3

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Informace o umístění najdete v části Vyhledání Outlook přenosu datových souborů z jednoho počítače do druhého.

Účty IMAP a Outlook.com

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Datové soubory Outlooku (.pst) pro tyto typy účtů se od ostatních datových souborů Outlooku (.pst) v Outlooku liší. Tyto soubory slouží jako kopie informací vašeho účtu na poštovním serveru a nejsou k určeny k přesunutí nebo obnovení. Nový datový soubor Outlooku (.pst) se vytvoří při konfiguraci účtu IMAP nebo Outlook.com (dříve Hotmail) v jiném outlookovém profilu nebo na jiném počítači. Váš seznam automatického dokončování je proto jedinečný pro každý počítač a profil, kde máte nastavený účet, a položky se nezobrazují v žádném jiném profilu nebo počítači, které používáte.

Pravidla (.rwz)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Outlook

Poznámka: Pokud jste upgradovali na Outlook 2010 z verze Outlooku starší než Microsoft Outlook 2002, budete mít možná soubor .rwz uložený na jednotce pevného disku počítače. Soubor .rwz už nadále není potřeba a informace o pravidlech se nyní uchovávají na serveru s Microsoft Exchangem a u e-mailových účtů Protokol POP3 a IMAP v datovém souboru Outlooku (.pst). Soubor můžete odstranit.

Pokud používáte funkci importu a exportu pravidel, výchozí umístění souborů .rwz je ve vaší složce Dokumenty.

Styly tisku (soubor Outlprnt bez přípony)

Windows Vista     jednotka:\Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Outlook

Podpisy (.rtf, .txt, .htm)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Signatures

Šablony e-mailů (.htm)

Windows 7 a Windows Vista     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 a Windows Vista 64bitová verze s Outlook 2010 32bitovou     jednotka:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Forms

Windows XP     jednotka:\Documents and Nastavení\user\Local Nastavení\Application Data\Microsoft\Forms

Slovník (.dic)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\UProof

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\UProof

Šablony (.oft)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Templates

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Templates

Nastavení odesílání a přijímání (.srs)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\user\AppData\Roaming\Microsoft\Outlook

Windows XP     jednotka:\Documents and Nastavení\user\Application Data\Microsoft\Outlook

Zprávy (.msg, .htm, .rtf)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\Dokumenty

Windows XP     jednotka:\Documents and Nastavení\user\My Documents

Zobrazení skrytých složek a přípon názvů souborů

Některé složky můžou být skryté a některé přípony názvů souborů (třeba .pst, .ost, .pab) můžou být systémem Windows vypnuté. Pokud chcete skryté složky a přípony názvů souborů zobrazit, postupujte takto:

  1. Otevřete Ovládací panely.

    • Ve Windows 10 klikněte pravým tlačítkem myši na tlačítko Start a potom klikněte na Ovládací panely.

    • V systému Windows 8 stiskněte klávesu Windows + X a potom klikněte na Ovládací panely.

    • V systému Windows 7 klikněte na Start > Ovládací panely.

  2. Ujistěte se, že v seznamu Zobrazit podle: je vybraná jedna z možností Velké ikony nebo Malé ikony a všechny ikony v Panelech nástrojů jsou viditelné.

  3. Klikněte na panel Možnosti složky.

  4. Klikněte na kartu Zobrazení.

  5. V poli Upřesnit nastavení:

    1. V části Soubory a složky zrušte zaškrtnutí pole Skrýt příponu souborů známých typů.

    2. V části Skryté soubory a složky klikněte na tlačítko Zobrazovat skryté soubory, složky a jednotky.

    3. Klikněte na OK.

Potřebujete další pomoc?

Zapojte se do diskuse
Zeptejte se komunity
Získat podporu
Kontakt

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?

Co ovlivnilo váš názor?

Máte další zpětnou vazbu? (Nepovinné)

Děkujeme za váš názor!

×