Vyplnění Wordu pro Mac slovem

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Položky automatického textu umožňují rychle vkládat text a obrázky zadáním jenom několika znaků. V aplikaci Word je k dispozici řada vestavěných položek automatického textu, můžete si také vytvořit vlastní.

Vložení textu & obrázků pomocí automatického textu

  1. Klikněte na místo, kam chcete vložit automatický text.

  2. Proveďte jednu z následujících akcí:

    • Pokud znáte položku automatického textu, kterou chcete použít, začněte psát jméno

    • V nabídce Vložit přejděte na Automatický text, klikněte na Automatický texta potom v seznamu klikněte na položku, třeba na název souboru.

    Tip: Položky automatického textu, které přidáte, se zobrazí v podnabídce Template (šablona) dokumentu, například Normal. Nejrychlejším způsobem vložení položky automatického textu je zadat první čtyři znaky položky a po zobrazení QuickTipu stiskněte klávesu Return.

Vytvoření položky automatického textu

  1. Vyberte text nebo grafiku, které chcete uložit jako položku automatického textu.

    Pokud chcete vložit automatický text s položkou, zadejte do výběru značku odstavce Značka konce odstavce .

    Tip: Pokud chcete zobrazit značky odstavců, klikněte na kartě Domů na Zobrazení všech netisknutelných znaků .

  2. V nabídce Vložit najeďte myší na Automatický text a klikněte na Nový.

  3. V dialogovém okně Vytvoření nového automatického textu zadejte název položky automatického textu.

    Word uloží položku automatického textu pro pozdější použití.

    Tip: Pokud máte v úmyslu vkládat položky automaticky, je důležité, aby název položky obsahoval minimálně čtyři znaky, protože Word vloží položku až poté, co zadáte čtyři znaky.

  4. Klikněte na OK.

    Poznámka: Word uloží položku automatického textu v šabloně Normal, která ji zpřístupní ve všech dokumentech. Pokud chcete omezit položky automatického textu na určité dokumenty, v nabídce Vložit přejděte na Automatický text, klikněte na Automatický texta potom klikněte na šipky vedle položky Vyhledat a vyberte šablonu, kterou chcete použít.

Vložení položky automatického textu z nabídky

Automatický text můžete používat ke vkládání textu nebo grafiky do dokumentu.

  1. Klikněte v dokumentu na místo, kam chcete vložit položku automatického textu.

  2. V nabídce Vložit přejděte na Automatický text, klikněte na Automatický texta potom v seznamu Zadejte položky automatického textu na název požadované položky. Klikněte na Vložit.

    Tip: Položky automatického textu, které přidáte, se zobrazí v podnabídce Template (šablona) dokumentu, například Normal. Nejrychlejším způsobem vložení položky automatického textu je zadat první čtyři znaky položky a po zobrazení QuickTipu stiskněte klávesu Return.

Úprava položky automatického textu

  1. Vložte položku automatického textu do dokumentu.

  2. Proveďte požadované změny.

  3. Vyberte upravené položky automatického textu v dokumentu.

    Pokud chcete vložit automatický text s položkou, zadejte do výběru značku odstavce Značka konce odstavce .

    Tip: Pokud chcete zobrazit značky odstavců, klikněte na kartě Domů na Zobrazení všech netisknutelných znaků .

  4. V nabídce Vložit najeďte myší na Automatický text a klikněte na Nový.

  5. Zadejte původní název položky automatického textu a klikněte na OK.

  6. Až se zobrazí výzva k předefinování položky stavebního bloku, klikněte na Ano.

    Poznámky: 

    • Word začne upravenou položku používat hned při příštím vložení položky automatického textu.

    • Úpravy nebo odstranění položky automatického textu nejde vrátit zpět.

Odstranění položky automatického textu

  1. V nabídce Vložit najeďte myší na Automatický text a klikněte na Automatický text.

  2. V seznamu Tady zadejte položky automatického textu klikněte na název položky automatického textu, kterou chcete odstranit.

  3. Klikněte na tlačítko Odstranit.

    Poznámka: Úpravy nebo odstranění položky automatického textu nejde vrátit zpět.

Odstranění více položek automatického textu

  1. V nabídce Zobrazení klikněte na Koncept, Rozložení webové stránky, Osnova, nebo Rozložení při tisku.

  2. V nabídce Nástroje klikněte na Šablony a doplňky.

  3. Klikněte na Organizátor a potom klikněte na kartu Automatický text.

  4. V levém políčku vlevo podržte COMMAND a klikněte na položky automatického textu, které chcete odstranit, a potom klikněte na Odstranit.

    Poznámka: Úpravy nebo odstranění položky automatického textu nejde vrátit zpět.

Viz taky

Přidání aktuálního datu při psaní

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×