Vytvoření nebo aktualizace směrného plánu nebo dočasného plánu v desktopové aplikaci Project

Vytvoření nebo aktualizace směrného plánu nebo dočasného plánu v desktopové aplikaci Project

Dobře spravovaný projekt často zahrnuje porovnání projektu s dřívější verzí projektu. Toto je důležitá součást sledování projektu.

Než ale začnete sledovat Plán, musíte nastavit směrný plán, abyste ho mohli porovnat s aktuálním plánem později v projektu. V průběhu projektu můžete také pravidelně ukládat Pomocný plán.

Poznámka: Pokud chcete nastavit nebo aktualizovat směrný plán nebo dočasný plán v Projekt organizace, musíte být připojení k Microsoft Project Serveru a musíte mít potřebná oprávnění. Další informace o nastavení oprávnění získáte od svého serveru Správce.

Co chcete udělat?

Další informace o směrných plánech a průběžných plánech

Plány podle směrného plánu a průběžné plány jsou podobné tomu, že porovnávají aktuální data s dřívějším datem. Ale mají důležité rozdíly, které chcete mít rovné.

Směrné plány

Směrný plán je skupina téměř 20 primárních referenčních bodů (v pěti kategoriích: data zahájení, data dokončení, doby trvání, PráceNáklady odhady), které můžete nastavit tak, aby se po dokončení a upřesnění tohoto plánu zaznamenával původní plán projektu. V průběhu projektu můžete nastavit další směrné plány (celkem 11 pro každý projekt), které vám pomůžou měřit změny v plánu. Pokud má projekt například několik fází, můžete na konci každé fáze uložit samostatný směrný plán a porovnat plánované hodnoty se skutečnými daty.

Vzhledem k tomu, že směrný plán poskytuje referenční body, proti kterým porovnáváte průběh projektu, měl by směrný plán obsahovat nejlepší odhady doby trvání úkolu, data zahájení Skutečnost dokončení, náklady Skutečnost další proměnné projektu, které chcete sledovat. Směrný plán může také představovat smluvní závazek projektu. Informace podle směrného plánu, které se konzistentně liší od aktuálních dat, mohou naznačovat, že původní plán už není přesný, možná proto, že obor potřebuje zkontrolovat nebo že se změnila povaha projektu. Pokud projekt Účastníci, že tento rozdíl zaručuje, můžete směrný plán kdykoli během projektu upravit nebo změnit. Možná zjistíte, že nastavení více směrných plánu je užitečné hlavně u dlouhých projektů nebo projektů, u kterých je směrný plán irelevantní kvůli významným změnám plánovaných úkolů nebo nákladů.

Průběžné plány

Průběžný plán je na druhé straně sada aktuálních dat projektu, která uložíte po zahájení projektu a kterou můžete porovnat s směrný plán, abyste mohli vyhodnotit průběh projektu. Průběžný plán ukládá jenom dva typy informací:

  • Aktuální data zahájení

  • Aktuální data dokončení

Pro projekt můžete nastavit až 10 průběžných plánů. Pokud potřebujete během fáze plánování udržovat záznamy o rozsáhlých projektových datech, je vhodné nastavit více směrných plánů místo průběžných plánů. Můžete třeba nastavit směrný plán pro každou hlavní plánovací Milník. Pokud pak potřebujete po zahájení projektu uložit jenom data zahájení úkolu a data dokončení, můžete nastavit několik průběžných plánů. Můžete třeba nastavit průběžný plán měsíčně nebo čtvrtletně.

Nastavení směrného plánu

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

    Obrázek oblasti pro zobrazení úkolů

  2. Pokud nastavíte směrný plán pro určité úkoly, vyberte úkoly, včetně dílčích a souhrnných úkolů, které chcete zahrnout do plánu směrného plánu. (Pokud nastavíte směrný plán celého projektu, tento krok přeskočte.)

    Tip: Pokud chcete vybrat sousední úkoly, podržte stisknutou klávesu SHIFT a klikněte na první a poslední úkoly, které chcete. Pokud chcete vybrat nesousedící úkoly, podržte stisknutou klávesu CTRL a klikněte na každý úkol, který chcete. Najednou můžete vybrat až 10 úkolů.

  3. Klikněte na kartu Projekt. Ve skupině Plán přejděte na Nastavit směrnýplán a potom klikněte na Nastavit směrný plán.

    obrázek směrného plánu

  4. Klikněte na Nastavit směrnýplán a vyberte směrný plán, který chcete nastavit.

  5. V části Proproveďte jednu z těchto akcí:

    • Pokud chcete nastavit směrný plán pro všechna data v projektu, klikněte na Celý projekt.

    • Pokud chcete nastavit směrný plán jenom pro úkoly, které jste vybrali v zobrazení Ganttův diagram, klikněte na Vybrané úkoly.

  6. V části Srolovat směrné plányvyberte, jak se má data směrného plánu zarolovat:

    • Do všech souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete, aby se aktualizovaná data směrného plánu pro vybrané úkoly zahrnula do odpovídajících souhrnných úkolů. V opačném případě nemusí data směrného plánu pro souhrnné úkoly přesně odrážet data směrného plánu dílčího úkolu.

    • Z dílčích úkolů do vybraných souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete aktualizovat data směrného plánu pro vybrané souhrnné úkoly tak, aby odrážela odstranění dílčích úkolů i přidané úkoly, pro které jste dříve uložili hodnoty směrného plánu.

      Poznámka: Pokud jste vybrali dílčí úkoly i jejich souhrnné úkoly, zaškrtněte obě políčka.

Nastavení dočasného plánu

  1. Klikněte na kartu Projekt. Ve skupině Plán přejděte na Nastavit směrnýplán a potom klikněte na Nastavit směrný plán.

    obrázek směrného plánu

  2. Klikněte na Nastavit průběžný plán.

  3. V poli Kopírovat klikněte na hodnoty zahájení a dokončení nebo směrného plánu, které chcete uložit. (Aktuální hodnoty zahájení a dokončení a směrného plánu se nečísluje.)

  4. V poli Do klikněte na název dočasného plánu, do kterého chcete hodnoty zkopírovat.
    Průběžné plány se ukládají do polí zahájení a dokončení.

    Poznámka: Pokud v poli Kopírovat vyberete jeden směrný plán a druhý směrný plán v poli Do, uložíte směrný plán, nikoli dočasný plán. Zkopírují se všechna data směrného plánu. Pokud v poli Kopírovat vyberete směrný plán a průběžný plán zahájení a dokončení v poli Do, zkopíruje se do dočasného plánu jenom datum zahájení a datum dokončení od směrného plánu.

  5. Kliknutím na Celý projekt nebo Vybrané úkoly uložte část plánu, kterou chcete.

Začátek stránky

Aktualizace směrného plánu nebo dočasného plánu

Pokud po nastavení směrného plánu nebo dočasného plánu dojde ke změnám původního plánu, můžete uložená data aktualizovat.

Tip: Pokud se v době, kdy projekt probíhají, změní váš plán, může být užitečné uložit druhou sadu dat směrného plánu nebo průběžných dat místo aktualizace stávajících uložených dat.

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

    Obrázek oblasti pro zobrazení úkolů

  2. V poli Název úkolu vyberte úkoly, včetně dílčích a souhrnných úkolů, které mají data podle směrného plánu nebo průběžná data, která chcete aktualizovat. (Pokud aktualizujete data směrného plánu nebo průběžná data pro celý projekt, tento krok přeskočte.)

    Tip: Pokud chcete vybrat sousední úkoly, podržte stisknutou klávesu SHIFT a klikněte na první a poslední úkoly, které chcete. Pokud chcete vybrat nesousedící úkoly, podržte stisknutou klávesu CTRL a klikněte na každý úkol, který chcete. Najednou můžete vybrat až 10 úkolů.

  3. Klikněte na kartu Projekt. Ve skupině Plán přejděte na Nastavit směrnýplán a potom klikněte na Nastavit směrný plán.

    obrázek směrného plánu

  4. Udělejte jednu z těchto věcí:

    • Pokud aktualizujete směrný plán, klikněte na Nastavitsměrný plán a vyberte směrný plán, který chcete aktualizovat.

    • Pokud aktualizujete průběžný plán, klikněte na Nastavit průběžný plán. V seznamu Kopírovat vyberte data, která kopírujete. V seznamu Do klikněte na dočasný plán, který chcete aktualizovat.

  5. V části Proproveďte jednu z těchto akcí:

    • Pokud chcete aktualizovat směrná nebo průběžná data pro celý projekt, klikněte na Celý projekt.

    • Pokud chcete aktualizovat směrná nebo průběžná data jenom pro úkoly, které jste vybrali v zobrazení Ganttův diagram, klikněte na Vybrané úkoly.

  6. V části Srolovat směrné plányvyberte, jak chcete aktualizovat data směrného plánu:

    • Do všech souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete, aby se aktualizovaná data směrného plánu pro vybrané úkoly zahrnula do odpovídajících souhrnných úkolů. V opačném případě nemusí data směrného plánu pro souhrnné úkoly přesně odrážet data směrného plánu dílčího úkolu.

    • Z dílčích úkolů do vybraných souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete aktualizovat data směrného plánu pro vybrané souhrnné úkoly tak, aby odrážela odstranění dílčích úkolů i přidané úkoly, pro které jste dříve uložili hodnoty směrného plánu.

      Poznámka: Pokud jste vybrali dílčí úkoly i jejich souhrnné úkoly, zaškrtněte obě políčka.

  7. Klikněte na tlačítko OK.

  8. Po zobrazení výzvy k přepsání stávajících uložených dat klikněte na Ano.

Analýza standardních a průběžných dat

Po nastavení dat podle směrného plánu nebo průběžných dat je můžete porovnat s plánovaným a skutečnými daty a zjistit, jak projekt sleduje vaše původní cíle.

Zobrazení informací o směrných plánech projektu

Po nastavení směrného plánu pro celý projekt můžete zobrazit data směrného plánu vedle sebe s aktuálními plánovanými daty, skutečnými daty a rozptylem.

  1. Na kartě Projekt klikněte ve skupině Vlastnosti na položku Informace o projektu.

    Skupina Vlastnosti na kartě Projekt

  2. Klikněte na Statistika.

Porovnání informací podle směrného plánu a plánovaných informací

Informace podle směrného plánu a plánované informace můžete porovnat dvěma způsoby:

  • Pokud chcete zobrazit informace o rozptylu v zobrazení listu, klikněte na kartu Zobrazení. Ve skupině Data klikněte na Tabulky apotom na Rozptyl.

  • Pokud chcete zobrazit informace o rozptylu graficky, klikněte na kartu Zobrazení. Ve skupině Zobrazení úkolů klikněte na Ganttův diagram apotom klikněte na Sledování Ganttova diagramu.

Tabulka Rozptyl zobrazuje data zahájení a dokončení pro plánované informace i informace podle směrného plánu, což umožňuje vyhodnotit vaši předpověď průběhu projektu (směrný plán) porovnáním této předpovědi s tím, jak projekt ve skutečnosti probíhá (skutečný).

Pruhy směrného plánu a skutečnosti s dvoudenním skluzem

Pokud rozptyl v projektu nezminí hodnoty, které očekáváte, existuje několik možných vysvětlení:

  • Možná jste nenastaví směrný plán. Rozptyl je hodnota směrného plánu ve srovnání se skutečnou hodnotou pole. Pokud žádný směrný plán neexistuje, vypočítá Project tento rozdíl pomocí hodnoty 0 pro pole směrného plánu, což vede k rozptylům, které jsou stejně velké jako samotné plánované pole. Předpokládejme například, že máte naplánované náklady na úkol ve výši 60 Kč. Pokud není nastavený směrný plán, náklady podle směrného plánu jsou 0 Kč. Pole Odchylka nákladů proto zobrazuje 60 Kč.

  • Možná jste nastavili více směrných plánu, ale Project používá při výpočtu rozptylu pouze počáteční hodnoty směrného plánu (to znamená hodnoty pro pole Směrný plán, a ne hodnoty pro směrný plán1 až Směrný plán10). V takovém případě se informace můžou zobrazit v polích rozptylu, ale informace se můžou zdát zastaralé a možná příliš velké.

  • Do projektu jste možná přidali nové úkoly, ale nepřidali je do směrného plánu. V takovém případě se můžou zobrazit rozptyly, které se rovnají plánovaných hodnotám.

  • Možná jste ne aktualizovali skutečné hodnoty pro úkoly, které jsou dokončené nebo probíhající. V takovém případě se rozptyly můžou rovnat plánovaným hodnotám nebo můžou být větší, než očekáváte.

  • Možná jste přidali nové úkoly nebo přiřazené zdroje a nastavili plán podle směrného plánu, ale informace podle směrného plánu souhrnného úkolu ještě nebyly aktualizovány. V takovém případě se přesné hodnoty rozptylu zobrazují pro jednotlivé úkoly, ale ne pro souhrnné úkoly.

Porovnání více směrných účaří

Pokud chcete vést záznamy o rozsáhlých projektových datech během fáze plánování, můžete nastavit více směrných plánů, protože směrné plány ukládají více hodnot než průběžné plány. Pokud chcete zobrazit informace o sledování v různých směrných plánech, použijte zobrazení Ganttova diagramu Více směrných plánu.

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

    Obrázek oblasti pro zobrazení úkolů

  2. Klikněte na Další zobrazení.

  3. V dialogovém okně Další zobrazení vyberte Ganttův diagram s více směrnými plánya potom klikněte na Použít.

Poznámka: Ve výchozím nastavení zobrazuje Ganttův diagram s více směrnými plány první tři směrné plány (Směrný plán, Směrný plán1 a Směrný plán2). Pokud chcete zobrazit další směrné plány, upravte styly pruhů v Ganttově diagramu.

Začátek stránky

Tyto instrukce platí pro Microsoft Project 2007.

V tomto článku

Další informace o směrných plánech a průběžných plánech

Směrný plán je skupina téměř 20 primárních referenčních bodů (v pěti kategoriích: data zahájení, data dokončení, doby trvání, PráceNáklady odhady), které můžete nastavit tak, aby se po dokončení a upřesnění tohoto plánu zaznamenával původní plán projektu. V průběhu projektu můžete nastavit další směrné plány (celkem 11 pro každý projekt), které vám pomůžou měřit změny v plánu. Pokud má projekt například několik fází, můžete na konci každé fáze uložit samostatný směrný plán a porovnat plánované hodnoty se skutečnými daty.

Vzhledem k tomu, že směrný plán poskytuje referenční body, proti kterým porovnáváte průběh projektu, měl by směrný plán obsahovat nejlepší odhady doby trvání úkolu, data zahájení Skutečnost dokončení, náklady Skutečnost další proměnné projektu, které chcete sledovat. Směrný plán může také představovat smluvní závazek projektu. Informace podle směrného plánu, které se konzistentně liší od aktuálních dat, mohou naznačovat, že původní plán už není přesný, možná proto, že obor potřebuje zkontrolovat nebo že se změnila povaha projektu. Pokud projekt Účastníci, že tento rozdíl zaručuje, můžete směrný plán kdykoli během projektu upravit nebo změnit. Možná zjistíte, že nastavení více směrných plánu je užitečné hlavně u dlouhých projektů nebo projektů, u kterých je směrný plán irelevantní kvůli významným změnám plánovaných úkolů nebo nákladů.

Průběžný plán je sada aktuálních dat projektu, která uložíte po zahájení projektu a kterou můžete porovnat s směrný plán a vyhodnotit průběh projektu. Průběžný plán ukládá jenom dva typy informací: aktuální data zahájení a data dokončení úkolů. Pro projekt můžete nastavit až 10 průběžných plánů. Pokud potřebujete během fáze plánování udržovat záznamy o rozsáhlých projektových datech, je vhodné nastavit více směrných plánů místo průběžných plánů. Můžete třeba nastavit směrný plán pro každou hlavní plánovací Milník. Pokud pak potřebujete po zahájení projektu uložit jenom data zahájení úkolu a data dokončení, můžete nastavit několik průběžných plánů. Můžete třeba nastavit průběžný plán měsíčně nebo čtvrtletně.

Nastavení směrného plánu

  1. V nabídce Zobrazení klikněte na Ganttův diagram.

  2. Pokud nastavíte směrný plán pro určité úkoly, vyberte úkoly, včetně dílčích a souhrnných úkolů, které chcete zahrnout do plánu směrného plánu. (Pokud nastavíte směrný plán celého projektu, tento krok přeskočte.)

    Tip: Pokud chcete vybrat sousední úkoly, podržte stisknutou klávesu SHIFT a klikněte na první a poslední úkoly, které chcete. Pokud chcete vybrat nesousedící úkoly, podržte stisknutou klávesu CTRL a klikněte na každý úkol, který chcete. Najednou můžete vybrat až 10 úkolů.

  3. V nabídce Tools (Nástroje) přejděte na Tracking (Sledování) apotom klikněte na Set Baseline (Nastavit směrný plán).

  4. Klikněte na Nastavit směrnýplán a vyberte směrný plán, který chcete nastavit.

  5. V části Proproveďte jednu z těchto akcí:

    • Pokud chcete nastavit směrný plán pro všechna data v projektu, klikněte na Celý projekt.

    • Pokud chcete nastavit směrný plán jenom pro úkoly, které jste vybrali v zobrazení Ganttův diagram, klikněte na Vybrané úkoly.

      V části Srolovat směrné plányvyberte, jak se má data směrného plánu zarolovat:

      • Do všech souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete, aby se aktualizovaná data směrného plánu pro vybrané úkoly zahrnula do odpovídajících souhrnných úkolů. V opačném případě nemusí data směrného plánu pro souhrnné úkoly přesně odrážet data směrného plánu dílčího úkolu.

      • Z dílčích úkolů do vybraných souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete aktualizovat data směrného plánu pro vybrané souhrnné úkoly tak, aby odrážela odstranění dílčích úkolů i přidané úkoly, pro které jste dříve uložili hodnoty směrného plánu.

        Poznámka: Pokud jste vybrali dílčí úkoly i jejich souhrnné úkoly, zaškrtněte obě políčka.

Nastavení dočasného plánu

  1. V nabídce Tools (Nástroje) přejděte na Tracking (Sledování) apotom klikněte na Set Baseline (Nastavit směrný plán).

  2. Klikněte na Nastavit průběžný plán.

  3. V poli Kopírovat klikněte na hodnoty zahájení a dokončení nebo směrného plánu, které chcete uložit. (Aktuální hodnoty zahájení a dokončení a směrného plánu se nečísluje.)

  4. V poli Do klikněte na název dočasného plánu, do kterého chcete hodnoty zkopírovat.

    Průběžné plány se ukládají do polí zahájení a dokončení.

    Poznámka: Pokud v poli Kopírovat vyberete jeden směrný plán a druhý směrný plán v poli Do, uložíte směrný plán, nikoli dočasný plán. Zkopírují se všechna data směrného plánu. Pokud v poli Kopírovat vyberete směrný plán a průběžný plán zahájení a dokončení v poli Do, zkopíruje se do dočasného plánu jenom datum zahájení a datum dokončení od směrného plánu.

  5. Kliknutím na Celý projekt nebo Vybrané úkoly uložte část plánu, kterou chcete.

Začátek stránky

Aktualizace směrného plánu nebo dočasného plánu

Pokud po nastavení směrného plánu nebo dočasného plánu dojde ke změnám původního plánu, můžete uložená data aktualizovat.

Tip: Pokud se v době, kdy projekt probíhají, změní váš plán, může být užitečné uložit druhou sadu dat směrného plánu nebo průběžných dat místo aktualizace stávajících uložených dat.

  1. V nabídce Zobrazení klikněte na Ganttův diagram.

  2. V poli Název úkolu vyberte úkoly, včetně dílčích a souhrnných úkolů, které mají data podle směrného plánu nebo průběžná data, která chcete aktualizovat. (Pokud aktualizujete data směrného plánu nebo průběžná data pro celý projekt, tento krok přeskočte.)

    Tip: Pokud chcete vybrat sousední úkoly, podržte stisknutou klávesu SHIFT a klikněte na první a poslední úkoly, které chcete. Pokud chcete vybrat nesousedící úkoly, podržte stisknutou klávesu CTRL a klikněte na každý úkol, který chcete. Najednou můžete vybrat až 10 úkolů.

  3. V nabídce Tools (Nástroje) přejděte na Tracking (Sledování) apotom klikněte na Set Baseline (Nastavit směrný plán).

  4. Udělejte jednu z těchto věcí:

    • Pokud aktualizujete směrný plán, klikněte na Nastavitsměrný plán a vyberte směrný plán, který chcete aktualizovat.

    • Pokud aktualizujete průběžný plán, klikněte na Nastavit průběžný plán. V seznamu Kopírovat vyberte data, která kopírujete. V seznamu Do klikněte na dočasný plán, který chcete aktualizovat.

  5. V části Proproveďte jednu z těchto akcí:

    • Pokud chcete aktualizovat směrná nebo průběžná data pro celý projekt, klikněte na Celý projekt.

    • Pokud chcete aktualizovat směrná nebo průběžná data jenom pro úkoly, které jste vybrali v zobrazení Ganttův diagram, klikněte na Vybrané úkoly.

      V části Srolovat směrné plányvyberte, jak chcete aktualizovat data směrného plánu:

      • Do všech souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete, aby se aktualizovaná data směrného plánu pro vybrané úkoly zahrnula do odpovídajících souhrnných úkolů. V opačném případě nemusí data směrného plánu pro souhrnné úkoly přesně odrážet data směrného plánu dílčího úkolu.

      • Z dílčích úkolů do vybraných souhrnných úkolů:     Toto políčko zaškrtněte, pokud chcete aktualizovat data směrného plánu pro vybrané souhrnné úkoly tak, aby odrážela odstranění dílčích úkolů i přidané úkoly, pro které jste dříve uložili hodnoty směrného plánu.

        Poznámka: Pokud jste vybrali dílčí úkoly i jejich souhrnné úkoly, zaškrtněte obě políčka.

  6. Klikněte na tlačítko OK.

  7. Po zobrazení výzvy k přepsání stávajících uložených dat klikněte na Ano.

Analýza standardních a průběžných dat

Po nastavení dat podle směrného plánu nebo průběžných dat je můžete porovnat s plánovaným a skutečnými daty a zjistit, jak projekt sleduje vaše původní cíle.

Zobrazení informací o směrných plánech projektu

Po nastavení směrného plánu pro celý projekt můžete zobrazit data směrného plánu vedle sebe s aktuálními plánovanými daty, skutečnými daty a rozptylem.

  1. V nabídce Project (Projekt) klikněte na Project Information (Informace o projektu).

  2. Klikněte na Statistika.

Porovnání informací podle směrného plánu a plánovaných informací

Informace podle směrného plánu a plánované informace můžete porovnat dvěma způsoby:

  • Pokud chcete zobrazit informace o rozptylu v zobrazení listu, přejděte v nabídce Zobrazení na Tabulkaa potom klikněte na Rozptyl.

  • Pokud chcete zobrazit informace o rozptylu graficky pomocí zobrazení Sledování Ganttova diagramu, klikněte v nabídce Zobrazení na Sledování Ganttova diagramu.

Tabulka Rozptyl zobrazuje data zahájení a dokončení pro plánované informace i informace podle směrného plánu, což umožňuje vyhodnotit vaši předpověď průběhu projektu (směrný plán) porovnáním této předpovědi s tím, jak projekt ve skutečnosti probíhá (skutečný).

Pruhy směrného plánu a skutečnosti s dvoudenním skluzem

Pokud rozptyl v projektu nezminí hodnoty, které očekáváte, existuje několik možných vysvětlení:

  • Možná jste nenastaví směrný plán. Rozptyl je hodnota směrného plánu ve srovnání se skutečnou hodnotou pole. Pokud neexistuje směrný plán, vypočítá Microsoft Office Project tento rozdíl pomocí hodnoty 0 pro pole směrného plánu, což vede k rozptylům, které jsou stejně velké jako samotné plánované pole. Předpokládejme například, že máte naplánované náklady na úkol ve výši 60 Kč. Pokud není nastavený směrný plán, náklady podle směrného plánu jsou 0 Kč. Pole Odchylka nákladů proto zobrazuje 60 Kč.

  • Možná jste nastavili více směrných plánu, ale Office Project používá při výpočtu rozptylu jenom počáteční hodnoty směrného plánu (to znamená hodnoty pro pole Směrný plán, a ne hodnoty pro směrný plán1 až Směrný plán10). V takovém případě se informace můžou zobrazit v polích rozptylu, ale informace se můžou zdát zastaralé a možná příliš velké.

  • Do projektu jste možná přidali nové úkoly, ale nepřidali je do směrného plánu. V takovém případě se můžou zobrazit rozptyly, které se rovnají plánovaných hodnotám.

  • Možná jste ne aktualizovali skutečné hodnoty pro úkoly, které jsou dokončené nebo probíhající. V takovém případě se rozptyly můžou rovnat plánovaným hodnotám nebo můžou být větší, než očekáváte.

  • Možná jste přidali nové úkoly nebo přiřazené zdroje a nastavili plán podle směrného plánu, ale informace podle směrného plánu souhrnného úkolu ještě nebyly aktualizovány. V takovém případě se přesné hodnoty rozptylu zobrazují pro jednotlivé úkoly, ale ne pro souhrnné úkoly.

Porovnání více směrných účaří

Pokud chcete vést záznamy o rozsáhlých projektových datech během fáze plánování, můžete nastavit více směrných plánů, protože směrné plány ukládají více hodnot než průběžné plány. Pokud chcete zobrazit informace o sledování v různých směrných plánech, použijte zobrazení Ganttova diagramu Více směrných plánu. (V nabídce Zobrazení klikněte na Další zobrazení. V dialogovém okně Další zobrazení vyberte Ganttův diagram s více směrnými plánya potom klikněte na Použít.)

Poznámka: Ve výchozím nastavení zobrazuje Ganttův diagram s více směrnými plány první tři směrné plány (Směrný plán, Směrný plán1 a Směrný plán2). Pokud chcete zobrazit další směrné plány, upravte styly pruhů v Ganttově diagramu.

Začátek stránky

Poznámka: V některých případech je možné, že nemáte oprávnění k nastavení směrného plánu projektu. Pokud používáte správu klasických oprávnění, může správce zvolit, jestli povolí uživatelům ukládání chráněných a nechráněných směrných plánů. Pokud oprávnění k nastavení směrného plánu nemáte, zobrazí se po kliknutí na Nastavit směrný plán chybová zpráva.

Nastavení směrného plánu projektu:

  1. Otevřete projekt pro úpravy.

  2. Na panelu Snadné spuštění přejděte na Plán a potom na kartě Úkol ve skupině Úpravy klikněte na Nastavit směrný plán a potom klikněte na číslování směrného plánu, který chcete použít pro aktuální data projektu. Můžete uložit až 11 různých datových sad směrného plánu, včetně nečíslovaných účaří.

    Tip: Když směrný plán uložíte, v seznamu směrných plánů, ze kterého si je vybíráte, se vedle něj zobrazí datum uložení. Toto označení vám může pomoct při rozhodování o výběru číslovaného plánu a připomene vám, kdy naposled jste vytvořili směrný plán svého projektu.

Nastavené směrné plány můžete také vymazat.

Směrný plán projektu vymažete takto:

  1. Otevřete projekt pro úpravy.

  2. Na panelu Snadné spuštění přejděte na Plán a na kartě Úkol ve skupině Úpravy klikněte na Vymazat směrný plán. Potom klikněte na očíslovaný směrný plán, který chcete vymazat.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×