Vytvoření opakovaně použitelných textových bloků pro e-mailové zprávy

Funkce Rychlé části v Outlook obsahuje stavební bloky, znovu použitelné části obsahu nebo jiné části e-mailových zpráv, které jsou uložené v galeriích. Ke stavebním blokům se dá kdykoli přistupovat a znovu je používat. Stavební bloky můžete také uložit a distribuovat pomocí šablon, aby ostatní mohli používat stavební bloky, které jste vytvořili.

  1. Vyberte část obsahu nebo e-mailové zprávy, kterou chcete uložit jako znovu použitelný stavební blok.

    Pokud chcete s položkou uložit i formátování odstavce – včetně odsazení, zarovnání, řádkování a stránkování – zahrňte do výběru taky značku odstavce (Značka konce odstavce).

    Poznámka:  Pokud chcete zobrazit značky odstavců, klikněte na kartě Formát textu na tlačítko Odstavec.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části.

  3. Klikněte na Uložit výběr do galerie rychlých částí.

  4. Zadejte informace do dialogového okna Vytvořit nový stavební blok:

    • Název     Zadejte jedinečný název stavebního bloku.

    • Galerie     Vyberte galerii, ve které se má stavební blok zobrazovat.

    • Kategorie     Vyberte kategorii, třeba Obecné nebo Předdefinované nebo vytvořte novou kategorii.

    • Popis     Zadejte popis stavebního bloku.

    • Uložit do     Klikněte v rozevíracím seznamu na název šablony.

      V rozevíracím seznamu s názvy šablon jsou zobrazeny pouze otevřené šablony.

    • Možnosti     Vyberte jednu z následujících možností:

      • Výběrem možnosti Vložit ve vlastním odstavci vytvořte obsah do vlastního odstavce, a to i v případě, že je kurzor uživatele uprostřed odstavce.

      • Pokud chcete obsah vytvořit na vlastní stránku, vyberte Vložit obsah na vlastní stránku.

      • Možnost Vložit pouze obsah vyberte pro veškerý ostatní obsah.

Začátek stránky

K provedení tohoto úkolu musíte mít uložený aspoň jeden stavební blok.

  1. Klikněte na místo, kam chcete do e-mailové zprávy vložit stavební blok.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části.

  3. Klikněte pravým tlačítkem myši v podokně galerie. Pokud se zobrazí stavební blok, který chcete, vyberte ho. Pokud stavební blok nevidíte, klikněte v místní nabídce na Uspořádat a odstranit.

    Pokud znáte název stavebního bloku, kliknutím na Název seřadíte podle názvu.

  4. Vyberte stavební blok a potom klikněte na Vložit.

Začátek stránky

  1. Na kartě Vložení klikněte ve skupině Text na Rychlé části.

  2. Klikněte pravým tlačítkem myši v podokně galerie a v místní nabídce klikněte na Uspořádat a odstranit.

    Pokud znáte název stavebního bloku, kliknutím na Název seřadíte podle názvu.

  3. Klikněte na název stavebního bloku, který chcete přejmenovat, a potom klikněte na Upravit vlastnosti.

  4. V dialogovém okně Změnit stavební blok zadejte nový název položky a klikněte na OK.

  5. Když se zobrazí dotaz, jestli chcete položku stavebního bloku předefinovat, klikněte na Ano.

Začátek stránky

Stavební bloky můžete kdykoli používat a znovu používat. Stavební bloky můžete také distribuovat pomocí šablon. Můžete třeba vytvořit stavební bloky v šabloně a distribuovat šablonu jiným uživatelům, kteří mohou šablonu uložit do složky stavebních bloků a používat stavební bloky, které jste vytvořili.

  1. Kliknutím na Nový vytvořte prázdnou e-mailovou zprávu.

  2. Klikněte na Soubor > Uložit jako.

    Outlook 2007: Klikněte na tlačítko Microsoft Office tlačítko Obrázek tlačítka Officea potom klikněte na Uložit jako.

  3. V dialogovém okně Uložit jako klikněte v seznamu Uložit jako typ na Outlook šablonu.

  4. Zadejte název nové šablony, klikněte na Outlook v seznamu Uložit jako typ a potom klikněte na Uložit.

    Outlook 2007 pouze: Šablonu můžete uložit také jako šablonu Wordu Macro-Enabled (soubor .dotm) nebo šablonu Wordu 97–2003 (soubor .dot).

  5. V otevřené šabloně vytvořte a uložte stavební bloky, které chcete poskytnout jiným uživatelům. Když vyplníte informace v dialogovém okně Vytvořit nový stavební blok, nezapomeňte kliknout na název šablony v seznamu Uložit do.

    Pro všechny možnosti, které mají mít uživatelé pro určitý stavební blok, použijte stejný název kategorie.

    Poznámka: Po uložení stavebního bloku do galerie můžete obsah ze šablony odstranit. Obsah zůstane spojený se stavebním blokem.

  6. Rozdělte šablonu. Pokud příjemci nejsou se šablonami obeznámeni, jsou v části Odeslání e-mailové zprávy založené na šabloněk dispozici pokyny.

Začátek stránky

  1. Otevřete šablonu obsahující stavební blok, který chcete odstranit.

  2. Na kartě Vložení klikněte ve skupině Text na Rychlé části.

  3. Klikněte pravým tlačítkem myši v podokně galerie a v místní nabídce klikněte na Uspořádat a odstranit.

    Pokud znáte název stavebního bloku, kliknutím na Název seřadíte podle názvu.

  4. Vyberte položku a potom klikněte na Odstranit.

  5. Zavřete šablonu a po zobrazení výzvy k uložení šablony klikněte na Ano.

    Stavební blok, který jste odstranili, už není při distribuci šablony dostupný v galeriích, ale obsah se může v šabloně pořád zobrazovat.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×