Vytvoření plánu prostorového uspořádání

V aplikaci Visio použijte šablonu Plán prostorového plánu k kreslení plánů pro jednotlivé místnosti nebo pro celé podlaží budovy– včetně struktury zdi, stavebního jádru a elektrických symbolů.

Tady je příklad dokončeného plánu podlaží.

"Floor plan showing offices, stairwells, elevators"

Zahájení nového plánu podlaží

  1. V seznamu Kategorie klikněte na kategorii Mapy a plány prostorového uspořádání.

  2. Klikněte na Plán podlaží apotom na Vytvořit.

Zapnutí mřížky pro pomoc s měřítkem a přesností

Na kreslicí plátno můžete chtít vidět mřížku, která vám pomůže pečlivě rozložit a změnit měřítko objektů:

  • Na pásu karet panelu nástrojů vyberte Zobrazit > mřížky.

Pevná mřížka může být užitečná v plánech a mapách podlaží, kde chcete, aby čáry mřížky vždy měly stejné rozměry. Oprava mřížky:

  1. Na pásu karet panelu nástrojů vyberte Zobrazení.

  2. V pravém rohu skupiny Zobrazit vyberte šipku "Další" Tlačítko ikony pro otevření dialogového okna v aplikaci Word 2010.

  3. V dialogovém okně zadejte minimální mezery mezi řádky pro každou osu a mřížka zachová pevnou perspektivu během procesu návrhu bez ohledu na úroveň přiblížení.

Vytvoření struktury vnějších zdí

Použití obrazců místností

  1. Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na stránku výkresu některý obrazec místnosti.

  2. Změňte velikost obrazce místnosti přetažením ovládacích úchytů a úchytů pro výběr na jednotlivých zdech.

Použití obrazců zdí

  1. Ze vzorníku Zdi, Skořepina a struktura přetáhněte obrazce vnějších zdí na stránku výkresu.

  2. Pokračujte v kreslení vnějšího vzhledu pomocí těchto možností:

    • Změňte velikost zdí přetažením koncového bodu.

    • Pokud chcete nastavit možnosti, klikněte pravým tlačítkem myši na obrazce zdí.

    • Přetáhněte koncový bod jedné zdi na jinou zeď.

    Koncové body se zvýrazní při připevnění zdí. Průsečíky dvou zdí se automaticky vyčistí.

Vytvoření struktury vnitřní zdi

  1. Ze vzorníku Zdi, Skořepina a Struktura přetáhněte obrazce zdí na stránku výkresu a umístěte je do vnější struktury.

  2. Pokračujte v kreslení vnitřku pomocí těchto možností:

    • Změňte velikost zdí přetažením koncového bodu.

    • Pokud chcete nastavit možnosti, klikněte pravým tlačítkem myši na zeď.

    • Přetáhněte koncový bod jedné zdi na jinou zeď.

Přidání dveří a oken

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na zdi obrazce dveří a oken.

Dveře a okna se automaticky otáčejí, aby se zarovnaly se zdí a připevněly ke zdi. Upraví se také jejich tloušťka podle tloušťky zdí a oba obrazce se budou při přesouvání zdí pohybovat zároveň se zdmi.

Přidání dalších stavebních prvků

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na stránku výkresu obrazce konstrukce budovy, například sloupy.

  • Ze vzorníku Building Core přetáhněte na stránku výkresu obrazce stavebních jader, například schody.

Přidání elektrických symbolů a kótovacích čar

Elektrické symboly

  1. Ze vzorníku Elektrotechnické a komunikační systémy přetáhněte na obrazce zdí vypínače, zásuvky a další příslušenství. Až se objeví tučné čtverec, uvolněte tlačítko myši, které označuje, že je symbol připevněný ke zdi. Wall fixtures automatically rotate to align with and glue to the wall

Kótovací čáry pro zdi

  1. Klikněte na zeď pravým tlačítkem myši a pak klikněte na příkaz Přidat rozměr.

  2. Přemístěte kótovací čáry a text přetažením ovládacího úchytu.

Pokud chcete změnit velikost stěny po přidání rozměru, vyberte obrazec rozměru, zadejte požadovanou dimenzi a klikněte mimo obrazec rozměru.

Vložení plánu prostorového plánu CAD

  1. Na kartě Vložení klikněte ve skupině Ilustrace na výkres CAD.

  2. V dialogovém okně Vložit výkres AutoCADu vyberte soubor CAD a klikněte na Otevřít.

  3. Kliknutím na tlačítko OK přijmete velikost a umístění výkresu CAD.

Po vložení výkresu můžete měnit jeho velikost a měřítko a můžete jej přesouvat. Je také možné zamknout vrstvu aplikace Office Visio, která výkres CAD obsahuje, abyste ji omylem nezměnili při vytváření jiného plánu ve svrchní vrstvě.

Uložení jako souboru DWG

Soubory DWG jsou standardním typem souborů pro plány podlaží, které je možné číst v programech CAD (Computer-Aided Design). Obsahují další metadata, jako jsou čísla místností, která jinými aplikacemi, jako je Microsoft Search k návrhu sedacích grafů. 

  1. Na kartě Soubor vyberte Uložit jako >Procházet.

  2. Změňte možnost Uložit jako typ na výkres AutoCadu (.dwg).

Chcete se dozvědět víc?

Vyhledání vzorového plánu Visio šablon a diagramů

Zahájení nového plánu podlaží

  1. Klikněte na kartu Soubor.

  2. Klikněte naNový , klikněte na Mapy a Plányprostorových prostorů a potom v části Dostupné šablonyklikněte na šablonu, kterou chcete použít.

  3. Klikněte na Vytvořit.

Vytvoření struktury vnějších zdí

Použití obrazců místností

  1. Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na stránku výkresu některý obrazec místnosti.

  2. Změňte velikost obrazce místnosti přetažením ovládacích úchytů Ovládací úchyt – žlutý kosočtverec úchytů pro výběr Úchyt pro výběr na jednotlivých zdech.

Použití obrazců zdí

  1. Ze vzorníku Zdi, Skořepina a struktura přetáhněte obrazce vnějších zdí na stránku výkresu.

  2. Pokračujte v kreslení vnějšího vzhledu pomocí těchto možností:

    • Změňte velikost zdí přetažením koncového bodu.

    • Přetáhněte koncový bod jedné zdi na jinou zeď.

    Po připevnění zdí budou koncové body červené. Průsečíky dvou zdí se automaticky vyčistí.

Vytvoření struktury vnitřní zdi

  1. Ze vzorníku Zdi, Skořepina a Struktura přetáhněte obrazce zdí na stránku výkresu a umístěte je do vnější struktury.

  2. Pokračujte v kreslení vnitřku pomocí těchto možností:

    • Změňte velikost zdí přetažením koncového bodu.

    • Přetáhněte koncový bod jedné zdi na jinou zeď.

      Po připevnění zdí budou koncové body červené. Průsečíky dvou zdí se automaticky vyčistí.

Přidání dveří a oken

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na zdi obrazce dveří a oken.

Dveře a okna se automaticky otáčejí, aby se zarovnaly se zdí a připevněly ke zdi. Upraví se také jejich tloušťka podle tloušťky zdí a oba obrazce se budou při přesouvání zdí pohybovat zároveň se zdmi.

Přidání dalších stavebních prvků

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na stránku výkresu obrazce konstrukce budovy, například sloupy.

  • Ze vzorníku Building Core přetáhněte na stránku výkresu obrazce stavebních jader, například schody.

Přidání elektrických symbolů a kótovacích čar

Elektrické symboly

  1. Ze vzorníku Elektrotechnické a komunikační systémy přetáhněte na obrazce zdí vypínače, zásuvky a další příslušenství. Tlačítko myši uvolněte, když se Red box showing glued connection point image červený čtvereček, což znamená, že symbol je připevněný ke zdi. Nástěnná příslušenství se automaticky otáčejí tak, aby byla zarovnána se zdí a připevněna ke zdi.

    Na stránku výkresu můžete přetáhnout také obrazce stropního příslušenství, jako je stropní větrák.

Kótovací čáry pro zdi

  1. Klikněte na zeď pravým tlačítkem myši a pak klikněte na příkaz Přidat rozměr.

  2. Přemístěte kótovací čáry a text přetažením ovládacího úchytu.

Pokud chcete změnit velikost stěny po přidání rozměru, vyberte obrazec rozměru, zadejte požadovanou dimenzi a klikněte mimo obrazec rozměru.

Vložení plánu prostorového plánu CAD

  1. Klikněte na kartu Soubor.

  2. Klikněte naNový , klikněte na Mapy a Plányprostorových prostorů a potom v části Dostupné šablonyklikněte na šablonu, kterou chcete použít.

  3. Klikněte na Vytvořit.

  4. Na kartě Vložení klikněte ve skupině Ilustrace na výkres CAD.

  5. V dialogovém okně Vložit výkres AutoCADu vyberte soubor CAD a klikněte na Otevřít.

  6. Kliknutím na tlačítko OK přijmete velikost a umístění výkresu CAD.

Po vložení výkresu můžete měnit jeho velikost a měřítko a můžete jej přesouvat. Je také možné zamknout vrstvu aplikace Office Visio, která výkres CAD obsahuje, abyste ji omylem nezměnili při vytváření jiného plánu ve svrchní vrstvě.

Zkopírování existujícího Visio do nového výkresu

  1. Klikněte na kartu Soubor.

  2. Klikněte naNový , klikněte na Mapy a Plányprostorových prostorů a potom v části Dostupné šablonyklikněte na šablonu, kterou chcete použít.

  3. Klikněte na Vytvořit.

  4. Otevřete stávající výkres Visia.

  5. Na kartě Návrh klikněte na Spouštěč dialogového okna Vzhled stránky. V dialogovém okně Vzhled stránky si na kartě Měřítko výkresu poznamenejte nastavení měřítka ve stávajícím výkresu a potom nastavte měřítko nového výkresu tak, aby odpovídalo.

  6. Ve stávajícím výkresu vyberte obrazce, které chcete použít v novém výkresu, a potom na kartě Domů ve skupině Schránka klikněte na Kopírovat.

  7. Přepněte do nového výkresu a potom ve skupině Schránka klikněte na Vložit.

    Tip: Stávající vrstvy výkresu můžete zamknout, abyste je při vytváření nového plánku nad touto vrstvou omylem nezměnili.

Zahájení nového plánu podlaží

  1. V nabídce Soubor přejděte na Nový, přejděte na Mapy a Plánypodlaží a potom klikněte na Plán podlaží.

    Ve výchozím nastavení tato šablona otevře stránku výkresu s měřítkem v orientaci na šířku Wide page. Nastavení můžete kdykoli změnit. Další informace najdete v článku Změna měřítka výkresu.

Vytvoření struktury vnějších zdí

Vytvořte základní strukturu vnějších zdí jedním z následujících způsobů.

Použití obrazců místností

  1. Ze vzorníku Zdi, Skořepina a struktura přetáhněte obrazce vnějších zdí na stránku výkresu.

  2. Velikost místnosti můžete změnit přetažením ovládacích úchytů Ovládací úchyt – žlutý kosočtverec úchytů a úchytů Obrázek úchytu výběru na jednotlivých zdech.

Použití obrazců zdí

  1. Ze vzorníku Zdi, Skořepina a struktura přetáhněte obrazce vnějších zdí na stránku výkresu.

  2. Pokračujte v kreslení vnějšího vzhledu pomocí těchto možností:

    • Změňte velikost stěny přetažením koncového bodu. (Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu – znaménko plus v zeleném čtverečku)

    • Přetáhněte koncový bod (Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu – znaménko plus v zeleném čtverečku) jedné zdi na jinou zeď.

    Po připevnění zdí budou koncové body červené. Průsečíky dvou zdí se automaticky vyčistí.

    Pokud chcete, aby se zdi správně připojily, zkontrolujte, že je v dialogovém okně Přichytit & připevnit zaškrtnuté políčko Připevnit ke geometrii obrazce.

Vytvoření struktury vnitřní zdi

  1. Ze vzorníku Zdi, Skořepina a Struktura přetáhněte obrazce zdí na stránku výkresu a umístěte je do vnější struktury.

  2. Pokračujte v kreslení vnitřku pomocí těchto možností:

    • Změňte velikost zdí přetažením koncového bodu (Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu – znaménko plus v zeleném čtverečku).

    • Přetáhněte koncový bod (Obrázek počátečního bodu – zelený čtvereček s křížkem nebo Obrázek koncového bodu – znaménko plus v zeleném čtverečku) jedné zdi na jinou zeď.

      Po připevnění zdí budou koncové body červené. Průsečíky dvou zdí se automaticky vyčistí.

      Pokud chcete, aby se zdi správně připojily, zkontrolujte, že je v dialogovém okně Přichytit & připevnit zaškrtnuté políčko Připevnit ke geometrii obrazce.

Přidání dveří a oken

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na zdi obrazce dveří a oken.

Dveře a okna se automaticky otáčejí, aby se zarovnaly se zdí a připevněly ke zdi. Upraví se také jejich tloušťka podle tloušťky zdí a oba obrazce se budou při přesouvání zdí pohybovat zároveň se zdmi.

Přidání dalších stavebních prvků

  • Ze vzorníku Zdi, kostra domu a konstrukce přetáhněte na stránku výkresu obrazce konstrukce budovy, například sloupy.

  • Ze vzorníku Building Core přetáhněte na stránku výkresu obrazce stavebních jader, například schody.

Přidání elektrických symbolů a kótovacích čar

Elektrické symboly

  1. Ze vzorníku Elektrotechnické a komunikační systémy přetáhněte na obrazce zdí vypínače, zásuvky a další příslušenství. Tlačítko myši uvolněte, když se Red box showing glued connection point image červený čtvereček, což znamená, že symbol je připevněný ke zdi. Nástěnná příslušenství se automaticky otáčejí tak, aby byla zarovnána se zdí a připevněna ke zdi.

    Na stránku výkresu můžete přetáhnout také obrazce stropního příslušenství, jako je stropní větrák.

Kótovací čáry pro zdi

  1. Klikněte pravým tlačítkem myši na zeď a potom klikněte na Přidat rozměr.

  2. Přemístěte kótovací čáry a text rozměru přetažením ovládacího úchytu Ovládací úchyt – žlutý kosočtverec.

    Pokud chcete zobrazit tip k ovládacímu úchytu vybraného obrazce, zastavte ukazatel myši nad úchytem.

Pokud chcete změnit velikost stěny po přidání rozměru, vyberte obrazec rozměru, zadejte požadovanou dimenzi a klikněte mimo obrazec rozměru.

Vložení plánu prostorového plánu CAD

  1. V nabídce Soubor přejděte na Nový, přejděte na Mapy a Plánypodlaží a potom klikněte na Plán podlaží.

    Ve výchozím nastavení tato šablona otevře stránku výkresu s měřítkem v orientaci na šířku Wide page. Nastavení můžete kdykoli změnit. Další informace najdete v článku Změna měřítka výkresu.

  2. V nabídce Vložení klikněte na Výkres CAD.

  3. V části Typ souborů vyberte Výkres AutoCAD (*.dwg, *.dxf). Najděte soubor CAD a klikněte na Otevřít.

  4. Kliknutím na tlačítko OK přijmete velikost a umístění výkresu CAD.

Po vložení výkresu můžete měnit jeho velikost a měřítko a můžete jej přesouvat. Je také možné zamknout vrstvu aplikace Office Visio, která výkres CAD obsahuje, abyste ji omylem nezměnili při vytváření jiného plánu ve svrchní vrstvě.

Zkopírování existujícího Visio do nového výkresu

  1. V nabídce Soubor přejděte na Nový, přejděte na Mapy a Plánypodlaží a potom klikněte na Plán podlaží.

    Ve výchozím nastavení tato šablona otevře stránku výkresu s měřítkem v orientaci na šířku Wide page. Nastavení můžete kdykoli změnit. Další informace najdete v článku Změna měřítka výkresu.

  2. Otevřete stávající výkres Visia.

  3. V nabídce Soubor klikněte na Nastavení stránky a pak klikněte na kartu Měřítko. Poznamenejte si měřítko, které je nastavené u stávajícího výkresu, a nastavte měřítko nového výkresu tak, aby odpovídalo.

  4. Ve stávajícím výkresu vyberte obrazce, které chcete použít v novém výkresu, a v nabídce Úpravy klikněte na Kopírovat.

  5. Přepněte na nový výkres a v nabídce Úpravy klikněte na Vložit.

    Tip: Stávající vrstvy výkresu můžete zamknout, abyste je při vytváření nového plánku nad touto vrstvou omylem nezměnili.

Omlouváme se. Visio pro web v tuto chvíli nemá možnost kreslit plány prostorových prostorů. 

Pokud chcete mít tuto funkci v aplikaci Visio pro web, pošlete nám prosím svůj názor, který nám pomůže upřednostnit nové funkce v budoucích aktualizacích. Další informace najdete v článku Jak vám Microsoft Office?

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×