Vytvoření, změna nebo přizpůsobení zobrazení

Vytvoření, změna nebo přizpůsobení zobrazení

Outlook pro Microsoft 365, Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010

Zůstaňte ve spojení a dodržujte plán

Outlook vám pomůže zorganizovat si život tak, abyste měli o všem přehled a byli jste pokaždé všude včas a připravení.

Získat Microsoft 365

Zobrazení poskytují různé způsoby, jak se podívat na položky ve složce. Každá Outlook, například Doručená pošta a Kalendář ,umožňuje přizpůsobit zobrazení tak, aby se změnilo uspořádání položek, písem a mnoha dalších nastavení.

Nejběžnější změnou zobrazení je změna velikosti písma v seznamu zpráv, v podokně čtení nebo při vytváření zprávy.

Změna písma nebo jeho velikosti v seznamu zpráv

  1. Vyberte Zobrazit > Nastavení zobrazení.

  2. V poli Upřesnit nastavení zobrazení vyberte Další nastavení.

  3. Vyberte Písmo sloupce nebo Písmo řádku.
    V zobrazení můžete změnit písma a velikosti písma.
     

    Poznámka:  Pokud chcete změnit velikost písma náhledu zprávy, jména odesílatele a předmětu ve výchozím zobrazení Doručená pošta, zvolte Písmo řádku.

  4. Vyberte písmo, styl a velikost písma, které chcete, a potom třikrát klikněte na OK, uložte nastavení a použijte změny.

    Poznámka: Pokud chcete změnit jenom písmo nebo velikost písma pro náhled zprávy (řádek textu zprávy, který se zobrazí pod předmětem a odesílatelem, vyberte Písmo v části Náhled zprávy.

Změna písma nebo velikosti písma v podokně čtení

Podokno čtení neumožňuje změnit výchozí písmo nebo velikost písma. Můžete ale snadno přiblížit nebo oddálit zobrazení. Můžete taky říct Outlooku, aby všechny vaše e-mailové zprávy ve formátu prostého textu a měl větší kontrolu nad velikostí písma.

Pokud jste předplatitelemMicrosoft 365, můžete vybrat procento přiblížení, které se zachová ve všech přečtených zprávách.

  1. V pravém dolním rohu podokna čtení klikněte na procento (obvykle 100 %) zobrazíte dialogové okno Lupa při čtení.

    Můžete vybrat výchozí úroveň přiblížení.
  2. Vyberte jednu z výchozích procent nebo zadejte vlastní procento. Pokud chcete mít úroveň přiblížení ve všech zprávách, které obdržíte, zaškrtněte políčko Zapamatovat si moji předvolbu.

Pokud nejste předplatitelem Microsoft 365, procento lupy se neuchová z jedné zprávy na další. Pokaždé, když přepnete zprávy v podokně čtení, budete muset přiblížit nebo oddálit zobrazení. Pokud chcete změnit procento přiblížení, použijte následující postup.

  1. Pokud chcete v podokně čtení přiblížit nebo oddálit zobrazení, vyhledejte posuvník zvětšení v pravém dolním rohu podokna čtení.

    V podokně čtení můžete přiblížit nebo oddálit zobrazení.
  2. Posunutím posuvníku doleva nebo doprava změňte velikost textu v podokně čtení.

    Poznámka: Všechny změny, které na úrovni lupy změníte, potrvají jenom při prohlížení zprávy. Pokud vyberete jinou zprávu, procento přiblížení se vrátí na 100 %. Pokud kliknete zpět na první zprávu, procento přiblížení se neuloží.

Změna velikosti písma zpráv při psaní, odpovídání a přeposílání

Pokud chcete změnit velikost písma zpráv při psaní, odpovídání a přeposílání, použijte následující postup.

  1. Vyberte Soubor >Možnosti > Pošta > Šablony a Písma.

  2. Pokud chcete změnit výchozí písmo, velikost písma a barvu písma při psaní zpráv nebo odpovídání na zprávy, vyberte tlačítko Písmo pro Nové e-mailové zprávy nebo Odpovídání na zprávy nebo přeposílání zpráv.

    Písma můžete změnit pomocí možností Podpisy a Šablony.
  3. Pokud chcete změny uložit, klikněte dvakrát na OK.

Další úkoly si můžete vybrat z následujících možností.

Někdy je jednodušší začít s úplně novým zobrazením, místo úprav existujícího zobrazení. Nové zobrazení můžete vytvořit v libovolné složce Outlooku.

  1. Klikněte na > Zobrazení> zobrazení a > zobrazení > Nový.

    Vyberte Změnit zobrazení a vyberte nové zobrazení.

    Poznámka: Pokud chcete začít z existujícího zobrazení, vyberte v dialogovém okně Spravovat všechna zobrazení<aktuální nastavení zobrazení > pak vyberte Kopírovat.

  2. Zadejte název nového zobrazení a zvolte typ zobrazení.

    Vytvořte nové zobrazení.
  3. V části Možno použít pro přijměte výchozí nastavení Všechny složky Pošta nebo zvolte jinou možnost a pak zvolte OK.

  4. V dialogovém okně Upřesnit nastavení zobrazení: Nové zobrazení vyberte možnosti, které chcete použít, a klikněte na OK.

  5. Pokud budete chtít zobrazení hned použít, klikněte na Použít zobrazení.

Při vytváření nového zobrazení můžete zvolit několik různých typů zobrazení.

  • Tabulka: Zobrazení tabulky zobrazuje informace v řádcích a sloupcích. Toto je jedno z nejúčinnějších zobrazení e-mailových zpráv.

  • Časová osa Zobrazení časové osy zobrazuje vaše položky na pevné časové ose. Je to užitečné pro úkoly nebo složky, které obsahují malý počet položek rozložených v určitém časovém období, například kolekci dvaceti e-mailů pro konkrétní projekt.

  • Karta Zobrazení karet se obvykle používají pro složky kontaktů. V zobrazení karet uvidíte různá pole, která platí pro každou položku, bez ohledu na to, jestli jsou vyplněná nebo ne.

  • Vizitka: Zobrazení vizitky se obvykle používají pro složky kontaktů. V zobrazení vizitky se zobrazí jenom pole, která obsahují data.

  • Lidé Zobrazení lidé je zobrazení vašich kontaktů, které nezohlédněte stejnou úroveň podrobností, kterou vidíte ze zobrazení karty nebo vizitky. Zobrazí se seznam kontaktů s jejich jménem a fotkou.

  • Den/týden/měsíc Zobrazení Den/Týden/Měsíc se obvykle používá pro složky Kalendář, ale můžete ho použít i pro e-mailové složky.

  • Ikona V zobrazení ikon se zobrazí vaše položky s ikonou a předmětem. Toto zobrazení je užitečné pro složky s několika položkami nebo pro složky poznámek.

Důležité informace: Předdefinované zobrazení není možné odstranit ani v případě, že jste změnili jeho nastavení.

  1. Na kartě Zobrazení zvolte ve skupině Aktuální zobrazení možnost Změnit zobrazení > Spravovat zobrazení.

  2. V části Zobrazení pro složku vyberte vlastní zobrazení, které chcete odebrat.

  3. Zvolte Odstranit, potvrďte odstranění a pak zvolte OK.

Co chcete udělat?

  1. Přepněte do zobrazení, na kterém chcete nové zobrazení založit.

  2. V nabídce Zobrazit přejděte na Uspořádat podle a klikněte na Vlastní.

  3. Pro každý typ změny, kterou chcete provést, klikněte na tlačítko a vyberte požadované možnosti. Pokud třeba chcete přidat nebo odebrat sloupce, klikněte na Pole (sloupce se také označují jako pole). Pak přidejte nebo odeberte pole nebo vytvořte vlastní pole.

  4. Po dokončení změn zavřete dialogové okno Přizpůsobit zobrazení: Název zobrazení.

  5. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  6. V seznamu Zobrazení pro složku Název složky klikněte na Aktuální nastavení zobrazení.

  7. Klikněte na tlačítko Kopírovat.

  8. Do pole Název nového zobrazení zadejte název.

  9. Pokud chcete změnit, kde bude nové zobrazení dostupné, klikněte na jednu z možností v části Možno použít pro.

Poznámka: Změny provedené v Ovládacích panelech budou mít vliv na všechny programy na vašem počítači, které používají nastavení data z operačního systému.

  • Pokud používáte víceřádkové rozložení a přidali jste do zobrazení několik polí, budete pravděpodobně muset zvýšit počet řádků zobrazených v rozložení s více řádky, aby se vám zobrazily všechny informace.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Vlastní nastavení aktuálního zobrazení.

    • Klikněte na Další nastavení.

    • V části Další možnosti změňte hodnotu x v části Použít kompaktní rozložení u šířek menších než x znaků.

      Například nastavení 80 znaků znamená, že vždycky, když se u seznamu záhlaví zpráv zmenší šířka na méně než 80 znaků, zobrazí Outlook automaticky náhled na dvou řádcích.

  • Nová zobrazení se přidávají do aktuálního zobrazeníPodnabídka.

  • V části Kontakty, Úkoly a Poznámky můžete rychle měnit aktuální zobrazení pomocí možnosti Vlastní nastavení aktuálního zobrazení v navigačním podokně.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. Klikněte na Nové.

  3. Do pole Název nového zobrazení napište název.

  4. V poli Typ zobrazení vyberte požadovanou Typ zobrazení zobrazení.

  5. Pokud chcete změnit, kde Zobrazení bude k dispozici, vyberte možnost v části Může být použit na.

  6. Klikněte na OK.

  7. V dialogovém okně Přizpůsobit zobrazení: Název zobrazení vyberte možnosti, které chcete použít.

  8. Po dokončení výběru možností klikněte na OK.

  9. Pokud chcete zobrazení hned použít, klikněte na tlačítko Použít zobrazení.

Poznámka: Změny provedené v Ovládacích panelech budou mít vliv na všechny aplikace Office 2007 na vašem počítači, které používají nastavení data z operačního systému.

  • Pokud používáte víceřádkové rozložení a přidali jste do zobrazení několik polí, budete pravděpodobně muset zvýšit počet řádků zobrazených v rozložení s více řádky, aby se vám zobrazily všechny informace.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Vlastní nastavení aktuálního zobrazení.

    • Klikněte na Další nastavení.

    • V části Další možnosti změňte hodnotu x v části Použít kompaktní rozložení u šířek menších než x znaků.

      Například nastavení 80 znaků znamená, že vždycky, když se u seznamu záhlaví zpráv zmenší šířka na méně než 80 znaků, zobrazí Outlook automaticky náhled na dvou řádcích.

  • Nová zobrazení se přidávají do aktuálního zobrazeníPodnabídka.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na zobrazení, které chcete přejmenovat.

  3. Klikněte na Přejmenovat.

  4. Do pole Nový název zobrazení zadejte nový název.

Poznámka: Předdefinované zobrazení není možné přejmenovat, a to ani v případě, že jste ho přizpůsobili. Místo toho předdefinované zobrazení zkopírujte, pojmenujte ho a potom změňte nastavení.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na zobrazení, které chcete zpřístupnit pro jiná umístění.

  3. Klikněte na tlačítko Kopírovat.

  4. Do pole Název nového zobrazení napište název.

  5. Pokud chcete změnit, kde bude zobrazení dostupné, klikněte na jednu z možností v části Možno použít pro.

  6. Klikněte na OK.

  7. Pokud chcete zobrazení hned použít, klikněte na tlačítko Použít zobrazení.

Poznámka: Nová zobrazení se přidávají do aktuálního zobrazeníPodnabídka.

  1. Přepněte do zobrazení, které chcete změnit.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na požadované zobrazení.

  2. V nabídce Zobrazit přejděte na Uspořádat podle a klikněte na Vlastní.

  3. Klikněte na Další nastavení.

  4. Vyberte požadované možnosti a klikněte na OK.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na Zobrazení, u kterého chcete vrátit zpátky původní nastavení.

  3. Klikněte na Původní.

Poznámka: Pokud tlačítko Původní není dostupné, pravděpodobně jste vybrali vlastní zobrazení nebo standardní zobrazení, které není přizpůsobené.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na Zobrazení, které chcete odstranit.

  3. Klikněte na tlačítko Odstranit.

Poznámka: Předdefinované zobrazení není možné odstranit ani v případě, že jste změnili jeho nastavení.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×