Obsah
×
Grafy
Grafy

Vytvoření grafu od začátku do konce

Grafy vám umožňují vizualizovat data způsobem, které na posluchače udělají maximální dojem. Zjistěte, jak vytvořit graf a přidat spojnici trendu. Dokument můžete spustit z doporučeného grafu nebo si vybrat z naší kolekce předdefinových šablon grafů.

Váš prohlížeč nepodporuje video.

Vytvoření grafu

  1. Vyberte data, ze kterých chcete vytvořit graf.

  2. Klikněte na Vložení > Doporučené grafy.

  3. Po výběru typu grafu na kartě Doporučené grafy se vám zobrazí náhled grafu.

    Poznámka: Můžete vybrat požadovaná data v grafu a stisknutím kombinace kláves ALT+F1 graf okamžitě vytvořit, ale nemusí to být nejlepší graf pro data. Pokud nevidíte graf, který se vám líbí, vyberte kartu Všechny grafy, abyste viděli všechny typy grafů.

  4. Vyberte graf.

  5. Vyberte OK.

Přidání spojnice trendu

  1. Vyberte graf.

  2. Vyberte Návrh > Přidat prvek grafu.

  3. Vyberte Spojnice trendu a pak vyberte požadovaný typ spojnice trendu, napříkladLineární, Exponenciální, Lineární prognóza nebo Klouzavý průměr.

Poznámka: Část obsahu v tomto tématu nemusí být v některých jazycích k dispozici.

Grafy slouží k zobrazení dat v grafickém formátu, což může vám a vaší cílové skupině pomoct vizualizovat si vztahy mezi daty. Při vytváření grafu si můžete vybrat z řady typů grafů (například skládaný sloupcový graf nebo rozložený výsečový 3D graf). Vytvořený graf si můžete přizpůsobit použitím rychlých rozložení a stylů grafů.

Graf obsahuje několik prvků, jako je název, popisky os, legenda a mřížky. Tyto prvky můžete skrýt nebo zobrazit a můžete taky změnit jejich umístění a formátování.

An Office chart with callouts

Popisek 1 Název grafu

Popisek 2 Oblast grafu

Popisek 3 Legenda

Krok 4 Názvy os

Callout 5 Popisky os

Bublinový popisek 6 Značky

Bublinový popisek 7 Mřížky

Graf můžete vytvořit v Excelu, Wordu i PowerPointu. Data grafu se ale zadávají a ukládají do listu Excelu. Pokud vložíte graf do Wordu nebo PowerPointu, otevře se nový list v Excelu. Když uložíte wordový dokument nebo powerpointovou prezentaci, které obsahují graf, podkladová excelová data grafu se automaticky uloží ve wordovém dokumentu nebo powerpointové prezentaci.

Poznámka: Galerie excelových sešitů nahrazuje předchozího Průvodce grafem. Ve výchozím nastavení se galerie excelových sešitů otevře při spuštění Excelu. V galerii můžete procházet šablony a vytvořit nový sešit založený na jedné z nich. Pokud galerii excelových sešitů nevidíte, klikněte v nabídce File (Soubor) na New from Template (Nový ze šablony).

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na kartu Vložení a potom klikněte na šipku vedle možnosti Graf.

    Klikněte na kartu Vložení a potom na Graf.

  3. Klikněte na typ grafu a pak poklikejte na graf, který chcete přidat.

    Při vložení grafu do Wordu nebo PowerPointu se otevře list v Excelu, který obsahuje tabulku s ukázkovými daty.

  4. V Excelu nahraďte ukázková data daty, která chcete vykreslit v grafu. Pokud už data máte v jiné tabulce, můžete je z této tabulky překopírovat přes ukázková data. V následující tabulce najdete pokyny, jak uspořádat data podle typu grafu.

    Typ grafu

    Uspořádání dat

    Plošný, pruhový, sloupcový, prstencový, spojnicový, paprskový nebo povrchový graf

    Do sloupců nebo řádků jako v následujících příkladech:

    Řada 1

    Řada 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    nebo

    Kategorie A

    Kategorie B

    Řada 1

    10

    11

    Řada 2

    12

    14

    Bublinový graf

    Ve sloupcích, s umístěním hodnot X do prvního sloupce a odpovídajících hodnot Y a hodnot velikostí bublin do přilehlých sloupců, jako v následujícím příkladě:

    Hodnoty X

    Hodnota Y 1

    Velikost 1

    0,7

    2,7 %

    4

    1,8 %

    3,2

    5

    2,6 %

    0,08

    6

    Výsečový graf

    V jednom sloupci nebo řádku dat a jednom sloupci nebo řádku popisků dat, například:

    Prodej

    1. čtvrtletí

    25

    2. čtvrtletí

    30

    3. čtvrtletí

    45

    nebo

    1. čtvrtletí

    2. čtvrtletí

    3. čtvrtletí

    Prodej

    25

    30

    45

    Burzovní graf

    Ve sloupcích nebo řádcích v následujícím pořadí s použitím názvů nebo dat jako popisků, například:

    Počáteční

    Vysoká

    Nízká

    Konečná

    5. 1. 2002

    44

    55

    11

    25

    6. 1. 2002

    25

    57

    12

    38

    nebo

    5. 1. 2002

    6. 1. 2002

    Počáteční

    44

    25

    Vysoká

    55

    57

    Nízká

    11

    12

    Konečná

    25

    38

    XY bodový graf

    Ve sloupcích s umístěním hodnoty X do prvního sloupce a odpovídajících hodnot Y do přilehlých sloupců, například:

    Hodnoty X

    Hodnota Y 1

    0,7

    2,7 %

    1,8 %

    3,2

    2,6 %

    0,08

    nebo

    Hodnoty X

    0,7

    1,8 %

    2,6 %

    Hodnota Y 1

    2,7 %

    3,2

    0,08

  5. Pokud chcete změnit počet řádků nebo sloupců, které jsou součástí grafu, umístěte ukazatel myši do pravého dolního rohu vybraných dat a tažením vyberte další data. V následujícím příkladu je tabulka rozšířena tak, aby zahrnovala další kategorie a datové řady.

    Selecting more data for an Office chart

  6. Pokud chcete zobrazit výsledky změn, přepněte zpátky do Wordu nebo PowerPointu.

    Poznámka: Když zavřete wordový dokument nebo powerpointovou prezentaci, které obsahují graf, zavře se automaticky i excelová tabulka s daty grafu.

Po vytvoření grafu můžete změnit způsob, jakým se v grafu vykreslují řádky a sloupce tabulky. Vaše první verze grafu může například vykreslovat řádky dat z tabulky na svislé ose grafu (hodnoty) a sloupce dat na vodorovné ose (kategorie). V následujícím příkladu graf zvýrazňuje prodeje podle nástroje.

Chart showing sales by category

Ale pokud chcete, aby graf zvýrazňoval prodeje po měsících, můžete změnit způsob, jakým se graf vykreslí.

Chart showing sales by month

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Klikněte na kartu Návrh grafu a potom klikněte na Zaměnit řádek za sloupec.

    Klikněte na kartu Návrh grafu a potom na Zaměnit řádek za sloupec.

    Pokud není možnost Zaměnit řádek za sloupec dostupná

    Možnost Zaměnit řádek za sloupec je dostupná pouze pro určité typy grafů a pouze v případě, že je excelová tabulka s daty grafu otevřená. Data můžete také upravit tak, že kliknete na graf a pak upravíte list v Excelu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Klikněte na kartu Návrh grafu a potom klikněte na Rychlé rozložení.

    Klikněte na kartu Návrh grafu a potom na Rychlé rozložení.

  4. Klikněte na požadované rozložení.

    Pokud chcete okamžitě vrátit zpět rychlé rozložení, které jste použili, stiskněte PŘÍKAZ+ Z.

Styly grafu představují sadu doplňkových barev a efektů, které můžete použít pro graf. Když vyberete styl grafu, provedené změny se projeví v celém grafu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Klikněte na kartu Návrh grafu a potom klikněte na požadovaný styl.

    Klikněte na kartu Návrh grafu a potom na některý styl grafu.

    Pokud chcete zobrazit více stylů, najeďte myší na styl a potom klikněte na Šipka Více.

    Pokud chcete okamžitě vrátit zpět styl, který jste použili, stiskněte klávesy PŘÍKAZ+Z.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku.

  2. Klikněte na graf a potom klikněte na kartu Návrh grafu.

  3. Klikněte na Přidat prvek grafu.

    Klikněte na kartu Návrh grafu a potom na Přidat prvek grafu.

  4. Klikněte na Název grafu a zvolte možnosti formátu názvu. Pak se vraťte do grafu a zadejte název do pole Název grafu.

Viz také

Aktualizace dat v existujícím grafu

Typy grafů

Graf můžete vytvořit v Excelu, Wordu i PowerPointu. Data grafu se ale zadávají a ukládají do listu Excelu. Pokud vložíte graf do Wordu nebo PowerPointu, otevře se nový list v Excelu. Když uložíte wordový dokument nebo powerpointovou prezentaci, které obsahují graf, podkladová excelová data grafu se automaticky uloží ve wordovém dokumentu nebo powerpointové prezentaci.

Poznámka: Galerie excelových sešitů nahrazuje předchozího Průvodce grafem. Ve výchozím nastavení se galerie excelových sešitů otevře při spuštění Excelu. V galerii můžete procházet šablony a vytvořit nový sešit založený na jedné z nich. Pokud galerii excelových sešitů nevidíte, klikněte v nabídce File (Soubor) na New from Template (Nový ze šablony).

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Na kartě Charts (Grafy) v části Insert Chart (Vložit graf) klikněte na typ grafu a potom klikněte na graf, který chcete přidat.

    Charts tab, Insert Chart group

    Při vložení grafu do Wordu nebo PowerPointu se otevře list v Excelu, který obsahuje tabulku s ukázkovými daty.

  3. V Excelu nahraďte vzorová data údaji, které chcete použít v grafu. Pokud už data máte v jiné tabulce, můžete je z této tabulky zkopírovat a přepsat jimi vzorová data. V následující tabulce najdete pokyny, jak uspořádat data podle typu grafu.

    Typ grafu

    Uspořádání dat

    Plošný, pruhový, sloupcový, prstencový, spojnicový, paprskový nebo povrchový graf

    Do sloupců nebo řádků jako v následujících příkladech:

    Řada 1

    Řada 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    nebo

    Kategorie A

    Kategorie B

    Řada 1

    10

    11

    Řada 2

    12

    14

    Bublinový graf

    Ve sloupcích, s umístěním hodnot X do prvního sloupce a odpovídajících hodnot Y a hodnot velikostí bublin do přilehlých sloupců, jako v následujícím příkladě:

    Hodnoty X

    Hodnota Y 1

    Velikost 1

    0,7

    2,7 %

    4

    1,8 %

    3,2

    5

    2,6 %

    0,08

    6

    Výsečový graf

    V jednom sloupci nebo řádku dat a jednom sloupci nebo řádku popisků dat, například:

    Prodej

    1. čtvrtletí

    25

    2. čtvrtletí

    30

    3. čtvrtletí

    45

    nebo

    1. čtvrtletí

    2. čtvrtletí

    3. čtvrtletí

    Prodej

    25

    30

    45

    Burzovní graf

    Ve sloupcích nebo řádcích v následujícím pořadí s použitím názvů nebo dat jako popisků, například:

    Počáteční

    Vysoká

    Nízká

    Konečná

    5. 1. 2002

    44

    55

    11

    25

    6. 1. 2002

    25

    57

    12

    38

    nebo

    5. 1. 2002

    6. 1. 2002

    Počáteční

    44

    25

    Vysoká

    55

    57

    Nízká

    11

    12

    Konečná

    25

    38

    XY bodový graf

    Ve sloupcích s umístěním hodnoty X do prvního sloupce a odpovídajících hodnot Y do přilehlých sloupců, například:

    Hodnoty X

    Hodnota Y 1

    0,7

    2,7 %

    1,8 %

    3,2

    2,6 %

    0,08

    nebo

    Hodnoty X

    0,7

    1,8 %

    2,6 %

    Hodnota Y 1

    2,7 %

    3,2

    0,08

  4. Pokud chcete změnit počet řádků nebo sloupců, které jsou součástí grafu, umístěte ukazatel myši do pravého dolního rohu vybraných dat a tažením vyberte další data. V následujícím příkladu je tabulka rozšířena tak, aby zahrnovala další kategorie a datové řady.

    Selecting more data for an Office chart

  5. Pokud chcete zobrazit výsledky změn, přepněte zpátky do Wordu nebo PowerPointu.

    Poznámka: Když zavřete wordový dokument nebo powerpointovou prezentaci, které obsahují graf, zavře se automaticky i excelová tabulka s daty grafu.

Po vytvoření grafu můžete změnit způsob, jakým se v grafu vykreslují řádky a sloupce tabulky.  Vaše první verze grafu může například vykreslovat řádky dat z tabulky na svislé ose grafu (hodnoty) a sloupce dat na vodorovné ose (kategorie). V následujícím příkladu graf zvýrazňuje prodeje podle nástroje.

Chart showing sales by category

Ale pokud chcete, aby graf zvýrazňoval prodeje po měsících, můžete změnit způsob, jakým se graf vykreslí.

Chart showing sales by month

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na kartě Charts (Grafy) klikněte v části Data na Plot series by row (Vykreslit řady podle řádků) Plot series by row nebo Plot series by column (Vykreslit řady podle sloupců) Plot series by column.

    Charts tab, Data group

    Pokud přepínač vykreslování není k dispozici

    Přepínač vykreslování je k dispozici pouze pro určité typy grafů a pouze pokud je excelová tabulka dat v grafu otevřená.

    1. Klikněte na graf.

    2. Na kartě Charts v části Data klikněte na šipku vedle možnosti Edit (Upravit) a potom na příkaz Edit Data in Excel (Upravit data v Excelu).Charts tab, Data group

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na Kartě Charts v části Chart Quick Layouts (Rychlé rozložení grafu) klikněte na požadované rozložení.

    Charts tab, Chart Quick Layouts group

    Pokud chcete zobrazit další rozložení, přejděte na rozložení a potom klikněte na Šipka Více.

    Pokud chcete okamžitě vrátit zpět rychlé rozložení, které jste použili, stiskněte PŘÍKAZ+ Z.

Styly grafu představují sadu doplňkových barev a efektů, které můžete použít pro graf. Když vyberete styl grafu, provedené změny se projeví v celém grafu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf.

  3. Na kartě Charts v části Chart Styles (Styly grafu) klikněte na požadovaný styl.

    Charts tab, Chart Styles group

    Pokud chcete zobrazit více stylů, najeďte myší na styl a potom klikněte na Šipka Více.

    Pokud chcete okamžitě vrátit zpět styl, který jste použili, stiskněte klávesy PŘÍKAZ+Z.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Klikněte na graf a potom na kartu Chart Layout (Rozložení grafu).

  3. V části Labels (Popisky) klikněte na Chart Title (Název grafu) a klikněte na to, co potřebujete.

    Chart Layout tab, Labels group

  4. Vyberte text v poli Chart Title a zadejte název grafu.

Viz také

Aktualizace dat v existujícím grafu

Dostupné typy grafů v Office

Váš prohlížeč nepodporuje video.

Vytvoření grafu

Graf pro data můžete vytvořit v Excel pro web. V závislosti na datech, která máte, můžete vytvořit sloupcový, čárový, výsečový, pruhový, oblastní, bodový nebo paprskový graf. 

  1. Klikněte na libovolné místo v datech, pro která chcete vytvořit graf.

    Pokud chcete vykreslit konkrétní data do grafu, můžete je taky vybrat.

  2. Vyberte Vložit > grafy > a typ grafu, který chcete.

    Excel pro web Typy grafů

  3. V nabídce, která se otevře, vyberte požadovanou možnost. Najeďte myší na graf a dozvíte se o tom víc.

    Podtypy grafu

    Tip: Vaše volba se použije, dokud nevyberete možnost z příkazové nabídky Grafy. Zvažte možnost zkontrolovat několik typů grafů: Když ukazujete na položky nabídky, zobrazí se vedle nich souhrny, které vám pomůžou se rozhodnout. 

  4. Pokud chcete graf upravit (názvy, legendy, popisky dat), vyberte kartu Graf a pak vyberte Formát.

    Excel pro web Formát grafu

  5. V podokně Graf upravte nastavení podle potřeby.  Můžete přizpůsobit nastavení pro název grafu, legendu, názvy os, názvy řad a další.

    Excel pro web Podokno Graf

Dostupné typy grafů

Je vhodné zkontrolovat data a rozhodnout se, jaký typ grafu bude nejlépe fungovat. Níže jsou uvedené dostupné typy.

Data uspořádaná v listu ve sloupcích nebo v řádcích můžou být vynesená do sloupcového grafu. Sloupcový graf obvykle zobrazuje kategorie podél vodorovné osy a hodnoty podél svislé osy, jak ukazuje tento graf:

Prostorový skupinový sloupcový graf

Typy sloupcových grafů

  • Seskupený sloupecSkupinový sloupcový graf zobrazuje hodnoty jako dvojrozměrné sloupce. Použijte tento graf, pokud máte kategorie představující:

    • Rozsahy hodnot (například počty položek)

    • Zvláštní uspořádání stupnice (například Likertova stupnice s položkami jako zásadní souhlas, souhlas, neutrální, nesouhlas, zásadní nesouhlas)

    • Názvy, které nejsou v určitém pořadí (například názvy položek, geografické názvy, jména osob)

  • Skládaný sloupec Skládaný sloupcový graf zobrazuje hodnoty jako dvourozměrné sloupce. Použijte tento graf, pokud máte několik Datová řada a chcete zdůraznit celkový součet.

  • 100% skládaný sloupec100% skládaný sloupcový graf zobrazuje hodnoty jako dvourozměrné sloupce, které jsou složené, aby představovaly 100 %. Tento typ grafu můžete použít v případě, že máte dvě nebo víc datových řad a chcete zdůraznit podíl jednotlivých hodnot na celku, zvlášť když je celková hodnota ve všech kategoriích stejná.

Data uspořádaná v listu ve sloupcích nebo v řádcích můžou být vynesená do spojnicového grafu. Ve spojnicovém grafu jsou kategorie rovnoměrně rozložené podél vodorovné osy a všechny hodnoty dat jsou rovnoměrně rozložené podél svislé osy. Spojnicové grafy umožňují zobrazení souvislých dat v čase a jejich srovnání se společnou stupnicí, a jsou proto ideální pro zobrazení trendů v datech ve stejných intervalech, jako měsících, čtvrtletích nebo fiskálních letech.

Spojnicový graf se značkami

Typy spojnicových grafů

  • Čára a čára se značkamiSpojnicové grafy zobrazené se značkami označujícími jednotlivé datové hodnoty nebo bez nich jsou vhodné k zobrazení trendů vzhledem k času nebo seřazeným kategoriím, a to zvlášť když máte hodně datových bodů a pořadí, v jakém jsou uvedené, je důležité. Pokud je kategorií hodně nebo jsou hodnoty pouze přibližné, použijte spojnicový graf bez značek.

  • Skládaný řádek a skládaný řádek se značkamiSkládané spojnicové grafy zobrazené se značkami označujícími jednotlivé datové hodnoty nebo bez nich můžete použít k zobrazení trendů příspěvku jednotlivých hodnot vzhledem k času nebo seřazeným kategoriím.

  • 100% skládaný řádek a 100% skládaný řádek se značkamiSpojnicové grafy zobrazené se značkami označujícími jednotlivé datové hodnoty nebo bez nich můžete použít pro zobrazení trendů míry, do jaké každá hodnota přispívá v průběhu času nebo pořadí kategorií. Pokud je kategorií hodně nebo jsou hodnoty pouze přibližné, použijte 100% spojnicový graf bez značek.

    Poznámky: 

    • Spojnicové grafy fungují nejlíp, když máte ve svém grafu několik datových řad. Pokud máte jenom jednu datovou řadu, zvažte spíš použití bodového grafu.

    • Ve skládaných spojnicových grafech se data sčítají, což nemusí odpovídat výsledku, jaký požadujete. Navíc není snadné rozeznat, že spojnice jsou skládané, zvažte proto použití jiného typu spojnicového grafu nebo skládaného plošného grafu.

Data uspořádaná v listu jenom do jednoho sloupce nebo řádku můžou být vynesená do výsečového grafu. Ve výsečových grafech se zobrazují velikosti položek jedné Datová řada v poměru k součtu položek. Jednotlivé Datové body se ve výsečovém grafu zobrazují jako procentuální části celku.

Výsečový graf

Použití výsečového grafu zvažte v těchto případech:

  • Máte jenom jednu datovou řadu, kterou chcete vykreslit.

  • Žádná z hodnot, které chcete vykreslit, není záporná.

  • Téměř žádná hodnota, kterou chcete vykreslit, není nulová.

  • Jednotlivé kategorie představují část celku a není jich víc než sedm.

Data uspořádaná v listu jenom do sloupců nebo řádků můžou být vykreslená jako prstencový graf. Prstencový graf znázorňuje podobně jako výsečový graf poměr částí k celku, ale může obsahovat víc než jednu Datová řada.

Prstencový graf

Tip: Prstencové grafy nejsou snadno čitelné. Zvažte proto možná spíš použití skládaného sloupcového nebo skládaného pruhového grafu.

Data uspořádaná v listu do sloupců nebo řádků můžou být vynesena do pruhového grafu. Pruhové grafy znázorňují srovnání mezi jednotlivými položkami. Kategorie jsou v pruhovém grafu obvykle seřazené podél svislé osy a hodnoty podél osy vodorovné.

Pruhový graf

Použití pruhového grafu zvažte v těchto případech:

  • Popisky os jsou dlouhé.

  • Zobrazené hodnoty představují doby trvání.

Typy pruhových grafů

  • SeskupenýSkupinový pruhový graf zobrazuje pruhy ve plošném formátu.

  • Skládaný pruhSkládaný pruhový graf zobrazuje vztah jednotlivých položek k celku pomocí dvourozměrných pruhů.

  • 100% skládanýTento typ grafu porovnává procentuální podíl jednotlivých hodnot na celkové hodnotě v různých kategoriích.

Data uspořádaná v listu do sloupců nebo řádků můžou být vynesena do plošného grafu. Plošné grafy zvýrazňují velikost změny v průběhu času a můžete je použít k upoutání pozornosti na celkovou hodnotu v trendu. Když bude v plošném grafu zobrazený součet vynesených hodnot, může tento graf taky znázorňovat vztah jednotlivých částí k celku.

Plošný graf

Typy plošných grafů

  • OblastDvojrozměrné plošné grafy zobrazují trend hodnot za určitou dobu nebo pro různé kategorie. Zvažte, jestli není vhodnější použít místo neskládaného plošného grafu spojnicový graf, protože data jedné řady můžou být skrytá za daty jiné řady.

  • Skládaný prostorSkládané plošné grafy zobrazují trend příspěvku každé hodnoty za určitou dobu nebo pro různé kategorie v dvourozměrném formátu.

  • 100% skládaný 100% skládaný area charts show the trend of the percentage that each value contributes over time or other category data.

Data, které jsou na listu uspořádaná do sloupců a řádků, se dají vynést do bodového grafu. Do jednoho řádku nebo sloupce dejte hodnoty x a odpovídající hodnoty y dejte do sousedního řádku nebo sloupce.

Bodový graf má dvě osy hodnot, vodorovnou osu (x) a svislou osu (y). Tyto hodnoty jsou zkombinované do jednotlivých datových bodů a zobrazené v nepravidelných intervalech nebo shlucích. Bodové grafy se typicky používají pro zobrazení a porovnání číselných hodnot, například vědeckých, statistických nebo technických dat.

Bodový graf

Použití bodového grafu zvažte v těchto případech:

  • Chcete změnit měřítko vodorovné osy.

  • Chcete z této osy vytvořit logaritmické pravítko.

  • Hodnoty pro vodorovnou osu jsou nestejnoměrně rozdělené.

  • Na vodorovné ose je hodně datových bodů.

  • Chcete účinně zobrazit data z listu obsahující dvojice nebo seskupené sady hodnot a nastavit nezávislá měřítka bodového grafu, aby se objevilo víc informací o seskupených hodnotách.

  • Chcete ukázat podobnosti velkých sad dat místo rozdílů mezi datovými body.

  • Chcete porovnat velké množství datových bodů bez ohledu na čas – čím víc dat zahrnete do bodového grafu, tím lepší můžou být jejich porovnání.

Typy bodových grafů

  • BodovýTento graf zobrazuje datové body bez propojovacích čar a umožňuje porovnávat dvojice hodnot.

  • Bodový s hladkými čárami a značkami a bodový s hladkými čáramiTento typ grafu zobrazí plynulou křivku spojující datové body. Vyhlazené spojnice můžou být zobrazené se značkami nebo bez značek. Pokud je počet datových bodů velký, použijte vyhlazené čáry bez značek.

  • Bodový s rovnými čárami a značkami a bodový s rovnými čáramiTento graf zobrazuje rovné spojovací čáry mezi datovými body. Rovné čáry můžete zobrazit se značkami nebo bez značek.

Data uspořádaná v listu do sloupců nebo řádků můžou být vykreslená jako paprskový graf. Paprskové grafy porovnávají úhrnné hodnoty několika Datová řada.

Paprskový graf

Typy paprskových grafů

  • Paprskový a paprskový se značkami: Paprskové grafy zobrazují změny hodnot vzhledem ke středovým bodům se značkami nebo bez značek pro jednotlivé datové body.

  • Plněné paprskyV paprskovém grafu s výplní je oblast pokrytá datovými řadami vyplněná barvou.

Přidání nebo úprava názvu grafu

Můžete přidat nebo upravit název grafu, přizpůsobit jeho vzhled a zahrnout ho do grafu.

  1. Kliknutím na libovolné místo v grafu zobrazíte kartu Graf na pásu karet.

  2. Kliknutím na Formát otevřete možnosti formátování grafu.

    Excel pro web Formát grafu

  3. V podokně Graf rozbalte oddíl Název grafu.
    Možnosti názvu grafu pro Excel na webu

  4. Přidejte nebo upravte název grafu podle svých potřeb.

  5. Pokud nechcete, aby graf měl název, skryjte ho pomocí přepínače.

Přidání názvů os pro zlepšení čitelnosti grafu

Přidání názvů k vodorovným a svislým osám v grafech, které mají osy, může usnadnit jejich čtení. Názvy os nemůžete přidat do grafů, které nemají osy, jako jsou výsečové a prstencové grafy.

Podobně jako názvy grafů pomáhají názvy os lidem, kteří graf prohlížet, porozumět tomu, o čem jsou data.

Skládaný sloupcový graf s názvy os

  1. Kliknutím na libovolné místo v grafu zobrazíte kartu Graf na pásu karet.

  2. Kliknutím na Formát otevřete možnosti formátování grafu.

    Excel pro web Formát grafu

  3. V podokně Graf rozbalte oddíl Vodorovná osa nebo Svislá osa. 
    Možnosti osy grafu pro Excel pro web

  4. Přidejte nebo upravte možnosti Vodorovná osa nebo Svislá osa podle svých potřeb.

  5. Rozbalte název osy.
    Možnosti osy grafu pro Excel pro web

  6. Změňte název osy a změňte formátování.

  7. Pomocí přepínače můžete název zobrazit nebo skrýt.

Změna popisků os

Popisky os se zobrazují pod vodorovnou osou a vedle svislé osy. Graf používá pro tyto popisky os text ve zdrojových datech.

Skupinový sloupcový graf s popisky os

Změna textu popisků kategorií na vodorovné nebo svislé ose:

  1. Klikněte na buňku s textem popisku, který chcete změnit.

  2. Zadejte text, který chcete, a stiskněte Enter.

    Popisky os v grafu se automaticky aktualizují novým textem.

Tip: Popisky os se liší od názvů os, které můžete přidat k popisu toho, co se zobrazuje na osách. Názvy os se v grafu nezobrazují automaticky.

Odebrání popisků os

Odebrání popisků na vodorovné nebo svislé ose:

  1. Kliknutím na libovolné místo v grafu zobrazíte kartu Graf na pásu karet.

  2. Kliknutím na Formát otevřete možnosti formátování grafu.

    Excel pro web Formát grafu

  3. V podokně Graf rozbalte oddíl Vodorovná osa nebo Svislá osa. 
    Možnosti osy grafu pro Excel pro web

  4. V rozevíracím seznamu pro Umístěnípopisku vyberte Žádné, aby se popisky v grafu neukazamaly.
    Možnosti popisku osy grafu pro Excel pro web

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×