Základní úkoly v Excelu

Excel je neuvěřitelně efektivní nástroj, když je potřeba vyznat se ve velkém množství dat. Taky se ale skvěle hodí pro jednoduché výpočty a sledování prakticky jakýchkoli informací. Potenciál Excelu tkví v jeho mřížce s buňkami. Ty můžou obsahovat čísla, text nebo vzorce. Do buněk vkládáte data a seskupujete je do řádků a sloupců. Díky tomu můžete různě přidávat data, řadit je a filtrovat, vkládat je do tabulek a vytvářet grafy se skvělým vzhledem. Nyní si projdeme základní kroky, abyste mohli začít pracovat

Excelovým dokumentům se říká sešity. Každý sešit se skládá z listů neboli tabulek. Do sešitu můžete přidat tolik listů, kolik budete chtít, nebo můžete vytvořit nový sešit, pokud budete potřebovat svá data oddělit.

  1. Klikněte na kartu Soubor a poté na položku Nový.

  2. V části Nový klikněte na Prázdný sešit.

    Nový prázdný sešit

  1. Klikněte na prázdnou buňku.

    Třeba A1 na novém listu. Na buňky se odkazuje podle jejich umístění v řádku a sloupci listu, takže buňku A1 najdete na prvním řádku sloupce A.

  2. Zadejte do buňky text nebo číslo.

  3. Stisknutím klávesy Enter nebo Tab se přesuňte do další buňky.

  1. Vyberte buňku nebo oblast buněk, ke které chcete přidat ohraničení.

  2. Na kartě Domů klikněte ve skupině Písmo na šipku vedle ohraničení a potom klikněte na styl ohraničení, který chcete použít.

    Skupina Buňky na kartě Domů

Další informace najdete v tématu Použití nebo odebrání ohraničení buněk na listu.

  1. Vyberte buňku nebo oblast buněk, u které chcete použít stínování buněk.

  2. Na kartě Domů ve skupině Písmo zvolte šipku vedle tlačítka Barva výplně Obrázek tlačítkaa potom v části Barvy motivu nebo Standardní barvy vyberte požadovanou barvu.

Další informace o tom, jak použít formátování listu, najdete v tématu Formátování listu.

Když do listu zadáte čísla, budete je třeba chtít sečíst. Rychle to jde pomocí funkce Automatické shrnutí.

  1. Vyberte buňku vpravo nebo pod čísly, která chcete sečíst.

  2. Klikněte na kartu Domů a ve skupině Úpravy klikněte na tlačítko Automatické shrnutí.

    Karta Domů – tlačítko Automatické shrnutí

    Funkce Automatické shrnutí sečte čísla a zobrazí výsledek ve vámi vybrané buňce.

Další informace najdete v článku Použití automatického součtu k sečtení čísel.

Sčítaní je jenom jedna z mnoha věcí, které Excel umí. Pomocí jednoduchých vzorců můžete sčítat, odčítat, dělit i násobit.

  1. Vyberte buňku a zadejte rovnítek (=).

    Řeknete tak Excelu, že buňka bude obsahovat vzorec.

  2. Napište kombinaci čísel a početních operátorů, jako je třeba znak plus (+) pro sčítání, mínus (-) pro odčítání, hvězdička (*) pro násobení a lomítko (/) pro dělení.

    Můžete třeba zadat =2+4, =4-2, =2*4 nebo =4/2.

  3. Stiskněte Enter.

    Tím spustíte výpočet.

    Pokud chcete, aby kurzor zůstal na aktivní buňce, stiskněte Ctrl+Enter.

Další informace najdete v tématu Vytvoření jednoduchého vzorce.

Různé typy čísel můžete rozlišit tak, že jim přiřadíte formát (třeba měna, procenta nebo datum).

  1. Klikněte na buňku obsahující čísla, která chcete naformátovat.

  2. Klikněte na kartu Domů a pak klikněte na šipku v poli Obecný.

    Pole Formát čísla na kartě Domů

  3. Vyberte číselný formát.

    Galerie číselných formátů

    Pokud hledaný číselný formát nevidíte, klikněte na Další číselné formáty. Další informace najdete v tématu Dostupné formáty čísel.

Jednoduchý způsob, jak získat přístup k excelovým funkcím, je vložit data do tabulky. Budete tak moct rychle filtrovat a řadit data.

  1. Vyberte data kliknutím na první buňku a potáhněte myší až do poslední buňky s daty.

    Pokud raději používáte klávesnici, podržte klávesu Shift a klávesami se šipkami vyberte požadovaná data.

  2. Klikněte na tlačítko Rychlá analýza Tlačítko Rychlá analýza v pravém dolním rohu výběru.

    Vybraná data s viditelným tlačítkem Rychlá analýza

  3. Klikněte na Tabulky, přesuňte kurzor na tlačítko Tabulka. Zobrazí se náhled dat. Pak klikněte na tlačítko Tabulka.

    Rychlá analýza – galerie Tabulky

  4. Klikněte na šipku Šipka rozevíracího seznamu filtru v záhlaví tabulky sloupce.

  5. Pokud chcete data filtrovat, zrušte zaškrtnutí políčka Vybrat vše a potom vyberte data, která v tabulce chcete zobrazit.

    Políčko Vybrat vše v galerii Seřadit a filtrovat

  6. Pokud chcete řadit data, klikněte na Seřadit od A do Z nebo Seřadit od Z do A.

    Příkazy pro řazení v galerii Seřadit a filtrovat

  7. Klikněte na OK.

Další informace najdete v tématu Vytvoření nebo odstranění Excel tabulky.

Nástroj Rychlá analýza (dostupný jenom v Excel 2016 a Excel 2013 ) vám umožňuje rychle sečtení čísel. Ať už je to suma, průměr nebo jakýkoliv jiná operace, zobrazí Excel výsledky výpočtu hned pod čísly nebo vedle nich.

  1. Vyberte buňky s čísly, které chcete přidat nebo počítat.

  2. Klikněte na tlačítko Rychlá analýza Tlačítko Rychlá analýza v pravém dolním rohu výběru.

  3. Klikněte na Celkové součty a posunujte kurzor přes tlačítka. Při tom se budou zobrazovat výsledky výpočtů pro vaše data. Potom na tlačítko klikněte a zobrazí se výsledek.

    Rychlá analýza – galerie Celkové součty

Podmíněné formátování a minigrafy zvýrazní vaše nejdůležitější data nebo zobrazí jejich trendy. Nástroj Rychlá analýza (dostupný jenom v Excel 2016 a Excel 2013 ) můžete vyzkoušet v živém náhledu.

  1. Vyberte data, která chcete důkladněji prozkoumat.

  2. Klikněte na tlačítko Rychlá analýza Vzhled tlačítka v pravém dolním rohu výběru.

  3. Prozkoumejte možnosti na kartách Formátování a Minigrafy a podívejte se, jaký budou mít na vaše data vliv.

    Rychlá analýza – galerie Formátování

    Vyberte si třeba škálu barev v galerii Formátování k odlišení vysoké, střední a nízké teploty.

    Data s podmíněným formátováním v barevné škále

  4. Pokud vám to, co vidíte, vyhovuje, klikněte na příslušnou možnost.

Přečtěte si další informace o analýze trendů v datech pomocí minigrafů.

Nástroj Rychlá analýza (dostupný jenom v Excel 2016 a Excel 2013 ) doporučí správný graf pro vaše data a poskytne vám vizuální prezentaci několika kliknutími.

  1. Vyberte buňku nebo oblast buněk, kterou chcete zobrazit v grafu.

  2. Klikněte na tlačítko Rychlá analýza Vzhled tlačítka v pravém dolním rohu výběru.

  3. Klikněte na kartu Grafy, posunujte se přes doporučené grafy a když si vyberete ten, který se vám nejvíc hodí, klikněte na něj.

    Rychlá analýza – galerie Grafy

    Poznámka:  Excel v této galerii zobrazuje různé grafy, a to podle toho, jaké jsou pro vaše data doporučené.

Přečtěte si informace o dalších způsobech vytvoření grafu.

Rychlé řazení dat

  1. Vyberte oblast dat, třeba A1:L5 (v několika řádcích a sloupcích) nebo C1:C80 (v jediném sloupci). Oblast může zahrnovat názvy vytvořené k identifikaci sloupců a řádků.

  2. Vyberte jednu buňku ve sloupci, podle kterého chcete data řadit.

  3. Kliknutím Příkaz A až Z v Excelu, který seřadí data od A do Z nebo od  nejmenšího po největší můžete provést vzestupné řazení (A až Z nebo nejmenší číslo od největšího).

  4. Kliknutím na Příkaz Z až A v Excelu, který seřadí data od Z do A nebo od největšího po nejmenší proveďte sestupné řazení (od Z do A nebo od největšího k nejmenšímu).

Řazení podle konkrétních kritérií

  1. Vyberte jednu buňku kdekoli v oblasti, kterou chcete seřadit.

  2. Na kartě Data ve skupině Seřadit & Filtr zvolte Seřadit.

  3. Zobrazí se dialogové okno Seřadit.

  4. V seznamu Seřadit podle vyberte první sloupec, podle kterého chcete řadit.

  5. V seznamu Řazení vyberte položku Hodnoty, Barva buňky, Barva písma nebo Ikona buňky.

  6. V seznamu Pořadí vyberte pořadí, které pro řazení použít – podle abecedy nebo podle číselných hodnot vzestupně nebo sestupně (to znamená A až Z nebo Z až A pro text nebo od nejmenšího po největší nebo od největšího po nejmenší pro čísla).

    Další informace o řazení dat najdete v tématu Řazení dat v oblasti nebo tabulce.

  1. Vyberte data, která chcete filtrovat.

  2. Na kartě Data klikněte ve skupině Seřadit a filtrovat na tlačítko Filtr.

    Skupina Seřadit a filtrovat na kartě Data

  3. Kliknutím na šipku Šipka rozevíracího seznamu filtru záhlaví sloupce zobrazíte seznam, ve kterém můžete provádět volby filtru.

  4. Pokud chcete filtrovat výběrem hodnot, zrušte v seznamu zaškrtnutí políčka (Vybrat vše). Takto zrušíte zaškrtnutí všech políček. Potom vyberte jenom ty hodnoty, které si chcete zobrazit, a kliknutím na OK si je zobrazte.

Další informace o filtrování dat najdete v tématu Filtrování dat v oblasti nebo tabulce.

  1. Klikněte na tlačítko Uložit na panelu nástrojů Rychlý přístup nebo stiskněte kombinaci kláves Ctrl+S.

    Tlačítko Uložit na panelu nástrojů Rychlý přístup

    Pokud jste už před tím svoji práci uložili, máte hotovo.

  2. Pokud je to teď poprvé, co tento soubor ukládáte:

    1. V části Uložit jako vyberte, kam chcete uložit svůj sešit, a potom přejděte do požadované složky.

    2. Do pole Název souboru zadejte název sešitu.

    3. Klikněte na tlačítko Uložit.

  1. Klikněte na Soubor a potom klikněte na Tisk, nebo stiskněte Ctrl+P.

  2. Zobrazte si náhledy stránek kliknutím na šipky Další stránka a Předchozí stránka.

    Tlačítka Další a Předchozí v podokně Náhled

    Stránky v okně náhledu se v závislosti na nastavení tiskárny zobrazí černobíle nebo barevně.

    Pokud se vám nelíbí, jak budou stránky vytištěné, můžete změnit okraje stránky nebo přidat konce stránek.

  3. Klikněte na Tisk.

  1. Na kartě Soubor zvolte Možnostia pak zvolte kategorii Doplňky.

  2. V dolní části dialogového okna Možnosti Excel zkontrolujte, jestli je v dialogovém okně Spravovat vybraná možnost Excel doplňky, a potom klikněte na Přejít.

  3. V dialogovém okně Doplňky zaškrtněte políčka u doplňků, které chcete použít, a potom klikněte na OK.

    Pokud Excel zobrazí zprávu s informací, že tento doplněk nejde spustit, a vyzve k jeho instalaci, kliknutím na tlačítko Ano požadované doplňky nainstalujte.

Další informace o tom, jak používat doplňky, najdete v tématu Přidání nebo odebrání doplňků.

Excel umožňuje použít předdefinné šablony, použít vlastní šablony a hledat z různých šablon na Office.com. Office.com nabízí širokou škálu oblíbených šablon Excel, včetně rozpočtů.

Další informace o tom, jak najít a použít šablony, najdete v tématu Stažení bezplatných předdefinových šablon.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?

Co ovlivnilo váš názor?

Máte další zpětnou vazbu? (Nepovinné)

Děkujeme za váš názor!

×