Záměna oblých uvozovek za rovné a naopak

Předplatné Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Při psaní textu některé aplikace Microsoft Office automaticky mění rovné uvozovky (' nebo ") na uvozovky kudrnaté (známé taky jako „oblé“ nebo typografické uvozovky). Tuto funkci můžete kdykoli zapnout nebo vypnout.

Kterou aplikaci Office používáte? Vyberte jednu z rozevíracího seznamu.

  1. Na kartě Soubor klikněte na položku Možnosti.

  2. V dialogovém okně Možnosti aplikace Outlook klikněte na kartu Pošta a pak klikněte na Možnosti editoru.

  3. V dialogovém okně Možnosti editoru klikněte na Možnosti automatických oprav.

  4. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

Kterou aplikaci Office používáte? Vyberte jednu z rozevíracího seznamu.

  1. V hlavním okně Outlooku klikněte v nabídce Nástroje na Možnosti.

  2. V dialogovém okně Možnosti klikněte na kartu Formát pošty a pak klikněte na Možnosti editoru.

  3. V dialogovém okně Možnosti editoru klikněte na Kontrola pravopisu a mluvnice a potom na Možnosti automatických oprav.

  4. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. V nabídce Nástroje klikněte na Možnosti automatických oprav.

  2. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  3. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×