Předvádění prezentace

Záznam prezentace s mluveným komentářem a časováním snímků

Záznam prezentace s mluveným komentářem a časováním snímků

Mluvený komentář a časování můžou vylepšit webovou nebo automaticky spouštěnou prezentaci. Pokud máte zvukovou kartou, mikrofon a reproduktory (a volitelně webkameru), můžete nahrát prezentaci aplikace PowerPoint a zachytit mluvený komentář, časování snímků a rukopisná gesta.

Po dokončení můžete nahrávku přehrát sami sobě nebo cílové skupině stejně jako libovolnou jinou prezentaci nebo ji můžete uložit jako videosoubor.

Váš prohlížeč nepodporuje videa.

(Možnost nahrávat je k dispozici pro uživatele s předplatným Microsoft 365 i bez něho. Předplatitelé mají několik funkcí navíc.)

  1. Zapněte na pásu karet kartu Nahrávání: Na pásu karet na kartě Soubor klikněte na Možnosti. V dialogovém okně Možnosti klikněte nalevo na Přizpůsobit pás karet. Pak v seznamu na pravé straně se všemi dostupnými kartami pásu karet zaškrtněte políčko Nahrávání. Klikněte na OK.

    Karta Přizpůsobit pás karet v dialogovém okně Možnosti v PowerPointu 2016 obsahuje možnost pro přidání karty záznamu na pás karet v PowerPointu.
  2. Pokud chcete začít nahrávat, klikněte na pásu karet na kartě Nahrávání nebo Prezentace na tlačítko Nahrát prezentaci.

    • Kliknutím na horní polovinu tlačítka zahájíte nahrávání od aktuálního snímku.

    • Kliknutím na dolní polovinu tlačítka se dostanete k možnostem začít nahrávat od začátku nebo od aktuálního snímku.

    Příkazy Záznam prezentace na kartě záznamu v PowerPointu.

    (Příkaz Vymazat odstraní mluvený komentář nebo časování, takže s jeho použitím buďte opatrní. Pokud jste ještě žádné snímky nenahráli, zobrazuje se příkaz Vymazat šedě a nejde použít.)

  3. Prezentace se otevře v okně nahrávání (které vypadá podobně jako zobrazení prezentujícího) a vlevo nahoře budou tlačítka pro zahájení, pozastavení a zastavení nahrávání. Až bude připravení nahrávat, klikněte na kulaté červené tlačítko (nebo na klávesnici stiskněte R). Odpočítají se tři sekundy a začne nahrávání.

    Okno nahrávání prezentace v PowerPointu 2016 se zapnutým náhledem okna s videem a mluveným komentářem
    • V hlavním podokně okna nahrávání se zobrazuje aktuální snímek.

    • Nahrávání můžete kdykoliv zastavit stisknutím kláves Alt+S.

    • Navigační šipky na obou stranách aktuálního snímku umožňují přejít na předchozí nebo další snímek.

    • PowerPoint pro Microsoft 365 automaticky zaznamená čas strávený na každém snímku, včetně všech kroků animace textu nebo objektů, které proběhnou, a použití případných aktivačních událostí na každém snímku.

    • Při procházení prezentací můžete nahrávat zvukový komentář nebo videokomentář. Tlačítka v pravém dolním rohu okna umožňují zapnout nebo vypnout mikrofon, kameru a náhled kamery:

      Tlačítka pro zapnutí a vypnutí v okně mikrofonu, kamery a náhledu kamery

      Pokud použijete pero, zvýrazňovač nebo gumu, PowerPoint tyto akce také zaznamená pro přehrávání.

      Nástroje rukopisu v okně záznamu

      Pokud zopakujete nahrávání mluveného komentáře (včetně zvuku a rukopisu), PowerPoint vymaže dříve nahraný mluvený komentář (včetně zvuku a rukopisu) a začne nahrávat znovu na stejném snímku.

      Novou nahrávku můžete také zahájit tak, že přejdete na Prezentace > Nahrát prezentaci.

  4. Z nabídky nástrojů pod aktuálním snímkem si můžete vybrat ukazovací nástroj (pero, gumu nebo zvýrazňovač). Jsou tu také políčka pro výběr barvy, která umožňují změnit barvu rukopisu. (Pokud jste ještě nepřidali žádný rukopis, zobrazuje se Guma šedě a nejde ji použít.)

  5. Pokud chcete nahrávání ukončit, vyberte tlačítko Zastavit, které má tvar čtverce (nebo na klávesnici stisknete klávesu S).

    Po dokončení nahrávání mluveného komentáře se v pravém dolním rohu nahraných snímků zobrazí malý obrázek. Je to ikona zvuku nebo (pokud byla během nahrávání zapnutá webkamera) statický obrázek z webkamery.

    Ikona zvuku

    Časování nahrané prezentace se uloží automaticky. (Na časování jednotlivých snímků se můžete podívat v zobrazení Řazení snímků.)

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale potřebujete, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

Zobrazení náhledu zaznamenané prezentace

Na kartě Prezentace klikněte na tlačítko Od začátku nebo Od aktuálního snímku.

Během prohlížení se budou animace, akce rukopisu, zvuk a video přehrávat synchronizovaně.

Tlačítko Od začátku na kartě prezentace v PowerPointu

Kontrolní poslech nahraného zvuku

Trojúhelníkové tlačítko Přehrát v levém horním rohu okna Nahrávání umožňuje zkontrolovat nahrávku snímku, který má v tomto okně aktuálně fokus.

Tlačítka pro zahájení, zastavení a přehrání v okně záznamu

V Normálním zobrazení klikněte na ikonu zvuku nebo na obrázek v pravém dolním rohu snímku a pak klikněte na Přehrát. (Když budete tímto způsobem kontrolovat nahraný zvuk, neuvidíte nahrané animace nebo rukopis.)

Kliknutí na Přehrát

Při kontrolním poslechu zvuku můžete přehrávání pozastavit.

Ruční nastavení časování snímků

PowerPoint pro Microsoft 365 zaznamená časování snímků při přidání mluvených komentářů automaticky, ale můžete je podle mluvených komentářů nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou má být snímek zobrazen na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

    Pokud se má další snímek zobrazit buď po kliknutí myší nebo automaticky po uplynutí nastaveného počtu sekund (podle toho, co bude dřív), zaškrtněte políčko Při kliknutí myší i políčko Za.

    Ruční časování snímků můžete využít k odstřižení konce nahraného segmentu snímku. Pokud jsou třeba na konci segmentu snímku dvě sekundy nepotřebného zvuku, stačí jednoduše nastavit časování tak, aby se na další snímek přešlo před tímto nepotřebným zvukem. Díky tomu nemusíte zvuk k danému snímku nahrávat znovu. 

Odstranění časování nebo mluveného komentáře

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit.

Příkaz Vymazat v horní části okna Nahrávání umožňuje:

  • Vymazat nahrávky na aktuálním snímku

  • Vymazat nahrávky na všech snímcích

V normálním zobrazení jsou v podnabídce Vymazat čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Nahrávání na pásu karet aplikace PowerPoint pro Microsoft 365 klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

    Příkazy Vymazat v nabídce Záznam prezentace v PowerPointu.

Vypnutí časování nebo mluvených komentářů a rukopisu

Když nahrajete prezentaci aplikace PowerPoint pro Microsoft 365, uloží se veškeré časování, provedená gesta a zvuky na jednotlivé snímky. Pokud ale budete chtít prohlížet prezentaci bez nich, můžete je všechny vypnout:

  • Pokud chcete vypnout nahrané časování snímků:   Na kartě Prezentace zrušte zaškrtnutí políčka Použít časování.

  • Pokud chcete vypnout nahrané mluvené komentáře a rukopis:   Na kartě Prezentace zrušte zaškrtnutí políčka Přehrát mluvený komentář.

Publikování nahrávky a sdílení s dalšími lidmi

Až upravíte nahrávku tak, že s ní budete plně spokojení, můžete ji zpřístupnit dalším lidem tím, že ji publikujete do služby Microsoft Stream.

  1. V otevřené prezentaci vyberte na kartě Nahrávání možnost Publikovat na Stream.

  2. Zadejte název a popis videa.

  3. Nastavte další možnosti, včetně možnosti zobrazení videa ostatními uživateli v organizaci.

    Možnosti publikování videa ve službě Microsoft Stream
  4. Vyberte tlačítko Publikovat.

    V závislosti na délce videa může nahrávání trvat i několik minut. Průběh se zobrazuje na stavovém řádku v dolní části okna aplikace PowerPoint. Po dokončení nahrávání zobrazí PowerPoint zprávu:

    Až se nahrávání dokončí, PowerPoint vám to oznámí.
  5. Kliknutím na zprávu přejdete přímo na stránku pro přehrávání videa na webu Microsoft Stream.

Vytvoření skrytých titulků

Pokud chcete zlepšit přístupnost svého videa tím, že do něj zahrnete skryté titulky, zvolte některou z těchto možností, které jsou popsané v samostatných článcích nápovědy:

Až budete mít soubor skrytých titulků, můžete ho přidat k videosouboru v PowerPointu.

Viz také

Vytvoření videa z prezentace

Vytvoření automatické prezentace

Animace textu nebo objektů

  • Kterou verzi Office používáte?
  • 2013–2019
  • 2010

Nahrávání prezentace

  1. V otevřené prezentaci klikněte na kartě Prezentace na tlačítko Nahrát prezentaci.

    • Kliknutím na horní polovinu tlačítka zahájíte nahrávání od aktuálního snímku.

    • Kliknutím na dolní polovinu tlačítka se dostanete k možnostem začít nahrávat od začátku nebo od aktuálního snímku.

    Příkazy Záznam prezentace na kartě záznamu v PowerPointu.

    (Příkaz Vymazat odstraní mluvený komentář nebo časování, takže s jeho použitím buďte opatrní. Pokud jste ještě žádné snímky nenahráli, zobrazuje se příkaz Vymazat šedě a nejde použít.)

  2. V dialogovém okně Záznam prezentace zaškrtněte nebo odškrtněte políčka podle toho, co chcete nahrát, a klikněte na Spustit záznam.

    Dialog záznamu prezentace v PowerPointu

    Další informace o těchto možnostech:

    • Časování snímků a animace:PowerPoint automaticky zaznamená čas strávený na každém snímku, včetně všech animačních kroků, které proběhnou, a použití případných aktivačních událostí na každém snímku.

    • Mluvený komentář, rukopis a laserové ukazovátko: Nahraje váš hlas během procházení prezentace. PowerPoint pro pozdější přehrávání zároveň zaznamená i případné použití pera, zvýrazňovače, gumy nebo laserového ukazovátka.

    Důležité:   Záznam pera, zvýrazňovače a gumy jsou k dispozici jenom v případě, že máte nainstalovanou aktualizaci pro PowerPoint 2013 ze 16. února 2015 nebo novější verzi produktu PowerPoint. V předchozích verzích produktu PowerPoint se tahy pera a zvýrazňovače ukládají jako rukopisné poznámky.

  3. V levém horním rohu okna je panel nástrojů Záznam, který umožňuje:

    Panel nástrojů Záznam
    • Přejít na další snímek: Přechod na další snímek

    • Pozastavit nahrávání: Pozastavení nahrávání

    • Znovu nahrát aktuální snímek: Opakovat

      Pokud zopakujete nahrávání hlasového komentáře (včetně zvuku, rukopisu a laserového ukazovátka), PowerPoint před nahráváním nového záznamu vymaže předchozí nahrávku hlasového komentáře k danému snímku (včetně zvuku, rukopisu a laserového ukazovátka).

      Novou nahrávku můžete také zahájit tak, že přejdete na Prezentace > Nahrát prezentaci.

  4. Pokud v záznamu chcete použít rukopis, gumu nebo laserové ukazovátko, klikněte pravým tlačítkem myši na snímek, klikněte na Možnosti ukazatele a vyberte potřebný nástroj:

    • Laserové ukazovátko

    • Pero

    • Zvýrazňovač

    • Guma (Pokud jste ještě nepřidali žádný rukopis, zobrazuje se tato možnost šedě a nejde ji použít.)

    Barvu rukopisu můžete změnit kliknutím na položku Barva rukopisu.

    Nabídka možností ukazovátka v PowerPointu
  5. Pokud chcete nahrávání ukončit, klikněte pravým tlačítkem myši na poslední snímek a potom klikněte na Konec prezentace.

    Možnost Konec prezentace v PowerPointu

    Tip:   Po dokončení nahrávání mluveného komentáře se v pravém dolním rohu každého snímku s mluveným komentářem zobrazí ikona zvuku.

    Časování nahrané prezentace se uloží automaticky. Na časování se můžete podívat pod jednotlivými snímky v zobrazení Řazení snímků.

    Ikona zvuku

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale chcete získat, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

Zobrazení náhledu zaznamenané prezentace

Na kartě Prezentace klikněte na tlačítko Od začátku nebo Od aktuálního snímku.

Během prohlížení se animace, akce rukopisu, laserové ukazovátko, zvuk a video přehrávají synchronizovaně.

Tlačítko Od začátku na kartě prezentace v PowerPointu

Kontrolní poslech nahraného zvuku

V Normálním zobrazení klikněte na ikonu zvuku v pravém dolním rohu snímku a pak klikněte na Přehrát.

Kliknutí na Přehrát

Ruční nastavení časování snímků

PowerPoint zaznamená časování snímků při přidání mluvených komentářů automaticky, ale můžete je podle mluvených komentářů nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou se má snímek zobrazit na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

Tip:   Pokud se má další snímek zobrazit buď po kliknutí myší, nebo automaticky po uplynutí nastaveného počtu sekund – podle toho, co nastane dřív – zaškrtněte políčko Při kliknutí myší i políčko Za.

Odstranění časování nebo mluveného komentáře

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit. V podnabídce Vymazat jsou čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Prezentace na pásu karet aplikace PowerPoint klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

Vypnutí časování nebo mluvených komentářů, rukopisu a laserového ukazovátka

Když nahrajete prezentaci aplikace PowerPoint, uloží se veškeré časování, provedená gesta a zvuky na jednotlivé snímky. Pokud ale budete chtít prohlížet prezentaci bez nich, můžete je všechny vypnout:

  • Pokud chcete vypnout nahrané časování snímků:   Na kartě Prezentace zrušte zaškrtnutí políčka Použít časování.

  • Pokud chcete vypnout nahrané mluvené komentáře, rukopis a laserové ukazovátko:   Na kartě Prezentace zrušte zaškrtnutí políčka Přehrát mluvený komentář.

Viz také

Jak si z myši udělat laserové ukazovátko

Animace textu nebo objektů

Vytvoření videa z prezentace

Vytvoření automatické prezentace

Co chcete udělat?

Před nebo během prezentace můžete nahrát mluvený komentář a zahrnout do něj poznámky pro cílovou skupinu. Pokud nechcete mít mluvený komentář v celé prezentaci, můžete nahrát komentáře jenom k vybraným snímkům nebo můžete mluvený komentář vypnout, aby se přehrával jenom tehdy, když to chcete.

Po přidání mluveného komentáře do snímku se na snímku zobrazí ikona zvuku Zvuk . Podobně jako u jakéhokoliv jiného zvuku můžete buď přehrávat zvuk kliknutím na tuto ikonu, nebo nastavit automatické přehrávání zvuku.

Pokud chcete nahrát a poslouchat mluvený komentář, musí váš počítač mít zvukovou kartu, mikrofon a reproduktory.

Než začnete nahrávat, PowerPoint 2010 se vás zeptá, jestli chcete nahrávat jenom časování snímků, jenom mluvený komentář nebo obojí najednou. Časování snímků se dá nastavit i ručně. Časování je užitečné, hlavně když chcete, aby se prezentace přehrávala s mluveným komentářem automaticky. Při nahrávání časování snímků se nahrají také časy animačních kroků a použití případných aktivačních událostí ve snímku. Pokud nechcete, aby se časování snímků v prezentaci používalo, můžete ho vypnout.

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale potřebujete, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

  1. Při nahrávání mluveného komentáře procházíte prezentaci a nahráváte jednotlivé snímky. Nahrávání můžete kdykoliv pozastavit a znova spustit.

  2. Před nahráváním prezentace ověřte, jestli máte nastavený mikrofon a jestli je funkční.

  3. Na kartě Prezentace klikněte ve skupině Nastavení na tlačítko Záznam prezentace Obrázek tlačítka .

  4. Vyberte jednu z těchto možností:

    • Začít nahrávat od začátku

    • Začít nahrávat od aktuálního snímku

  5. V dialogovém okně Záznam prezentace zaškrtněte políčko Mluvený komentář a laserové ukazovátko a podle potřeby zaškrtněte nebo zrušte zaškrtnutí políčka Časování snímků a animace.

  6. Klikněte na Spustit nahrávání.

    Tip: Pokud chcete mluvený komentář pozastavit, v poli ZáznamMístní nabídka klikněte na Pozastavit. Až budete chtít v nahrávání mluveného komentáře pokračovat, klikněte na Obnovit nahrávání.

  7. Pokud chcete nahrávání prezentace ukončit, klikněte na snímek pravým tlačítkem myši a potom klikněte na Konec prezentace.

  8. Časování nahrané prezentace se uloží automaticky. Na časování se můžete podívat pod jednotlivými snímky v zobrazení Řazení snímků.

  1. V Normálním zobrazení klikněte na snímku na ikonu zvuku Zvuk .

  2. V části Nástroje pro zvuk na pásu karet klikněte na kartě Přehrávání ve skupině Náhled na tlačítko Přehrát.

  1. V normálním zobrazení klikněte na snímek, do kterého chcete přidat komentář.

  2. Na kartě Vložení klikněte ve skupině Mediální soubor na šipku pod tlačítkem Zvuk a klikněte na příkaz Nahrát zvuk.

  3. Chcete-li zaznamenat komentář, klikněte na tlačítko Záznam a začněte mluvit.

  4. Po dokončení záznamu klikněte na tlačítko Zastavit

  5. Do pole Název zadejte pro zvuk název a klikněte na OK.

    Na snímku se zobrazí ikona zvuku Zvuk .

PowerPoint 2010 zaznamená časování snímků při přidání mluveného komentáře automaticky, ale můžete ho podle mluveného komentáře nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou má být snímek zobrazen na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

Tip: Pokud se má další snímek zobrazit buď po kliknutí myší, nebo automaticky po uplynutí nastaveného počtu sekund – podle toho, co nastane dřív – zaškrtněte políčko Při kliknutí myší i políčko Automaticky za.

Časování snímků, které vypnete, nebude odstraněno. Můžete ho kdykoliv znovu zapnout, aniž by bylo nutné znovu ho vytvářet. Pokud je ale časování snímků vypnuté, nejde při nahrávání mluveného komentáře použít možnost automatického přechodu a mezi snímky je nutné přecházet ručně.

  1. V normálním zobrazení klikněte ve skupině Nastavení na kartě Prezentace na tlačítko Nastavit prezentaci.

  2. Ve skupinovém rámečku Přechod na další snímek klikněte na přepínač Ručně.

Tip: Pokud chcete časování znova zapnout, klikněte ve skupinovém rámečku Přechod na další snímek na přepínač S časováním, je-li k dispozici.

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit. V podnabídce Vymazat jsou čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Prezentace na pásu karet PowerPointu klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

Viz také

Jak si z myši udělat laserové ukazovátko

Jak vytvořit záznam prezentace

  1. Na kartě Prezentace vyberte Nahrát prezentaci a začněte nahrávat z aktuálního snímku.

    Snímek obrazovky karty Prezentace a tlačítka Nahrát prezentaci s přehledem

  2. V rozevíracích seznamech možností na panelu nástrojů nahrávání můžete přepínat možnosti videa a zvuku.


    Obrázek možností zvuku a videa s rozevíracími nabídkami Pokud chcete nahrát mluvený komentář jenom se zvukem, klikněte na tlačítko Video na pro vypnutí fotoaparátu Video vypnuté .

  3. Pomocí tlačítek Snímek obrazovky karty Prezentace a tlačítka Nahrát prezentaci s přehledem , pozastavení Obrázek tlačítka pozastavit a obnovení Obrázek tlačítka životopisu k ovládání nahrávání mluveného komentáře a navigace.

    Tip: Přizpůsobte si prostředí pro záznam prezentace tak, že upravíte velikost dalšího snímku a podokna poznámek.

  4. Po kliknutí na tlačítko Obrázek tlačítka zastavit zastavit nahrávání můžete pomocí tlačítka Přehrát Obrázek tlačítka přehrát zobrazit náhled toho, co jste nahráli na aktuálním snímku.

  5. Pokud chcete snímek znovu nahrát, klikněte na tlačítko koše v Obrázek tlačítka koše vlevo od tlačítka záznamu, abyste odstranili stávající záznam, a pak znovu klikněte na tlačítko Snímek obrazovky karty Prezentace a tlačítka Nahrát prezentaci s přehledem záznam.

  6. Jakmile ukončíte záznam prezentace pomocí klávesy Esc nebo kliknutím na Ukončit prezentaci,zobrazí se mluvený komentář (zvuk/video) použitý na snímek spolu se správnými časováními snímků a animacemi rukopisu.

    Tip: Zvukové prvky, video a prvky pro úpravy můžete po nahrávání změnit a přesunout v zobrazení pro úpravy.

Vymazání časování nebo mluveného komentáře 

  • Na kartě Prezentace v části Záznam prezentace vyberte Vymazat a pak vyberte jednu z těchto možností:Vymazat časování na aktuálním snímku ,Vymazat časování na všech snímcích ,Vymazat mluvený komentář na aktuálním snímku nebo Vymazat mluvený komentář na všechsnímcích .

    Vymazat možnosti nahrávání prezentace

Klávesové zkratky během procesu nahrávání

Úkol

Klávesová zkratka

Přechod na další snímek nebo animaci

N
Klikněte na
Mezerník
Šipka vpravo
Šipka dolů
Návrat
Page Down

Návrat k předchozímu snímku nebo animaci

P
Odstranit
Šipka vlevo
Šipka nahoru
Page Up

Přepnutí zčernání obrazovky

B
. (tečka)

Přepnutí zbělení obrazovky

W
, (čárka)

Ukončení prezentace

Esc
Command+. (tečka)

Vymazání kresby na obrazovce

E

Přechod na další snímek, pokud je skrytý

H

Změna ukazatele na pero

Command+P

Změna ukazatele na šipku

Command+A

Skrytí šipky při pohybu myši

Control+H

Místní nabídka

Control+kliknutí

Související informace

Přidání, změna nebo odebrání přechodů mezi snímky

Záznam zvuku v PowerPointu pro Mac

Přidání nebo odstranění zvuku v prezentaci

Uložení prezentace jako filmového souboru nebo MP4

Příprava na nahrávání

Začněte tím, že otevřete požadovanou prezentaci a kliknete na kartu Prezentace.

Tip:   Pokud prezentace obsahuje hodně snímků, může být pohodlnější pracovat v zobrazení Řazení snímků. Jestli to chcete vyzkoušet, klikněte na Zobrazení > Řazení snímků.

Tady jsou některé věci, které byste měli zkontrolovat před zahájením nahrávání:

  • Pokud chcete nahrát jenom část prezentace, udělejte před zahájením nahrávání jednu z těchto věcí:

    • Vyberte snímky, které nechcete zahrnout, a klikněte na Skrýt snímek.

      NEBO

    • Klikněte na Vlastní prezentace > Vlastní prezentace > + (Přidat).

      K nahrání podmnožiny snímků vyberte Skrýt snímek nebo Vlastní prezentace.
  • Pomocí tlačítka Vyzkoušet můžete změnit časování mezi snímky, aniž by to ovlivnilo mluvený komentář nebo gesta, která jste už nahráli.

    Vyzkoušení různého načasování snímků pomocí tlačítka Vyzkoušet
  • Zkontrolujte, jestli máte správně nastavený mikrofon. Přejděte na svém Macu na Předvolby systému > Zvuk.

Záznam prezentace

Pokud chcete přidat do prezentace mluvený komentář, ujistěte se, že máte správně nastavený a funkční mikrofon.

Nahrávání spustíte takto:

  1. Klikněte na kartu Prezentace, vyberte snímek, od kterého chcete nahrávání zahájit, a potom klikněte na Záznam prezentace.

    Zahájení nahrávání kliknutím na Záznam prezentace
  2. Během nahrávání můžete pomocí kombinace stisknutí klávesy Control a kliknutí zobrazit příkazy pro nahrávání, které umožňují přecházet mezi snímky, měnit kurzory nebo vyvolat zčernání nebo zbělení obrazovky.

    Zobrazení seznamu příkazů při nahrávání kliknutím s podrženou klávesou Control
  3. Nahrávání zastavíte kliknutím na Ukončit prezentaci.

  4. Zobrazí se dialogové okno Uložit. Kliknutím na Ano nahrávku uložíte. Pokud chcete nahrávat znova, klikněte na Ne.

    Uložením se přepíše všechno, co jste nahráli dříve. Pokud chcete nahrát další prezentaci se stejnou sadou snímků, uložte si prezentaci pod jiným názvem.

  5. Kliknutím na Přehrát od začátku můžete svoji nahrávku zkontrolovat.

Klávesové zkratky během procesu nahrávání

Tento seznam klávesových zkratek si můžete vytisknout, abyste ho měli po ruce při nahrávání:

Úkol

Klávesová zkratka

Přechod na další snímek nebo animaci

N
Klikněte na
Mezerník
Šipka vpravo
Šipka dolů
Návrat
Page Down

Návrat k předchozímu snímku nebo animaci

P
Odstranit
Šipka vlevo
Šipka nahoru
Page Up

Přechod na určitý snímek

Číslo snímku+Enter

Přepnutí zčernání obrazovky

B
. (tečka)

Přepnutí zbělení obrazovky

W
, (čárka)

Zastavení a restartování automatické prezentace

S

Ukončení prezentace

Esc
Command+. (tečka)

Vymazání kresby na obrazovce

E

Přechod na další snímek, pokud je skrytý

H

Změna ukazatele na pero

Command+P

Změna ukazatele na šipku

Command+A

Skrytí šipky při pohybu myši

Control+H

Místní nabídka

Control+kliknutí

Další snímek při kliknutí myší (jenom při zkoušce)

M

Nastavení možností přehrávání

Až dokončíte nahrávání a budete chtít záznam prezentace distribuovat, klikněte na Nastavit prezentaci a zvolte možnosti, které jsou vhodné pro vaši cílovou skupinu.

Nastavení typu prezentace a dalších možností před distribucí prezentace
  • Typ prezentace:    Umožňuje nastavit zobrazení na celou obrazovku nebo v okně.

  • Možnosti prezentace:    Umožňuje vypnout mluvený komentář nebo animace.

  • Snímky:    Umožňuje zvolit dílčí sadu snímků nebo vlastní prezentaci, pokud jste si ji nastavili.

  • Přechod na další snímek:    Umožňuje nastavit tuto verzi prezentace tak, aby si jí někdo mohl procházet ručně.

Související informace

Přidání, změna nebo odebrání přechodů mezi snímky

Zahájení prezentace a prohlížení poznámek v zobrazení prezentujícího

Uložení prezentace jako filmového souboru nebo MP4

PowerPoint pro web nepodporuje nahrávání prezentace.

Tipy k nahrávání

  • Nahrávky se do prezentace přidávají k jednotlivým snímkům, takže pokud chcete nahrávku změnit, stačí znovu nahrát požadovaný snímek nebo snímky. Je také možné změnit pořadí snímků po nahrávání a nemusíte nic nahrávat znovu. To také znamená, že při nahrávání prezentace si kdykoliv můžete udělat přestávku.

  • PowerPoint nenahrává zvuk ani obraz během přechodů mezi snímky, proto při nich nemluvte. Je také vhodné zahrnout krátkou chvíli ticha na začátku a konci každého snímku, aby přechody byly plynulé a abyste měli jistotu, že se při přechodu z jednoho snímku na druhý část mluveného komentáře neodstřihne.

  • Nahrávání mluveného komentáře nepodporuje PowerPoint pro web. K nahrávání mluveného komentáře použijte desktopovou verzi aplikace PowerPoint.

  • V zobrazení pro úpravy můžete upravit velikost videa a rukopis.

  • Pokud je možné, že cílová skupina bude pro sledování nahrávky používat PowerPoint pro web, použijte přechody, které PowerPoint pro web podporuje (Střih, Prolnutí, Vytlačení, Prolnutí ze strany, Rozdělení, Nahodilé proužky, Obrazec, Morfing).

  • Nahrávání prezentace nejlépe funguje na počítačích s dotykovou obrazovkou, které mají webkameru.

  • Před nahráváním zkontrolujte, že máte všechno správně nastavené, pomocí náhledu videa.

  • U snímků, na kterých chcete zaznamenat gesta (například rukopis), doporučujeme vytvořit několik kopií snímku, abyste mohli snadno nahrát několik pokusů. Po dokončení nadbytečné snímky odstraňte.

  • Pokud chcete přejít na další snímek po nastaveném čase, vypněte zvuk a video a nahrajte pár sekund ticha.

  • Vyšší kvality můžete dosáhnout použitím externí webkamery a/nebo mikrofonu.

    Vestavěné kamery a mikrofony jsou pro většinu úkolů dostatečné. Jestli ale chcete získat profesionálně vypadající video, zvažte možnost použít externí webkameru, pokud můžete. Pokud používáte PowerPoint na tabletu nebo notebooku a píšete na obrazovku digitálním perem, umožní vám externí kamera a mikrofon minimalizovat zvuky pera.

  • Jakmile dokončíte nahrávání prvního snímku, hned si jej přehrajte.

    Můžete se tak ujistit, jestli zvuk a obraz zní a vypadá tak, jak očekáváte, než byste se dostali v nahrávání prezentace zbytečně daleko.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×