Nejlepší způsob, jak otevřít jeden z doplňků Office, závisí na tom, kterou aplikaci používáte (Word, Excel atd.).

Důležité informace: Aplikace pro Office mají nový název: Doplňky pro Office. Momentálně aktualizujeme naše produkty, dokumentaci, vzorky a další materiály, aby se v nich odrazila změna názvu platformy z Aplikace pro Office a SharePoint na Doplňky pro Office a SharePoint. Tuto změnu jsme udělali proto, abychom lépe rozlišili platformu pro rozšíření od aplikací Office. Než se všechno aktualizuje, můžou se dialogy a zprávy, které vidíte v aplikaci, lišit od informací, které najdete v tomto článku.

Nové webové stránky můžete Doplňky Office ve většině Office 2016, Office 2019 a Microsoft 365 aplikacích.

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

  1. Pokud používáte Word, Excel nebo PowerPoint, klikněte na Soubor > Získat doplňky > Moje doplňky.

    V Project klikněte na Project > My Add-ins(Moje doplňky).

    Tlačítko Moje aplikace

  2. Potom kliknutím na Aktualizovat aktualizujte seznam v Doplňky Office seznamu.

    Tlačítko Aktualizovat pro doplňky Office

  3. Poklikejte na doplněk, který chcete použít.

  1. Otevřete e-mailovou zprávu, ve které je doplněk aktivní.

    Když třeba otevřete e-mailovou zprávu s poštovní adresou, doplněk Mapy Bing se automaticky zobrazí na šedém panelu v horní části zprávy.

    Zpráva v Outlooku s aplikací Mapy Bing

  2. Otevřete doplněk kliknutím na název doplňku na panelu pod záhlavím zprávy.

Pokud chcete zjistit, jak vložit a používat doplňky pro Office ve webových aplikacích pro Access, podívejte se na následující články:

Začátek stránky

V dialogových oknech a dalších zprávách, které vidíte v aplikacích Office 2013, se v současné době zobrazují aplikace pro Office pro doplňky založené na webových technologiích poskytovaných novým Doplňky Office modelu. Tyto dialogy a zprávy se mění na Doplňky pro Office.

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

  1. Pokud používáte Word 2013, Excel 2013 nebo PowerPoint 2013, klikněte na Vložit > moje aplikace. Pokud používáte Project 2013, klikněte na Project > Moje aplikace.

    Snímek obrazovky s detailem skupiny Doplňky na kartě Vložení na pásu karet s možnostmi Store a Moje aplikace

  2. Poklikejte na aplikaci, kterou chcete použít.

    Tlačítko Aktualizovat v okně Aplikace pro Office

    Poznámka:  Pokud se nějaká aplikace v tomto seznamu nezobrazuje, klikněte na Aktualizovat.

Klikněte pravým tlačítkem na nějaké slovo a pak klikněte na Definovat.

Obrázek nabídky zobrazené po kliknutí pravým tlačítkem myši s příkazem Definovat

  1. Otevřete e-mailovou zprávu, ve které je aplikace aktivní.

    Pokud otevřete třeba e-mailovou zprávu obsahující poštovní adresu, otevře se v šedém panelu v horní části zprávy automaticky aplikace Mapy Bing.

    Zpráva v Outlooku s aplikací Mapy Bing

  2. Kliknutím na název aplikace na panelu pod záhlavím zprávy aplikaci otevřete.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×