Změna řádků nebo sloupců v tabulce

Publisher pro Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

V Publisheru můžete provádět změny tabulek, například přidat řádek nebo sloupec, odstranit ho nebo změnit jeho velikost. Můžete taky sloučit řádky nebo sloupce. Pokud si to rozmyslíte, můžete sloučení vrátit zpět a rozdělit řádek nebo sloupec.

Přidání řádku nebo sloupce

  1. Pokud chcete vložit jeden řádek nebo sloupec, klikněte na buňku v řádku vedle místa, kam chcete přidat nový řádek nebo sloupec.

    Pokud chcete vložit víc řádků nebo sloupců, vyberte stejný počet řádků nebo sloupců, který chcete vložit.

  2. Klikněte pravým tlačítkem myši, vyberte Vložita pak klikněte na požadovanou možnost.

    Publisher přidá prázdný řádek nebo sloupec se stejným formátováním a velikostí jako ten, na který jste původně klikli.

    Tip: Pokud chcete do dolní části tabulky přidat řádek, klikněte do buňky, která je vpravo dole, a stiskněte klávesu TAB.

Odstranění řádku nebo sloupce

  1. Vyberte řádek nebo sloupec, který chcete odstranit.

  2. Klikněte pravým tlačítkem myši, vyberte Odstranita potom klikněte na požadovanou možnost.

    Poznámka: Pokud chcete vybrat víc řádků nebo sloupců, podržte stisknutou klávesu SHIFT a klikněte do každého z řádků nebo sloupců, které chcete použít.

Změna velikosti řádku nebo sloupce

  1. Vyberte tabulku.

  2. Umístěte ukazatel myši nad ohraničení řádku nebo ohraničení sloupce(A nebo B),dokud neuvidíte ukazatel Adjust(C).

    adjust pointer over column boundary

  3. Přetáhněte okraj řádku nebo sloupce na nové místo.

Změna velikosti řádku nebo sloupce beze změny velikosti tabulky

  • Podržte klávesu SHIFT a přetáhněte okraj řádku nebo sloupce.

Sloučení dvou nebo víc sloupců nebo řádků

  1. Vyberte dva nebo více sousedících řádků nebo sloupců, které chcete sloučit.

  2. V nabídce Nástroje tabulky na kartě Rozložení klikněte na Sloučit buňky.

    Pokud buňky obsahují text, zobrazí se obsah jednotlivých buněk ve sloučené buňce.

Rozdělení sloučených řádků nebo sloupců

Pokud jste sloučili řádky nebo sloupce, můžete je zase rozdělit.

  1. Vyberte sloučené řádky nebo sloupce, které chcete rozdělit.

  2. On the Table Tools menu, on the Layout tab, click Split Cells.

    Pokud sloučené buňky obsahovaly text, zobrazí se obsah sloučených buněk v jedné z rozdělených buněk.

Přidání řádku nebo sloupce

  1. Pokud chcete vložit jeden řádek nebo sloupec, klikněte na buňku v řádku vedle místa, kam chcete přidat nový řádek nebo sloupec.

    Pokud chcete vložit víc řádků nebo sloupců, vyberte stejný počet řádků nebo sloupců, který chcete vložit.

  2. V nabídce Tabulka přejděte na Vloženía potom klikněte na požadovanou možnost.

    Publisher přidá prázdný řádek nebo sloupec se stejným formátováním a velikostí jako ten, na který jste původně klikli.

    Tip: Pokud chcete do dolní části tabulky přidat řádek, klikněte do buňky, která je vpravo dole, a stiskněte klávesu TAB.

Odstranění řádku nebo sloupce

  1. Vyberte řádek nebo sloupec, který chcete odstranit.

  2. V nabídce Tabulka přejděte na Odstranita potom klikněte na požadovanou možnost.

    Poznámka: Pokud chcete vybrat víc řádků nebo sloupců, podržte stisknutou klávesu SHIFT a klikněte do každého z řádků nebo sloupců, které chcete použít.

Změna velikosti řádku nebo sloupce

  1. Vyberte tabulku.

  2. Umístěte ukazatel myši nad ohraničení řádku nebo ohraničení sloupce(A nebo B),dokud neuvidíte ukazatel Adjust(C).

    adjust pointer over column boundary

  3. Přetáhněte okraj řádku nebo sloupce na nové místo.

Změna velikosti řádku nebo sloupce beze změny velikosti tabulky

  • Podržte klávesu SHIFT a přetáhněte okraj řádku nebo sloupce.

Sloučení dvou nebo víc sloupců nebo řádků

  1. Vyberte dva nebo více sousedících řádků nebo sloupců, které chcete sloučit.

  2. V nabídce Tabulka klikněte na Sloučit buňky.

    Pokud buňky obsahují text, zobrazí se obsah jednotlivých buněk ve sloučené buňce.

Rozdělení sloučených řádků nebo sloupců

Pokud jste sloučili řádky nebo sloupce, můžete je zase rozdělit.

  1. Vyberte sloučené řádky nebo sloupce, které chcete rozdělit.

  2. V nabídce Tabulka klikněte na Rozdělit buňky.

    Pokud sloučené buňky obsahovaly text, zobrazí se obsah sloučených buněk v jedné z rozdělených buněk.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

×