Změna jazyka, který Office používá v nabídkách a nástrojích kontroly pravopisu

V Microsoft Office jsou tři oblasti, ve kterých budete možná chtít změnit jazyk.

  • Úpravy a Vytváření označují jazyk, ve kterém píšete a upravujete obsah. Možná budete muset nainstalovat přidruženou klávesnici pro tento jazyk v nastavení systému Windows.

  • Nástroje kontroly pravopisu se starají o kontrolu pravopisu a mluvnice. Obvykle se tento jazyk nastavuje tak, aby byl stejný jako jazyk pro úpravy nebo vytváření.

  • Jazyk zobrazení je jazyk, ve kterém jsou všechna tlačítka, nabídky a ovládací prvky v Office.

Jazyky pro zobrazení a úpravy nebo vytváření můžete nastavit nezávisle na sobě. Například můžete chtít, aby byl jazyk zobrazení v angličtině, ale dokument, který píšete nebo upravujete, ve francouzštině.

Poznámka: Pokud chcete plně a natrvalo přepnout Office do jiného jazyka, je nejlepší tento jazyk ještě předtím nastavit jako výchozí pro zobrazení i ve Windows. Další informace, jak to udělat, najdete v tomto článku pro Windows 10 nebo v tomto článku pro Windows 7 a 8.

Poznámka:  Pokud používáte Office 365 a dostupné příkazy jsou jiné než tady, rozbalte část Konfigurace jazyka Office pro Office 2016 nebo starší a postupujte podle pokynů, které tam najdete.

V Office se jazykové možnosti nacházejí v dialogu Jazykové předvolby Office. Jazyky zobrazení a jazyky pro vytváření obsahu můžete nastavit nezávisle na sobě. Například se vám může všechno shodovat s jazykem operačního systému nebo můžete použít kombinaci různých jazyků pro operační systém, vytváření obsahu a zobrazení.

Konfigurace jazyka zobrazení:

  1. V libovolné aplikaci Office vyberte Soubor > Možnosti > Jazyk.

  2. V části Jazyk uživatelského rozhraní Office zkontrolujte, jestli je v seznamu jazyk zobrazení, v němž chcete Office používat.

    Jazyk zobrazení Office

  3. Vyberte požadovaný jazyk a pak vyberte Nastavit jako preferovaný. Pokud chcete, aby jazyk zobrazení Office odpovídal jazyku zobrazení Windows, vyberte Stejný jako v Microsoft Windows [jazyk].

  4. Pokud požadovaný jazyk není v seznamu uvedený, vyberte Nainstalovat další jazyky zobrazení z Office.com a postupujte podle pokynů v tomto článku.

Konfigurace jazyka pro vytváření obsahu a kontrolu pravopisu:

  1. V libovolné aplikaci Office vyberte Soubor > Možnosti > Jazyk.

  2. V části Jazyky pro vytváření obsahu a kontrola pravopisu Office se ujistěte, že v seznamu máte požadovaný jazyk pro vytvoření daného dokumentu.

    Jazyky pro vytváření obsahu a kontrola pravopisu Office

  3. Pokud je požadovaný jazyk uvedený v seznamu, vyberte ho a pak vyberte Nastavit jako preferovaný. Pokud požadovaný jazyk není v seznamu uvedený, vyberte Přidat jazyk a potom postupujte podle pokynů v dialogu Přidat jazyk pro vytváření.

  4. Pokud sada Language Accessory Pack obsahuje nástroje kontroly pravopisu pro daný jazyk, zobrazí se jeho stav jako Kontrola pravopisu je nainstalovaná. V případě, že máte stav Kontrola pravopisu k dispozici, klikněte na odkaz pro instalaci nástrojů kontroly pravopisu.

V Office se jazykové možnosti nacházejí v dialogu Nastavení jazykových předvoleb Office. Jazyky zobrazení a nápovědy můžete nastavit nezávisle na sobě. Například se vám může všechno shodovat s jazykem operačního systému nebo můžete použít kombinaci různých jazyků pro operační systém, úpravy, zobrazení a nápovědu.

Konfigurace jazyka pro úpravy a kontrolu pravopisu:

  1. V libovolné aplikaci Office vyberte Soubor> Možnosti > Jazyk.

    Dialogové okno umožňující přidat, vybrat nebo odebrat jazyk, který Office používá pro úpravy a nástroje kontroly pravopisu
  2. Pokud už požadovaný jazyk máte mezi jazyky pro úpravy, stiskněte Nastavit jako výchozí. V opačném případě vyberte jazyk v seznamu Přidat další jazyky pro úpravy a pak stiskněte tlačítko Přidat. Nový jazyk se objeví v seznamu jazyků pro úpravy.

Pokud se pro Rozložení kláves zobrazuje Povoleno, už je všechno pro úpravy nastavené. Pokud se ve sloupci Rozložení kláves zobrazuje Nepovoleno, povolte rozložení kláves takto:

  1. Klikněte na odkaz Nepovoleno.

  2. V dialogovém okně Přidat jazyky stiskněte Přidat jazyk, vyberte jazyk v seznamu a pak stiskněte Přidat.

  3. Zavřete dialogové okno Přidat jazyky. V části Volba jazyků pro úpravy by se mělo ve sloupci Rozložení kláves u daného jazyka zobrazovat Povoleno.

Pokud se v části pro kontrolu pravopisu u vašeho jazyka zobrazuje Nainstalováno, všechno je připravené. V opačném případě stiskněte Nenainstalováno a Office vás přesměruje na stránku, kde si můžete stáhnout nezbytnou sadu Language Accessory Pack pro daný jazyk. Podle pokynů na této stránce si stáhněte a nainstalujte tuto sadu a potom přejděte zpátky do dialogového okna pro nastavení jazykových předvoleb Office, abyste mohli pokračovat.

Konfigurace jazyka zobrazení a nápovědy:

  • V libovolné aplikaci Office vyberte Soubor > Možnosti > Jazyk.

    Dialogové okno umožňující vybrat jazyk, který Office používá pro tlačítka, nabídky a nápovědu

Pokud jste si už v Microsoft Windows nastavili jazyk zobrazení, ve kterém chcete zobrazit i Office, můžete nechat nastavení na možnosti Stejný jako v Microsoft Windows. V opačném případě vyberte požadovaný jazyk a stiskněte Nastavit jako výchozí, abyste tento jazyk přesunuli na začátek seznamu. Jazyk, který je v seznamu uvedený jako první, Office použije pro nabídky a tlačítka. Upozorňujeme, že pokud váš jazyk zobrazení Windows není nainstalovaný v Office, zobrazí se váš jazyk zobrazení Office jako další jazyk v seznamu.

Pokud chcete nakonfigurovat jazyk nápovědy, opakujte pro něj tento postup.

Pokud požadovaný jazyk není k dispozici...

Stáhněte si správnou sadu Language Accessory Pack pro požadovaný jazyk z této stránky: Sada Language Accessory Pack pro Office. Sada Language Accessory Pack obsahuje nástroje pro zobrazení a kontrolu pravopisu pro většinu jazyků, máte ale stále možnost nastavit si zobrazení v jednom jazyce a úpravy nebo vytváření v jiném.

Microsoft Office pro Mac už všechny dostupné jazyky obsahuje, takže nemusíte nic stahovat. Office nakonfigurujete na používání těchto jazyků následujícím postupem:

šedá čára

Uživatelské rozhraní – Jazyk zobrazení v Office pro Mac používá primární jazyk, který máte nastavený v operačním systému. Pokud chcete změnit jazyk zobrazení v Office pro Mac, je potřeba nastavit jiný primární jazyk ve vašem operačním systému:

  1. V nabídce klávesy Apple vyberte Předvolby systému > Jazyk a oblast.

  2. V seznamu Preferované jazyky můžete požadovaný jazyk nastavit jako primární tak, že ho přetáhnete na začátek seznamu.

  3. Pokud požadovaný jazyk nevidíte, stačí stisknout symbol + a přidat ho.

  4. Aplikaci Office budete muset restartovat, aby se změna projevila.

šedá čára

Úpravy – Nastavení jazyka pro úpravy závisí na programu, ve kterém pracujete.

Word a PowerPoint

Pokud chcete ve Wordu pro Mac nebo v PowerPointu pro Mac změnit jazyk pro úpravy, přejděte na Nástroje > Jazyk, vyberte jazyk a vyberte OK.

Pokud chcete tento jazyk nastavit jako výchozí pro všechny nové dokumenty, vyberte Výchozí.

Excel

Pokud chcete v Excelu pro Mac změnit jazyk pro úpravy, přejděte na Nástroje > Jazyk, vyberte jazyk a vyberte OK.

OneNote

Pokud chcete ve OneNotu pro Mac změnit jazyk pro úpravy, přejděte na Nástroje > Nastavit jazyk kontroly pravopisu, vyberte jazyk a vyberte OK.

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro Android odpovídá jazyku, který máte nastavený v zařízení. Můžete je nakonfigurovat tak, že přejdete na Nastavení > Jazyk a zadávání.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete na Androidu změnit ve Wordu.

Na telefonu s Androidem klepněte ve Wordu na Úpravy  Tlačítko Upravit v horní části obrazovky a potom klepněte na Kontrola pravopisu a jazyk v části Revize.

Na tabletu s Androidem přejděte ve Wordu na kartu Revize a na pásu karet si vyberte jazyk pro kontrolu pravopisu.

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro iOS odpovídá jazyku, který máte nastavený v zařízení. Pokyny najdete v tématu Změna jazyka na iPhonu nebo iPadu.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete v iOSu změnit ve Wordu.

Ve Wordu na iPhonu klepněte na Úpravy Tlačítko Upravit , klepněte na Domů > Revize > Nástroje kontroly pravopisu a potom na Jazyk kontroly pravopisu.

V dokumentu na kartě Revize klepněte na Kontrola pravopisu Kontrola pravopisu a potom klepněte na Jazyk kontroly pravopisu.

Zapnutí kontroly pravopisu

šedá čára

Uživatelské rozhraní a úpravy – Jazyk zobrazení a klávesnice pro Office pro Windows Mobile odpovídá jazyku, který máte nastavený ve Windows.

šedá čára

Kontrola pravopisu – Jazyk kontroly pravopisu můžete ve Windows Mobile změnit ve Wordu.

V dokumentu na kartě Revize můžete vybrat jazyk kontroly pravopisu na pásu karet.

šedá čára

Uživatelské rozhraní – pokud chcete v Office pro web nastavit jazyk zobrazení, bude nejlepší ho nastavit na hostiteli, kde máte uložené dokumenty. Většinou je to OneDrive, SharePoint, Dropbox atd. Když otevřete dokument z některého z těchto webů, Office Online použije jazyk zobrazení, který jste nastavili v této službě.

Tip: Pokud používáte osobní účet Microsoft, můžete preferovaný jazyk zobrazení zvolit v nastavení svého profilu na odkazu https://account.microsoft.com/profile.

šedá čára

Jazyk nástrojů kontroly pravopisu v aplikaci nastavíte tak, že přejdete na kartu Revize > Pravopis a gramatika > Nastavit jazyk kontroly pravopisu. V OneNotu Online najdete toto nastavení na kartě Domů.

Na kartě Revize klikněte na Pravopis > Nastavit jazyk kontroly pravopisu.

Co je potřeba vědět

  • Změna se v dokumentu projeví pouze od místa nastavení dále.

  • Pokud chcete, aby se změny projevily u již existujícího textu v dokumentu, vyberte veškerý text stisknutím kláves CTRL + A a potom nastavte jazyk kontroly pravopisu podle kroků uvedených výše.

  • Tato změna se projeví pouze v aktuálním dokumentu. Pro další soubory je potřeba kroky zopakovat.

Viz také

Kontrola pravopisu a gramatiky v jiném jazyce

Které jazyky Office podporuje?

Přeložení textu do jiného jazyka

Odebrání nepoužívaných jazyků a písem

Funkce jazyků se zápisem zprava doleva

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×