Výchozí pracovní složky aplikace Microsoft Office Visio jsou umístění (nebo cesty k souborům) ve vašem počítači, kde Visio ve výchozím nastavení hledá a ukládá soubory. Uchovávají výkresy, šablony, soubory nápovědy a doplňky. Tyto složky jsou vytvořeny na základě nastavení, která byla provedena během instalace visia, a v některých případech souvisejí s uživatelským jménem osoby, která byla při instalaci visia přihlášena k operačnímu systému Microsoft Windows.

Níže jsou uvedené typické cesty k instalačním souborům pracovních složek Visia:

  • Windows 10, Windows 8.1 a Windows 7

    • Users\<uživatelské jméno>\Documents

      Výchozí pracovní složka pro výkresy, vlastní šablony a typy souborů vytvořené pomocí Visia

    • Users\<uživatelské jméno>\Documents\My Shapes

      Výchozí pracovní složka pro vlastní vzorníky

    • Program Files\Microsoft Office\Office<verze>\language

      Výchozí pracovní složka pro šablony, vzorníky a soubory nápovědy zahrnuté ve Visiu

      Poznámka: Visio vždy vyhledá v tomto umístění soubory nainstalované ve Visiu a Visio nenalezne vlastní soubory, šablony ani vzorníky přidané do tohoto umístění.

    • Users\<uživatelské jméno>\AppData\Microsoft\Addins

      Výchozí umístění pro procházení doplňků z dialogového okna Doplňky modelu COM

Pokud pro některý z těchto typů souborů používáte pravidelně jinou složku s výjimkou vzorníků, můžete výchozí pracovní složku změnit přidáním cest k souborům. Cesty k souborům, které přidáte, jsou navíc k nainstalovaným pracovním složkám. Pokud změníte výchozí pracovní složku, můžete soubory otevřít nebo uložit do jiných umístění procházením.

Poznámka: Výchozí pracovní složka pro vlastní vzorníky je vždy složka Obrazce . To znamená, že aplikace Visio používá složku Obrazce jako výchozí, když k otevření nebo uložení vlastních vzorníků použijete dialogové okno Otevřít vzorník nebo dialogové okno Uložit jako . Pokud odstraníte složku Obrazce , visio při příštím spuštění aplikace Visio vytvoří další. Pokud chcete vlastní vzorníky zachovat v jiné složce, můžete přidat cestu k souboru do textového pole Vzorníky , jak je popsáno níže.

Změna umístění složek

  1. Klepněte na tlačítko Možnosti > soubor > Upřesnit .

  2. Posuňte se úplně do dolní části karty a klikněte na Umístění souborů.

  3. Klikněte na tlačítko Procházet Obrázek tlačítka a přejděte do umístění, které chcete přidat pro jednu nebo více z následujících možností:

    Kresby     Toto je další umístění výkresů, vlastních šablon, vlastních vzorníků a dalších typů souborů. Přidejte sem cestu k souboru, abyste ji mohli nastavit jako výchozí pracovní složku. Pokud přidáte více než jednu cestu k souboru, první z nich je výchozí pracovní složka. Pokud první složka není k dispozici, například sdílená síťová složka, která může být dočasně nedostupná, visio použije další složku v seznamu. Definice sestavy vlastností, které se do těchto umístění ukládají, jsou dostupné v dialogovém okně Sestavy.

    Šablony     Toto je další umístění šablon. Přidejte sem jednu nebo více cest k souborům, abyste měli šablony v těchto umístěních uvedených v podnabídce Nový v nabídce Soubor a také ve složce Další kategorie v okně Zvolit typ výkresu . V seznamu jsou také podsložky umístění, která přidáte.

    Vzorníky     Toto je další umístění vzorníků. Přidejte sem jednu nebo více cest k souborům, abyste měli vzorníky v těchto umístěních uvedených v podnabídce Obrazce v nabídce Soubor . V seznamu jsou také podsložky umístění, která přidáte.

    Nápověda     Toto je další umístění souborů nápovědy.

    Doplňky     Toto je další umístění doplňků.

    Start-up     Toto je další umístění pro doplňky, které jsou načtené a dostupné po spuštění Visia.

    Poznámky: 

    • Můžete zadat více cest k souborům tak, že je oddělíte středníky.

    • Cesty k souborům, které přidáte, jsou navíc k nainstalovaným pracovním složkám.

  4. Dvakrát klikněte na tlačítko OK.

Změna umístění složek

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Na kartě Upřesnit klikněte na Cesty k souborům.

  3. Klikněte na tlačítko Procházet Obrázek tlačítka a přejděte do umístění, které chcete přidat pro jednu nebo více z následujících možností:

    Kresby     Toto je další umístění výkresů, vlastních šablon, vlastních vzorníků a dalších typů souborů. Přidejte sem cestu k souboru, abyste ji mohli nastavit jako výchozí pracovní složku. Pokud přidáte více než jednu cestu k souboru, první z nich je výchozí pracovní složka. Pokud první složka není k dispozici, například sdílená síťová složka, která může být dočasně nedostupná, visio použije další složku v seznamu. Definice sestavy vlastností, které se do těchto umístění ukládají, jsou dostupné v dialogovém okně Sestavy.

    Šablony     Toto je další umístění šablon. Přidejte sem jednu nebo více cest k souborům, abyste měli šablony v těchto umístěních uvedených v podnabídce Nový v nabídce Soubor a také ve složce Další kategorie v okně Zvolit typ výkresu . V seznamu jsou také podsložky umístění, která přidáte.

    Vzorníky     Toto je další umístění vzorníků. Přidejte sem jednu nebo více cest k souborům, abyste měli vzorníky v těchto umístěních uvedených v podnabídce Obrazce v nabídce Soubor . V seznamu jsou také podsložky umístění, která přidáte.

    Nápověda     Toto je další umístění souborů nápovědy.

    Doplňky     Toto je další umístění doplňků.

    Start-up     Toto je další umístění pro doplňky, které jsou načtené a dostupné po spuštění Visia.

    Poznámky: 

    • Můžete zadat více cest k souborům tak, že je oddělíte středníky.

    • Cesty k souborům, které přidáte, jsou navíc k nainstalovaným pracovním složkám.

  4. Dvakrát klikněte na OK.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti

Projít školení >

Získejte nové funkce jako první

Připojit se k programu Microsoft Insider >

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×