Zobrazení pracovního vytížení a dostupnosti zdrojů v desktopové verzi Projectu

Zobrazení pracovního vytížení a dostupnosti zdrojů v desktopové verzi Projectu

Předplatné Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Jedním z nejdůležitějších aspektů vaší role jako projektového manažera je sledování zadání jednotlivých zdrojů, abyste mohli efektivně vyvážit jejich pracovní vytížení. Některé zdroje můžou být přetícené a jiné můžou být nepřidělené. Můžete zkontrolovat, jak efektivně se Zdroje váš projekt používá a jestli potřebujete provést nějaké úpravy, a to tak, že si v Microsoft Projectu prohlížíte jejich pracovní vytížení a dostupnost.

Co chcete udělat?

Kontrola pracovních vytížení zdrojů pomocí zobrazení Používání zdrojů

  1. Na kartě Úkol nebo Zdroj klikněte v rozevírací nabídce Zobrazení na Položku Používání zdrojů.

  2. Zkontrolujte názvy zdrojů a jejich přiřazené úkoly v Tabulka části zobrazení Používání zdrojů.

  3. Zkontrolujte Časová osa části zobrazení a podívejte se, jak je práce během vybraného časového období přidělená.

V mnoha zobrazeních zdrojů, včetně zobrazení Používání zdrojů, se přetířené zdroje zobrazují červeně. Přetížení nastane při každém překročení Maximální počet jednotek zdroje po libovolnou dobu. V listech zdrojů obsahuje pole indikátoru pro přetížené zdroje také indikátor vyrovnání zdrojů, který označuje vyrovnání zdroje. Zkontrolujte indikátor a zkontrolujte přiřazení úkolů, abyste posoudili, jestli je přetížení přijatelné.

Předpokládejme například, že dva úkoly mají dobu trvání čtyři hodiny a že začínají i končí současně. Pokud přiřadíte oba úkoly Bobovi, je technicky přetížný, protože během tohoto čtyřhodinového období těchto dvou úkolů Bob pracuje na 200 procentech. Pokud je ale vyrovnání nastaveno na denní bázi, není nutné Boba rovnovážně rovnovat, protože během celého dne nepřekročí celkovou osmihodinovou kapacitu pro práci.

Poznámka: Spolu s přiřazeními zdrojů pro úkoly v aktuálně otevřeném projektu zobrazuje zobrazení Používání zdrojů také souhrnná přiřazení zdrojů. Přiřazení souhrnných zdrojů označují celkové množství práce, ke které je zdroj přiřazený ve všech ostatních projektech. Přiřazení souhrnných zdrojů se zobrazí jenom v případě, že jste připojení k Microsoft Project Serveru a máte otevřený Projekt organizace zdroje. Pokud nechcete, aby řádky souhrnného přiřazení ovlivnily součty zobrazené v zobrazení Používání zdrojů, můžete vybrat řádky souhrnného přiřazení a pak stisknout klávesu DELETE.

Zobrazení Používání zdrojů můžete také zobrazit a upravit tak, aby se v časovém rozvrhu zobrazí všechna přiřazení zdrojů a jejich procenta přidělení práce. Toto zobrazení zobrazuje všechna přiřazení podle zdroje a ukazuje, jak jsou tyto zdroje v průběhu času plně přiděleny přiřazeným úkolům.

  1. Na kartě Úkol nebo Zdroj klikněte v rozevírací nabídce Zobrazení na Položku Používání zdrojů.

  2. Na kartě Formát klikněte na Přidat podrobnosti.

  3. V seznamu Dostupná pole klikněte na Procenta přidělení apotom klikněte na Zobrazit.

  4. Zkontrolujte Časová osa části zobrazení. V části % Alloc. řádek, který jste právě přidali, můžete zobrazit procento dostupného množství zdroje Pracovní doba které je přiděleno přiřazením během vybraného časového období. Kromě toho zobrazuje časová osa zobrazení červeně přetícenou práci zdroje i procento jeho přidělení, takže můžete přesně určit, kdy se zdroj přetítí.

Tip: Časové období zobrazené v časové ose (například zobrazení můžete změnit z dnů na hodiny) můžete přiblížit kliknutím na Přiblížit (+) v pravém dolním rohu okna. Stejně tak můžete oddálit časové období (například zobrazení můžete změnit ze dnů na týdny) kliknutím na Oddálit (-).

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Pokud chcete najít přetí ené nebo nepřidělené zdroje v rámci projektu nebo napříč projekty, můžete získat přístup k Projectu Online a zobrazit graf a tabulku dostupnosti zdrojů.

  1. V Centru projektůProjectu Online klikněte v nabídce vlevo na Zdroje.

  2. Vyberte zdroj nebo zdroje, jejichž informace o dostupnosti chcete zobrazit, zaškrtnutím políčka vedle jeho jména a potom na kartě Zdroje klikněte v části Navigace na Plánování kapacity.

    Pokud chcete vybrat sousední zdroje v seznamu, podržte stisknutou klávesu SHIFT a klikněte na první a poslední zdroj. Pokud chcete vybrat nesousedící zdroje, podržte stisknutou klávesu CTRL a klikněte na jednotlivé zdroje.

  3. V části Zobrazení na kartě Dostupnost vyberte zobrazení zdrojů.

    • Pokud chcete zobrazit práci přiřazení seskupenou nejdřív podle zdrojů a pak podle projektů, ve kterých se zdroj zobrazuje, vyberte Práce podle zdroje.

    • Pokud chcete zobrazit práci přiřazení seskupenou podle projektů, ve kterých se zdroj zobrazuje, vyberte Využití zdrojů podle projektu.

    • Pokud chcete zobrazit dobu, po kterou má zdroj k dispozici práci během zadaného časového období, vyberte Zbývající dostupnost.

    • Pokud chcete zobrazit množství práce, ke které je zdroj přiřazený, vyberte Využití zdrojů.

  4. Pokud jste na předchozí stránce vybrali více zdrojů, můžete kliknutím na legendu v grafu vybrat zdroje, které chcete zobrazit v grafu.

    V tabulce Podrobnosti pod grafem se zobrazuje časová osa zobrazující, kolik práce je zdroj přiřazený během zadaného časového období.

Tip: Pokud chcete v grafu zobrazit jiný rozsah dat, klikněte na kartě Dostupnost na Nastavit rozsahy dat a potom v polích Nastavit rozsah dat vyberte nová data.

Zobrazení jednotlivých úloh pomocí grafu

Zobrazení Diagram zdrojů zobrazuje pruhový Diagram zobrazení pracovního vytížení a dostupnosti jednotlivých zdrojů. Toto zobrazení umožňuje rychle zjistit, jestli je vybraný zdroj přetíý nebo že je v určitém časovém období nepřidělovaný. Můžete také zobrazit procentuální hodnotu Jednotky přidělenou pro přiřazení spolu s dostupností Maximální počet jednotek zdroje.

  1. Na kartě Zdroj vyberte zobrazení Diagram zdrojů v části Zobrazení.

  2. Zkontrolujte název prvního zdroje v zobrazení Diagram zdrojů tak, že v levém okně posunete doleva nebo doprava.

    Pokud je název zdroje uvedený červeně, je zdroj přetíný. Zdroje uvedené v černé barvě se přidělují přesně na plnou kapacitu nebo pod jejich plnou kapacitou.

  3. Zkontrolujte pruhový graf a podívejte se na úroveň přetížení nebo přetížení.

    Modré pruhy (ve výchozím nastavení) označují množství přidělené práce, která je na maximální jednotce zdroje nebo pod ní a Pracovní doba v tomto časovém období. Červené pruhy (ve výchozím nastavení) označují, že zdroj je přetížný, protože zdroj překročil maximální dostupnost jednotky a pracovní doby pro dané časové období.

  4. Zkontrolujte nejvyšší procentuální hodnoty přidělení, které se vyskytují v zobrazeném časovém období – to znamená Jednotky ve špičce pro zdroj v časovém období.

    Jednotky ve špičce jsou uvedené v dolní části grafu.

  5. Pokud chcete zobrazit pruhový graf pro další zdroj, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo šipkové klávesy.

Začátek stránky

Zobrazení seznamu zdrojů, které jsou přetícené

Zobrazí se seznam jenom těch zdrojů, které jsou přetícené zobrazením seznamu zdrojů nebo zobrazením Používání zdrojů a filtrováním přetícených zdrojů.

  1. V části Zobrazení klikněte v rozevíracím seznamu na Seznam zdrojů nebo Používání zdrojů.

  2. Na kartě Zobrazení klikněte v částiData na rozevírací nabídku Filtr a potom klikněte na Přetí3/4ené zdroje.

  3. Pokud chcete znovu zobrazit úplný seznam zdrojů, klikněte na rozevírací nabídku Filtr a potom klikněte na Bez filtru.

Poznámka: I bez filtrování přetížených zdrojů můžete snadno zjistit, které zdroje jsou přetížené, protože jejich názvy se zobrazují červeně v libovolném Zobrazení zdrojů. Také v zobrazení Seznam zdrojů a Používání zdrojů bude pole indikátoru naznačovat vyrovnání přetí ené zdroje.

Zobrazení úkolů lze také použít k zobrazení přetížené úkolu, ale nezobrazovat přetížené úkoly červeně tak, jak to dělají zobrazení zdrojů. Pokud pracujete v zobrazení úkolů, můžete procházet každý úkol, který má přetížené zdroje, ale zobrazení úkolů vám neukáže, které zdroje (nebo kolik) jsou přetížené.

V libovolném zobrazení úkolů, třeba v Ganttově diagramu nebo síťovém diagramu, klikněte na kartě Zdroj na Další přetížení v části Úroveň.

Přetí ené zdroje skupiny

V zobrazení Seznam zdrojů nebo Používání zdrojů můžete použít Skupina zdroje, které jsou přetícené. Zdroje můžete také seskupit podle Jednotky ve špičce, které označují jejich maximální procentuální rozdělení na přiřazení během projektu. Kontrola přetí ené zdroje podle rozsahu jejich přetí ení vám může pomoct soustředit se na nejšestře přetí ené zdroje jako první.

  1. V části Zobrazení klikněte na Seznam zdrojů nebo Používání zdrojů.

  2. Na kartě Zobrazení klikněte na rozevírací nabídku Seskupit podle a potom klikněte na Nová skupina podle.

  3. V poli Název pole vyberte Přetí3/4ené.

  4. V poli Pořadí vyberte Vzestupně nebo Sestupně .

    Pokud kliknete na Vzestupně,skupina zdrojů, které nejsou přetícené, se zobrazí jako první a skupina přetíěných zdrojů se zobrazí jako druhá.

  5. Pokud chcete vytvořit vnořené seskupení Jednotky ve špičce, klikněte na pole Potom podle a potom klikněte na Špička.

  6. Zadejte název seskupení a klikněte na Použít.

    Zobrazení je seskupené podle vašich specifikací. Každý zdroj, který má jakékoli přiřazení přesahující 100 procent jednotek ve špičce kdykoli během projektu, se seskupí v části Přetícené: Ano. Pokud zadáte vnořené seskupení jednotek ve špičce, můžete mít další seskupení pod nadpisy, například Špička: 200 %,Špička: 300 %atd.

  7. Pokud chcete zobrazit zdroje uvedené v původním pořadí v poli Seskupit podle, klikněte na [Bez skupiny].

Vyhledání zdrojů, kteří mají dostupný čas

Pokud máte přetížené zdroje, můžete určit zdroje v projektu, které mají k dispozici čas, abyste mohli rovnoměrněji distribuovat zatížení. Tato kapacita je užitečná i v případě, že jsou k dispozici další nepřiřazené úkoly a chcete zjistit, kdo je k dispozici pro další práci.

Dostupnost zdroje se vypočítá pomocí následujícího vzorce:

Dostupnost zdroje = Kapacita zdroje – (souhrnné přiřazení zdroje + výjimky kalendáře)

Přiřazení souhrnného zdroje je součet všech prací provedených zdrojem a Výjimky kalendáře jsou všechny výjimky v základním kalendáři zdroje.

Pokud chcete najít zdroje, které pracujou na úkolu další hodiny, můžete zobrazit a upravit zobrazení Používání zdrojů, abyste viděli dobu (hodiny, dny nebo týdny), kterou má zdroj k dispozici pro další přiřazení. Toto zobrazení můžete taky použít k přerozdělení práce z přetícených zdrojů na podrozdělené zdroje.

  1. V části Zobrazení klikněte na Používání zdrojů.

  2. Na kartě Formát zaškrtněte v části Podrobnosti políčko Zbývající dostupnost.

  3. V části Rem. Avail. (zbývající dostupnost), zkontrolujte množství práce, která představuje zbývající dostupnost nebo podrozdělení pro každé časové období.

Zobrazení Diagram zdrojů můžete také zobrazit a upravit tak, aby se prohlížel pruhový graf pracovního vytížení jednotlivých zdrojů, který vám pomůže zjistit, kdo může na úkolu pracovat další hodiny. Informace o jednom nepřiděleném zdroji můžete zobrazit v zobrazení Diagram zdrojů. Můžete zobrazit množství dostupné práce podle časového období.

  1. V části Zobrazení klikněte na Graf zdrojů.

  2. Na kartě Formát klikněte na rozevírací nabídku Graf a pak vyberte Dostupnost práce.

  3. U vybraného zdroje zkontrolujte množství dostupné práce zobrazené v pruhovém grafu. Posouváním Časová osa můžete v různých časových obdobích zobrazit pododělení.

  4. Zkontrolujte množství dostupného času pro vybraný zdroj v dolní části Diagram.

  5. Pokud chcete přejít na další zdroj, který má dostupný čas, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo šipkové klávesy v levém podokně.

Začátek stránky

Tyto instrukce platí pro Microsoft Project 2007.

V tomto článku

Kontrola pracovních vytížení zdrojů pomocí zobrazení Používání zdrojů

  1. V nabídce View (Zobrazení) klikněte na Resource Usage (Používání zdrojů).

  2. Zkontrolujte názvy zdrojů a jejich přiřazené úkoly v Tabulka části zobrazení Používání zdrojů.

  3. Zkontrolujte Časová osa části zobrazení a podívejte se, jak je práce během vybraného časového období přidělená.

V mnoha zobrazeních zdrojů, včetně zobrazení Používání zdrojů, se přetířené zdroje zobrazují červeně. Přetížení nastane při každém překročení Maximální počet jednotek zdroje po libovolnou dobu. V listech zdrojů obsahuje pole indikátoru pro přetížené zdroje také indikátor vyrovnání zdrojů Indikátor vyrovnání zdroje , což znamená, že se zdroj vyrovná. Zkontrolujte indikátor a zkontrolujte přiřazení úkolů, abyste posoudili, jestli je přetížení přijatelné.

Předpokládejme například, že dva úkoly mají dobu trvání čtyři hodiny a že začínají i končí současně. Pokud přiřadíte oba úkoly Bobovi, je technicky přetížný, protože během tohoto čtyřhodinového období těchto dvou úkolů Bob pracuje na 200 procentech. Pokud je ale vyrovnání nastaveno na denní bázi, není nutné Boba rovnovážně rovnovat, protože během celého dne nepřekročí celkovou osmihodinovou kapacitu pro práci.

Poznámka: Spolu s přiřazeními zdrojů pro úkoly v aktuálně otevřeném projektu zobrazuje zobrazení Používání zdrojů také souhrnná přiřazení zdrojů. Přiřazení souhrnných zdrojů označují celkové množství práce, ke které je zdroj přiřazený ve všech ostatních projektech. Přiřazení souhrnných zdrojů se zobrazí jenom v případě, že jste připojení k Microsoft Office Project Serveru a máte otevřený Projekt organizace zdroje. Pokud nechcete, aby řádky souhrnného přiřazení ovlivnily součty zobrazené v zobrazení Používání zdrojů, můžete vybrat řádky souhrnného přiřazení a pak stisknout klávesu DELETE.

Zobrazení Používání zdrojů můžete také zobrazit a upravit tak, aby se v časovém rozvrhu zobrazí všechna přiřazení zdrojů a jejich procenta přidělení práce. Toto zobrazení zobrazuje všechna přiřazení podle zdroje a ukazuje, jak jsou tyto zdroje v průběhu času plně přiděleny přiřazeným úkolům.

  1. V nabídce View (Zobrazení) klikněte na Resource Usage (Používání zdrojů).

  2. V nabídce Formát klikněte na Styly podrobností.

  3. V seznamu Dostupná pole klikněte na Procenta přidělení apotom klikněte na Zobrazit.

  4. Zkontrolujte Časová osa části zobrazení. V části % Alloc. řádek, který jste právě přidali, můžete zobrazit procento dostupného množství zdroje Pracovní doba které je přiděleno přiřazením během vybraného časového období. Kromě toho zobrazuje časová osa zobrazení červeně přetícenou práci zdroje i procento jeho přidělení, takže můžete přesně určit, kdy se zdroj přetítí.

Tip: Časové období zobrazené v časové ose (například zobrazení můžete změnit z dnů na hodiny) můžete přiblížit kliknutím na Přiblížit Obrázek tlačítka . Stejně tak můžete oddálit časové období (například zobrazení můžete změnit ze dnů na týdny) kliknutím na Oddálit zobrazení Obrázek tlačítka .

Kontrola dostupnosti zdrojů organizace pomocí Projectu Online

Pokud chcete najít přetí ené nebo nepřidělené zdroje v rámci projektu nebo napříč projekty, můžete získat přístup k Projectu Online a zobrazit graf a tabulku dostupnosti zdrojů.

  1. V Centru projektůProjectu Online klikněte v nabídce vlevo na Zdroje.

  2. Vyberte zdroj nebo zdroje, jejichž informace o dostupnosti chcete zobrazit, zaškrtnutím políčka vedle jeho jména a potom na kartě Zdroje klikněte v části Navigace na Plánování kapacity.

    Pokud chcete vybrat sousední zdroje v seznamu, podržte stisknutou klávesu SHIFT a klikněte na první a poslední zdroj. Pokud chcete vybrat nesousedící zdroje, podržte stisknutou klávesu CTRL a klikněte na jednotlivé zdroje.

  3. V části Zobrazení na kartě Dostupnost vyberte zobrazení zdrojů.

    • Pokud chcete zobrazit práci přiřazení seskupenou nejdřív podle zdrojů a pak podle projektů, ve kterých se zdroj zobrazuje, vyberte Práce podle zdroje.

    • Pokud chcete zobrazit práci přiřazení seskupenou podle projektů, ve kterých se zdroj zobrazuje, vyberte Využití zdrojů podle projektu.

    • Pokud chcete zobrazit dobu, po kterou má zdroj k dispozici práci během zadaného časového období, vyberte Zbývající dostupnost.

    • Pokud chcete zobrazit množství práce, ke které je zdroj přiřazený, vyberte Využití zdrojů.

  4. Pokud jste na předchozí stránce vybrali více zdrojů, můžete kliknutím na legendu v grafu vybrat zdroje, které chcete zobrazit v grafu.

    V tabulce Podrobnosti pod grafem se zobrazuje časová osa zobrazující, kolik práce je zdroj přiřazený během zadaného časového období.

Tip: Pokud chcete v grafu zobrazit jiný rozsah dat, klikněte na kartě Dostupnost na Nastavit rozsahy dat a potom v polích Nastavit rozsah dat vyberte nová data.

Zobrazení jednotlivých úloh pomocí grafu

Zobrazení Diagram zdrojů zobrazuje pruhový Diagram zobrazení pracovního vytížení a dostupnosti jednotlivých zdrojů. Toto zobrazení umožňuje rychle zjistit, jestli je vybraný zdroj přetíý nebo že je v určitém časovém období nepřidělovaný. Můžete také zobrazit procentuální hodnotu Jednotky přidělenou pro přiřazení spolu s dostupností Maximální počet jednotek zdroje.

  1. V nabídce View (Zobrazení) klikněte na Resource Graph (Graf zdrojů).

  2. Zkontrolujte název prvního zdroje v zobrazení Diagram zdrojů.

    Pokud je název zdroje uvedený červeně, je zdroj přetíný. Zdroje uvedené v černé barvě se přidělují přesně na plnou kapacitu nebo pod jejich plnou kapacitou.

  3. Zkontrolujte pruhový graf a podívejte se na úroveň přetížení nebo přetížení.

    Modré pruhy (ve výchozím nastavení) označují množství přidělené práce, která je na maximální jednotce zdroje nebo pod ní a Pracovní doba v tomto časovém období. Červené pruhy (ve výchozím nastavení) označují, že zdroj je přetížný, protože zdroj překročil maximální dostupnost jednotky a pracovní doby pro dané časové období.

  4. Zkontrolujte nejvyšší procentuální hodnoty přidělení, které se vyskytují v zobrazeném časovém období – to znamená Jednotky ve špičce pro zdroj v časovém období.

    Jednotky ve špičce jsou uvedené v dolní části grafu.

  5. Pokud chcete zobrazit pruhový graf pro další zdroj, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo šipkové klávesy.

Začátek stránky

Zobrazení seznamu zdrojů, které jsou přetícené

Zobrazí se seznam jenom těch zdrojů, které jsou přetícené zobrazením seznamu zdrojů nebo zobrazením Používání zdrojů a filtrováním přetícených zdrojů.

  1. V nabídce View (Zobrazení) klikněte na Resource Sheet (Seznam zdrojů) nebo Resource Usage (Používání zdrojů).

  2. V zobrazení klikněte na Filtr apotom klikněte na Přetířené zdroje.

  3. Pokud chcete znovu zobrazit úplný seznam zdrojů, klikněte na Filtr apotom klikněte na Všechny zdroje.

Poznámka: I bez filtrování přetížených zdrojů můžete snadno zjistit, které zdroje jsou přetížené, protože jejich názvy se zobrazují červeně v libovolném Zobrazení zdrojů. V zobrazení Seznam zdrojů a Používání zdrojů se v poli indikátoru Indikátor vyrovnání zdroje indikátor, který označuje vyrovnání přetí ené zdroje.

Zobrazení úkolů lze také použít k zobrazení přetížené úkolu, ale nezobrazovat přetížené úkoly červeně tak, jak to dělají zobrazení zdrojů. Pokud pracujete v zobrazení úkolů, můžete procházet každý úkol, který má přetížené zdroje, ale zobrazení úkolů vám neukáže, které zdroje (nebo kolik) jsou přetížené.

  1. V libovolném zobrazení úkolů, například v Ganttově diagramu nebo síťovém diagramu, přejděte v nabídce Zobrazení na Panelynástrojů a potom klikněte na Správa zdrojů.

  2. Na panelu nástrojů Správa zdrojů klikněte na Přejít na další přetížení Obrázek tlačítka .

Přetí ené zdroje skupiny

V zobrazení Seznam zdrojů nebo Používání zdrojů můžete použít Skupina zdroje, které jsou přetícené. Zdroje můžete také seskupit podle Jednotky ve špičce, které označují jejich maximální procentuální rozdělení na přiřazení během projektu. Kontrola přetí ené zdroje podle rozsahu jejich přetí ení vám může pomoct soustředit se na nejšestře přetí ené zdroje jako první.

  1. V nabídce View (Zobrazení) klikněte na Resource Sheet (Seznam zdrojů) nebo Resource Usage (Používání zdrojů).

  2. V nabídce Project (Projekt) přejděte na Seskupit podlea potom klikněte na Customize Group By (Přizpůsobit seskupit podle).

  3. V poli Název pole klikněte na Přetí3/4ené.

  4. V poli Pořadí klikněte na Vzestupně nebo Sestupně.

    Pokud kliknete na Vzestupně,skupina zdrojů, které nejsou přetícené, se zobrazí jako první a skupina přetíěných zdrojů se zobrazí jako druhá.

  5. Pokud chcete vytvořit vnořené seskupení Jednotky ve špičce, klikněte na pole Potom podle a potom klikněte na Jednotky špičky.

  6. Pokud chcete toto seskupení uložit, klikněte na Uložit. Zadejte název seskupení a pokud chcete, aby se seskupení v nabídce Seskupit podle zobrazovat, zaškrtněte políčko Zobrazit v nabídce. Kliknutím na OK zavřete dialogové okno Uložit skupinu.

    Zobrazení je seskupené podle vašich specifikací. Každý zdroj, který má jakékoli přiřazení přesahující 100 procent jednotek ve špičce kdykoli během projektu, se seskupí v části Přetícené: Ano. Pokud zadáte vnořené seskupení jednotek ve špičce, můžete mít další seskupení pod nadpisy, například Špička: 200 %,Špička: 300 %atd.

  7. Pokud chcete zobrazit zdroje uvedené v původním pořadí v poli Seskupit podle, klikněte na Bez skupiny.

Vyhledání zdrojů, kteří mají dostupný čas

Pokud máte přetížené zdroje, můžete určit zdroje v projektu, které mají k dispozici čas, abyste mohli rovnoměrněji distribuovat zatížení. Tato kapacita je užitečná i v případě, že jsou k dispozici další nepřiřazené úkoly a chcete zjistit, kdo je k dispozici pro další práci.

Dostupnost zdroje se vypočítá pomocí následujícího vzorce:

Dostupnost zdroje = Kapacita zdroje – (souhrnné přiřazení zdroje + výjimky kalendáře)

Přiřazení souhrnného zdroje je součet všech prací provedených zdrojem a Výjimky kalendáře jsou všechny výjimky v základním kalendáři zdroje.

Pokud chcete najít zdroje, které pracujou na úkolu další hodiny, můžete zobrazit a upravit zobrazení Používání zdrojů, abyste viděli dobu (hodiny, dny nebo týdny), kterou má zdroj k dispozici pro další přiřazení. Toto zobrazení můžete taky použít k přerozdělení práce z přetícených zdrojů na podrozdělené zdroje.

  1. V nabídce View (Zobrazení) klikněte na Resource Usage (Používání zdrojů).

  2. V nabídce Format (Formát) přejděte na Details (Podrobnosti)a potom klikněte na Remaining Availability (Zbývající dostupnost).

  3. V části Rem. Avail. (zbývající dostupnost), zkontrolujte množství práce, která představuje zbývající dostupnost nebo podrozdělení pro každé časové období.

Zobrazení Diagram zdrojů můžete také zobrazit a upravit tak, aby se prohlížel pruhový graf pracovního vytížení jednotlivých zdrojů, který vám pomůže zjistit, kdo může na úkolu pracovat další hodiny. Informace o jednom nepřiděleném zdroji můžete zobrazit v zobrazení Diagram zdrojů. Můžete zobrazit množství dostupné práce podle časového období.

  1. V nabídce View (Zobrazení) klikněte na Resource Graph (Graf zdrojů).

  2. V nabídce Format (Formát) přejděte na Details (Podrobnosti)a potom klikněte na Work Availability (Dostupnost práce).

  3. U vybraného zdroje zkontrolujte množství dostupné práce zobrazené v pruhovém grafu. Posouváním Časová osa můžete v různých časových obdobích zobrazit pododělení.

  4. Zkontrolujte množství dostupného času pro vybraný zdroj v dolní části Diagram.

  5. Pokud chcete přejít na další zdroj, který má k dispozici čas, stiskněte klávesu PAGE DOWN nebo použijte posuvník nebo šipkové klávesy.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×