PROBLÉM
Pokud použijete číslo jako klíčové slovo vyhledávání aplikace Microsoft Excel přílohy v účtu Exchange Server 2016, žádný výsledek je zobrazen v aplikaci Outlook nebo Outlook na webu.
PŘÍČINA
V Exchange Server 2016 místního, chcete-li optimalizovat výkon a zvýšit události instance Vyhledávací čísla v aplikaci Excel přílohy nejsou indexovány a analyzován. Toto je aktuální návrh pro 2016 Exchange Server v prostorách.
ŘEŠENÍ
Aplikace Outlook 2016
Pokud používáte aplikaci Outlook 2016 a jste připojeni k místní poštovní schránky na Exchange Server 2016 pomocí režimu serveru Exchange s mezipamětí, aplikace Outlook Exchange rychlé hledání pravděpodobně používá dotaz k poštovní schránce. Za účelem optimalizace výkonu Exchange rychlé hledání zobrazí stejné chování, které je popsáno v části Příčina.
Chcete-li tento problém vyřešit, vynuťte 2016 aplikace Outlook používat místně v mezipaměti systému Windows Desktop Search (WDS) index. Vynutit Outlook k hledání WDS, změňte obor hledání podsložky, Všechny poštovní schránkynebo Všechny položky aplikace Outlook , jak je znázorněno v následujícím snímku obrazovky:
Outlook 2013 a starší verze
Pokud používáte aplikaci Outlook 2013 nebo v dřívější verzi, bude pravděpodobně nakonfigurován pro připojení k e-mailový účet serveru Exchange v režimu online aplikace Outlook. Chcete-li tento problém vyřešit, můžete použít aplikaci Outlook v režimu serveru Exchange s mezipamětí. Další informace naleznete v tématu Zapnutí nebo vypnutí režimu serveru Exchange s mezipamětí.
DALŠÍ INFORMACE
Poštovní schránky Exchange Online nejsou ovlivněny omezení, popsané v části problém.