Příznaky

Při pokusu o konfiguraci klienta Microsoft Dynamics CRM pro aplikace Microsoft Office Outlook, zobrazí se následující chybová zpráva:

"Došlo k potížím komunikaci se serverem Microsoft Dynamics CRM. Server pravděpodobně není k dispozici. Opakujte akci později. Pokud potíže potrvají, obraťte se na vašeho správce systému.

HResult: 0x80004005 při Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService... "

Příčina

Této chybě může dojít, pokud došlo k potížím s instalací aplikace Microsoft Outlook.

Řešení

Oprava aplikací sady Office, může tento problém vyřešit.

1. Ukončete všechny spuštěné aplikace sady Office (například aplikace Outlook, Word nebo PowerPoint).

2. Otevřete ovládací Panel a klepněte na tlačítko programy a funkce.

3. v seznamu nainstalovaných programů klepněte pravým tlačítkem myši Microsoft Office, klepněte na tlačítko změnita postupujte podle pokynů.

Poznámka: Pokud používáte Office klepněte na tlačítko spustit, viz kroky Opravit Office klepněte na tlačítko Spustit.
        

Další informace

Pokud máte stále problémy s instalací, povolení nebo připojení klienta CRM pro aplikaci Outlook s CRM Online organizace, spuštění odborné pomoci společnosti Microsoft a Pomocník pro obnovení.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?

Co ovlivnilo váš názor?

Máte další zpětnou vazbu? (Nepovinné)

Děkujeme za váš názor!

×