Příznaky

Klikněte na tlačítko sledovat v aplikaci CRM v rámci aplikace Microsoft Dynamics CRM pro aplikaci Outlook a e-mailu je od odesílatele, který jako záznam v aplikaci CRM neexistuje, dojde k následující chybě:

"Nemáte oprávnění k přístupu k těmto záznamům. Obraťte se na správce aplikace Microsoft Dynamics CRM. Název položky < předmět e-mailu > = "

Příčina

Váš záznam uživatele v aplikaci Microsoft Dynamics CRM chybí přístup ke čtení entity fronty. Společnost Microsoft si je vědoma tohoto problému a pracuje pro případné opravy. Do té doby můžete použít alternativní řešení uvedené v části řešení.

Řešení

Přihlášení k aplikaci Microsoft Dynamics CRM jako uživatel s rolí správce systému. Vyhledejte role zabezpečení přiřazené uživateli. Na kartě základní záznamy role zabezpečení udělte přístup ke čtení entity fronty .

Další informace

Pokud zachytíte sledování CRM straně klienta, je zaznamenána následující informace:

Hlavní uživatel (Id = {GUID}, typ = 8) chybí oprávnění prvReadQueue (Id = b140e729-dfeb-4ba1-a33f-39ff830bac90)

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?

Co ovlivnilo váš názor?

Máte další zpětnou vazbu? (Nepovinné)

Děkujeme za váš názor!

×