Příznak

Při pokusu o testovat a povolit poštovní schránky v Dynamics 365, zobrazit výsledky jako selhání a zobrazí následující chybové oznámení:

  • "Umístění poštovní schránky nelze určit při odesílání e-mailové zprávy"poštovní schránka je nyní připojen k Dynamics 365 ". Nebyl synchronizaci poštovní schránky [název schránky]. Vlastník profilu serveru přidružený e-mailu [název profilu e-mailu serveru] bylo oznámeno."

  • "Umístění poštovní schránky [název schránky] se nezdařilo při přijímání e-mailů. Bylo oznámeno vlastníkovi profilu serveru přidružený e-mailu [název profilu e-mailu serveru]. Systém se pokusí přijímat e-mailové znovu později."

Příčina

K této chybě může dojít, pokud se připojujete k serveru Exchange v prostorách a záznamu serveru profil e-mailem v Dynamics 365 je nakonfigurován pomocí nastavení Automaticky zjišťovat umístění serveru na hodnotu Ano. Pokud je vybrána tato možnost, nezadáte adresu URL webové služby serveru Exchange. Místo toho Dynamics 365 pokusí načíst správné umístění pomocí funkce autodiscover serveru Exchange . Této chybě může dojít, pokud existují problémy s službu autodiscover nebo není správně nakonfigurován.

Řešení

Řešení problému autodiscover pomocí serveru Exchange nebo na hodnotu Ne změňte nastavení Automaticky zjišťovat umístění serveru a zadejte adresu URL webové služby serveru Exchange. Chcete-li změnit nastavení automaticky zjišťovat umístění serveru, použijte následující kroky.

  1. Přístup k webové aplikaci Dynamics 365 jako uživatel s role zabezpečení správce systému.

  2. Přejděte do Nastavení a potom klepněte na tlačítko Konfigurace e-mailu.

  3. Klepněte na tlačítko e-mailové profily serveru.

  4. Otevření záznamu profilu e-mailu serveru konfigurace místního serveru Exchange.

  5. Nastavení Automaticky zjišťovat umístění serveru změnit na číslo

  6. Nastavení Umístění příchozího serveru a Umístění odchozího serveru adresu URL webové služby serveru Exchange. Příklad: https://mail.yourdomain.com/EWS/Exchange.asmx

  7. Klikněte na tlačítko Uložit.

  8. Zkuste otestovat a znovu povolit poštovní schránky.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×