Příznaky

Po nastavení nového nájemníka Intune pro použití s Intune nebo řešeními MDMod jiných dodavatelů dochází k následujícím problémům:

  • Při pokusu o otevření čepele Intune se zobrazí následující chybová zpráva:

    Přístup odepřen

    Nemáte přístup

    Vypadá to, že nemáte přístup k tomuto obsahu. Chcete-li získat přístup, obraťte se na vlastníka.

  • Při pokusu o otevření čepele zásad ochrany aplikace se zobrazí následující chybová zpráva:

    Chybný požadavek

    Požadavek není použitelný pro cílového nájemce.

Příčina

K tomuto problému dochází, je-li aplikace AD Intune Azure zakázána.

Chcete-li ověřit, postupujte takto:

  1. Přihlaste se k portálu Azure jako globální správce.

  2. Přejděte na Azure Active Directory > podnikové aplikace > Microsoft Intune > vlastnosti.

  3. Zkontrolovat, zda je povoleno přihlášení uživatelů? možnost je nastavena na ne.

Řešení

Problém vyřešíte následujícím postupem:

  1. Přihlaste se k portálu Azure jako globální správce.

  2. Přejděte na Azure Active Directory > podnikové aplikace > Microsoft Intune > vlastnosti.

  3. Nastaveno povolení pro přihlášení uživatelů?Ano, pak vyberte Uložit.

  4. Vyčkejte 1 – 24 hodin, než bude nájemce znovu na palubě a dokončí aktivaci, než akci zopakujete.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×