Chyba "Vypršel časový limit operace" při použití New-MoveRequest k přesunutí poštovní schránky z Exchange Online do místního prostředí

Příznaky

Máte hybridní nasazení Microsoft Exchange Online v Microsoftu 365 a v místním Microsoft Exchange Server prostředí. Když se pokusíte pomocí rutiny New-MoveRequest Windows PowerShell přesunout nebo přesunout poštovní schránku z Microsoftu 365 do místního prostředí, poštovní schránka se nepřesune. Kromě toho se může zobrazit chybová zpráva podobná následující:

Časový limit volání vypršelhttps://webmail.domain.com/EWS/mrsproxy.svc.
Časový limit operace vypršel.
+ CategoryInfo: NotSpecified: (0:Int32) [New-MoveRequest], RemoteTransientException
+ FullyQualifiedErrorId: 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

Příčina

K tomuto problému může dojít v případě, že se pro názvy domén a názvy hostitelů v rutině použije nesprávná New-MoveRequest syntaxe.

Řešení

Pokud chcete tento problém vyřešit, ujistěte se, že v rutině používáte správnou syntaxi názvů domén a hostitelů New-MoveRequest . Rutina New-MoveRequest vyžaduje, aby všechny názvy domén a názvů hostitelů byly uzavřeny v jednoduchých uvozovkách (').

Následuje příklad nesprávné syntaxe:

'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com

Následuje příklad správné syntaxe. (Všimněte si, že v tomto příkladu se používají jednoduché uvozovky kolem názvů domén a názvů hostitelů.)

'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'

Další informace

Další informace o použití rutiny najdete v New-MoveRequest tématu Principy žádostí o přesun.

Pokud při přesouvání poštovních schránek do Exchange Online v Microsoftu 365 narazíte na problémy, můžete spustit nástroj Řešení potíží s migrací v Exchange Server hybridním prostředí. Tato diagnostika je automatizovaný nástroj pro řešení potíží. Pokud dochází ke známému problému, zobrazí se zpráva s informacemi o tom, co se pokazilo. Zpráva obsahuje odkaz na článek, který obsahuje řešení. V současné době je nástroj podporován pouze v Internet Exploreru.

Stále potřebujete pomoc? Přejděte na web Microsoft Community.