E-mail se nečekaně přesunul do složky Nevyžádaná pošta v Outlooku pro Mac 2011

Příznaky

Po instalaci aktualizace 14.3.2 se setkáte s jedním z následujících příznaků v Outlooku for Mac 2011:

  • Všechny přijaté e-mailové zprávy se přesunou do složky Nevyžádaná pošta místo do složky doručené pošty.

  • Všechny e-mailové zprávy, které odešlete, se místo složky Odeslaná pošta přesunou do složky Nevyžádaná pošta

Příčina

K tomuto problému dochází, protože položky se přidají do seznamu místních blokovaných odesílatelů. Tyto položky způsobí, že Outlook zachází se zprávami, které odesíláte a přijímáte, jako kdyby pochází od blokovaného odesílatele. K tomuto chování dochází, protože 14.3.2 aktualizace způsobuje, že Outlook používá váš místní seznam blokovaných odesílatelů k filtrování příchozích a odchozích zpráv. Toto je změna z předchozího chování programu. Před aktualizací 14.3.2 nepoužíval Outlook v době, kdy byl program nakonfigurovaný pomocí účtu Microsoft Exchange, místní seznam blokovaných odesílatelů.

Řešení

Tento problém vyřešíte instalací aktualizace 14.3.4 pro Outlook for Mac 2011. Další informace o této aktualizaci a o stažení souboru najdete na následujícím webu společnosti Microsoft:

http://www.microsoft.com/en-us/download/details.aspx?id=38830

Alternativní řešení

Poznámka Následující kroky platí jenom pro uživatele, kteří používají Outlook for Mac 2011 společně s účtem Exchange 2010 nebo Exchange 2007. Uživatelé, kteří používají Outlook for Mac 2011 společně s účtem Exchange 2013 nebo některými účty Office 365, nemůžou upravit nastavení ochrany nevyžádané pošty v Outlooku, protože tato možnost není dostupná. Tento problém vyřešíte pomocí následujících kroků v Outlooku for Mac 2011:

  1. V nabídce nástroje klikněte na Ochrana před nevyžádanou poštou.

  2. Na kartě úroveň nastavte úroveň ochrany na nízkou.Poznámka Pokud je úroveň nastavená na žádné, nelze seznam blokovaných odesílatelů upravit.

  3. Klikněte na kartu Blokovaní odesílatelé .

  4. Prozkoumejte seznam blokovaných odesílatelů za následujících podmínek a proveďte odpovídající akci:

    • Pokud se vaše e-mailová adresa přidá do seznamu, odeberte ji.

    • Pokud je vaše doména do seznamu přidaná, odeberte ji. Poznámka Doména je text na konci e-mailové adresy. Například položka domény v seznamu může být Microsoft.com nebo @microsoft. com.

    • Pokud některá e-mailová adresa v seznamu používá čárku místo tečky v názvu domény, opravte ji. Například nesprávná položka může být someone@microsoft, namísto someone@microsoft.com.

  5. Klikněte na tlačítko OK.

Doporučujeme, abyste příležitostně zkontrolovali seznam blokovaných odesílatelů, abyste měli jistotu, že jste neúmyslně přidali a že všechny položky jsou správné.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Děkujeme za váš názor!

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×