Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Upozornění: Vyřazená desktopová aplikace Internet Explorer 11 s ukončenou podporou byla trvale zakázána prostřednictvím aktualizace Microsoft Edge v určitých verzích Windows 10. Další informace najdete v nejčastějších dotazech k vyřazení desktopové aplikace Internet Explorer 11.

Příznaky

V počítači s nainstalovaným aplikací Windows Internet Explorer 7 běží systém Windows Vista, Microsoft Windows XP nebo Microsoft Windows Server 2003 v prostředí domény služby Active Directory. Tlačítko Přidat v dialogovém okně Důvěryhodné servery však není k dispozici. Web nelze přidat do zóny Důvěryhodné servery, i když aktuální uživatelský účet patří do skupiny Administrators.

K tomuto problému dochází, pokud je povoleno nastavení Zásady skupiny Zóny zabezpečení: Použít pouze nastavení počítače.

Poznámka: Pokud je aplikace Microsoft Internet Explorer 6 nainstalována, členové skupiny Administrators mohou konfigurovat zónu "Důvěryhodné servery" bez ohledu na to, zda je povoleno nastavení "Zóny zabezpečení: Použít pouze nastavení počítače" Zásady skupiny nastavení.

Příčina

K tomuto problému dochází, protože chování dialogového okna Možnosti internetu se změnilo v aplikaci Internet Explorer 7. Pokud je povolené Zásady skupiny nastavení Zóny zabezpečení: Používat pouze nastavení počítače, nemůžete ke konfiguraci nastavení zóny použít Možnosti Internetu.

Řešení

Po instalaci této opravy hotfix systém určí, zda aktuální uživatelský účet patří do skupiny Administrators. Pokud aktuální uživatelský účet patří do skupiny Administrators, může uživatel přidat weby do zóny důvěryhodného webu bez ohledu na to, zda je Zásady skupiny povoleno nastavení Zóny zabezpečení: Použít pouze nastavení počítače.

Informace o aktualizaci zabezpečení

Chcete-li tento problém vyřešit, nainstalujte nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer. Chcete-li nainstalovat nejnovější aktualizace, navštivte následující web společnosti Microsoft:

http://update.microsoft.comDalší technické informace o nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer naleznete na následujícím webu společnosti Microsoft:

http://www.microsoft.com/technet/security/current.aspxPoznámka: Tato oprava byla poprvé zahrnuta v 933566 aktualizace zabezpečení (MS07-033). Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
 

933566 MS07-033: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer
 

Informace o opravách hotfix systému Windows Vista

Podporovaná oprava hotfix je k dispozici od Microsoftu. Tato oprava hotfix je však určena pouze k opravě problému, který je popsán v tomto článku. Použijte tuto opravu hotfix pouze pro systémy, u kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může obdržet další testování. Proto pokud nejste vážně ovlivněni tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, obraťte se na oddělení služeb zákazníkům a podporu společnosti Microsoft a požádejte o opravu hotfix.

Poznámka: Pokud dojde k dalším problémům nebo pokud je potřeba nějaké řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy na podporu a problémy, které nemají nárok na tuto konkrétní opravu hotfix. Úplný seznam telefonních čísel služeb zákazníkům a podpory společnosti Microsoft nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulář "Oprava hotfix ke stažení k dispozici" zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud se váš jazyk nezobrazuje, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Předpoklady

Nejsou vyžadovány žádné požadavky.

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Informace o nahrazení oprav hotfix

Tato oprava hotfix nenahrazuje žádné jiné opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy souboru (nebo novější atributy souboru), které jsou uvedeny v následující tabulce. Data a časy pro tyto soubory jsou uvedeny v koordinovaném univerzálním čase (UTC). Při zobrazení informací o souboru se převedou na místní čas. Pokud chcete zjistit rozdíl mezi místním časem (UTC) a místním časem (UTC), použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

Windows Vista, 32bitové verze

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Update.mum

Není k dispozici

1,795

13. dubna 2007

19:38

Není k dispozici

X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifest

Není k dispozici

711

13. dubna 2007

19:38

Není k dispozici

X86_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest

Není k dispozici

812,318

13. dubna 2007

19:51

Není k dispozici

Inetcpl.cpl

7.0.6000.20578

1,824,256

13. dubna 2007

02:36

Není k dispozici

Windows Vista, 64bitové verze

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifest

Není k dispozici

1,070

13. dubna 2007

19:38

Není k dispozici

Amd64_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifest

Není k dispozici

810,403

13. dubna 2007

19:55

Není k dispozici

Update.mum

Není k dispozici

2,034

13. dubna 2007

19:38

Není k dispozici

X86_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest

Není k dispozici

812,318

13. dubna 2007

19:55

Není k dispozici

Inetcpl.cpl

7.0.6000.20578

2,025,472

13. dubna 2007

03:39

Není k dispozici

Windows Server 2003

Informace o opravách hotfix

Podporovaná oprava hotfix je k dispozici od Microsoftu. Tato oprava hotfix je však určena pouze k opravě problému, který je popsán v tomto článku. Použijte tuto opravu hotfix pouze pro systémy, u kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může obdržet další testování. Proto pokud nejste vážně ovlivněni tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, obraťte se na oddělení služeb zákazníkům a podporu společnosti Microsoft a požádejte o opravu hotfix.

Poznámka: Pokud dojde k dalším problémům nebo pokud je potřeba nějaké řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy na podporu a problémy, které nemají nárok na tuto konkrétní opravu hotfix. Úplný seznam telefonních čísel služeb zákazníkům a podpory společnosti Microsoft nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulář "Oprava hotfix ke stažení k dispozici" zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud se váš jazyk nezobrazuje, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte mít systém Windows Server 2003 Service Pack 2 nainstalován. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
 

889100 Jak získat nejnovější aktualizaci Service Pack pro Windows Server 2003
 

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Informace o nahrazení oprav hotfix

Tato oprava hotfix nenahrazuje žádné jiné opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy souboru (nebo novější atributy souboru), které jsou uvedeny v následující tabulce. Data a časy pro tyto soubory jsou uvedeny v koordinovaném univerzálním čase (UTC). Při zobrazení informací o souboru se převedou na místní čas. Pokud chcete zjistit rozdíl mezi místním časem (UTC) a místním časem (UTC), použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

Windows Server 2003, verze x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Inetcpl.cpl

7.0.6000.20579

1,824,256

19. dubna 2007

20:02

Není k dispozici

Windows Server 2003, verze x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Vyžadovaná aktualizace SP

Typ služeb

Inetcpl.cpl

7.0.6000.20579

2,025,472

19. dubna 2007

06:09

Není k dispozici

SP2

Není k dispozici

Winetcpl.cpl

7.0.6000.20579

1,824,256

19. dubna 2007

06:09

Není k dispozici

SP2

WOW

Windows Server 2003, verze s procesorem Itanium

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Vyžadovaná aktualizace SP

Typ služeb

Inetcpl.cpl

7.0.6000.20579

2,387,456

19. dubna 2007

06:08

Není k dispozici

SP2

Není k dispozici

Winetcpl.cpl

7.0.6000.20579

1,824,256

19. dubna 2007

06:08

Není k dispozici

SP2

WOW

Windows XP

Informace o opravách hotfix

Podporovaná oprava hotfix je k dispozici od Microsoftu. Tato oprava hotfix je však určena pouze k opravě problému, který je popsán v tomto článku. Použijte tuto opravu hotfix pouze pro systémy, u kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může obdržet další testování. Proto pokud nejste vážně ovlivněni tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, obraťte se na oddělení služeb zákazníkům a podporu společnosti Microsoft a požádejte o opravu hotfix.

Poznámka: Pokud dojde k dalším problémům nebo pokud je potřeba nějaké řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy na podporu a problémy, které nemají nárok na tuto konkrétní opravu hotfix. Úplný seznam telefonních čísel služeb zákazníkům a podpory společnosti Microsoft nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulář "Oprava hotfix ke stažení k dispozici" zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud se váš jazyk nezobrazuje, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte mít systém Windows XP Service Pack 2 nainstalován. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
 

322389 Jak získat nejnovější aktualizaci Service Pack systému Windows XP
 

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Informace o nahrazení oprav hotfix

Tato oprava hotfix nenahrazuje žádné jiné opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy souboru (nebo novější atributy souboru), které jsou uvedeny v následující tabulce. Data a časy pro tyto soubory jsou uvedeny v koordinovaném univerzálním čase (UTC). Při zobrazení informací o souboru se převedou na místní čas. Pokud chcete zjistit rozdíl mezi místním časem (UTC) a místním časem (UTC), použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Inetcpl.cpl

7.0.6000.20579

1,824,256

19. dubna 2007

18:11

Není k dispozici

Stav

Společnost Microsoft potvrdila, že se jedná o problém produktů Microsoft, které jsou uvedeny v sekci Platí pro.

Další informace

Nastavení Zásady skupiny "Zóny zabezpečení: Použít pouze nastavení počítače" má následující umístění:

Konfigurace počítače\Šablony pro správu\Součásti systému Windows\Internet Explorer Další informace o termínech používaných k popisu aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie, která se používá k popisu aktualizací softwaru společnosti MicrosoftNote Musíte spustit Internet Explorer kliknutím pravým tlačítkem myši na Spustit jako správce , abyste získali požadovaný kontext zvýšení oprávnění, který vám umožní využít změnu kódu ve Windows Vista. Pokud to neuděláte, bude tlačítko přidat stále neaktivní.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×