Oříznutí obrázku v Office

Ořízněte obrázek, abyste odstranili nepotřebné vnější okraje.

  • Pokud místo toho chcete odebrat pozadí obrázku, podívejte se na část Odebrání pozadí obrázku.

  • Pokud chcete obrázek zvětšitnebo zvětšit, podívejte se na část Změna velikosti obrázku.

Důležité informace: Oříznuté části obrázku nejsou ze souboru odebrány a potenciálně je ostatních uvidí. včetně vyhledávačů, pokud je oříznutý obrázek publikován online. Pokud jsou v oříznuté oblasti citlivé informace, ujistěte se, že oříznuté oblasti (viz níže) odstraníte, uložte soubor. 

Kromě základního oříznutí okrajů můžete obrázky oříznout také do konkrétních obrazců a poměrů stran nebo můžete oříznout výplně obrázku uvnitř obrazce (v Office for Mac a v Office 2010 a novějších verzích).

Váš prohlížeč nepodporuje video.

 1:32

Office vám může pomoct se základními úpravami obrázků, jak je znázorněno ve videu výše, ale pro pokročilejší úkoly budete možná potřebovat vyhrazenou aplikaci pro úpravy obrázků. Digitální trendy nabízí doporučení pro bezplatný software pro úpravy fotek.

Oříznutí okrajů obrázku

  1. Pomocí >obrázek přidejte obrázek do souboru Office (například dokument Word, PowerPoint prezentaci nebo Excel sešitu).

  2. Klikněte na obrázek pravým tlačítkem myši. Zobrazí se místní nabídka se dvěma tlačítky bezprostředně nad nabídkou nebo pod ní. Oříznutí je jedno z tlačítek.

    Tlačítko Oříznout se zobrazí nad nebo pod místní nabídkou.
  3. Vyberte tlačítko OříznoutTlačítko Oříznout tlačítko.

    Na okrajích a v rozích obrázku se zobrazí černé úchyty pro oříznutí.

    Po stranách a v rozích obrázku se zobrazí úchyty pro oříznutí.
  4. Oříznout obrázek můžete tak, že uděláte jednu z těchto věcí:

    Popis

    Akce

    Oříznutí jedné strany

    Boční úchyt pro oříznutí přetáhněte směrem dovnitř.

    Současné oříznutí dvou sousedních stran

    Rohový úchyt pro oříznutí přetáhněte směrem dovnitř.

    Rovnoměrné oříznutí dvou rovnoběžných stran najednou

    Podržte stisknutou klávesu Ctrl a přetáhněte boční úchyt pro oříznutí směrem dovnitř.

    Můžete také oříznutí zrušit nebo kolem obrázku přidat okraje tak, že přetáhnete úchyty pro oříznutí směrem od středu obrázku ven (a ne dovnitř).

  5. (Volitelné) Když budete chtít změnit umístění oříznuté oblasti, změňte oříznutou oblast přetažením okrajů nebo rohů oříznutého obdélníku nebo posuňte obrázek.

  6. Až skončíte, stiskněte klávesu Esc nebo klikněte v dokumentu kamkoli mimo obrázek.

Poznámka: Nástroje pro oříznutí nejsou dostupné u obrazců, ale v Office 2010 a pozdějších verzích můžete změnit velikost obrazce a použít nástroj Upravit body, abyste dosáhli efektu podobného oříznutí nebo abyste si obrazec přizpůsobili. Další informace najdete v článku Použití bodů úprav k úpravám nebo oříznutí obrazce.

Oříznutí na obrazec, například kruh

Viz Oříznutí obrázku tak, aby se vešel do obrazce.

Další typy oříznutí

Níže vyberte nadpis, abyste otevřeli příslušný oddíl a podívali se na podrobné pokyny.

Pokud oříznete obrázek na běžnou velikost fotky nebo poměr stran, vejde se jednoduše do standardního foto rámečku. Pomocí tohoto nástroje můžete také zobrazit před oříznutím náhled, jak bude obrázek vypadat s určitým poměrem stran.

  1. Přidejte obrázek do souboru Office (třeba do wordového dokumentu, powerpointové prezentace nebo excelového sešitu) pomocí možnosti Vložení > Obrázek.

  2. Klikněte na obrázek.

  3. Klikněte na Nástroje obrázku > Formát a ve skupině Velikost klikněte na šipku pod položkou Oříznout.

    Tlačítko Oříznout na kartě Nástroje obrázku – Formát

  4. V zobrazené nabídce vyberte Poměr stran a klikněte na požadovanou možnost.

    Zobrazí se obdélník oříznutí a uvidíte, jak bude obrázek vypadat, když se ořízne na vybraný poměr stran.

  5. Pokud je potřeba, upravte oblast oříznutí pomocí úchytů pro oříznutí podle pokynů v části Oříznutí obrázku.

  6. Až skončíte, stiskněte klávesu Esc nebo klikněte v dokumentu kamkoliv mimo obrázek.

Další informace najdete v tématu Začátek obrazce a přidání obrázku do něj.

K oříznutí obrázku můžete použít aplikaci Malování (v několika verzích Windows) nebo Malování 3D (ve Windows 10). Po otevření obrázku v dané aplikaci se na panelu nástrojů nachází tlačítko Oříznout. Podívejte se na video obsahující stručný přehled některých funkcí v aplikaci Malování 3D.

Když obrázek Oříznout, oříznuté oblasti zůstanou ve výchozím nastavení součástí souboru skryté. Velikost souboru ale můžete zmenšit odebráním oříznutých oblastí ze souboru obrázku. Tato akce také pomáhá zabránit tomu, aby mohli ostatní uživatelé zobrazit části obrázku, které jste odebrali.

Důležité informace: Pokud oříznuté oblasti odstraníte a později si to rozmyslíte, můžete je obnovit kliknutím na tlačítko Obrázek tlačítka vrátit zpět. Odstranění můžete vrátit zpět, dokud se soubor neuloží.

Odebrání oříznutých oblastí ze souboru obrázku:

  1. Vyberte obrázky, ze kterých chcete odstranit oříznuté oblasti.

  2. Klikněte na Nástroje obrázku > Formát a ve skupině Upravit klikněte na Komprimovat obrázky. Zobrazí se dialogové okno s možnostmi komprese zobrazení.

    Tlačítko Komprimovat obrázky na kartě Nástroje obrázku – Formát

    Pokud se karty Nástroje obrázku a Formát nezobrazují, zkontrolujte, jestli jste vybrali obrázek. Abyste obrázek vybrali a otevřeli kartu Formát, budete možná muset na obrázek poklikat. Dále platí, že pokud je velikost obrazovky zmenšená, je možné, že se zobrazí jenom ikona Komprimovat obrázky.

    Ikona Komprimovat obrázky bez popisku

  3. V části Možnosti komprese je potřeba zaškrtnout políčko Odstranit oříznuté oblasti obrázků.

    Dialogové okno Komprimovat obrázky

    Pokud chcete odebrat oříznutí jenom u vybraného obrázku nebo obrázků, ale ne u všech obrázků v souboru, zaškrtněte políčko Použít pouze pro tento obrázek.

    Pokud je potřeba, vyberte některou z možností Rozlišení.

  4. Klikněte na OK.

Tip: Další informace o zmenšení velikosti obrázků a jejich kompresi najdete v tématu Zmenšení velikosti souboru obrázku.

Viz také

Vložení obrázků

Přidání kresby do wordového dokumentu

Zmenšení velikosti souboru obrázku

Přesun obrázků pomocí možností rozložení ve Wordu

Obtékání textu kolem obrázků ve Wordu

Oříznutí okrajů obrázku

  1. Pomocí >vložit obrázky přidejte obrázek do Office souboru (například do Word dokumentu, PowerPoint prezentace nebo Excel sešitu).

  2. Klikněte na obrázek a potom na pásu karet klikněte na kartu Formát obrázku.

    Možnost Oříznout na kartě Formát obrázku ve Wordu 2019

  3. Na kartě Formát obrázku vyberte Oříznout.

    Na okrajích a v rozích obrázku se zobrazí černé úchyty pro oříznutí.

    Po stranách a v rozích obrázku se zobrazí úchyty pro oříznutí.
  4. Oříznutí obrázku přetažením libovolného úchytu pro oříznutí dovnitř Pokud přetáhnete jeden z rohových úchytů, ořízla se současně dvě sousední strany.

  5. Kliknutím mimo obrázek zobrazíte oříznutý obrázek.

Poznámka: Po oříznutí obrázku budou oříznuté části skryté, ale zůstanou součástí souboru obrázku. Pokud chcete oříznutou část trvale odebrat a zmenšit velikost obrázku, podívejte se dál na tuto stránku s názvem Odstranit oříznuté oblasti obrázku.

Oříznutí na určitý obrazec

Viz Oříznutí obrázku tak, aby se vešel do obrazce.

Odstranění oříznutých oblastí obrázku

Ve výchozím nastavení zůstanou oříznuté části Oříznout části obrázku jako součást souboru obrázku. Velikost souboru ale můžete zmenšit odebráním oříznutí ze souboru obrázku. Tato akce také pomáhá zabránit tomu, aby mohli ostatní uživatelé zobrazit části obrázku, které jste odebrali.

Důležité informace: Odstranění oříznutých oblastí obrázku nejde vrátit zpět. Měli byste to tedy udělat až potom, co provedete všechna požadovaná oříznutí a změny.

Odebrání oříznutých oblastí souboru obrázku:

  1. Klikněte na obrázek nebo obrázky, ze kterých chcete odstranit oříznuté oblasti.

  2. Na kartě Formát obrázku klikněte na Komprimovat obrázkytlačítko Komprimovat obrázky.

    (Pokud se karta Formát obrázku nezobrazí, zkontrolujte, jestli jste obrázek vybrali.)

  3. Zaškrtněte políčko Odstranit oříznuté oblasti obrázků.

    Pokud chcete odebrat oříznutí pouze u vybraného obrázku nebo obrázků, tedy ne u všech obrázků v souboru, zaškrtněte políčko Jenom vybrané obrázky.

Viz také

Vkládání obrázků v Office pro Mac

Přesunutí, otočení nebo seskupení obrázku, textového pole nebo jiného objektu v Office pro Mac

Změna velikosti obrázku, obrazce, textového pole nebo objektu WordArt

Nastavení obtékání textu kolem objektů ve Wordu pro Mac

V Word pro web a PowerPoint pro web můžete udělat základní oříznutí obrázku – oříznutí nežádoucích okrajů obrázku. Oříznuté oblasti z obrázku ale mohou odstranit jenom desktopové aplikace.

Oříznutí obrázku

  1. Vyberte obrázek, který chcete oříznout.

  2. Na pásu karet vyberte kartu Obrázek.

  3. Vyberte šipku dolů u možnosti Oříznout Možnost Oříznout na kartě Obrázeka pak vyberte Oříznout.

    Na okrajích obrázku se zobrazí černé úchyty pro oříznutí.

    Po stranách a v rozích obrázku se zobrazí úchyty pro oříznutí.
  4. Myší namizte úchyt pro oříznutí a potom kliknutím a tažením dovnitř ořízněte okraj obrázku. 

  5. Po dokončení oříznutí okrajů uložte změny kliknutím mimo okraj obrázku.

Důležité informace: Oříznuté části obrázku nejsou ze souboru odebrány a potenciálně je ostatních uvidí. včetně vyhledávačů, pokud je oříznutý obrázek publikován online. Jenom Office desktopové aplikace mají možnost odebrat oříznuté oblasti z podkladového souboru obrázku. 

Oříznutí obrázku na tvar obrazce

Podrobnosti najdete v tématu Přizpůsobení obrázku do obrazce.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Děkujeme za váš názor!

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×