Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Konfiguraci uzlu clusteru serveru tiskárny na serveru se systémem Windows Server 2008.

  • Nainstalovat některé tiskárny v uzlu clusteru tiskárny.

  • Je Export tiskáren do souboru použijte možnost Export tiskáren do souboru .

V tomto scénáři se nezdaří Průvodce migrací tiskárny. Dále se zobrazí následující chybová zpráva:

Došlo k chybám během procesu migrace.

Pokud použijete nástroj příkazového řádku Printbrm.exe Export tiskáren do souboru, zobrazí se následující chybová zpráva:

Došlo k následující chybě: 0x80070043. Síťový název nelze nalézt.

Příčina

K tomuto problému dochází, protože připojení se nezdaří, pokud Průvodce migrací tiskárny a nástroj příkazového řádku Printbrm.exe se pokusí pomocí název virtuální cluster připojit jednotku obsahující ovladač tiskárny založené na sledování jazyka.

Řešení

Informace o opravě hotfix pro systém Windows Server 2008

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Důležité opravy hotfix systému Windows Vista a Windows Server 2008 jsou součástí stejné balíčků. Pouze jeden z těchto produktů však může být uvedena na stránce "Hotfix požadavek". Chcete-li požádat o balíčku oprav hotfix vztahující se k systému Windows Vista a Windows Server 2008, stačí pouze vyberte produkt, který je uveden na stránce.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí spustit serveru Windows Server 2008. Navíc musí být povolena role tiskového serveru a převzetí služeb při selhání clusteru role.

Požadavek na restartování

Po instalaci této opravy hotfix nemusíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o registrech

Chcete-li použít tuto opravu hotfix, není nutné provádět žádné změny registru.

Informace o souborech

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Poznámka: informace souboru systému Windows Server 2008

Soubory manifest a MUM soubory, které jsou nainstalovány v každém prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 a Windows Vista". Tyto soubory a jejich soubory přidružené CAT (katalog zabezpečení) jsou důležité k uchování stavu aktualizované součásti. Soubory CAT jsou podepsané digitálním podpisem společnosti Microsoft. Atributy těchto souborů zabezpečení zde nejsou uvedeny.



Windows Server 2008, verze x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Printbrm.exe

6.0.6001.22368

19,968

04-Feb-2009

05:28

x86

Printbrmengine.exe

6.0.6001.22368

209,920

04-Feb-2009

05:28

x86

Printbrmps.dll

6.0.6001.22368

13 824

04-Feb-2009

05:28

x86

Printbrmui.exe

1.0.0.0

62,976

04-Feb-2009

05:28

x86

Windows Server 2008, verze x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Printbrm.exe

6.0.6001.22368

20 480

04-Feb-2009

06:02

x64

Printbrmengine.exe

6.0.6001.22368

253,952

04-Feb-2009

06:02

x64

Printbrmps.dll

6.0.6001.22368

18,944

04-Feb-2009

06:08

x64

Printbrmui.exe

1.0.0.0

69,120

04-Feb-2009

06:02

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o souborech pro systém Windows Server 2008 a Windows Vista

Další soubory pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Package_for_kb962998_client_1~31bf3856ad364e35~x86~~6.0.1.0.mum

Není k dispozici

1,367

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_client~31bf3856ad364e35~x86~~6.0.1.0.mum

Není k dispozici

1,430

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_server_0~31bf3856ad364e35~x86~~6.0.1.0.mum

Není k dispozici

1,626

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_server~31bf3856ad364e35~x86~~6.0.1.0.mum

Není k dispozici

1,430

04-Feb-2009

15:10

Není k dispozici

X86_microsoft-windows-p..ting-tools-printbrm_31bf3856ad364e35_6.0.6001.22368_none_820aebd35e9ba040.manifest

Není k dispozici

82,657

04-Feb-2009

07:09

Není k dispozici

Další soubory pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Amd64_microsoft-windows-p..ting-tools-printbrm_31bf3856ad364e35_6.0.6001.22368_none_de29875716f91176.manifest

Není k dispozici

82,703

04-Feb-2009

07:39

Není k dispozici

Package_for_kb962998_client_1~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,375

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_client~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,438

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_server_0~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,636

04-Feb-2009

15:10

Není k dispozici

Package_for_kb962998_server~31bf3856ad364e35~amd64~~6.0.1.0.mum

Není k dispozici

1,438

04-Feb-2009

15:10

Není k dispozici

Další informace o clusterech převzetí služeb při selhání serveru tiskárny naleznete na následujícím webu:

http://technet.microsoft.com/en-us/library/cc771509.aspxPro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×